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Preface

Preface

Thank you for purchasing your Topcon receiver, survey product or
accessory (the “Product”). The materials available in this manual (the
“Manual”) have been prepared by Topcon Positioning Systems, Inc.
(“TPS”) for owners of Topcon products. This Manual is designed to
assist owners with the use of software (the “Software”) to be used
with the Product and its use is subject to these terms and conditions
(the “Terms and Conditions”).

@ Please read these Terms and Conditions carefully.

Terms and Conditions

USE This product is designed to be used by a professional. The user
should have a good knowledge of the safe use of the product and
implement the types of safety procedures recommended by the local
government protection agency for both private use and commercial
job sites.

COPYRIGHT All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without TPS’ express written consent and may only use such
information for the care and operation of your receiver. The
information and data in this Manual are a valuable asset of TPS and
are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.
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TRADEMARKS Topcon®, HiPer®, 3D-Office™, Pocket-3D™, and
Topcon Positioning Systems™ are trademarks of TPS. Microsoft®,
Windows®, and ActiveSync® are registered trademarks of Microsoft
Corporation. Bluetooth® is a trademark owned by Bluetooth SIG,
Inc. and is used by Topcon Positioning Systems, Inc. under license.
AutoCAD® is a registered trademark of Autodesk, Inc. Other product
and company names mentioned herein may be trademarks of their
respective owners.

DISCLAIMER OF WARRANTY EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE
RECEIVER ARE PROVIDED “AS-IS.” THERE ARE NO OTHER
WARRANTIES. TPS DISCLAIMS ANY IMPLIED WARRANTY
OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR
USE OR PURPOSE. TPS AND ITS DISTRIBUTORS SHALL NOT
BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR
CONSEQUENTIAL DAMAGES RESULTING FROM THE
FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL
OR THE RECEIVER. SUCH DISCLAIMED DAMAGES
INCLUDE BUT ARE NOT LIMITED TO LOSS OF TIME, LOSS
OR DESTRUCTION OF DATA, LOSS OF PROFIT, SAVINGS OR
REVENUE, OR LOSS OF THE PRODUCT’S USE. IN ADDITION
TPS IS NOT RESPONSIBLE OR LIABLE FOR DAMAGES OR
COSTS INCURRED IN CONNECTION WITH OBTAINING
SUBSTITUTE PRODUCTS OR SOFTWARE, CLAIMS BY
OTHERS, INCONVENIENCE, OR ANY OTHER COSTS. IN ANY
EVENT, TPS SHALL HAVE NO LIABILITY FOR DAMAGES OR
OTHERWISE TO YOU OR ANY OTHER PERSON OR ENTITY
IN EXCESS OF THE PURCHASE PRICE FOR THE RECEIVER.

LICENSE AGREEMENT Use of any computer programs or software
supplied by TPS or downloaded from a TPS website (the “Software”)
in connection with the receiver constitutes acceptance of these Terms
and Conditions in this Manual and an agreement to abide by these
Terms and Conditions. The user is granted a personal, non-exclusive,
non-transferable license to use such Software under the terms stated
herein and in any case only with a single receiver or single computer.
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Terms and Conditions

You may not assign or transfer the Software or this license without
the express written consent of TPS. This license is effective until
terminated. You may terminate the license at any time by destroying
the Software and Manual. TPS may terminate the license if you fail to
comply with any of the Terms or Conditions. You agree to destroy the
Software and manual upon termination of your use of the receiver. All
ownership, copyright and other intellectual property rights in and to
the Software belong to TPS. If these license terms are not acceptable,
return any unused software and manual.

CONFIDENTIALITY This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent that the degree of
care you would use in safeguarding your own most valuable trade
secrets. Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the receiver. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS No statement contained at the
TPS website (or any other website) or in any other advertisements or
TPS literature or made by an employee or independent contractor of
TPS modifies these Terms and Conditions (including the Software
license, warranty and limitation of liability).

SAFETY Improper use of the receiver can lead to injury to persons or
property and/or malfunction of the product. The receiver should only
be repaired by authorized TPS warranty service centers. Users should
review and heed the safety warnings in an Appendix.

MISCELLANEOUS The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
above Terms and Conditions will be governed by, and construed in
accordance with, the laws of the State of California, without reference
to conflict of laws.
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Manual Conventions

This manual uses the following conventions:

Example Description

File » Exit Click the File menu and click Exit.

Enter Click the button labeled Enter.

Topo Indicates the name of a dialog box or screen.
Notes Indicates a field on a dialog box or screen, or a tab

within a dialog box or screen.

Further information to note about the configuration,
maintenance, or setup of a system.

Supplementary information that can help you
configure, maintain, or set up a system.

Supplementary information that can have an affect
on system operation, system performance,
measurements, or personal safety.

Notification that an action has the potential to
adversely affect system operation, system
performance, data integrity, or personal health.

Notification that an action will result in system
damage, loss of data, loss of warranty, or personal
injury.

Xii
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What's New

What's New with

The following list briefly describes new features and functions for the

latest version of 3D-Office.

Projection, Datum, and Geoid

Support

* A number of projections and
geoids are included with the
installation.
See “Using Coordinate System
Data” on page 2-20 for details.

* Custom projections and datums
are supported via a 3D Project
or 3D Control file.

See “Creating a Custom
Projection or Datum” on
page 2-21 for details.

Control points @

Corttral points  Coord. System 1 Localization | mmGPS Transmitters |

" Use localization

& Use predefined projection

Details

Projection :
SPC27-CalitormialZone?)

CaliforialZone3)
CalifarialZaoned)
CaliformialZoneh)

Diatum
Calif ek
Ca 2 ':T NAD2T
Ellipzaid
ColaradoNarth) CLEER
Colorado(S outh]
Connecticut b
< | =

I Use geaid model

[ ]

Cancel

mmGPS Transmitter Support

* If a control point file included
mmGPS transmitter
information, this data can
viewed.

If the computer and mmGPS
transmitter are connected,
firmware and adjustment data
can be uploaded.

See “Viewing and Adding
mmGPS Transmitter
Information” on page 2-27 for
details.

Control points @

Cantrl poinlsl Coord. Systeml Localization mmiGPS Transmitters I

Serial # ‘ Firmware: ‘ Adjusted
900026
< 3
|CEIM1: [Serial port] j
Add... Delste ‘ Download.. |

Cancel
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What's New with 3D-Office

Template Placement Function

Road templates E

Moved
Templates Template placement ]
For alignments, the template
placement function is now 881450000 881500 Left
. 1 d d b h R d 882+00.000" S3200R Right
g 882+00.000" S2200L Left
mncluded as a ta Ont € 0a 885+00.000" 33500R Right
1 885+00.000" 235001 Left
templates dlalog bOX. 887+00.000" SET00L Left
892+00.000" S9200L Left
892450000 F9250L Left
893+00.000° S9300L Left
§95+50.000" S9300L Left
897413910 89712.91L end nomal sect Left
888+00.000" S3800R Right
892+00.000" F9200R Right
893+00.000° S9300R Right
§94+00.000° S3400R Right
§94+00.000° S3400R Right 3
RARLR0 NN RARRR Rinkt
Add. Edi. Delete |
Merge TIN Surfaces
N,

A new function that merges all
visible TIN surfaces into one.
See “Merging TIN Surfaces” on
page 5-8 for details.

TIN surfaces...

Generate new TIM surface

Delete triangles

Transform current TIN surface

Consolidate duplicate TIN points...

View 30 simulation

View profile

Merge all visible TIN surfaces

Alignment Profile

A profile of the alignment can be
viewed.

See “Viewing a Profile of the
Alignment” on page 6-39 for
details.

WA 484 B IMITTSTRY T D421}

Alignment Elements Import

In a 3D Project file, horizontal
centerlines, vertical profiles, and
x-sections can be imported from
various file formats.

See “Importing Alignment
Features” on page 6-8 for details.

Alignments. ..

Horizontal centerline. ..
Yertical profile. ..

Templates...

Reverse alignment stationing
Generate TIN from 3D alignment...

View 30 simulation

View profile

Cieesomen LR
Export current alignment » From Pocket-3D cantroller...

Opkions, .,

From LandXML file...

Horizontal centerline 3
Yertical profile »
#-5ections 3

Xiv
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What's New with 3D-Office

Surface Parameters

For TIN, Alignment, Plane and

Grid surfaces, parameters are

located/have been relocated on

the corresponding surfaces

dialog box.

From here, the surface name,

layer, and visibility can be

edited. The surface’s properties

can be viewed or edited.

See one of the following sections

for details.

* “Viewing and Editing TIN
Surfaces” on page 5-10

* “Viewing and Editing
Alignments” on page 6-15

* “Working with Plane Surfaces”
on page 7-5

* “Viewing Grid Information” on
page 8-10

TIN surfaces E

Thursday, May 25th, 2008, 5:58PM

Copy Delete

Selected surface

Mame |Thursday, May 26th, 2006, 5:53PM
Layer : |GROUND |
Wisible : |Yes ﬂ RENEEN | Contours

Mumber of triangles : [156 Murmber of regions . |1
92 Mumber of holes : 0
Surface area:  |2.38ac

oK é | Cancel | |

Murnber of points -

Grid Surface Support

Grid surfaces are now supported,
and include the following
functions:

* View, edit, copy, delete grids
* Create a grid

¢ Load grid data from a TIN
surface

* Import/export grids
* View machine pass information
See Chapter 8 for details.

= 30 Oifice - [Projectd. tpd]

[ T TIE T

Surface Tooltips

Drag the cursor anywhere within
the surface to display the
elevation. See “Showing Surface
Elevations” on page 6-3 for
details.

P/N 7010-0684

Xv
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Update Authorization Codes D Diffine 5

# 3D-Office vE.04

Occasionally, authorization

codes can be purchased to Coppricht (C) 20022006

upgrade or update a current copy Devics derifiation
55555555

of 3D-Office. See “About 3D-

Flegistersd user name :

Office” on page 1-25 for details. FaEm

Authorization code (1)
|0000000000000000

Authorization code [2):
[0000000000000000

Cancel
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Chapter 1

Introduction

Welcome to 3D-Office™, Topcon’s fully featured 3DMC software for
machine control applications.

With 3D-Office, you can create, edit, import/export, design, and
prepare files for any jobsite. Many of these files can be exported to
the System Five-3D control box and Pocket-3D for immediate use in
the field. 3D-Office imports files from the System Five-3D control
box and Pocket-3D for office evaluation.

Installing 3D-Office

3D-Office comes on a CD to install on a computer. Table 1-1 lists the
system requirements needed to properly use this software on a
computer; optional accessories include CF card access to transfer files
between the computer and System Five-3D control box.

Table 1-1. 3D-Office System Requirements

¢ Microsoft® Windows 98/NT/| ¢ 2MB of available hard-disk
2000/XP space (3MB recommended)

* 128MB of RAM * CD-ROM drive

1. Insert the 3DMC Software CD into the CD-ROM drive of the
computer.

2. Navigate to the CD-ROM drive’s folder and double-click the
3D-Office folder to open it.

3. Double-click the Setup.exe icon (Figure 1-1) to begin the

installation process.

Figure 1-1. 3D-Office Setup.exe Icon
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4. Select a new destination folder or keep the default folder in which
to install 3D-Office, and press Next (Figure 1-2).

5. After reading the License Agreement, press “I accept...” and press
Next. The installation process begins (Figure 1-2).

coexitivnss (S *T e i Comslions ™.

FLEASE READ THESE TERMS AND AREFULLY

Installing
C:h...ATopeont3D-Officehmevcp? 1.l

lllllllllllllllllllllllllllllllllllll]

Cancel

Figure 1-2. Install 3D-Office

6. Press Finish to exit the installation wizard. The wizard also
creates a shortcut to 3D-Office (Figure 1-3), placing it on the
computer’s Desktop.

G i

Figure 1-3. 3D-Office Shortcut

1-2 3D-Office Reference Guide



Uninstalling 3D-Office

Uninstalling 3D-Office

1.

Navigate to the computer’s add/remove programs dialog box
(press the Start button » Settings » Control Panel » Add or
Remove Programs) and remove the Topcon 3D-Office program.

Press Yes at the confirmation (Figure 1-4).

3D-Office

Do you want to completely remove the selected application and all of its features?

[ s N[ m ]

Figure 1-4. Remove 3D-Office?

The Setup Status dialog box briefly displays, showing the
uninstall progress.

Press OK to acknowledge the removal of 3D-Office (Figure 1-5).

Figure 1-5. 3D-Office Successfully Removed
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Starting 3D-Office

To start 3D-Office, click one of the following:
o Start » Programs » Topcon » 3D-Office
* Topcon 3D-Office shortcut

Upon initial startup, 3D-Office requires authorization codes to start
(Figure 1-6). Record the device identification number and contact
your Topcon Dealer with the following information to receive
authorization codes:

* Device identification * Contact phone number
* Company name * Contact email address
¢ Contact name * Software Type (3D-Office)

* Company address

Once you receive the authorization codes, enter them and press OK to
open 3D-Office (Figure 1-6). When opening 3D_Office for the first
time, a new project file displays. See “File Operations” on page 1-18
for details on creating, opening, and saving projects.

Topeon 3D-Office El

Device identification : 55555555 Topcon 3D-Office El
Regitweduwsername: [ | . [oB0m

Autharization code (1) ’7 Registered user name: | Tapeon

futotzsioncode 2 [ e {1:  [0oooonooonoooooo

Ol | Authorization code [2) : |DDUUUDDUUUDDUUUD

Figure 1-6. Enter Access Code

Once entered, the authorization codes can be located and changed on
the About 3D-Office screen. See “About 3D-Office” on page 1-25 for
more details on viewing/changing authorization codes.
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Getting Acquainted

Getting Acquainted

This section introduces the various menus, buttons, and windows used

for

viewing, managing, and editing project files.

Main Screen

The 3D-Office main screen (Figure 1-7) has the following
components:

P/N

Title bar — displays the name of the file

Menu bar — contains drop-down menus for the various functions,
and depends on type of file being displayed

Toolbar — contains shortcut buttons to frequently used functions

System buttons — minimizes, maximizes, and closes windows and
dialog boxes

Status bar — displays informative messages about the program’s
status, as well as cursor/selection-tool coordinates

Plan View — shows a graphical representation of the data available
in the current file

- 1 f
s 3D Office - [MyTinFile.tp3] .Tltle Bar
= File Edit View Project Points Linework TIN Alignment Plane Grid Tools Window Help 4—_Menu Bar
DR $ 28RAKAAAM+0O q—IToolbar

&—————"Plan View

B<4¥-——————— Status Bar
Figure 1-7. 3D-Office Main Screen
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Menu Bar

Depending on the type of file open in 3D-Office, the menu bar
displays different menus. Figure 1-8 describes the menu bar for 3D-
Office file types.

o File Edit View Project Points Linework TIN Alignment Plane Grid Tools Window Help

Figure 1-8. Menu Bar for Project Files

Table 1-2 The following table lists the menu bar for other file types.
Table 1-2. Types of Menus

File Type Toolbar Type
3D Office file | See Figure 1-8 above.
(*.tp3)
Control file “’. File Edit View Project Window Help
(*.gc3) =
TIN surface —
% 7% File Edit View TIN Tools Window Help
(*.tn3) i
Alignment
(*.rd3) 277 File Edit View Alignment Tools Window Help
Points 2 B - - - -
(*.pt3) *u. File Edit View Points Window Help
Linework P File Edt View Linework Window Hel
(*11]3) g e I ew INEwor indow elp

Plane surface

(*.pl3) "?.« File Edit View Plane Teools Window Help
Cut/fill plot

(*.cf3) ~“"T‘F File Edit View Cut/Fill Window Help

Grid surface - — . e

(* gd3) Il File Edit View Grid Tools Window Help
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Table 1-3 describes the menu options available in each menu. Some
menu options change, depending upon the file type open.

Table 1-3. 3D-Office Menu Options

Menu

Functions

1| Mew
& Open..

Close
= save

Save As...

Open Pocket-3D file...

Print...

]

Print Prewiew

Print Setup...

1 MyTinFiletp3

3 Subdivision.tp3

4 PP_topo_Mov20.tp3

Exit

Crrl+ M
Ctrl+ O

Ctrl+5

Open Autecad drawing file...

Export to Pocket-3D controller...

Export to Autocad drawing file...

Ctrl+P

2 SimpsonTopoMovl3_02.tp3

Available for all file types, in general the File
menu provides the following functions:

* opens, saves, and closes a 3D-Office file

* opens a file from a Pocket-3D controller or
another program’s file type

 closes the active file
* prints the contents of the current plan view

* defines variables for printing active Project or
Cut/Fill files

» provides fast access to recently opened files

¢ exits and closes 3D-Office

Edit
(Edt,
Undo add linework Ctrl+2
& Cut Crl+X
By Copy Ctrl+C

Auvailable for all file types, in general the Edit
menu provides the following functions:

* allows a redo or undo of the last operation
* cuts, copies, or pastes information

¢ inverts selected/un-selected data in TIN surface
files

P/N 7010-0684
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Table 1-3. 3D-Office Menu Options (Continued)

Menu Functions
View Available for all file types, in general the View
View menu provides the following functions:
& oz .
& ZZZ:: :Jt ¢ zooms in by 200% and zooms out by 50% on the
@, Zoom window dlsplay screen
&, | Zoom previous . o .
Zoom edents * zooms to a part of the design area indicated with
M pan a drawn window
-+ | select
5 select polygon « displays the previous view magnification
Select all Ctrl+ A
7 E— « displays the entire extents of the design area
j i‘:z;‘?‘ * sets the selection cursor to Select or Pan mode
Options... * selects points and lines or triangles for some file
In 3D simulation view, the types
View menu has specific ¢ sets the view status for the Toolbar, Scale bar,
functions for controlling the and Status bar

simulation. See “3D-view and
Profile View Menu Bars” on
page 1-14 for details.

¢ sets unit options for some file types

Project Available for 3D Project (*.tp3), the Project menu
Project provides the following functions. For Control
Layer selection & management... (*.gc3) files, only the “Control points” menu
Control points... option is available.
Import control points 4
Export control points ’ * sets and manages layer properties

ilies ’ « displays control point and GPS localization

Otions.. information
* imports and exports control points
* calculates map-projection coordinates

* defines a custom projection

 sets unit options for Project files
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Table 1-3. 3D-Office Menu Options (Continued)

Menu Functions
Points Available for 3D Project (*.tp3) and Points (*.pt3)
Trein] files, the Points menu provides the following:
;:‘t‘;”l'n’: * sets layer properties
EE'E‘:I ":i”“_ ¢ adds, edits, and deletes points
Tmport points r * displays the point list
Export selected points 4 . .
Tp r: tl ': It - * imports and exports control points
ranstorm selected points
* transforms coordinates
* sets unit options for Project files
Linework (.tp3) Available for 3D Project (*.tp3) and Linework files
Linework (*.In3) files, the Linework menu provides the
Layers... following functions. For Linework (*.In3) files,

this menu also views and edits layers.

Delete polyline(s)

Explode polyline

* creates a new polyline

Import linework ’  drapes selected polyline entities to the TIN
Export selected linewark 3

* deletes selected polylines

(.In3) A * converts polylines to a new alignment

Layers..

* imports linework files

Delete polyline(s)

* exports selected linework

Join polylines
Import linewerk 5
Export selected linework  *
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Table 1-3. 3D-Office Menu Options (Continued)

Menu

Functions

TIM surfaces...

Generate new TIM surface
Delete triangles

Transform current TIN surface

Consolidate duplicate TIN paints...

View 3D simulation

View profile

Import TIN

Export current TIN surface

Cempare current TIN surface

Available for 3D Project (*.tp3) and TIN surface
(*.tn3) files, the TIN menu provides the following
functions:

« displays TIN surface information
» generates new TIN surfaces

* deletes triangles

« transforms the current TIN surface
» consolidates duplicate TIN points

 displays a 3D representation of the TIN surface

Options...
 displays a profile through the TIN surface
* imports and exports TIN surfaces
* compares the current TIN surface with another
surface
* sets TIN unit options
Alignment (.tp3) Available for 3D Project (*.tp3) and Alignment
Alignment (*.rd3) files, the Alignment menu provides the
Alignments...

Horizontal centerline...
Vertical profile...

Templates...

Reverse alignment stationing
Generate TIN from 3D alignment...
Generate poyline(s)

View 3D simulation

View profile

Import alignment

Export current alignment
Options...
Horizontal centerline...

Vertical profile...

.rd3 Templates...

Reverse alignment stationing

View 3D simulation

View profile
Export alignment

Options...

following functions.

(Only some menu items are available for *.rd3
files).

¢ displays alignment information

» configures horizontal elements, vertical curves,
and template placement

 creates, edits, and places templates
* reverses alignment stationing

» generates a TIN surface from alignment
information

* displays a 3D representation of the alignment
« displays a profile of the alignment surface

* imports alignment information, horizontal
centerlines, vertical profiles, and cross-sections

* exports alignment information

* sets alignment profile and plan view options

1-10
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Table 1-3. 3D-Office Menu Options (Continued)

Menu Functions

Plane (.tp3) Available for 3D Project (*.tp3) and Plane surface
Plane (*.p13) files, the Plane menu provides the

— following functions:

Calculate new plane surface 3

Define plane boundary ' * displays plane information

——— . e sets plane parameters

Export current plane 3

. — , * calculates new plane surfaces

Options... * defines plane boundaries

—

Plane parameters...

¢ imports and exports plane surfaces

(-pI3) .
View 3 simulation e compares a plane surface with another surface
Export plane surface 3 type
Compare plane surface  * .
— ¢ sets plane options
Grid menu Available for 3D Project (*.tp3) and Grid surface
Grid | (*.gd3) files, the Grid menu provides the following
Grid surfaces... .
functions:
Create new grid
Load current grid * displays grid surface information
Remove grid data
.  creates a new grid
port grid
Export it grid .
R ¢ removes all grid data
Options...
* loads a current grid surface
Grid

Grid properties..,

¢ imports and exports a grid surface

 sets grid surface options

Options...
Tools menu Available for 3D Project (*.tp3) files, 3D TIN
(*.tn3), 3D Alignment (*.rd3), 3D Plane (*.pl3),

Measure distance/area

Show surface elevations

Compare Surfaes...

Measure distance/area

Show surface/alignment tooltips

and 3D Grid (*.gd3) files, the Tools menu provides
the following functions:

* computes the distance between points and areas
of polygons

» shows surface elevations (depending on the
view)

» shows surface/alignment tool tips (depending on
the view)

» compares surfaces (depending on the view)
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Table 1-3. 3D-Office Menu Options (Continued)

Menu Functions
Window menu Auvailable for all file types, the Window menu
Window provides the following functions:
Negwindow  opens the current file in a new window
i:icad& any changes made in the new window are

Arrange Icons made in all windows of the same file

v || L MyTinFile.tp3  arranges open files in cascade (stacked) view
and arranges icons

 arranges open files in tile (adjacent) view and
arranges icons

« lists all open files

the active file is marked with a check

mark
Help menu Available for all file types, the Help provides the
Help following functions:
Felp Topics.. -  opens on-line help topics

@ | About 3D-Office... . . .
» gives 3D-Office version and copyright date

information.

Standard Toolbar

The standard toolbar for 3D-Office (Figure 1-9) contains buttons for
frequently used functions.

DEE + 2R 2GRIARARLXALMN+CO

Figure 1-9. 3D-Office Toolbar

Upon start-up, the toolbar displays beneath the menu bar.
* To display or hide the Toolbar, click View » Toolbar.

* To move the Toolbar, press and hold the “grab bar” on the left of
the Toolbar, then drag the Toolbar to a new location and release
the mouse button.
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Table 1-4 describes the function of the various buttons on the Toolbar.

Table 1-4. Standard Toolbar Button Functions

Button

Description

Button

Description

[

New — Creates a new 3D
Project file.

=%

Zoom Out — Zooms out from
the map by 50%.

=

Open — Opens an existing
3D project file.

Zoom In — Zooms in on the
map by 200%.

Save — Saves the active
project or file to current
folder.

Zoom window — Zooms to a
rectangular area drawn in the
Plan View.

Cut — Removes the
selected information from
the page or window,
placing it on the
Windows® clipboard.

&
&,
=

Zoom previous — Displays the
last magnification of the Plan
View.

Copy — Copies selected
information from the page
or window, placing it on
the Windows clipboard.

Zoom extents — Displays the
entire design area.

Paste points — Places
selected information from
the Windows clipboard
(points only) to the current
cursor position.

Pan — Changes the cursor to a
“hand” to “grab” and
manipulate the map.

About — Displays the
About 3D-Office dialog
box.

Select — Changes the cursor to
a crosshairs with which to
click and select individual
entities, or to click and drag
over an area, creating a
rectangle that selects enclosed
entities.

Print — Prints the Plan
View.

[

Select polygon — Changes the
cursor to a crosshairs with
which to draw a polygon
around the entities to select.

Print preview — Displays
how the Plan View will
look when printed.

Entity Information — Displays
a text editor window
containing information about
selected entities.

P/N 7010-0684
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Table 1-4. Standard Toolbar Button Functions (Continued)

Button Description Button Description

Zoom Out — Zooms out

Iy Site Link — allows you to
a\ from the map by 50%. -

. transfer files, project, data, and
messages to other 3D-Office,
3DMC, and Pocket-3D users
on the jobsite.

NOTE: You must be
connected to a Site-Link
service (provided directly by
Topcon or through a Site-Link
server hosted on the job).

Other features include remote
desktop support for 3DMC
machine operators, the transfer
of RTK corrections across the
Site-Link connection, and
real-time collaborative as-
build mapping.

NOTE: The availability of this
machine configuration is
controlled by OAF.

3D-view and Profile View Menu Bars

The 3D-view and Profile view menu bars for 3D-Office (Figure 1-10)
include menus for controlling the view and the machine. The
available menus depend on the type of view selected.

Solid Model 3D Simulation Menu Bar
ﬁ‘ﬁ File Edit Wiew Theme Machine Maotion ‘Window Help
Profile Menu Bar Wireframe 3D Simulation Menu Bar
Wig 3 File Edit wiew alignment ‘Window Help
Figure 1-10. 3D-view and Profile View Menu Bars

The menu bar for solid model simulations (TIN and alignment)
has the following menu selections:

¢ File and Edit menus — have standard menu selections
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View menu — zooms in and out, selects topography information to
display, selects the view in relation to the cab, applies grid and
contour interval options

Theme menu — changes the look of the “ground” in the simulation
Machine menu — changes the machine displayed in the simulation

Motion menu — plays log files, follows the road alignment during
movement, monitors machine movement during real time

Window and Help menus — have standard menu selections

The menu bar for Profile views shows only the View menu
selection for zooming in/out, using the pan or select pointer, and
exaggerating/decreasing the vertical view.

The menu bar for basic wireframe simulations (alignment) has the
following menu selections:

File and Edit menus — have standard menu selections

View menu — zooms in/out, rotates the view left/right, decreases/
increases the viewing angle, provides machine image controls

Alignment menu — has plan, profile, and 3D simulation view
options

Window and Help menus — have standard menu selections
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3D-view and Profile View Toolbars

The 3D-view toolbars for 3D-Office (Figure 1-11) includes buttons
for controlling the view and machine. The available buttons depend
on the type of 3D simulation, either solid model or wireframe.

Solid Model 3D Simulation Toolbar

DEeE 2 L&A 4w r 11 E &

Wireframe 3D Simulation Toolbar
D 7 QL% 4> ¥ & (BT A
Profile View Toolbar
QR ML 2 IS SN PN R
Figure 1-11. 3D-view Toolbars
Upon start-up, the toolbar displays beneath the menu bar.
* To display or hide the Toolbar, click View » Toolbar.

* To move the Toolbar, click and hold the “grab bar” on the left of
the Toolbar, then drag the Toolbar to a new location and release
the mouse button.

Table 1-5 The following table describes the various buttons on the
3D-view toolbars.
Table 1-5. 3D-View Toolbar Button Functions

Button Description Button Description
Zoom In — zooms in on Zoom Out — zooms out on
{ﬁ the 3D-view by 200% E{ the 3D-view by 50%
Solid Model Simulation Wireframe Simulation
Rewind — during logfile v Slow down — slows down the
“ playback, rewinds the movement of the machine
logfile
Y Fast forward — during Speed up — starts and speeds
logfile playback, & up the movement of the
speeds up the logfile machine
Play — during logfile - Rotate view left
» playback, plays the
logfile
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Table 1-5. 3D-View Toolbar Button Functions (Continued)

Button Description Button Description
Pause — during logfile - Rotate view right
n playback, pauses the
logfile
Stop — stops the logfile v Lowers the viewing angle
u playback
Record — during real- Raises the viewing angle
& time monitoring, A
creates a logfile for the
machine
Stop —in a wireframe
(e simulation, stops the
movement of the machine
Profile View
{ﬂ} Pan — changes the o Exaggerates the vertical
cursor to a “hand” with - scale
which to “grab” and
move the map
Select — at the location - Decreases the vertical scale
—|_ of the crosshairs, Point, i
TIN, and Grade
information display in
a tip box.
Snap to Station — Rewind — during logfile
gzZ‘ rotates the profile line 4 playback, rewinds the logfile
perpendicular to the
center line, positioning
it up the alignment
Fast forward — during Play — during logfile
M logfile playback, » playback, plays the logfile
speeds up the logfile
Pause — during logfile Stop — stops the logfile
L playback, pauses the u playback
logfile

P/N 7010-0684
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File Operations

From the File menu, you can create, open, and save project files. You
can also preview and print the display window, as well as enter title
block information for any printed material.

The following sections describe opening and saving files, printing the
display, and using the Print Setup feature.

Opening a File
3D-Office opens the following types of files:

* 3D Project (*.tp3) * Points file (*.pt3)
Control file (*.gc3) * Plane surface (*.pl3)
* TIN surface (*.tn3) Cut/fill plot (*.cf3)
Grid surface (*.gd3)
AutoCAD (*.dwg/*.dxf)

* Alignment surface (*.rd3)
e Linework (*.In3)

* REB Triangle file (*.REB)

By default, these files are saved to the last selected folder on the
computer’s hard drive. However, files can be saved to and opened
from any selected folder.

1. To open a file, do one of the following:
¢ click File » Open
» press File then a recently opened file
* press the Open button on the toolbar
e press Ctrl+O
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2. On the Open dialog box, navigate to the location of the file, select
the file type, select the desired file, and press Open (Figure 1-12).

Lok, jr |L’f} PP_topo j £k B

File name: |F'P_t0p0_N0v2D.tp3
Files of type: |3D Project [*.tp3] j Cancel

Figure 1-12. Select File to Open

Saving a File

To save a file, do one of the following:
* Click File » Save
* Press the Save button on the toolbar
* Press Ctrl+S

When closing a file or closing 3D-Office after making changes to the
current file, a Save changes confirmation displays.

Press Yes, to save the changes and complete the operation
(Figure 1-13).

Topcon 3D-Office rz|
1] E Save changes to NealSite_Feb03.tp37?
L

Mo | Cancel |

Figure 1-13. Save Changes
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To save the file under a different name or to a different location,

press File » Save As. Navigate to the location in which to save the
file, enter a name for the file, then press Save (Figure 1-14).

Save ir: | () PP_tapa j = EB-

PP _topo_Mov20.bpd
ﬁ”‘.‘;simpsonTopoNDVIS_DZ.tDS

File name: |Neal8ite_Feb03.tp3 Save k
Save as type: |3D Project [*.tp3] j Cancel

Figure 1-14. Save File with a Different Name or in Another Location

Save the file as a variant of the original file to keep
a backup copy or to track progress.

Printing the Display

\i : / Before printing, view the display using Print

Preview (see “Print Preview” on page 1-21 for
details).

To print the Plan View, do one of the following:
* click File » Print
e press the Print button on the toolbar
e press Ctrl+P

The current view prints, along with a title block (see “Print Preview of
the Plan View” on page 1-21 for setting title block information).
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Print Preview Use the Print Preview function to see how printed
information will look on paper. Use this preview to check orientation,
font size, etc.

Print dialog box, the Print Preview will be in either

\i : i Depending on the parameters previously set in the
portrait or landscape orientation.

To view the print preview, click File » Print Preview or press the
Print Preview button [& on the toolbar.

The print preview dialog box displays the graphic/information that
will be printed (Figure 1-15).

== 3D Office - [PP_topo_Noy20.tp3]

HthPaga| | lwoPage‘ Zoom |n Cloze

" e
Frops . PP g Mol -
Pl €\ Diaarrents et Sl e Ha S agiF |

Ol Workusabey Fobrey S0 04 3 S

@

Page 1 M771204.14' E 1835156.18' Sta

Figure 1-15. Print Preview of the Plan View

Print Setup The Print Setup feature sets title block information and
the size for text and map fonts. The title block information applied
here is a global field and will be applied to all printed information.

Click File » Print Setup to change title block information printed
with display views.
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Use the Print setup dialog box (Figure 1-16) to set the following:

* Company name — enter owner/user information to include in the
title block

¢ Comment — enter desired information to include in the Comment
area of the title block, such as the jobsite or location

» Text font — sets the text size in reports and title blocks

* Map font — sets the text size for entities viewed in the plan view,
such as point names, coordinates, etc.

Print setup X
Company name |TPS

Comrent Example of a TIM file

Text font v Map fant |12 hd

Figure 1-16. Print Setup

Help Topics
Click Help » Help Topics to get help on any menu item that requires

more information (Figure 1-17 on page 1-23).

Contents Tab: On the Contents tab, click on the topic of your choice
to display a list of topics for further research on whatever topic you
need help with.

Index Tab: On the Index tab, enter a “keyword” in the Type in the
keyword to find field below to find help on a specific menu item.
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W HELP -- Topcon Tools

&

[ @ o
Hde Back Forerd Sop  Fehimsh  Frim

Cortants | index | Search

Cnntentsl Inctex ‘Eearch

Type in the keyword ta find:

See Project
3D simulation .
See ID-view
3D-view
options
simulation options
toolbar
P— wigw menu
e IR | apout 3D-Office
ActiveSync
connections
install
setings
one COM port
two COM pors
starting
Alignment
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Figure 1-17. Help Topics for 3D-Office — Contents/Index Tabs

Search Tab: On the Search tab, enter a “keyword” in the Type in the
keyword to find field below (Figure 1-18 on page 1-24).

* List Topics — press to display a list of topics related to the
keyword previously entered in the field above.

* Select Topic to display — displays the topics related to the
keyword entered above.

* Display Window (box to the right) — displays detailed
information on the selected topic.
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Introduction
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Figure 1-18. Help Menu — Search Tab

Help Topic Toolbar

Table 1-6. Help Topic Toolbar

i

Icon Command Description
= Hide Hides the first column of information (Contents, Index,
HE and Search tabs)
= Back Press to go back one level to the last item selected.
= Forward Press to go forward to the next topic.
e Stop Press to stop the current command.
Refresh Press to collapse back to level one of any given topic.
+
Print Press to print the information on display in the display

window to the right.
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About 3D-Office

About 3D-Office

The About 3D-Office dialog box (Help » About 3D-Office) contains
the following information:

¢ Software version
» Copyright date

On the About 3D-Office dialog box, press Authorization. The
Topcon 3D-Office dialog box contains (Figure 1-19 on page 1-25) the
following information:

¢ Device identification number

¢ Authorization codes

About 3D-Office

g 30-Office, version 9.2.00125
Copyright Topcon [C] 2002-2010

Topcon 3D-Office

Device D[ 43041022
430a102a

Autharization code

00000000000000030f df211dbf5fF34333061
F1303261303130343130 36369b11f570cdel ed2d

Figure 1-19. About 3D-Office.

may be required for different authorization codes to

@ Occasionally, upgraded or different functionality
become active.
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Introduction

Contact your Topcon Dealer with the following information to receive
authorization codes:

* Device identification » Contact phone number
* Company name * Contact email address
» Contact name » Software Type (3D-Office)

* Company address

3. Click Help » About 3D-Office.

Press Authorization on the About 3D-Office dialog box and
enter the new authorization codes (Figure 1-19 on page 1-25).

5. Press From File on the Topcon 3D-Office dialog box to copy
authorization codes directly onto the GX-60 via a USB file.

6. Close and re-open 3D-Office to activate the updated codes.
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Chapter 2

Project Files

3D Project files provide a way to incorporate the various individual
components of a jobsite into a single, cohesive file.
ity
Layer selection & management...

Contrel points...

Import centrol peints 4
Export control points 4
Utilities 3
Opticns...

Figure 2-1. 3D Project Menu

Much of the functionality available in 3D Project files is the same as
in other respective file types. However, 3D Project files provide
certain features useful to working with multiple sets of different
information and 3D Project specific functions, including the
following:

* selecting and managing layers

* calculating map-projection coordinates

» working with polylines

* creating, managing, and transforming TIN surfaces
e creating and managing plane surfaces

* creating machine configuration files

* setting units for the 3D Project

P/N 7010-0684 2-1



Project Files

The following sections provide the procedures on functions specific
to 3D Project files, as well as some features useful for working with
multiple file types. When 3D-Office first opens, an empty 3D Project
displays.

* To create a new 3D Project file, click File » New.

* To open a current 3D Project file, click File » Open. Navigate to
the location of the file, select a *.tp3 file, and click Open.

For working with data sets in a 3D Project file or with individual file
types, see chapters 3 through 9.

Importing Control Points

Follow these steps to import control points from a 3D Control Point
file into a 3D Project file.

1. With a 3D Project file open, click Project » Import control
points » From 3D control file (*.GC3).

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 2-2). The information from
the selected file is added to the 3D Project file.

Open 2
Lok e | (23 SOMC_PLk30 - r )
5 FP_topa_Nov20.g9c3
+) PT35.GCY
My Recert SIMPSOH FAMILY RANCH.GC3
Dncuments SIMPSON RANCH 6.1.05-2,603
Deshiog
My Documents
.ﬁg
My Computer
“} Fie name: SIMPSON'S RANCH CONTROLGCY - [ 0een
-
My Metoroe, | Fies o e Togezon GC3 fle ["gc - [ Cancel

Figure 2-2. Open 3D Control Point File
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Importing Control Points from
Pocket-3D Controller

Follow these steps to import control points from a Pocket-3D
controller into a 3D Project file.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. With a 3D Project or 3D control Points file open, click
Projects » Import control points » From Pocket-3D
controller.
3D-Office connects with the Pocket-3D controller and retrieves
*.pt3 files.

3. On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 2-3). The file type is automatically selected.

Pocket-3D files 3

Mame Size [kB] | Created

Maonday, August 2nd, 2004, 7:12PM

File name |F'F'_topo_Nov20

0
Files of type | J
Cancel

Figure 2-3. Open Control Points File From a Pocket-3D Controller

Importing Control Points from a Text
File

Follow these steps to import control points from a text 3D control
point file into a 3D Project file.

1. With a 3D Project file open, click Project » Import control
points » From text file.
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Project Files

2. On the Select custom format dialog box, select the format type
and click Next (Figure 2-4). See “Creating Custom Import/
Export Formats for Text Files” on page 2-13 for details on
creating or editing import formats.

Select custom format... E‘

Farmats

L3P0 Mew format...
N
goEiﬂt hame

Figure 2-4. Select Format Type

3. On the Import points from text file dialog box, click Browse.
Navigate to and select the desired *.txt file and click Open.

4. Click Finish to import the control points (Figure 2-5). The
information from the selected file is added to the 3D Project file.

Import points from text file: Pgl

Text file:

|C:\F'P_lopo\F’F’_topa_D ct26_controlpaints. tet Browse.

EEENERENENEENENNNNNNNEEEE
< Back I Finish [} Cancel |

Figure 2-5. Open Control Point Text File

Opening a Control Point File

1. To open a control point file click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Control file (*.GC3), select the desired file, and
click Open (Figure 2-6 on page 2-5).
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Open E]

Look in: |C_) FF_topo j oF E2-

File name: |F’P_lnpn_Nnv20 gc3 Dpen %
Files of type: [ Control file [*.ge3) | Caneel

Figure 2-6. Open Control File

Opening a Pocket-3D File

If a Pocket-3D controller and the computer are connected, 3D-Office
will open control point files directly from the controller. Once
opened, the file can be exported to other files or saved to the
computer. See Appendix A for details on connecting a computer and
controller.

1. Click File » Open Pocket-3D file.

2. On the Pocket-3D files dialog box, select the file type (*.GC3)
and the desired file, then click Open (Figure 2-7).

Packet-3D files X

File name |F‘F‘_lnpn_N aw2ll

Files of type |30 contral files [F GC3) hd
Cancel

Figure 2-7. Select File and Click Open

The Pocket-3D control point file opens in 3D-Office.
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Project Files

Trimble File to import a Trimble proprietary control point file into a
Pocket-3D file, click Project » Import control points » From
Trimble file (*.DC).

Viewing Selected Control Point
Information

The information button g in 3D-Office opens a text file that
displays various details about the selected entity or entities.
1. Using the select tool, click on or draw a rectangle around the

desired point(s), then click the activated Information button
(Figure 2-8).

= 30 Offica - [FP_topo_Hovad.ge3]
#r Elc e Wow Propct Windw Help

G668 alN+0 e

Figure 2-8. Select Control Point(s) — Press the Information Button

2. Press the activated information button (Figure 2-9 on page 2-7)
on the toolbar.
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Viewing Selected Control Point Information

A text file opens, to display information on the selected control
points (Figure 2-9). Any modification of this text file has no
affect on the values stored in the control file.

9 —’ — PP_topo_Nov20.gc3:2 -

Fle Edit

Selected entities
Control points (name, description, local coords, WGESE4 coords)
PPE, NAIL, N 771000,38", E 1835176.22', Z 910,91", N40°06'S6,98404", 'WS2°58'36,04651", 799.30°
PR7, , N7705976.82, E 1835142.64', 7 910,53, M40°06'56,74333", WE2°58'36 47493", 799.02'

Figure 2-9. Information on Selected Entities

3. To save the information as a text file, click File » Save as, enter a
name and select a location for the file, then click Save
(Figure 2-10).

Save As E]
Save jn: |C_) FF_topo j oF E2-

[£] PP_topa_Movz0.bxt

File name:  [PP_topo_Mov20_NailPoints Save
Save as lype: |Text Files [".tat] j Cancel

Figure 2-10. Save Control Point Information to a Text File

4. To copy the information to the clipboard, highlight the desired
information and click Edit » Copy.
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Project Files

Managing Control Points

Control points are surveyed points on or around a job site that provide
reference coordinates for the project. As a project advances and
changes, the current control points may need to be added to, revised
or even removed.

To view the list of control points for adding, editing or deleting, click
Project » Control points. The Control points dialog box has the
following four tabs (Figure 2-11 on page 2-9):

* The Control points tab lists all control points in the file and their
respective information. The description is optional. The
horizontal and vertical errors represent the fit between the project
coordinates and the GPS coordinates. They should be within
acceptable tolerances for the jobsite.

See the following sections for adding, editing, or deleting control
points.

* The Coord System tab selects to use localization or projection
data for the job, and if a geoid is used for the job. A custom
projection can be created.

See “Using Coordinate System Data” on page 2-20 for details on
this tab.

* The Localization tab displays tab displays the results of a
localization computation. The fields on this tab are read-only and
displays the numerical results of the localization computation.

See “Viewing GPS Localization Information” on page 2-25 for
details on this tab.

* The mmGPS Transmitters tab displays serial number and
firmware revision of transmitters loaded into 3D-Office or
included with the control point file. The adjustment status of the
transmitter also displays. A new transmitter can be added, and if
connected to the computer, a transmitter’s information can be
loaded.

See “Viewing and Adding mmGPS Transmitter Information” on
page 2-27 for details on this tab.
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Control points

Control points | Coord. System | Localization | mmGPS Transmitters

Managing Control Points

Mame Description H.Ermar W Ermor
PR3 Cap 0.026' -0.038
FP4 HAIL o.oze' -0.022
FPE HAIL ooz 0.094
FF? om? -0.007
PP& ChP -
PP NAIL Control points
| Coord. System |
O Use loealization
(@ Use predefined projection
Details
Arkansas(South] Projaction
CalifarniaZane1] W
CaifomiaZong2) $PC27-CalfomiaZone7]
CalifomiaZone3] Datum
CalferniaZane]
CaliformiaZone5) Ellpsaid
S ciris[Zoneh] CLEEE
= Control points oriaZone7)
radolCentral]
[ Cocasin | | =@
———{ | Projection : Oblique sterengraphic Datum : WESE4
Origin Geoidsha2003u01 it 1G]
North [Frimizaz | Lat |NEZ15'41.19330"
East [1825210.884° Lon [w1s35E52.83674"
FRotation | mmGPS Transmitters
Wettical adjustment : Inclined plare SN Fumyare Adjusted
Incing i (East] Incliney [Narth) ¢
Wertical offset
oK
4 e
[cam1: (Serial port v/
[ add. | [ peete ][ Copp. | [ Downlad. |

Figure 2-11. Control Points Dialog Box Information Tabs

Adding Control Points

To add control points to the project, do the following:

1. Click Project » Control points
2.

page 2-10):

Press Add on the Control points tab (Figure 2-12 on page 2-10).
Enter the following parameters and press OK (Figure 2-12 on

* Name — enter a name for the control point.
* Description — describe the control point (optional).
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Project Files

* North/East/Elevation — enter project coordinates (North,

East, Elev) for the new control point.

* Use this point for horizontal localization — check mark this

box to enable horizontal localization.

* Use this point for vertical localization — check mark this box

to enable vertical localization.

NOTE: In general, these boxes should be enabled for each
point. However, certain scenarios may require only one of the
localization check boxes to be enabled. For example, the
project surveyor may indicate a certain Control Point has an
elevation error or find the vertical error for a Control Point to
be out of the tolerance range after localizing.

* WGS84 coordinates — enter latitude, longitude, and height
WGS84 coordinates for the new control point.

Control points

Mame
i
PR4
FFE
FF7
i
FPa

Description H Enf

Cap
ML
MAIL

CAP
NIl

Cortrol points | Coord. Systern | Localization | mmGPS Transmitte

Control point

0.02f
0.024
0.024
0.014
0.014
0.02]

= ca0. | [ et

J

Delete ]

O

Use this paint for horizontal localization

Use this point for vertical localization

FF0921.890'
1835093.090°
909.500

N40"OB'E7.12345"
E84°63'06.67830"
798.34'

Figure 2-12. Add Control Point

The new control point is added to the control points list and a new

localization is automatically computed.

4. Press OK to view the new control point on the Plan View
(Figure 2-13 on page 2-11).
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((New Control Point )

Wb B ven et widw ek
ODFd & TaRARE + O

¥ o | N
)

sty NN IT

Managing Control Points

ol po

Cortral points | Coord, System | Localieation | mmGPS Transmiters |

Mame [ Description [ HEm [ .Enor
PP3 Cap 0.026" -0.038
FP4 NalL 0.0z 002z
PPE NAIL 0.022 0.034'
FR? omy a0y
FPE CAP ome -0.005"
==k LA vk 020,
FFP10 CAP 0.00 000 )

Add.. %J Ed.. Delete |

Cancel

Figure 2-13. Control Point Added to File

Click Cancel on the Control points dialog box to leave the file
unchanged, without adding the new control point. Or, after closing the
dialog box, click Edit » Undo edit control points to return the file to

its original state.

Editing Control Points

You can edit the name, description, coordinates, and localization for
any control point. Editing coordinates will cause an automatic
recomputation of the localization.

1. Click Project » Control points.

2. On the Control points tab, highlight the control point to change,
and press Edit (Figure 2-14 on page 2-12) to edit the desired

parameters.

3. Press OK (Figure 2-14 on page 2-12) to save your changes.
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X

Control point

Control points

Conhol points | Coord. System | Localization | mmGPS Trans

Harme [ Description [ HEf Name |PP7

PP3 CaP 163

FP4 MAIL 125 Descrption

i NALL 38 AL

(] CAP 266 [osEer
7 PPg AL E I 770976.82

FrID e 00 pag 163514264

Elev 10,53

v Use this point for harizontal localization

¥ Use this point for vertical localization

ittt Ecit. [ [ Decte | WSS lathude  [N40°DE'EE 74933
WESSS longitude  [WB2'58'36 47493
|:DK WESE4 height 799.02'
Il
IR, o

Figure 2-14. Edit Control Point

4. To abandon edits made, either press Cancel on the Control points
dialog box to leave the file unchanged, without applying the edits
to the control point or click Edit » Undo edit control points after
closing the dialog box to return the file to its original state.

Deleting Control Points
Deleting a control point will remove it from the control point file and
cause an automatic recomputation of the localization.

1. Click Project » Control points.

2. Highlight the control point to delete on the Control points dialog
box.

3. Press Delete (Figure 2-15 on page 2-13).

Click Yes on the confirmation screen.
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Creating Custom Import/Export Formats for Text Files

Control points

Cortral points | Coord. System | Localization | mm&PS Transmitters |

Hame [ Description [ H.Enor [ V.Emor
PP3 Ca4P 163732 -0.035
FP4 NAIL 126,206 ooz
PPE NAIL 38370 0.094'
FF? 78,925 0008
FF3 CAP 268335 -0.008

150.029' -0.024'
0.005' 0.000°

Topcon 3D-Office

P
‘*‘f/ Confirm deletion of this paint ?

L L
o I o T ’DE\E[E P ‘

i3 Cancel |

Figure 2-15. Select the Control Point to Delete and Confirm

Creating Custom Import/Export
Formats for Text Files

Import/Export formats for text files provide the information needed to
identify specific elements so that the import/export process runs as
intended. Text files (*.txt) provide a simple format for exchanging
point information between software and platforms. Import/export
formats are independent of project files and can be created or
accessed when importing/exporting text files.

1. Click Project » Export control points » To text file. The Select
custom format dialog box displays (Figure 2-16 on page 2-14).

2. Press New format.
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3. On the Custom format definition dialog box, type a name for the
new format and an extension of the file, then press Add on the
Line items tab (Figure 2-16 on page 2-14).

Select custom format...

cu

Custom format definition

Mew format...

Format name Edit
Paints
\ Drelet
File estersion [eg TXT) TXT ﬁ
Line items ] Impart rulss I Ex=port rules] R

| Newt > | Cancel

oK Cancel

Figure 2-16. Create New Format

4. Select a line item Type and enter the desired parameters for the
new format, then press OK. The available parameters depend on
the type of line item selected (Figure 2-17).

5. For each additional line item, repeat step 3 (Figure 2-17).

Custom format definition EI
Type Point name &2 IR e
_ |Points
Append PETE] Line item (=]
File extension (eg THT T
Potrentios =] T

¥ Fized width field | Typs

Justified Appehd Traling ta Line items ]\mpnrl rules] Export lulasl

Loy V¥ Fixed width field Tupe  |Literal text shing Puint description

overd [Tainotse | |Eon e
— wiidth et G Paint elevation
Frecizion Justified ’T
Widh 2|  dd | Delete |
il

Cancel

Text Low paint

Cancel |

Figure 2-17. Add Line Iltems to Format

6. Press the Import rules tab, then press Add. Select the desired
Rule and enter the applicable Number of header/prefixed lines to
skip (Figure 2-18 on page 2-15).
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Creating Custom Import/Export Formats for Text Files

7. Click OK (Figure 2-18).

Import rule
Rule

Custom format definition E| |Skip header lines j
Farmat narne
Murnber of fi 1
|Points umber of lines
File extension [eg TT) THT

Import rule
Line items  mport rules Expnrllulas} Rule

|Skip prefized lines j
Prefic |00
] L L

ok Cancel

Cancel

Figure 2-18. Add Import Rules
8. Repeat step 6 for each import rule.

Press the Export rules tab, then press Add. Select the desired

Rule and type a number to start at for points with no number.
Click OK (Figure 2-19).

Custom format definition E|

|Po\nts —
Rule

File extenzion [eg THT] TRT |F|eassign rul pt rmbers j

Line iterns | Import ules  Export rules ] Aszign pts with MO number starting at

1000

| —s —
Cancel

Figure 2-19. Enter Export Rules

Cancel

10. Repeat step 8 for each export rule.
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11. After adding the desired Line items, Import rules, and Export
rules, click OK to save the new format (Figure 2-20).

Custom format definition E|

Format narme
|Po\nts

File extension [eg TXT] THT

tles  Export rulss

add. | Edt. | Deks |

Cancel

Figure 2-20. Save the New Format

The newly created format can be used for subsequent import/export
operations.

Managing Layers

3D Project files may consist of imported data sets, such as points,
linework, alignments, etc., as well as any layers associated with the
data file. Each 3D Project layer is identified with a name and color.

To view, add, or edit layers, click Project » Layer selection &
management. The View layers dialog box lists each layer in the 3D
Project file (Figure 2-21 on page 2-17).

The enable/disable box next to each layer name indicates whether or
not the layer’s contents display on the Plan View.

See the following sections for details on adding a layer, deleting a
layer, setting layer colors, or setting point labels.
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Managing Layers

View layers E|

Layers |

TOP BLUFF

GROUND
[New Iayer...] [ Delete ] [ Set color... ] [F'oint Iabels...]

[ Ok ] [ Cancel

Figure 2-21. View Linework Layers

Adding a Layer
Multiple layers are useful for distinguishing between various land and
project features.

1. On the View layers dialog box (Figure 2-22 on page 2-18), press
New layer.

2. Type a name for the layer and press Enter. A new layer entry
appears in the layer list.
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X

View layers

Layers

GRADE BREAKS NOW13
CL
ER

TOP BLUFF
GROUND

Q—=

c—'{New Iayer...] [ Delete ] [ Set color... ] [F'oint Iabels...]

[ Ok ] [ Cancel

Figure 2-22. Add New Layer to 3D Project

When added, the new layer is “empty” until entities are manually
added or imported. Use the following procedures below to edit a
layer’s color or point attributes.

Deleting a Layer

Only delete a layer when the data it contains will never be needed
again. If needed, save a backup copy of the file before deleting layers.

@ Deleting a layer will also delete all of its contents.

1. On the View layers dialog box (Figure 2-24 on page 2-20), click
the desired layer, then press Delete.

Click OK at the confirmation.
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Managing Layers

Setting Layer Color

Setting a unique color to individual layers in a 3D Project file helps to
quickly differentiate between layers.

1. On the View layers dialog box, click the desired layer, then press
Set color.

2. Select a color from the Color dialog box and press OK
(Figure 2-23 on page 2-19).
The color of the layer’s name changes to the selected color and
the layer’s information will appear in this color on the Plan View.

Basic colars:

Er e E
HTEENN.
ENEEENNEN
HTENN NN
EEEEEEEN
NN .

LCustam colors:
Ml 7 rrr
Wl rrrrrir

Define Customn Colors > »
Cancel

Figure 2-23. Select Layer’s Color

3. To select a color not shown in the Basic colors grid, press Define
Custom Colors. Define the custom color, then press Add to
Custom Colors to save for future projects.

Displaying Point Labels
Displaying point labels can help to identify points in the plan view.

1. On the View layers dialog box (Figure 2-22 on page 2-18), click
the desired layer, then press Point labels.

P/N 7010-0684 2-19



Project Files

2.

On the Point labels dialog box (Figure 2-24), check the desired
label settings for the layer(s) and press OK.

Point labels @

I¥ Show names of points in this layer

™ Show descriptions of points in this layer
™ Show elevations of points in this layer

I Show cut/fill ta current TIM surface

™ Show cut/il to current alignment suface

™ Show cut/fill to current plane surface

[~ Apply this labelling to all layers

(] 8 | Cancel |

Figure 2-24. Select Point Labeling Parameters for Layer

» Show all — press to enable to display all layers on the Plan View.

* Show none — press to disable all layers from being shown on the
Plan View.

Using Coordinate System Data

Coordinate system data represents the relationship between local
positions and real-world global positions. The project can use
coordinate data from either a projection or a localization.

Applying a Projection

3D-Office comes loaded with a number of projections from around
the world. A projection contains the pre-defined transformation data
that is used for the conversions between local and global positions.

1.
2.

Click Project » Control points.

On the Coordinate System tab, enable “Use predefined
projection”.

Navigate through the projection tree to select the projection for
the applicable geographical area.

There will be a listing of projection, datum, and elevation
information (Figure 2-25 on page 2-21).
If applying a geoid, check mark the Use geoid model box.
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Using Coordinate System Data

5. Press the browse button. See “Applying a Geoid” on page 2-22
for details.

6. Press OK to save the setting(s) and apply them to the project
(Figure 2-25).

Control points @
Control points | Coord. Spstem | Localization | mmGPS Transmitters

O Use localization

e—’@ Use predefined projection

Arkanzas(South)
CaliforniafZone1]
CaliforniafZone2]

[retails
Projection :
SPC27-CalifornialZone?)

CalifornialZone3) Datum :

e_ — CalifarrialZoned) HADZ? w
CalifornialZonef) Ellipsaid :
CalifornialZone) CLEER

CaliforniafZone?]
v

. Colorado(Centrall 3

e_b Use geoid model

C:\topoont3dmet G eoidshg2003u07 jif 5
@ » 0K Cancel

Figure 2-25. Select Projection

Creating a Custom Projection or
Datum

A custom projection or datum can be created if no suitable pre-
defined projections exists in the list.

1. Click Project » Control points.

2. On the Custom Projection Definition dialog box (Figure 2-26 on
page 2-22), enter the following parameters to define the custom
projection:

* Name — enter a name for the projection

* Projection type — select a projection type from the drop-down
list.

¢ Central meridian — enter a value for the meridian
¢ Scale — enter a value for the scale

* Origin latitude — enter a parameter for latitude
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* Origin easting/northing — enter easting/northing parameters

NOTE: You can enter new parameters or keep the default

values.

* Region — enter a description of the region (optional)

* Note — enter and notes (optional) about the custom projection

e Datum - select a datum from the drop-down list or press the

Browse button [ ... ] to create a custom datum (see “Creating
a Custom Datum” below).

Mame

Projection type :

Custom Projection Definitiion

| My projection

|Transverse Mercator

Mame

Central meridian
Stcale

Origin latitude
Qrigin easting
Qrigin northing

Region :

Mote

Daturm :

Yalue
EO00=00'00,00
1.50000000
000000, 00)
0,000

0,000

Mew Tawn

Custom Datum, Definition

WiESE4

OKh |

Name [ CA Ry [1s
Elipsoid | wase4 | ey [1s
e |3 Scale |15
o (m) \3
czmd [3 o
my s

K Cancel

=

Cancel |

Figure 2-26. Create Custom Projection and/or Datum

Applying a Geoid

A geoid model can be used to transform the ellipsoidal heights
measured by GPS (purely geometrical) to heights that are based on a
physical reference surface, such as mean sea level. Over small regions
there is little difference between the two reference surfaces, but for
large projects the differences may be unacceptable. Working with a
geoid model when surveying with GPS will ensure proper point

measurements.
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Geoid models for the United States have been developed by the
National Geodetic Survey (NGS). The most recent model is called
Geoid 2003. To keep the file size smaller, the continental United
States is divided into a grid with eight zones; each zone has a geoid.
Use the following grid (click the image to view a larger version) to
help you determine the geoid file to use for your project (Chapter 2).
For Geoid 2003, the files are numbered “g2003u01” to “g2003u08” to
correspond to grids 1 to 8. Contact your local representative or
Topcon Support with questions.

1 1
Grid #1 i Grid #2 TlGrd#s T Jcricea
58-40N&111-130W | 58-40N&g4-113w | |s8-40N&77-6w | |se-sonaeo-Tow
Washington
Montana
50 =

Cregon \daho
Wiaming

40 =

1

=== [ ] | 1

1 1 1 1 1]

1 1 1 1 1

1 1 1 1 1 1 1 1

Grid #5 Grid #6 Grid #8

__42—24N3111-130V}|'___-‘.1'2—24N&94—|13W_I_ 42 -24N&B0-TO9W | L

1 1 1 1 1 1 ] 1 1 1 1 1 1
230 240 250 260 270 280 290 300

Figure 2-27. Geoid Grid for US

Before applying geoid files, you must do the following:

* Only new projects can be assigned geoid files. If the file already
has data (other than the master benchmark), the geoid function
will be disabled.

* If the geoid file cannot be found when opening a project, a
warning displays.

1. Press OK (Figure 2-26 on page 2-22), then browse to the location
of the geoid to update the folder where 3D-Office will find the
geoid file.
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2. Press Cancel (Figure 2-26 on page 2-22) to open the file without
the geoid. Note that the warning will continue to display each
time the project is opened.

* Once a project contains data, the geoid cannot be changed.

* Geoid files must be in the Topcon proprietary format (*.gff or

* jtf). The latest files for the US and Australia are included on
the software CD. Files from other sources can be converted to
a gff format using the Topcon Tools (or Topcon Link)
program.

1. Click Project » Control points.

The Control points dialog box displays (Figure 2-28).
2. On the Coordinate System tab:

* Use geoid model — check mark this box to apply a geoid
model.

* browse button — press to select a geoid file.

Control points X

Control points | Coord. Spstem | Localization | mmGPS Transmitters

) Use localization

(& Use predefined prajection
Cai 4 Details
cZﬂrEEEEE:zS} hloEsng
CalforniaiZonet) DSF'EZ?-EallfumlaEune?]
CalifornialZone7] atim

maado(Central] MsD2? ~
Colorad®™Neqgh] Ellipsoid
Colorado(S outh| CLKEE
Cormecticut
Delavare .2
< >
Use genid model

Figure 2-28. View Geoids

3. Navigate to the location of the geoid file.

Highlight the desired file and press Open (Figure 2-29 on
page 2-25).

5. Press OK to save the setting(s) and apply them to the project
(Figure 2-29 on page 2-25).
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Control points | Coord. Spstem | L ocalizg

O Use localization

(%) Use predefined projection

CaliforniafZoned)]
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Colorado[Central]

My Recent
Documents

F

Desktop

Look ir: | [5) topeon

My Documents

Viewing GPS

(5 6lobalGecid
[ g2003u01 jFF
= g2003u0z
[ 2003003 iFF
=) geonzun4.
| gzonauns.
=) gzo03u0s.
= g2003u07
[ 2003008, iFF
= sn09s.

Localization Information

ColoradoMarth) :"‘.g
-

Coloradao[South] My Coriputer

Connecticut

Delaware .:} File name: | v
< b4 My Netwerk | Flles o pe Topoon Geoid fles [* gff * ff) v

Usze geoid model
C:\opconh3dme Genids\g2003ul1 i ]
[ H—=—©

Figure 2-29. Apply Geoid File

Viewing GPS Localization

Information

Localization is a mathematical transformation between global GPS
coordinates and local project coordinates. If a project contains a
localization, the localization information displays in the Control

points dialog box.

1. Click Project » Control points.

The Control points dialog box displays (Figure 2-30 on

page 2-26).

2. On the Localization tab, view the following localization
parameters (Figure 2-30 on page 2-26):

* The Projection and Datum used for the localization.

* The horizontal coordinates of the Origin for both the project
(North/East) and GPS (Lat/Lon) coordinate systems.
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* The Scale difference (Vertical adjustment) between the
project and GPS coordinate systems.

* The Rotation angle between the project and GPS coordinate
systems.

* The inclination (in percent) of the horizontal plane with
respect to the X (East) and Y (North) axis, and the Vertical
offset of the two coordinate system along the vertical axis.

Control points X

Contral points | Coord. System | Localization | mmGPS Transmiters

Projection : Oblique stereographic Datum : WiE584
Origin :
Narth FFO7.412 Lat NE7*15'41.19990"

East 1835210594 Lan W153°55'52 83674"

Scale 1.00000000
Fotation 070000

Wertical adjustment : Inclined plane
Incline ¥ [East] | 0.00000% Incline ' [Marth) | 0.00000%
Yerical offset | 111.510¢

Figure 2-30. GPS Localization Information

Principles of GPS Localization

GPS systems are capable of precise positioning, but the positions
computed are relative to a global reference system defined in terms of
geographic latitude, longitude and height above a reference ellipsoid.
To be useful for local site work, global GPS coordinates need to be
transformed into local site coordinates, defined in terms of a distance
north and east of some origin point and some distance above an
elevation datum. These north, east, and elevation coordinates (NEZ)
may be those of a regional coordinate system—for example, a state
plane system in the United States—or they may be arbitrarily defined.
NEZ coordinates must be defined in terms of the construction design
data. In either case, a mathematical conversion is necessary to
transform global GPS coordinates into NEZ coordinates, relative to
the local coordinate system. The transformation process is commonly
known as “localization”.
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The basic approach to calculating the mathematical transformation is
to provide pairs of point coordinates for each control point on the
project. A point pair consists of:

* local NEZ coordinates for the point

* global latitude, longitude, and height coordinates for the point
(measured as described in this section).

These pairs of points are needed to calculate a precise mathematical
formula for transforming all global GPS coordinates generated in the
GPS receiver to local NEZ coordinates for a particular project.

The following steps ensure a high-quality localization suitable for
centimeter-level surveying.

* First, the local control points must be precisely measured. The
quality of measurements directly affects the results of the
localization.

* Second, the control points need to be located more or less evenly
around the site. Generally, the more uniformly dispersed the
control points the better. In contrast, if they are clustered together,
the results will be less than ideal.

A good rule of thumb is to place control points evenly around the
perimeter of the site or grading area. While not directly related to
the quality of the localization, points should be placed in areas
having easy access and few obstructions.

* GPS localization requires a minimum of three control points, but
at least four or more well placed points should be used for better
results.

Viewing and Adding mmGPS
Transmitter Information

Millimeter GPS (mmGPS) combines the elevation accuracy of a laser
with the horizontal and vertical accuracy of GPS+ receivers to
provide millimeter accuracy while grading or surveying. The system
provides multiple rover support for machine and pole mounted
Sensors.
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3D-Office can either display transmitter information when included
with a control point file or load new transmitters and respective
information.
1. Click Project » Control points.

The Control points dialog box displays (Figure 2-31).

2. On the mmGPS Transmitters tab, view the following information
loaded mmGPS transmitters (Figure 2-31):

* Serial number — enter up to four digits.
e Firmware revision — tells what firmware version is used.

* Adjusted — tells whether or not the transmitter has been

calibrated.
Control points X
Control points | Coord, System | Localization | mmGPS Transmitters
S/N Firmwsare Adjusted
90026
< 3
COM1: [Serial port) w
[ Add... ] [ Delete ] [ Copy... ] [ Diownload... ]

Figure 2-31. mmGPS Transmitter Information

Adding a mmGPS Transmitter

1. Click Project » Control points.
The Control points dialog box displays.
On the mmGPS Transmitters tab, press Add.

3. Enter the serial number of the new transmitter and press Enter
(Figure 2-32 on page 2-29).
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Control points E]

Control points | Coord. System | Localization | mmGPS Transmitters

S/M Firmware Adjusted

90026
o—

< 3
COM1: (Serial port] e
e—-’ Add... 1 [ Delete I [ Copy... ] [ Diownload... ]

Figure 2-32. Add New Transmitter

Downloading mmGPS Transmitter
Calibration Data

Calibration data for mmGPS transmitters includes firmware revision
and any adjustment (calibration) performed to fix errors in incline in
the self-leveling mechanism of the transmitter. The adjustment
process applies an offset to the transmitter.

1.

Connect a mmGPS transmitter to the computer running
3D-Office (refer to the transmitter’s documentation for details).
Turn on the transmitter.

In 3D-Office, click Project » Control points.

The Control points dialog box displays (Figure 2-33 on

page 2-30).

On the mmGPS Transmitters tab, select the same COM port of the
computer that is connected to the transmitter.

Select a transmitter and press Download.
Click OKk at the confirmation (Figure 2-33 on page 2-30).

3D-Office connects to the mmGPS transmitters and downloads
calibration data.
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mmGPS Transriters

5 Firrnware Aduzted

Teoncon 3D-Office

\_?/ Press OK to confirm conrection to transmitter and to download calibration data |

< 3

COM1; [Serial port] v

[ Add... H Delete H Copy.. ][Download...]

Figure 2-33. Download Transmitter Calibration Data

Calculating Coordinates

The coordinate calculator utility in 3D Project files calculates map
projection (grid) coordinates if given geodetic coordinates, and vice
versa. 3D-Office calculates coordinates either directly using known
geodetic coordinates or inversely using a known grid system.

If applying a geoid model to the elevation computations, a geoid file
(*.gff) must be available. A geoid file provides information about the
separation between the purely geometric, ellipsoidal representation of
the earth and the physical model of the earth that closely
approximates mean sea level (the geoid). For example, use a geoid
model to obtain approximate mean sea level heights from GPS
measured ellipsoidal heights.

Geodetic/Grid Coordinate
Calculations

There are two types of coordinate calculations: Geodetic Grid direct
and Geodetic Grid reverse. A direct geodetic grid calculates geodetic
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coordinates based on given geodetic coordinates. A reverse geodetic
grid calculates geodetic coordinates based on given grid coordinates.

1. To calculate geodetic and grid coordinate calculations, click
Project » Utilities » Coordinate calculator.

On the Coordinate calculator dialog box, do the following:
2. Click on a Projection from the Coordinate system panel.
The Projection and Ellipsoid fields to the right are populated.

3. In the Coordinate field, select how you want the coordinates to
appear on the Grid coordinates panel below, either as North-East-
Elev, East-North-Elev, X-Y-Z, or X-Y-Z (South azimuth).

4. Press Browse to select a Geoid file to use in the calculation

Browse
oord : Button
Cxnibrn sy

Alach o crmii] -
T Cocednstes. HoxthE act £ b b
gorntllernal (Gicac] e
K E’:'::_ € opcont ddme\G o\ TGS o D
Adkansas
Ak anaas]South|
Coldirruslerml | Coordinate system
CaltariaZornd) v
fica
E:mgmil Asia Cooidinates North£ ast-Elew 4
CalfomisZone5) Australia and New Zealand Geoid il
Fxblnminan st Canada
— i, C:\opeon'3dmeGieoids\g2 1333u05, gif ]
. p Midde East
(%) Geodstc - Giid [diect] South America
limxbot: coxrcdaiale: Usa Projection
- _Gilobal
(3 Irgad WIGS vahaes Ellipzaid:
WGSR Datum: 3 767m v
Labhade
Langiuds AR AT TTAET Tar TR
Elbprod Mgt 242 [
[ sam ][ Cancd

Figure 2-34. Select Projection, Geoid, and Transformation
On the Conversion panel (Figure 2-35 on page 2-32):
5. Enable Geodetic --> Grid (direct):.

* Enable either Input WGS values or Input “local” datum
values,

— For WGS values, enter the Latitude, Longitude, and
Ellipsoid Hgt value in each entry box.

The input format for latitude and longitude is
DDD.MMSSssss. Use negative values for West longitude
and South latitude.
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Enter the Ellipsoid Height in the same unit currently set

for distances in the project.

— For Local datum values, press Convert.

3D-Office calculates the corresponding geodetic coordinates
(Figure 2-35 on page 2-32) and the grid coordinates
(Latitude/Longitude/Ellipsoid Hgt) based on the selected

projection.

6. Enable Grid --> Geodetic (inverse):

* Select the projection had the geoid (optional) to use in the
calculation (Figure 2-35).

* Enter the XY grid coordinates and the elevation ().

If a geoid file has been specified, leave the Geoid height field
blank; 3D-Office will enter the geoid height as determined
from the geoid file.

If a geoid model is unavailable, manually enter the geoid
height. If you do not know the value, leave the space blank.

¢ Press Convert.

3D-Office calculates the corresponding geodetic coordinates
North/East/Elev (based on the selected projection) and the

Geoid height coordinate, if applicable.

Conwversion

(@ Geodetic -> Grid (drect] (O Grid - Geodetic inverse)

Geodetic coordinatss

O Input WES values @) Input "local datum walues

WESE4
Latitude N37°359'59 40123

Longitude W121°3329.70123"

Ellipsoid Hat 436,356

Grid coordinates

MaD27
S00°0005. 73051

W00 00'05.17423"

-201.429

Marth
East
Elev

Geaid height

15860315.066"

41969834744

0.000"

-31.767m

Save Cancel

Figure 2-35. Coordinate Calculator — Conversion Panel

7. Press Save to save the calculated grid coordinates as a text file
(Figure 2-36 on page 2-33)
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Figure 2-36. All Coordinates Calculated

Creating a Custom Projection

You can create a custom projection if the one you want is not
available.

1. Click Project » Utilities » Custom projection.

The Custom Datum Definition dialog box displays (Figure 2-37
on page 2-34).

2. Enter parameters to define the custom projection (Figure 2-37 on
page 2-34):

Name — enter a name for the projection

Projection type — select a projection type from the drop-down
list.

Central meridian — enter a value for the meridian

Scale — enter a value for the scale

Origin latitude — enter a parameter for latitude

Origin easting/northing — enter easting/northing parameters

NOTE: You can enter new parameters or keep the default
values (Figure 2-37 on page 2-34)

Region — enter a description of the region (optional)

Note — enter and notes (optional) about the custom projection
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e Datum - select a datum from the drop-down list or press the

Browse button [...] to create a custom datum (see “Creating
a Custom Datum” below).

3. Click Ok to save the custom projection (Figure 2-37).

‘ Marne : |My projection
Custom Projection Definitiion, Projection type : |Transverse Mercataor j
Mame : My projection
Frojection type : |Transvsrss Mercator =l
Name value Mame Yalue
Central meridian enneon'on.oofon” | Central meridian EO00°00'00,00000"
Seale 150000000 Scale [1g T
Origin |atitude Noo=00'00.00p00" I Origin latitude: MO0®00'00.00000"
Origin easting 0.000" Origin easting 0.000"
Crigin rorth 0.000" :
iain norning Origin northing 0.000°
Region @ | Mew Town
Mote :
Region : | Mew Town
Mote
Datum ¢ [wases
Ok %
Datum : |iwGsa4 [=]] oo

Figure 2-37. Create Custom Projection

Creating a Custom Datum If a desired datum is not available, you
can create a custom datum.

1. Click Project » Utilities » Custom projection.

2. Click the Browse button [..._ (Figure 2-38 on page 2-35) to select
a name for the datum. The Custom Datum Definition dialog box
displays.

3. Enter the following information on the Custom Datum
Definition dialog box (Figure 2-38 on page 2-35):

* Name — enter a name for the datum

* Ellipsoid — select the ellipsoid used to create the datum

e DX(m), DY (m), DZ(m) — enter the ellipsoid’s shift
parameters

* RX(*), RY(*), RZ(*) — enter the ellipsoid’s angle rotation
parameters
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* Scale — enter the scale by which to adjust the ellipsoid
* Notes — type any notes about the datum (if preferred)

These parameters (shifts, rotations, and scale)

tox specify a coordinate transformation from the new
datum to the selected ellipsoid (WGS-84) using the
following equation:

X DX . 1 RZ -RY| |X
Y = |py|+(1+Scale-10 ")-|_Rz 1 RX]|-|Y
Zlwgs-sa |DZ RY -RX 1 Z|new - datum

4. Click Ok to save the datum and return to the previous screen.

Custom datums will be available in the Datum list on the Custom
Projection Definition dialog box (Figure 2-38).

Custom Projection Definitiion

Mame © My projection
Frojection type ; Transverse Mercator
Mame A R¥ (") 1.0
Ellipsoid Wase4 R RZ (") 1.0
Origin latitude NOO®00'00.00000"
Crigin easting 0.000" Dimy 4 Gcale |18
Qrigin narthing 0.000"
DY () 4 project is on budget,
DZ () 4 Roke:
Region : Smallville
RE (") 1.6
hloke
Datun ¢ WESE4 4

Figure 2-38. Create Custom Project/Datum

Setting Project Units

The Project options dialog box (Figure 2-39 on page 2-37) sets the
type of units to use for various quantities used in a 3D Project. When
importing data contained in ASCII text, 3D-Office considers the data
to be in the same units as that assigned to the project. To view or set
the units for 3D Projects, click Project » Options.
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On the Units tab, select the following information and click OK to
apply the options to the file (Figure 2-39 on page 2-37):

* Distance — select the linear unit to use for distances and
coordinates, either Meters, US Survey feet, International feet, or
Feet+Inches from the drop-down list.

If using Feet+Inches, all values will show as 1'11"1/2 where 12

inches equal 1 foot and any value smaller than an inch will show
as a fraction of an inch.

* Decimal Places — select the decimal places to use for numbers
with fractions of a measurement, from O to 4 decimal places from
the drop-down list.

* Angles — select the angle unit to use, either DD°MM'SS",
NDD°MM'SS"E, Gons, or DD.DDDD*® from the drop-down list.

* Grade — select the grade format to use, either Percent (%), Run :
Rise, or Rise : Run from the drop-down list.

» Area — select the area unit to use, either Square meters, Square
feet, Acres, or Hectares.

¢ Volume — select the volume unit to use, either Cubic meters or
Cubic yards from the drop-down list.

» Coordinate — select the coordinate order to display in 3D-Office,
either North-East-Elev, East-North-Elev, X-Y-Z, or X-Y-Z South
azimuth from the drop-down list.

» Stationing — select the stationing format to use, either 700.000,
1+00.000, 10+0.000, or 1+000.000 from the drop-down list.

On the Comments tab (Figure 2-39 on page 2-37), type any comments
you might have concerning the project (optional).

2-36 3D-Office Reference Guide



Calculating Coordinates

Project options
Units_} Comment |
Distances US Survey feet - Project options
Angles DDMM'SS™ . Fioject comment:
Coordinates Morth-East-Elew v
Statiahing 1+00.000 v
Can

Figure 2-39. Set Project Units for 3D Project
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Chapter 3

Point Files

Points are an integral part of a job file and may represent topographic
information, control coordinates, “as-build” information, etc.
3D-Office can use points to generate linework, alignments, surfaces,
and TINs.

Importing and Opening Point
Files

3D-Office can read point records from several file types. Points in
3D-Office can be assigned to layers, exported to various file format
types, edited, transformed, displayed, and printed.

3D-Office imports points into 3D Project files from four file types:
* 3D point files (*.pt3) on a computer
* 3D point files (*.pt3) on a Pocket-3D controller
* AutoCAD® files (*.dwg or *.dxf)
e Text files (*.txt)

Importing into a 3D Project or 3D
Point File

Follow these steps to import points from a 3D Points file into a 3D
Project file or 3D Points file.

1. With a 3D Project or 3D Points file open, click Points » Import
points » From 3D point file (*.pt3).

2. Navigate to the location of the desired file, select it, and click
Open (Figure 3-1 on page 3-2).
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Open @El

Look in: |_} PP_topo j 5 B

File name:  [PP_tapa_Maw20lpt3
Files of type: |Topcon PT3 files (".pt3) j Cancel

Figure 3-1. Open 3D Point File

The point data from the selected file is added to the 3D Project or 3D
Points file.

Importing Points from Pocket-3D

Follow these steps to import a points from a Pocket-3D controller into
either a 3D Project file or a 3D Points file.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. With a 3D Project or 3D Points file open, click Points » Import
points » From Pocket-3D controller. 3D-Office connects with
the Pocket-3D controller and retrieves *.pt3 files.

3. On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 3-2 on page 3-3). The file type is
automatically selected.
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Pocket-3D files X

Name Size [kB] Created

TEST SITE [EX TOPO] 101.8 Maonday, March 1st, 2004, 4:40PM

- S
Fiename  |TEST SITE (EX TOPD)
Files of ype | Paint files [+ PT3] -
Cancel

Figure 3-2. Select and Open Pocket-3D Point File

The point data from the selected file is added to the 3D Project or 3D
Points file.

Importing Points from an AutoCAD
File

Follow these steps to import points from an AutoCAD dwg/dxf file
into either a 3D Project file or a 3D Points file.

1. With a 3D Project or 3D Points file open, click Points » Import
points » From AutoCAD file.

2. Navigate to the location of the desired file, select it, and click
Open (Figure 3-3).

Open F‘EI

Lsck e | L3 0ME_Pr 30 - ¥ [ (O

E) DFigurs 2-11. lresrt S0 Card def
FAMCRY ADAPTIR, CART DIAGRAMS. dof

[T e
9
My Corgnin

Fie narss: Frpare 2 GRS1 Batlery &4 - e

HyMrtwert | Fils of hpe: o v e "t " ). v Cancel

Figure 3-3. Open AutoCAD 3D Points File

The point data from the selected file is added to the 3D Project or 3D
Points file.
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Importing Points from a Text File

Follow these steps to import points from a text file into either a 3D
Project file or 3D Points file.

1. With a 3D Project or 3D Points file open, click Points » Import
points » From text file.

2. On the Select custom format dialog box, select the format type
and click Next (Figure 3-4). See “Creating Custom Import/
Export Formats for Text Files” on page 2-13 for details on
creating or editing import formats.

Select custom format... &l

Foimats

ControlFiles New format...
NOTEPAD TT
E dit
Delete

Cancel

Figure 3-4. Select Format Type

3. Click Browse.
The Import points from text file dialog box displays (Figure 3-5
on page 3-5).

4. Navigate to and select the desired *.txt file and click Open.

5. Enter a name for a new layer or select a current layer to add the
points to. If the imported text file includes a layer field as part of
its record definition, select Layer specified as line item.

6. Click Finish to import the points (Figure 3-5).
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Import points from text file &l

Text file
|and Settings\Amanda_HallD esktop\FROMAR lePP_topo_MNov20.tst Browse...

&+ Crieate new layer |NawLayer

" Add to existing laper | J
[

< Back Cancel

Figure 3-5. Open Point Text File

Opening a Points File

1. To open a 3D Points file click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Points (*.pt3), select the desired file, and click

Open (Figure 3-6).

Look in: | | PP_topa

x| = @ ek E-

File name:  [PP_tapa_Maw20lpt3

Files of type: |Topcon PT3 files (".pt3)

| Cancel

Figure 3-6. Open 3D Points File

Opening a Pocket-3D Point File

If a Pocket-3D controller and the computer are connected, 3D-Office
can open points files directly from the controller. Once opened, the
file can be exported to other files or saved to the computer. See
Appendix A for details on connecting a computer and controller.

1. Click File » Open Pocket-3D file.
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2. On the Pocket-3D files dialog box, select the file type (*.pt3) and
the desired file, then click Open (Figure 3-7).

Pocket-3D files (X

Name: Size [kB] Created

TEST SITE [EX TOPO) 101.8 Monday, March 1st, 2004, 4:40PH

hd >
File name |TEST SITE (EX TOPD)
Files of type | Paint files [~ PT3] -
Cancel

Figure 3-7. Select File and Click Open

Opening an AutoCAD File
From a 3D Project file, 3D-Office can import points, linework, and
text information from an AutoCAD (*.dwg or *.dx{) file.

1. Click File » Open AutoCAD drawing file.

2. On the Open dialog box, select the desired file and click Open
(Figure 3-8). The AutoCAD entities are imported into 3D-Office.

Open E‘E|
Lok jn: | 3 PP_topo =~ = B
[E1PP_topo_Movz20_linework, dwg
oo _top - points, g

File name: |pp_topo_Now22-paints. dwa Open

Files of type: | Autocad DWE files [*dwg) | Cancel

Figure 3-8. Select File and Click Open

Viewing Information

Points are assigned three-dimensional coordinates in the project’s
coordinate system. 3D-Office provides an interface for viewing,
editing, transforming, and printing points, and for saving points to a
text file.
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Point List View

To view a list of all points in the file, click Points » Point list view.
The point list opens in separate window and displays the following
information about all points in the file (except localization control
points) (Figure 3-9):

Select — indicates if the point is selected or selects a point
Pt. # — the number of the point

Description — an optional description of the point

Layer — the layer in which the point is located

Northing (Y) — the north coordinate of the point in the project
system

Easting (X) — the east coordinate of the point in the project
system

Elevation (Z) — the elevation of the point

Created (local time) — the date and time the point was collected,
imported, or added

3D Office - [myPRJTFile.TP3:2]

Pl File Edt Veew Points Window Help

| 2

Selact P & Dascription Layer Nerthing Elevation -
1 CRADE BREAKS NOW13 2064688.669" |4 452
1 ik Crefio 000,000 314.000°
1 QPU4D ROAD EDGE 1.640" 2.000"
1 POND EDGE EXISTING POINTS - POND 2064747.730" 4950
1 WETLAND 18411452 90,243
1 DEFALLT 23.000° 40.000"
1 DEFALLT 23.000° 40.000"
1 DEFAILLT 23.000° 40.000"
1 GRADE BREAKS NOV13 2064600.660" 04.452"
1 noiekd Crafla 5000, 000 314.000'
1 DEFALLT 23.000° 40,000"
1 DEFALLT 23,00 40.000"
1 DEFALLT 23,000 40,000
2 WETLAND 18411452 w.zn
2 OFUM43 ROAD EDGE -1.e40' 2o
2 GRADE BREAKS NOV13 FOEALAR. 710" E- e
2 o3 Crafl 4510.000° 5000
2 GRADE BREAKS NOV13 206648, 710" M
2 POND EDGE EXISTING POINTS - POND 2064792, 180" /400"
2 2ol creflo 4510.000° 510,000 e o0
2 FENCE COR G063-1114 113620 36,360 <0.000"
2 FENCE COR O063-1114 113620 636,360 <0.000"
3 FENCE COR G063-1114 102.179 36,354 <0.000"
3 FENCE COR 0631114 102.179 36,354 <0.000"
3 CRADE BREAKS NOW13 064638802 617EDE0.060°  3WE.405°
3 CRADE BREAKS NOW13 064638802 G17EDE0.060°  3DE.405°
-] WETLAND 18411.452" 11353.126° 20.241
3 POND EDGE EXISTING POINTS - POND 064627020 GITEIIR.GTD A0 a|

< >

Rt s euseemsn] |
Figure 3-9. Point List
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For the point list window, the toolbar is modified and provides only
save, cut, copy, paste, and about buttons. See “Working with Points”
on page 3-11 for details on adding, editing, and deleting points.

Any changes made in the point list are reflected in the plan view and
the primary file.

/ Points selected in the list are also selected in the
plan view, and vice versa. Click Window » Cascade
for side-by-side viewing of selected points in the
point list and plan view.

Text File View

3D-Office can open a text editor window for viewing data associated
with the selected entities.

1. Select the entities (points, lines, TIN triangles) to view
information on:
* click the entities
* use the select tool to select a group of entities

2. Click the activated Information button on the toolbar. A text
editor window opens to display relevant information about the
selected entities (Figure 3-10).

0 — MyTinFile.tp3:2 -
File Edit
| [Eelected entities -~
. TIN tllangl&
Information 70°,E 1835150, " M771126.263'F 13351*2 530°,Z804 611
13351 7803857
Button | E 18351 2804982 2 804,598
/£ 183517255017 304 598" 63.317'7 803.363'

1835163.817".2 803 863"
1835165.496', 7 803.735'
LE1835165.496°,2 803,735
', E1835172.501". 7 804.598"
',E1835172.530°,.Z2 804.611"
" E1835236.336',Z 805.819"
75',E 1835238.209",Z 805 408"
74' E1835235.037", 7 805.368"
', E 1835236. 2805819
', E1835177.83%', 7 504.050"

LZ 803735
7.7 803.863"
', Z 804,598
'_ Z 503.906"
LZ 803,857
3 ' Z 304,611
LZ 804611
' Z 304,611 7 2 E 183516
7304982 263" E 183517
\Z804.401° 148.103' E 183515
. Z 804 382 &'

', E 1835177.839", 7 804.050"
*,E1835153.498', 7 804.017" ' Z 804,352
610°,E 1835182.114" 7 804 647" 71' 7804 982"
', E1835186.671', 2804 982" 114°,Z 804 647" f
M 771184.035" E 1835187.793" 7 804 569" 08" E 1835196.503", 7 805.123" 140.410° E 183523

< >

Figure 3-10. Click Information Button and View Selected Entities

3. To save the information as a text file, click File » Save as. On the
Save As dialog box, type a name for the file or keep the default
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Managing Point Layers

file name. Navigate to the location in which to save the file and
click Save.

Managing Point Layers

Point files can be divided into layers of points, where each layer is
assigned a name and color.

To view, add, or edit layers, click Points » Layers. The View layers
dialog box displays each layer in the points file and it’s display status
on the Plan View (Figure 3-11 on page 3-10).

» Enable/disable the box next to each layer name by placing a
check mark next to it. If a check mark is next to the layer name
(enabled), it will display on the Plan View.

* New layer — press to add a new layer by entering a name in the
new layer box.

Multiple layers are useful for distinguishing between the various
land and project features.

When added, the new layer is “empty” until points are manually
added or imported. See “Importing and Opening Point Files” on
page 3-1 for importing points to a layer.

* Delete — press to remove the highlighted layer.

@ Deleting a layer will also delete all of its contents.

* Set Color — press to display the Color screen to select a color for
each layer to quickly differentiate between layers.

The layer’s points on the Plan View will appear in this color.
* Point labels — press to display the Point labels dialog box
(Figure 3-11 on page 3-10).
— Show names of points in this layer: check mark this box to
display the name of all points in the layer.

— Show descriptions of points in this layer: check mark this box
to show description of points on the main screen.
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— Show elevations of points in this layer: check mark this box to
show point elevations on the highlighted layer.

— Show cut/fill to current TIN surface: check mark this box to
view the cut/fill on the TIN surface.

— Show cut/fill current alignment surface: check mark this box
to view the cut/fill on the alignment surface.

— Show cut/fill current plane surface: check mark this box to
view the cut/fill on the plane surface.

— Apply this labelling to all layers.
* Show all — press to display all layers in Plan View.

* Show none — press to hide all layers in Plan View.

View layers E|
Lapers
[] ~
HUICDE
o Point labels fi|

HEE

EI ] Show names of points in this layer

h [ 5 howe descriptions of points in this laver

H c,n'loiqn [ 5 how elevations of points in this layer

fLEeTR . = [ Showe cut/ill to curent TIN surface
Come )

[ &pply this labelling to all lavers

[ oK l [ Cancel

Figure 3-11. View Point Layers
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Working with Points

Working with Points

Points can be added, deleted, or edited from both the point list view
and the plan view. Points can also be transformed from the plan view.

N After making changes to a point file, save it as a
version of the original to track progress.

Adding Points

1. To add a new point to the point file, click Points » New point.

2. On the Add/edit point dialog box, enter the following information
for the new point and click OK (Figure 3-12):

* Type a Number and Description (optional) for the point.
* Select a Layer from the drop-down list.
* Enter the North (X), East (Y), and Elev (Z) coordinates.

Addledit point 53

MHumber ’987
Description

|EL1

Layer

|GROUND |

Morth 77089635
East 1835167.05"
Elev 1001

(] 8 m | Cancel |

Figure 3-12. Add New Point

Editing Points

1. To edit a point, highlight the desired point in the Plan View or
point list and click Points » Edit point.

2. On the Add/edit point dialog box, edit the desired information
and click OK (Figure 3-12).
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Deleting Points

To delete points, highlight the desired point(s) in either the point list
or plan view and click Points » Delete points or press Delete on the
keyboard.

Click Edit » Undo delete entities to retrieve the deleted points.

Adjusting Point Elevations

The elevation adjustment is a translation along the vertical axis. Point
elevations may need to be adjusted for various reasons, for example:

» The surveyor may have assigned an arbitrary elevation to the
control points for the initial survey and later will want to translate
the survey to a “true” or “known” elevation.

* A mistake may have been made in the height of the antenna, and
the elevations will need to be corrected accordingly. If this
occurred on one day of a multi-day survey, then only a subset of
the data will need to be adjusted.

Use caution with this routine, especially when
operating on a subset of the data.

1. In the point list view or plan view, check mark the desired
point(s) to adjust (press Ctrl+A to select all points) and click
Points » Transform coordinates » Adjust elevations.

2. On the Adjust elevations dialog box, type the number to add to or
subtract from the current elevation and click OK (Figure 3-13).
Use a minus sign to subtract an elevation value.

Adjust elevations

Adjust elevations of all selected points by
100

(] 8 h Cancel |

Figure 3-13. Enter Elevation Adjustment Number
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Figure 3-14 shows before and after views of this process.

ce - [myPRITFile. TP3:2]

364.500"

384.500' Before
284,500 Elevation
284,370 Adjustment
383.500"

383.500'

After Elevation
Adjustment

383.300'
383.300"
384.170"
i 34.200°
384.300"
384.300"

<

Figure 3-14. Before and After Adjust Elevation Process

Converting Coordinates to Feet or
Meters

Rather than simply changing the linear unit that displays in the
project, the convert coordinates to feet/meters function changes the
units associated with the numerical values of the coordinates. For
example, this function is used to change a coordinate value of
3.000m to 3.000 feet, or vise versa. This might be necessary, for
example, when a text file with point data in units of meters is
imported into 3D-Office but the units in 3D-Office are set to feet. In
this case, the units associated with the coordinate values are in error
and must be corrected.

Use caution with this routine, especially when
operating on a subset of the data.
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1. In the point list view or plan view, check mark the desired
point(s) to convert (press Ctrl+A to select all points) and click
Points » Transform coordinates » Feet/meters conversion.

2. On the Convert feet/meters dialog box, check mark the desired
new units from the drop-down list and click OK. For Custom
scale factor, enter the scale factor and click OK (Figure 3-15).

Convert feet/meters Convert feet/meters

Current display units Current display units

Corwert all coordinates to | Custom scale factor -
Effective scale factar 8579

Convert all coordinates to

Effective scale factar

ok ] concel | ok ] concel |

Figure 3-15. Select Conversion Type

Figure 3-16 shows before and after views of this process.

0.056'
0.058'
0.058'
0.056'

1462443?.594' 1405062 391" 2284.528'
14624388.099' 1405068.766'  2284.774'
14624341.525' 1405086.618'  2254.980'
14624300.584' 1403115.107' 2285138

Figure 3-16. Before and After Coordinate Conversion Process
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Translating Point Coordinates

Point translations are shifts along the X (East), Y (North), and Z
(Elevation) axes. Typically, point translations are done on the entire
data set, if at all, rather than on a subset of points.

operating on a subset of the data, since data will be

E Use caution with this routine, especially when
PERMANENTLY changed.

1. In the point list view or plan view, check mark the desired
point(s) to translate (press Ctrl+A to select all points) and click
Points » Transform coordinates » Translate in XYZ.

2. On the Translation dialog box, enter the desired North, East, and
Elev translation values, then click OK (Figure 3-17).

Translation @
Translate points by
Marth 5.000°
East 10,000
Elew 3
[ ak. l [ Cancel

Figure 3-17. Enter XYZ Translation Values
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Figure 3-18 shows before and after views of this process.

3D Office - [myPRITFile. TP3:2)

DEFAL)...  14624643.470'
o DEFAU... 14624643.391
i . 14624831.366'

1405293.597"
1405244,019'
1405195.612"
1405151.495'

2283.093'
2283.141'
2283.285'
2283.518"

. 14624608.099'

| 2367731779

11897986,5639'
2230072,312' 7432417319
2170420,797'  63120951.410'

25.312'
0.312'
0.312'
0,312

Figure 3-18. Before and After XYZ Translation Process

Setting Unit Options See “Setting Project Units” on page 2-35 for
details on the Units tab to set the type of units for the various project

quantities.

Exporting Points

2170420,797"  5313931.410'

3D-Office exports points from a 3D Point file or 3D Project file to
point files (*.pt3) and text files, as well as a Pocket-3D controller.

Exporting Points to a 3D Point File

Use this process to keep copies of files or to track progress.

1. Select the points to export and click Points » Export selected

points » To 3D point file (*.pt3).

2. On the Save As dialog box, do one of the following (Figure 3-19

on page 3-17):
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Exporting Points

* To export to another point file, navigate to the location of the
file and select it, then click Save,

* To save to a new file, navigate to the desired folder, type a
name for the new file, and click Save.

Save As @@
Save in: | 3 PP_tapa j cf B~

File name: |SimpsonT0poDec1 0.0z
Save as type: |Topcon PT3 file [*.pt3) j Cancel

Figure 3-19. Save Point File

The selected points are added to the existing or new 3D point file.

Exporting Points to a Pocket-3D
Controller

1. Connect the Pocket-3D controller to the computer and turn on the
controller. See Appendix A for details.

2. Select the points to export and click Points » Export selected
points » To Pocket-3D controller. 3D-Office connects with the
Pocket-3D controller.

3. On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 3-20 on page 3-18):
* Select a file to overwrite.

» Enter a new file name or keep the default file name to save a
new file to the controller’s memory.

The file type is automatically selected.
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Packet-3D files X

Name | Size [kB) | Created

File name |F’F’_IUDD_N av2l

5
Files of type

Cancel

Figure 3-20. Save File to Pocket-3D Controller

The selected points data is saved in the specified folder on the
Pocket-3D controller.

Exporting Points to a Text File

1. Select the points to export and click Points » Export selected
points » To text file.

2. Select the format type and click Next (Figure 3-21). See
“Creating Custom Import/Export Formats for Text Files” on

page 2-13 for creating new or editing current formats
(Figure 3-21).

Select custom format..

Fomats

New format
Test
E dit.
Delete

Cancel |

Figure 3-21. Select Custom Format

3. Click Browse. Navigate to the desired location in which to save
the file, select a current file to replace or type a name for a new
file. Click Save.
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4. Enable the view results box to automatically open the text file
when the export completes. If needed, select the desired Viewer.

5. Click Finish to export the selected points to a text file
(Figure 3-22).

Export points to text file E|
Tent file:
|E'\lnpcnn\}dmc\PF’_tnpﬂ_N ov22 THT Browse...
r

IV View results when export complete

Wiewer... | CANWINDOWSA\NotePad exe
ENNEENNNENNNNRNNNNRNNNER

< Back

Cancel |

Figure 3-22. Exporting Points to Text File

If the view results box was checked, the selected text editor opens
and displays the exported points (Figure 3-23).

B myPRITF lle. TXT - Hotepad

Fin Gn Fma vew tel

Figure 3-23. Exported Points Displayed in Text Editor
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Notes:
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Chapter 4

Linework Files

Linework files contain layers comprised of polyline entities, where
each layer is assigned a name and color. A polyline is a series of
continuous line segments that may represent features or objects
within the project, such as building pads, curbs and sidewalks, top and
toes of slopes, or the boundary of the project. With 3D-Office,
linework can be transformed into points and alignments.

Importing and Opening
Linework

3D-Office can read linework files from several formats. Linework in
3D-Office can be assigned to layers, draped onto TINs, converted to
alignments, edited, deleted, and exported to various file format types.

3D-Office recognizes linework from three file types:
¢ 3D linework files (*.In3)

* Pocket-3D controller files
See “Importing Linework from Pocket-3D” on page 4-2 for
import details.

* AutoCAD® files
See “Importing from an AutoCAD File” on page 4-3 for import
details.
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Importing Linework into a 3D Project
File

Follow these steps to import linework from a 3D Linework file into a
3D Project file.

1.

With a 3D Project file open, click Linework » Import
linework » From 3D linework file (*.In3).

On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 4-1).

Open E]@
Laook in: |_} PP_topo j e EE-

PEPP topo_Hovad.In3

Fierame:  [FF topo Novadind
Files of type: |Linawork [%In3) ﬂ Cancel

Figure 4-1. Open 3D Linework File

Importing Linework from Pocket-3D

Follow these steps to import a Pocket-3D controller linework file into
a 3D Project file.

1.

Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

With a 3D Project file open, click Linework » Import

linework » From Pocket-3D controller.

3D-Office connects with the Pocket-3D controller and retrieves
*In3 linework files.

On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 4-2 on page 4-3). The file type is
automatically selected.
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Pocket-3D files X

= >
Fiename  |TEST SITE (LINEWORK)
Files of e | Linework fles [~ LN3) -

Figure 4-2. Open Pocket-3D Linework File

Importing Linework from an AutoCAD
File

Follow these steps to import linework from an AutoCAD (dwg or dxf)
file into either a 3D Project file or a 3D Linework file. All associated
layers defined in the AutoCAD file will be imported.

1. With a 3D Project or 3D Linework file open, click
Linework » Import linework » From AutoCAD file.

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 4-3).

Look in: |@ PP_tapo j 5 B
o

& pp_topo_Mov22-points. dag

Ficrame:  |pp_tope. Novazinewark dug
Files of type: | futocad DWG files (%.dwa) =l Cancel

Figure 4-3. Open AutoCAD 3D Linework File
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Opening a Linework File

1. To open a 3D linework file, click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Linework (*.In3), select the desired file, and click
Open (Figure 4-4).

Open @
Lok je |_) FF_topo j ¥ B

File name:  [PP_topo_Now20lin3 DOpen N
Files of type:  [Linewark *In3) ~| Cancel

Figure 4-4. Open 3D Linework File

Opening a Pocket-3D Linework File

If a Pocket-3D controller and the computer are connected, 3D-Office
can open linework files directly from the controller. Once opened, the
file can be exported to other files or saved to the computer. See
Appendix A for details on connecting a computer and controller.

1. Click File » Open Pocket-3D file.

2. On the Pocket-3D files dialog box, select the file type (*.In3) and
the desired file, then click Open (Figure 4-5).

Pocket-3D files X

Name: Size [kB] Created

hd >
File name |TEST SITE [LINEWDORK)
Files of type | Linewark files (~LM3] -
Cancel

Figure 4-5. Select File and Click Open
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Creating Linework

The polygon selection tool can be used to create polylines in a 3D
Project file. With 3D-Office, linework can be transformed into points
and alignments.

1. To add a new polyline to the file, click the polygon selection tool,
then click on the screen to begin the polyline. Click at subsequent
locations to create the end point or corner points (Figure 4-6).

2. Click once at the end-point, then do one of the following:

* right click and click New polyline on the pop-up menu
(Figure 4-6)
* click Linework » New polyline

- 3D Office - [PP_topo_Mov20.tp3]
A Ele Edt Wiew Project Points Lnework LN Alignment Plane window Help

D SR 7 ARALAIT O

-'Hll:l.l:ll'

Start 30 simulation he;e

Figure 4-6. Trace New Polyline with Polygon Tool and Add to File
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3. On the Polyline dialog box, select the layer in which to enter the
new polyline and enter an elevation for the polyline, then click
OK (Figure 4-7).

Polyline

Layer

|GROUND |
Default vertex elevation 050

Figure 4-7. Enter New Polyline Parameters

The new polyline is stored as linework in the file. The elevation
entered in the dialog box is assigned to all vertices of the new
polyline.

Draping Polylines onto TIN

The drape polyline to TIN function allows a polyline to be created
across the current TIN model. Using this function, the elevations of
the polyline vertices are derived from the TIN model. Thus, the
polyline is “draped onto the TIN model”.

1. After drawing a polyline in the plan view, use the Selection tool
to select the new polyline. Click Linework » Drape polyline(s)
onto TIN.

2. Click OK to create new TIN vertices (Figure 4-8).

Topcon 3D-Office

P

} } ) 5
\_.\/ Allow creation of new vertices at triangle edges 7

Mo | Cancel |

Figure 4-8. Create New Vertices at Triangle Edges

3D Office will redraw the portion of the TIN surface that changed,
adding vertices to the TIN surface along the new polyline.
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Deleting Polylines

1. To delete polylines from the file, use the Selection tool and click
the desired polylines.

2. Press Delete or click Linework » Delete polyline(s).

Viewing Linework Information

Linework information can be viewed using a text editor that displays
the layer the linework resides in, the number of vertices in the
linework, and the coordinates for the vertices of the selected linework.
This information can be saved as a text file for reference.

1. Do the following to view information on selected linework:
* click on the individual linework OR
* use the select tool to select a group of linework

2. Click the activated Information button on the toolbar or right-
click on the mouse and click Properties. A text file opens,
displaying linework properties. (Figure 4-9).

— PP_topo_Now20.tp3:2 - E@@
File Edit
. Selected entities -~
Information Polylines {layer,  vertices)
Defaul, &
Button Wertices (coords, curve radius, curve direction)
#%1835278.63, ¥ 771120.62', Z 912,97
3183530940, ¥ 771100.34', Z 912,42
% 1835337 44", ¥ 771079.00', Z 912.30'
% 183536290, ¥ 771060.04', Z 911.98'
% 1835367 68, ¥ 771038.87, Z 911.57
#1835408.25", ¥ F71012.95', Z 910,68
Default, 11
Wertices (coords, curve radius, curve direction)
% 1835293.61', ¥ 771102.51', Z 912.58
% 1835258.73, ¥ 77107784, Z 912,92
% 1835236.54', ¥ 77106218, Z 912.94' w

Figure 4-9. Click Information Button and View Selected Entities

3. To save the information as a text file, click File » Save as. On the
Save As dialog box, type a name for the file or keep the default
file name. Navigate to the location in which to save the file and
click Save.
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Managing Linework Layers
To view, add, or edit layers, click Linework » Layers. The View
layers dialog box displays each layer in the linework file.

For details on using the View Layer dialog box, see “Managing
Layers” on page 2-16.

Setting Unit Options

To set unit options in a Linework file, click View » Options. The
Project options dialog box displays and sets the type of units to use
for the various quantities used in the 3D Linework file.

The Project options dialog box also has the same fields as for 3D
Project files. See “Setting Project Units” on page 2-15 for details on
the Units tab.

Exporting Linework

If you made changes to a linework file, you can export the changed
file to a new linework file, or replace a current file with the new
information.

l
% Export versions of the file to track progress.

Exporting Linework to a File

The following steps describe exporting linework to a 3D Linework
file (*.In3).

1. Select the linework to export and click Linework » Export
selected linework » To 3D linework file.
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Exporting Linework

On the Save As dialog box, type a name for the new linework file
or select a linework file to replace. Click OK to export the file
(Figure 4-10).

Save As @@
Save jn: |_} PP_topo j B E-
Ere_topo_Movz0.in3
File name: |F‘P_lnpn_N ov22
Save as bype: | Topeon LN3 file In3) ~| Cancel

Figure 4-10. Export Linework to 3D Linework File

Exporting Linework to a Pocket-3D
Controller

To use the linework file in the field, export it to a Pocket-3D
controller.

1.

Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

Select the linework to export and click Linework » Export
selected linework » To Pocket-3D controller.

On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 4-11 on page 4-10):
* Select an existing file to replace.

* Enter a new file name or keep the default file name.
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Pocket-3D files 3]
Mame | Size KB) | Created |
File name |PFJOpofN ow2l
A
Files of type: R
Cancel

Figure 4-11. Export Linework File to Pocket-3D Controller

Exporting Linework to an AutoCAD
File
Follow these steps to import linework from an AutoCAD (dwg or dxf)

file into either a 3D Project file or a 3D Linework file. All associated
layers defined in the AutoCAD file will be imported.

1. With a 3D Project or 3D Linework file open, click
Linework » Export selected linework » To Autocad file.

On the Open dialog box, navigate to the location of the desired file,
highlight it, and press Open.

Save As E_
Swenwe | (L3 SOMC_PLS0 4 v [~
[e)
My ecert
Documants
Deshive
My Diocuaments
.j;g
My Companer
[*% J il name: | v [
My Netwod, | Sovesshps | Auocod 2000 dwsl = Fe—

Figure 4-12. Export Linework to AutoCAD

4-10 3D-Office Reference Guide



Chapter 5

TIN Files

A TIN (Triangulated Irregular Network) model can be used to
represent an irregular land surface. The model is derived from a set of
points and edges (optional). 3D-Office can generate a TIN from
existing point/line data, or it can read an existing TIN model from an
outside source, such as an AutoCAD® file. A TIN model of the
existing ground can be used to display cut and fill information and
earth volume quantities with respect to a design surface.

Importing and Opening a TIN
Surface

3D-Office opens/imports a TIN model for displaying, editing,
exporting, and comparing to other surfaces. TIN options can also be
set in 3D-Office.

3D-Office recognizes TIN surfaces from four file types:

e 3D TIN files (*.tn3)
See “Importing a TIN Surface” on page 5-2.

* Pocket-3D controller files
See “Importing from Pocket-3D” on page 5-2 for import details.

* AutoCAD files
See “Importing from an AutoCAD File” on page 5-3 for import
details.

* REB triangle files
See “Importing an REB Triangle File” on page 5-4 for import
details.
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TIN Files

Importing a TIN Surface

Follow these steps to import a TIN surface from a 3D TIN file into a
3D Project file.

1.

With a 3D Project file open, click TIN » Import TIN » From 3D
TIN file (*.TN3).

On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 5-1). The TIN surface from
the selected file is added to the 3D Project file.

Open E]@

Look in: |_} PP_topo j 5 B

File name: |pp7tupuﬁnuv4.ln3
Files of tupe: |T\N surface [“.tn3] j Cancel

Figure 5-1. Open 3D TIN File

Importing from Pocket-3D

Follow these steps to import a Pocket-3D controller TIN file into a 3D
Project file.

1.

Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

With a 3D Project file open, click TIN » Import

alignment » From Pocket-3D controller. 3D-Office connects
with the Pocket-3D controller.

On the Pocket-3D files dialog box, select the file to import and
press Open (Figure 5-2 on page 5-3). The file type is
automatically selected.
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Pocket-3D files

Importing and Opening a TIN Surface

X

Created

Monday, March 1st, 2004, 4:43PM

>

File: nane |TE5T SITE TIN [SUPER]

Files of type:

TIM surface files (2 TN3] -

Cancel

Figure 5-2. Select and Open Pocket-3D TIN File

The information from the selected file is added to the 3D Project file.

Importing from an AutoCAD File

Follow these steps to import a TIN surface from an Autocad (dwg/

dxf) file into a 3D Project file.

1. With a 3D Project file open, click TIN » Import TIN » From

AutoCAD file.

On the Open dialog box, navigate to the location of the desired

file, select it, and press Open (Figure 5-3). The information from
the selected file is added to the 3D Project file.

Open

25

Lok jr: | | PP_tapo

~ - ®m e E-

B FE_toy

_t dvig
& pp_topo_Mav22-paints. dwg
Antenna PG-41_AS.cxf

=) caliorating the Compass.dxf
= Figure1-2. GRS-1 Battery dxf
= Figure 1-1. GRS-1.dxf
EiFigure 1-5. GRS-1 Ports.dif

File name: |

Dpen

Files of type: |Autncad drawing files [*.dwg,” dxf)

ﬂ Cancel

Figure 5-3. Open AutoCAD 3D TIN File
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Importing an REB Triangle File

Follow these steps to import a TIN surface from an REB triangle file
(*.reb) into a 3D Project file.

1. With a 3D Project file open, click TIN » Import TIN » From
REB triangle file (*.REB).

2. On the Open dialog box, navigate to the location of the desired
file, select it, and press Open (Figure 5-4). The information from
the selected file is added to the 3D Project file.

Open EI@

Look in: |_} 3dme j 5 B

File name:  |EYL_05S.REB I Dpen I
Files of type: |F|EB triangle files [* b j Cancel

Figure 5-4. Open REB Triangle File

Opening a TIN Surface File

1. To open a 3D TIN surface file, click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as TIN surface (*.tn3), select the desired file, and
press Open (Figure 5-5).

Open @

Look in: |_} FP_topo j o E2-

File name: |pp_tnpn_nnv4 tn3 I Open l
Files of type:  [TIN surface (i3] | Cancel

Figure 5-5. Open 3D TIN Surface File
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Creating a TIN Surface File

Opening a Pocket-3D TIN File

If a Pocket-3D controller is connected to the computer, 3D-Office can
open TIN surface files directly from the controller. Once opened, the
file can be exported to other files or saved to the computer. See
Appendix A for details on connecting a computer and controller.

1. Click File » Open Pocket-3D file.

2. On the Pocket-3D files dialog box, select the file type (*.tn3) and
the desired file, then press Open (Figure 5-6).

Pocket-3D files X

File: nane |TE5T SITE TIN [SUPER]

.
Files of type | TIM surface files [ TH3] hd
Cancel

Figure 5-6. Select File and Click Open

Creating a TIN Surface File

In many applications, an elevation of the terrain or a cut/fill to a
design surface is needed at an arbitrary location within the project.
3D-Office can provide this information based on a TIN model
generated from the project point-data. A design surface TIN is useful
for stakeout and grading, and is an essential model for 3DMC.

TIN surfaces can only be created in 3D Project files and 3D TIN files.

Creating a TIN Surface File from a 3D
Alignment

3D-Office offers a powerful tool to generate a TIN model from a 3D
Alignment. This is useful for comparing the existing terrain surface to
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TIN Files

a road design surface, thus providing a means to compute cut and fill
volume quantities.

1.

Generate TIN model

From a 3D Project file that contains both a horizontal and vertical
alignment, click Alignment » Generate TIN from 3D
alignment.

On the Generate TIN surface dialog box, select the desired
generation parameter, and click OK (Figure 5-7).

* Generate points using regular sampling interval — generates a
TIN having more uniformly shaped triangles. This option
may take longer to generate the TIN. Enter the sampling
interval in the project’s units.

» Generate points only where necessary — may reduce the size
of the TIN file. Triangle vertices will be generated at the
alignment definition points and as necessary to maintain the
break lines implied in the alignment definition.

* Maximum arc/chord separation — sets the maximum
separation distance between the straight side of the triangle
and the arc of a curve. A smaller separation value will create
triangle edges that will more closely approximate the curve
(but this will also create more, and smaller, triangles).

3D-Office generates a TIN model from the points of the
alignment.

{+ Generate points using regular sampling intervak Generate TIN model

Sampling interval [along CL) 1000

" Generate points only where necessary

+ Generate points using regular sampling interyal
Sampling interval [along CL) 1000

" Generate points only where necessary

—

—

N e T T T T

Cancel

Figure 5-7. Select TIN Generation Parameters and Generate TIN Model
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Creating a TIN Surface File

Creating a TIN Surface From
Selected Points/Linework

3D-Office permits graphical selection of point and line data for TIN
generation. This is very useful for generating a TIN model from an
imported data set, for example, survey data. All selected points
become vertices of the TIN mesh, and all selected lines appear as
edges in the mesh. Thus the selected lines function as “breaklines;”
that is, they will not be crossed by any other edges in the TIN mesh.
The default boundary of the TIN is the so-called convex hull, a unique
mathematical boundary for any point set. See “Creating a TIN
Surface Clipped to the Selection Polygon” on page 5-8 for an
alternate way to define the TIN boundary.

1. From a 3D Project file that contains points and/or linework, use
the selection tool to select the elements from which to generate
the TIN model. Press Ctrl+A to select all elements in the 3D
Project.

2. Click TIN » Generate new TIN surface » From selected
points/linework.

3D-Office generates a TIN model from the selected points and/or
linework.

Creating a TIN Surface From
Selected Triangles
3D-Office permits graphical selection of triangle data for TIN

generation. This is useful for creating a TIN surface that is a subset of
an existing TIN surface.

1. From a 3D Project file that contains triangles, use the selection
tool to select the triangles from which to generate the TIN model.

2. Click TIN » Generate new TIN surface » From selected
triangles.

3D-Office generates a TIN model from the selected triangles.
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Creating a TIN Surface Clipped to the
Selection Polygon

Rather than using the convex hull of the point set to define the TIN
boundary, this function will clip the TIN model to the perimeter
defined using the selection polygon. This provides an easy way to
customize the boundary of the TIN model.

1. From a 3D Project file that contains points and/or linework, use
the selection tool to select the elements from which to generate
the TIN model.

Press Ctrl+A to select all elements in the 3D Project.

3. Click TIN » Generate new TIN surface » Clipped to selection
boundary.

3D-Office generates a TIN model from the selected points and/or
linework, clipped to the selection polygon.

Merging TIN Surfaces

You can now merge all visible TIN surfaces together into one surface.

Click TIN » Generate new TIN surface » Merge all visible TIN
surfaces.

3D-Office will merge all visible active surfaces into one new surface.

juliby
TIM surfaces...
Generate new TIN surface L4
Delete triangles L4
Transform current TIN surface 4
Consolidate duplicate TIN points... Merge all visible TIN surfaces

View 3D simulation

View profile

Figure 5-8. Merge TIN Surfaces
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Viewing Triangle Information

Viewing Triangle Information

TIN (Triangulated Irregular Network) surface files are comprised of a
mesh of non-overlapping triangles computed from irregularly spaced
points with x, y coordinates. 3D-Office opens a text file for viewing
TIN triangle information.

1. Select the TIN triangles on which to view information:
* click the individual triangle(s)
* use the select tool to select a group of triangles

2. Click the activated Information button on the toolbar. A text
editor window opens, displaying the coordinates for the three
points of each selected triangle (Figure 5-9).

= pp_topo_nov4.tn3:2 -
File Edit

Eelected entities
TIN triangles

N 770906.77',E 1835287.06',Z 800,19
N 770906.27',E 1835286,30',Z 800,05
N 770919.68'E 1835374.21',Z 800.06"
N 7705952,29' E 1635374.56', 7 801,36'
N 770952.29',E 1835374.56, 801.36'
N 770940,52,E 1835413,36,7 800.03'
N 77096006, E 1835439,77,2 800.15'
N 770952,29' E 1835374.56',Z 801,36
N 770930.73E 1835357.92,Z 804,23
N 770960.06',E 1835439,77',Z 800,15
N 771002.47',E 1835445,31',Z 801,97

M 770919,68"E 1835374.21",Z 800,06
M 770919,68"E 1835374.21',Z 800,06
M 770943.02',E 1835349.09',Z 801.30'
M 770943,02,E 1835349.09,Z 801.30'
M 770940,52',E 1835413,36,Z 800,03
M 770952, 29',E 1835374.56',Z 801,36
M 77096904, E 1835401.9%',2 801,15
M 770950,73E 1835357.92',Z 804.23
M 770952,29'E 1835374.56',Z 801,36
M 771009,29'E 1835482.01",Z 801,37
M 771009,29'E 1835482.01",Z 801.37'

N 770933.67',E 1635316.25,2 601.24'
N 770906.77',E 1635287 .06',Z 600.19"
M 770933.67',E 1835318.25,7 801.24'
N 770919.68,E 1635374.21',7 600.06"
M 770969.04',E 1635401,99,7 601,15
M 770919.66E 1635374.21',Z 600.06'
N 770940,52',E 163541336, 2 600.03'
N 770943,02',E 1835349.09',2 601.30°
N 770969.04',E 1535401,99',2 60115
N 771002.47',E 1635445.31',2 601.97
N 771060.62',E 1635471 .43, 803.52'

Figure 5-9. Click Information Button to View Selected Entities

3. To save the information as a text file, click File » Save as. On the
Save As dialog box, type a name for the file or keep the default
file name. Navigate to the location in which to save the file and
click Save.
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Viewing and Editing TIN
Surfaces

Viewing the TIN model may be helpful for getting a feel of how the
point and line data are used to represent the physical land surface. The
view can also be used to select triangles to delete. Triangles might be
deleted in order to trim the model along its perimeter or to otherwise
reduce the model size. Long, narrow triangles can also be removed if
desired.

To view 3D Project’s TIN surfaces, click TIN » TIN surfaces. The
TIN surfaces dialog box displays the following information about the
selected TIN surface (Figure 5-10 on page 5-11):

* TIN surfaces — a listing of all TIN surfaces in the 3D Project file.
¢ Name — the name of the selected/current TIN surface.

* Layer — the layer in which the TIN surface exists. Click the drop-
down box to change the layer for the currently selected TIN
surface.

* Visible — whether or not the triangles, perimeter, and contours of
the TIN surface are visible, or if these element are visible by
layer.

* TIN element color boxes — the color of the TIN element (triangle,
perimeter, and contour). Click the button to change the element’s
color.

e Number of triangles — the number of triangles on the TIN model.
* Number of points — the number of points in the TIN model.

* Number of regions — the number of regions in the TIN model.

* Number of holes — the number of holes in the TIN model.

» Surface area — the surface area of the TIN model in the project’s
unit.
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Viewing and Editing TIN Surfaces

TIN surfaces

MOY20 TOPOD
TRI-SURF
WCRINE
LaGOs
TIM_Srifc
MyTIMS e
MyTIMS e

X

" Copy ]I[ Delete ]

Selected surface
Mame : | TRISURF |

Layer : | <no layer: w |

Wisible : m Trianales § Perimeter _Eontours]

Mumber of triangles : Mumber of regions :
Mumber of points : Mumber of holes : l:l
Surface area:  |329961183.54f¢

[ Ok H Cancel ]

Figure 5-10. TIN Surfaces

Editing a TIN Surface

1. On the TIN surfaces dialog box (in a 3D project file, click
TIN » Tin surfaces), select the TIN surface to edit (Figure 5-10).

2. Change or edit the following parameters as needed:
* The name of the TIN surface.
* The layer in which the TIN surface exists.

¢ If the elements of the TIN surface are visible, not visible, or
visible by position in a layer.

* The color of the triangles, perimeter, or contours of the TIN
surface (click the element’s button and select a new color).

3. Click OK to save the changes and apply then to the selected
surface.
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Copying a TIN Surface

The copy function provides a way to produce multiple versions of a
TIN surface, which may be useful for reducing an existing TIN into
one or more sub-regions. Selecting a TIN surface and clicking OK

will display the TIN in the design view.

1. On the TIN surfaces dialog box, select the TIN surface to copy

and click Copy (Figure 5-11).

2. Type a unique name for the new TIN surface and press Enter

(Figure 5-11).

TIN surfaces

NOW20 TOPD

TRI-SURF

WCRINE

LaGos

TIN_Sifc

MyTIMS e

T IMS e
TRI-SURF_&ugust 13, 2010

Selected surface

X]

Narne :
Layer
isible

MNumber of iangles

MNurnber of paints :

TRI-SURF_August 13, 2010

<no layers -

Yes ~ :’ ) Cantaurs

174 Number of regions - |1

L Hurnber of hales: |0

Suface arsa 329961183 646

Figure 5-11. Copy and Name TIN Surface

3. Make any desired changes as described in “Editing a TIN

Surface” on page 5-11.

4. To view or edit the copied TIN, select it and click OK.

From here, you can make changes to the TIN surface, then export it
for use in another file. See “Working with TIN Surfaces” on

page 5-13 for editing the TIN surface.

9-12
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Working with TIN Surfaces

Deleting a TIN Surface

Only delete a surface when the data it contains will never be needed
again. If necessary, save a backup copy of the file before deleting
surfaces.

@ Deleting a surface will also delete all of its contents.

1. On the TIN surfaces dialog box, select the TIN surface to delete
and click Delete.

2. Click OK to confirm the deletion (Figure 5-12).

Topcon 3D-Office

\‘_?/ Confirm the deletion of this surface 7

Cancel |

Figure 5-12. Delete TIN Surface

To undo the deletion, click Edit » Undo edit TIN surfaces or press
Ctrl+Z.

Working with TIN Surfaces

3D-Office provides the power to easily view, edit, and import/export
TIN surfaces. The following sections describe the TIN editing
functions.

Deleting Triangles with Long Sides

Before deleting information, make a backup copy of the file. This
function affects the current TIN surface. If deleted triangles fall
within the interior of the mesh, a red border replaces the outer edge of
the deleted triangles, indicating a boundary around the “hole” left by
deleted triangles.

1. If needed, select the desired TIN surface (click TIN » TIN
surfaces, select the surface and click OK).
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Click TIN » Delete triangles » With long sides.

3. Enter a length to delete triangles with at least one edge greater
than the entered value (Figure 5-13). 3D-Office deletes all
triangles that have at least one edge as long as the length.

Delete triangles

‘With edge length greater than |100.00°

Cancel

Figure 5-13. Delete Triangles with an Edge Greater Than...
3D-Office automatically regenerates the surface.

Figure 5-14 shows before and after screen shots of this process.

Figure 5-14. Before and After Deleting Triangles with Long Sides
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Working with TIN Surfaces

Deleting Triangles

If deleting interior triangles, a red border replaces the outer edge of
the deleted triangles, indicating a boundary around the “hole” left by
deleted triangles.

This function affects the current TIN surface.

1. Using the select tool, click or draw a rectangle around the
triangles to delete.

2. Click TIN » Delete triangles » Selected or press Delete on the
keyboard. 3D-Office deletes the selected triangles.

3D-Office automatically regenerates the surface.

Figure 5-15 shows before and after screen shots of this process.

Figure 5-15. Before and After Deleting Selected Triangles
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Consolidating Duplicate TIN Points

Some data sets may contain points that are so close to their neighbors
that they can be considered duplicates and unnecessary. Such points
will cause small or narrow triangles in the TIN mesh. The consolidate
duplicate points function removes one of the “duplicate” points.

The consolidate duplicate TIN points option is only available in 3D
Project files, not 3D TIN files. This function affects the current TIN
surface.

1. From a 3D Project with a TIN model, click TIN » Consolidate
duplicate TIN points.

2. Enter the tolerance value and click OK (Figure 5-16). The
tolerance value specifies the 3D distance used to consider two
point to be duplicates. 3D-Office consolidates duplicate points
(removing one of them from the TIN data set) and regenerates the
TIN model.

Consolidate points

Duplicate tolerance [30]

Cancel

Figure 5-16. Enter the Duplicate Tolerance of Points

Viewing a 3D Simulation of the
TIN Surface

The 3D-views in 3D-Office use lines and colors to give a three-
dimensional perception of a field or pad on a two-dimensional screen.
Using the 3D view can help to visualize what the topography or
design surface looks like.

To view a simulation of the TIN surface, click TIN » View 3D
simulation. A new window opens to display an interactive,
3-dimensional, simulation of the TIN surface (Figure 5-17 on
page 5-17).

* Click and hold on the screen to have the pointer rotate the view.

5-16 3D-Office Reference Guide



Viewing a 3D Simulation of the TIN Surface

* The arrow keys on the keyboard control the motion of the
machine: up arrow is forward, down arrow is backward, left and
right arrows rotate the “ground” accordingly.

¢ On a mouse with a scroll wheel, use the scroll wheel to zoom in/
out.

* See “3D-view and Profile View Menu Bars” on page 1-14 for
details on the menus and menu items.

* See “3D-view and Profile View Toolbars” on page 1-16 for
details on the 3D-view toolbar.

To play a machine log file, click Motion » Playback from log file
and select the machine log file (*.ml3) for the job. The machine on
the 3D-view will move as the machine at the jobsite moved.

[PP_topo_Nov20.tp3:2]
jew Theme Machine Mation Window Help

H 2|« » »rnume

Ready % 1835332.40' v 770987 .72 [z912.22' [12.4 FPS Y

Figure 5-17. TIN Simulation

P/N 7010-0684 5-17
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Viewing a Profile of the TIN
Surface

The profile view is a powerful tool for visualizing cut and fill heights
along a line through the TIN model and can be used for the following:

* to check clearances between the design surface and existing gas
lines, or other utility lines, of known depth

* to determine the grade of the design or existing surface along a
line
The profile can be viewed statically or dynamically by dragging the
profile line across the field.

1. To view a profile of the field, click TIN » View profile. A check
mark displays next to the menu option.

2. In the Plan View, click a location at which to begin the profile.
Stretch the line across the field and click once to end it
(Figure 5-18).

Figure 5-18. Profile View
The Profile View displays (Figure 5-19 on page 5-19) the
following information:

¢ elevation tic marks on the left of the view window

* across section of the current TIN

* a pop-up box showing XY point coordinates, TIN ‘Z’
coordinates, and grade at the point of the crosshair
* a horizontal scale bar
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Viewing a Profile of the TIN Surface

¢ cross hair coordinates in the status bar

The vertical exaggeration is shown as a ratio next to the
elevation in the status bar on the far right.

+

Point : M 2064703,197', E 6178730,127'
TIM : 2 389,256', Grade 15.036%

— 360,00

— 350.00"

Ready N 2064703, 197" E 6175730127 Z378.683(2: 1)

Figure 5-19. Profile View

3. On the View dialog box (Figure 5-19), use the toolbar to
manipulate the view. See “3D-view and Profile View Toolbars”
on page 1-16 for information on the toolbar buttons.

4. To change the position of the profile view, click in the Plan View,
then click, “grab” and “drag” the start or end point of the profile
line in the Design View to a new position. The “grabbed” point is
green while being moved. The Profile View changes accordingly.

Or, you can “grab” the line and shift it without changing its
direction or length.

Closing the Profile View exits the profile function.
Repeat steps 1 through 3 to display the profile view
again.

5. To quit this function, press Esc.
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Comparing Surfaces

When 3D-Office compares two surfaces, it computes the volume of
cut and fill between the surfaces, the area of intersection between the
surfaces, and the maximum and minimum cut and fill heights
between the surfaces. Such information is useful for documenting
excavation progress on a job.

Comparing Surfaces in 3D Project
Files

The 3D Project file must have a TIN surface and at least one other
surface (TIN, plane, or alignment) for this option to be available.

1.

5-20

With a 3D Project file open, click TIN » Compare current TIN
surface » With 3D surface file.
Select the Surface of type to compare with from the drop-down
list (Figure 5-20).
If more that one surface type exists, select the desired surface
from the surface list.
Click OK.
TIN surfaces... Open = i34
Generate new TIN surface > 22
Delete triangles 3 =
Transform current TIN surface L4 _.J
Consolidate duplicate TIN points...
View 30 simulation B 2
View profile
"]
Import TIN » W Cor
Export current TIN surface L4 -f hass P p—— o

Compare current TIN surface L4

Options With 3D surface file (TN3, PL3, RD3)...

Topcon i3]
Tapcon PL3 files [.pl3)
T op 2

3 Surface
Types

Figure 5-20. Compare Surfaces in 3D Project File
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Comparing 3D Surface Files

1.

With a TIN surface file or a 3D Project file open, click TIN »
Compare TIN surface » With 3D surface file or
TIN » Compare current TIN surface » With 3D surface file.

On the Open dialog box, navigate to the location of the desired
file, select the file type (either TIN, Plane, or RD3 alignment),
and click Open (Figure 5-21).

Lok i | £ PP_topo | e @®m ek E-
File name:  |pp_topo_novd.pl3 I Open I
Files of type: | Tapean PL3 files [ pi3) | Cancel

Figure 5-21. Open File to Compare With

3D-Office compares two surfaces and opens a cut/fill view to
display the comparison between the two surfaces (Figure 5-22).

22 3D Office - [CutFill2]
#F Fle Edt Wiew CutjFil Window Help

D ST AREKKE M

Ready N 771270.53 E 1535266, 24"

Figure 5-22. Cut/fill File for Compared Surfaces
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3. View the cut/fill information. See “Cut/Fill Files” on page 9-1 for
details on cut/fill surface files.

¢ If needed, re-compare the surfaces after making changes tot
he original surfaces (for example, changing plane parameters
or deleting triangles in a TIN file).

* Save the cut/fill file. Click File » Save as, navigate to the
desired located, type a name for the file, and click Save.

Setting TIN Surface View
Options

The TIN options dialog box (Figure 5-23 on page 5-23) sets plan
view parameters and TIN computation parameters.

1. Click TIN » Options.
The TIN options dialog box displays (Figure 5-23 on page 5-23).
2. On the Plan view tab, enable/disable the desired parameters
(Figure 5-23 on page 5-23).
» Enable or disable the Show triangle edges, Show boundaries,
and Show point elevations as needed.

* Enable Show contours and enter a parameter for the contour
interval to display the contours of the TIN surface.

* Enable Use colors to display the contour lines as colors
associated with an elevation as shown in the color chart.

3. Click the Triangulation tab and enable/disable the desired
parameters (Figure 5-23 on page 5-23).

¢ Select either “Divide and conquer” or “Incremental” for the
Triangulation algorithm. The default “Divide and conquer”
selection is usually sufficient.

* Enable Ok to generate and add interpolated points to data set
as needed. Use this function if the length of linework
segments included in the TIN model were generally longer
than the length of the typical triangle edge. Otherwise, long
line segments included in the TIN might cause long, narrow
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triangles along the linework. If enabling this parameter, select
the desired sub-parameters.
4. Press OK to apply the view and triangulation options to the TIN
file.

TIN options

Plan view I Triangulation

Show triangle edges [ Show contours

[ Show boundaries

[] Show paint elevations

|

TIN options 50500
804.00°
Pla view]_Trengulton | o mw
802.00°
Triangulation algarithm | Divide and conquer L |
OF. to generate and add interpolated points to data set
0K ta add interpolated points along boundaries I[ oK ]I [ Carcel ]

[ &vnid creating tiangles with angles less than I:I
[ Awoid creating tiangles with area greater than l:l

I[ Ok ]I[ Cancel ]

Figure 5-23. Set Plan View and Triangulation Options

Setting Unit Options
The Project options dialog box sets the type of units to use for the
various quantities used in the 3D Project.

To set unit options in a TIN file, click View » Options. The dialog
box that displays has the same fields as for 3D Project files. See
“Setting Project Units” on page 2-35 for details on the Units tab.
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Exporting a TIN Surface

If you made changes to a TIN surface, you can export the changed
surface to a new TIN file, or replace an existing file with the new
information.

% Export versions of the file to track progress.

Exporting a TIN Surface to a TIN

Surface File

1. Select TIN » Export current TIN surface » To 3D TIN file
(*.TN3).

2. On the Save As dialog box, do one of the following (Figure 5-24):

* To export to an existing TIN file, navigate to the location of
the file and select it, then click Save (the contents of the
existing file are replaced).

* To save to a new file, navigate to the desired folder, type a
name for the new file, and click Save.

Save As @@
Save jn: |_} Dema_Fit j of E2-

2‘ pp_topo_nowd.tn3

File name: ~ |Demo_Pit I Save I
Save as bype: | Topeon TN3 file [%.in3) | Cancel

Figure 5-24. Save TIN Surface File

The selected TIN surface overwrites the existing file or creates a new
3D TIN surface file.
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Exporting a TIN Surface to Pocket-3D

To use the TIN surface file in the field, export it to a Pocket-3D

controller.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. With a TIN surface file or 3D Project open, click TIN » Export
TIN surface » To Pocket-3D controller or TIN » Export
current TIN surface » To Pocket-3D controller.

3. On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 5-25):

* Select an existing file to replace.
* Enter a new file name or keep the default file name.

Packet-3D files 3]
MName | Size [kB) | Created |
File name  |NOW20 TOPO I
i—
Files of type:
Cancel

Figure 5-25. Save TIN Surface File to Pocket-3D Controller
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Notes:
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Chapter 6

Alignment Files

An alignment defines the route of a road, utility line, water way, etc.,
and is typically comprised of both horizontal and vertical elements.
Also, an alignment may include cross-sectional information. This
chapter The following topics describe creating alignments and how
alignments are used in 3D-Office.

Opening an Alignment File in
3D-Office

1. Click File » Open to open a 3D alignment file.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Alignment (*.rd3), select the desired file, and click
Open (Figure 6-12).

Open @@
Look jr: |_}F’F’_tnpn j Lol of E2-

£56220-A12 Grade Work.rd3
AZARD3
~Z Inner perimeker of lake. rd3

File name:  [irner perimeter of lake.rd3 Open
Files of type: |Tnpcnn RD3 files [*.rd3) j Cancel

Figure 6-1. Open 3D Alignment File

Tools Menu Options

On the Tools menu in 3D-Office, you can compute the distance
between points and areas of polygons, show the elevation of a
selected surface, and you can compare surfaces of two or more
alignment files.
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Measuring the Distance/Area of the
Alignment

1. To measure (compute) the distance/area of a selected point on the

alignment surface, click Tools » Measure distance/area
(Figure 6-2).

Measure distance/area
Show surface elevations
Compare Surfaes...

Figure 6-2.

The pop-up to measure the Length/Bearing of a selected point on the
alignment surface displays (Figure 6-3).

2. Double-click on the mouse to select the points you want to
measure.

3D Office - [Inner perimeter of lake.rd3]
T P BB View Bhgrement Teok Window Hep
EESRASAAANED

Figure 6-3. Measure Distance/Area of Selected Point(s)

3. Press the Esc key to end the routine.
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Showing Surface Elevations

1. To display the elevation anywhere within the alignment, click
Tools » Show surface elevations (Figure 6-4).

wlogk,

Measure distance/area
v || Show surface elevations
Compare Surfaes...

Figure 6-4. Check Elevations to All Surfaces

2. Drag the cursor anywhere within the surface to display the
elevation (Figure 6-5).

Figure 6-5. Show Surface Elevation for Alignment

3. Click Tools » Show surface elevations to end the routine.

Comparing Alignment Surfaces

To compare grid surfaces in an alignment file, click Tools » Compare
surfaces.

The Grid Surfaces dialog box displays (Figure 6-6 on page 6-4).
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Measure distance/area

Show surface elevations

Compare Surfaes...

Figure 6-6. Compare Grid Surfaces

See “Viewing Grid Information” on page 8-10 and Figure 8-15 on
page 8-11 for more information on this dialog box.

Importing and Opening an
Alignment

3D-Office opens three dimensional alignment files for viewing and
editing horizontal centerlines and vertical profiles, creating and
applying templates, viewing a vertical profile or 3D simulation,
exporting an alignment, or setting alignment options.

3D-Office imports alignments into 3D Project files from three file
types:
* 3D alignment files (*.rd3)
See “Importing an Alignment” on page 6-5 for details.

* Pocket-3D controller files
See “Importing from Pocket-3D” on page 6-6 for details.

* LandXML files
See “Importing a LandXML Alignment File” on page 6-6 for
details.
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Importing and Opening an Alignment

On the Open dialog box, navigate to the location of the file, select the
file type as Alignment (*.rd3), select the desired file, and click Open
(Figure 6-12).

Look jre |_)F'F’_lUDD j L] oF E-

£56220-012 Grade Work.rd3
#£54.R03
~CInner perimeter of lake.rd3

File name: |Inner perimeter of lake.rd3
Files of type: |Topcon RO files (*.1d3) j Cancel

Figure 6-7. Open 3D Alignment File

Importing an Alignment

Follow these steps to import an alignment from a 3D alignment file
into a 3D Project file.

1. With a 3D Project open, click Alignment » Import
alignment » From 3D alignment file (*.RD3).

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 6-8). The alignment from
the selected file is added to the 3D Project file.

Look jrn: |_)PP_topD j & £ B

&56220-812 Grads Work.rd3
&nRD3
% Inner perimeter of lake,rd3

File name: |Inner perimeter of lake.d3 | Open
|

Files of type: |Topcon RO files [*1d3) j Cancel

Figure 6-8. Import 3D Alignment File
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Importing from Pocket-3D

Follow these steps to import an alignment from a Pocket-3D
controller into a 3D Project file.

1. Connect the Pocket-3D controller to the computer and turn on the
controller. See Appendix A for details. Run Pocket-3D on the
controller.

2. With a 3D Project open, click Alignment » Import
alignment » From Pocket-3D controller. 3D-Office connects
with the Pocket-3D controller and retrieves alignment files.

3. On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 6-9). The file type is automatically selected.
The alignment information from the selected file is added to the
3D Project file.

Pocket-3D files X

Hame Size (kB) Created

TEST SITE (ROAD] 28 Monday, March 1st, 2004, 4:40PM

4 ?

[ ]
Cancel

Figure 6-9. Select and Open Pocket-3D Alignment File

Filzrame  |TESTSITE (ROAD)

Files of type | Road surface files (*RD3) A

Importing a LandXML Alignment File

Follow these steps to import an alignment from a LandXML file into
a 3D Project file.

1. With a 3D Project file open, click Alignment » Import
alignment » From LandXML file.
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2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 6-10).

Open

RIX

Look in: | | PP_topa

CA\CE-DEsign°fo20PrUisct.xm\
Campgmund.KML
@] CarlsonzurvCADEMLAML

Divide
Infras
Inroads-existing. sl

<

M 26%200emo%20land:mivtz0data,

x| = @ ek E-

etport%:20Inkerch
lympusSubdivisior
arcels.xml

~

File name: | DivideHr. 4L

= J

Files of type: |Land¥<ML ML files [".aml]

~| Cancel

Figure 6-10. Open LandXML File
3. On the Import LandXML alignment(s) dialog box, select the
desired alignment(s) (Figure 6-11 on page 6-8) and press Open.
¢ Click the desired alignment(s).
* Hold down the Shift key to select groups of alignments.
* Hold down the Ctrl key to select separate alignments.

* Press Select All to select all available alignments. The button
toggles to a Select First button to select only the first
alignment.

When selecting all alignments, any cross-section surfaces
associated with the selected alignments will display in the bottom
pane.

4. If the alignment selected in the top pane contains cross-section
surfaces, click Import <CrossSectionSurf> as TIN surfaces to
select/de-select the desired surfaces in the bottom pane.

By default, all cross-section surfaces will be imported as TIN
surfaces. Uncheck the box to prevent the surface from being
imported.

The selected alignments from the LandXML file are added to the
3D Project file.
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Import LandXML alignment(s) g|

Fioad Alignments

Station

T Divided Highway

Select Al

Iv Impart <CrossSectSurfs entities as TIN sufaces

Foad # | Surface name | 3D-Office layer name
1 Orig_Surface Divided Highway/Qrig_Surface/001

1 pavemeant Divided Highway/pavement /001
1 shoulder Divided Highway/shoulder /001
1 baze Divided Highway/baze/001
1 sub-grade Divided Highway/sub-grade/001
aK h | Cancel |

Figure 6-11. Select LandXML Alignment(s)

Importing Alignment Features

A 3D Project file can import horizontal centerlines, vertical profiles,
and cross sections from other files types.

To import a horizontal centerline, click Alignment » Import
alignment » Horizontal centerline » From CLIP file (*.plt). Navigate
to and select the * PLT CLIP file and click Open.

To import a vertical profile, click Alignment » Import
alignment » Vertical profile » From CLIP file (*.ALZ). Navigate to
and select the * ALZ CLIP file and click Open.

To import a cross section, click Alignment » Import

alignment » X-section » <file type>. Navigate to and select the
desired file and click Open. Cross sections can be imported from
ISPOL files (*.scl), CLIP files (*.trv), and InRoads files (*.soe).
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Importing and Opening an Alignment

Click File » Open to open a 3D alignment file.

Look jre |_}F’F’_topu j Ll £ -

£56220-A12 Grade Work.rd3
AZARD3
~Z Inner perimeker of lake. rd3

File narme: |Innsr penimeter of lake.rd3 I‘ Open I

Files of type: |Tnpcnn RD3 files [*.rd3) j Cancel

Figure 6-12. Open 3D Alignment File

On the Open dialog box, navigate to the location of the file, select
the file type as Alignment (*.rd3), select the desired file, and
press Open (Figure 6-12).

Opening a Pocket-3D Alignment File

If a Pocket-3D controller is connected to a computer, 3D-Office can
open alignment files directly from the controller. Once opened, the

file can be exported to other files or saved to the computer.

1.

P/N 7010-0684

Pocket-3D files X

MNarne Size [kB] Created

TEST SITE [ROAD] 28 Ilonday, March 1st, 2004, 4:40PM

< b

File name  |TEST SITE [ROAD]

EEE
Files of type  |Road surface files [RD3] hd
Cancel

Figure 6-13. Select File and Click Open

Connect the Pocket-3D controller to the computer and turn on the
controller. See Appendix A for details.
Click File » Open Pocket-3D file.

On the Pocket-3D files dialog box, select the file type (*.rd3) and
the desired file, then click Open (Figure 6-13). The Pocket-3D
alignment file opens in 3D-Office.
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Creating and Editing an
Alignment in a 3D Project File

The following sections give details on creating an alignment in a 3D
Project file using imported linework or user-drawn polylines. Steps
for creating and applying basic road templates are also given.

See “Managing Layers” on page 2-16 for layer

% A layer must exist before creating an alignment.
information.

Creating a Polyline

An alignment can be created from either a newly drawn polyline or
imported linework.

* If drawing a polyline, see “Creating Linework™ on page 4-5.
* If importing linework, see “Importing and Opening Linework™ on
page 4-1.
1. With the selection tool, select the polyline or linework and click
Linework » Convert polyline(s) to alignment.

2. Enter a name for the new alignment and the connectivity
tolerance for multiple polylines, then click OK (Figure 6-14).
Selected polylines whose end points are within the tolerance from
each other will be linked in the new alignment definition.

Convert polyline(s) to alignment @

Mame of new alignment

|FantageF|oad

Connectivity tolerance [multiple polylines] 010

x|t

Figure 6-14. Set New Alignment Parameters
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Creating and Editing an Alignment in a 3D Project File

Creating Feature Line Templates

1. Click Alignment » Templates and press Add on the Road
templates dialog box (Figure 6-15).

Templates | Template placsment
Mame [ Add
Add...

Figure 6-15. Add Feature Line Template

2. Enter a name for the template and press Add on the Edit template
dialog box. Select the first element type as Offset from CL, enter
the H.Dist and V.Dist values, and press OK (Figure 6-16).

Edit template

Mame
|EOP

aements

Template element

Element type
| Difset from CL |
Qffset from CL
H.Dist 10,00
add. | Edi. | Delete |vDis 207

Cancel

Figure 6-16. Set First Template Element
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3. Press Add to enter further elements, selecting from the Grade,
H.Dist & V.Dist, Curb, and Side slope as needed (Figure 6-17).

Click OK to save the element.

Template element

Element type
Template element
|Grade
Element type
Feature name Certer
[H.Dist & V. Dist
Offset from CL
Feature name
H.Dist 10.000°
® Offset from CL
Grad 2.000%
e H Dist
. Dist

OuterEdge

’7
,—
5.000°
22500

=]

Cal

Template element

Element type

| Grade j
Feature name RightEdge
Offset from CL

H.Dist 5.000°
Grade 2.300%

(] 8 hl Cancel |

Figure 6-17. Add Templates Elements

4. Press OK to save template. Press OK again to save the template
to the file (Figure 6-18).

Edit template

Name

Road templates

rs?l hcement ]

[ Add

EOP

Elements

Offset: 10.000°, 2.000° ™
Grade : 10.000' & 2.000%

Grade : 5.000" @ 2150
0

add. | Edi.

H.Dist &Y. Dist : 5000, 1.500" "InnerEdge
% "'LeftE dgelenter"
00", 2.250" "OuterE dge"

OuterEd@ightEdge
‘ Delete | InnerEdgesftEdaeCenter

"Center"

Center

Delete

| Cancel

| ak E I Cancel

6-12

Figure 6-18. Save Template
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Placing a Road Template

1. Click Alignment » Templates and click the Template placements
tab. Then press Add (Figure 6-19).

Road templates &

Templates Template placement ]

Station [ Name | Applied [

Add...

I ddd. | Ed | Deete |

Cancel
Figure 6-19. Place Road Templates

2. Select the Template, the Side of centerline to apply it to, and the
Station to start at. Then press OK (Figure 6-20).

Edit template placement g|

Template

|EOF |

Side of centerline ’m

Station ’W
Cancel

Figure 6-20. Apply Template to Centerline

3. Press OK on the Road template placement dialog box to place
the template and view the result on the Plan View (Figure 6-21 on
page 6-14). If needed, set view options to view template
information (see “Setting View Options” on page 6-41 for
details).
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Figure 6-21. Alignment with Templates

Editing Templates

Click Alignment » Templates.
Select the template and press Edit.

3. Press Add to add more elements, or select an element and click
Edit to change its parameters.

4. When finished, press OK until the main screen appears. The
changes are automatically applied to the alignment file.

Using Multiple Templates

Use multiple templates for a complicated project with frequent or
sudden changes—for example, when the road narrows and widens at
spots along the way, or in grade changes.

1. Follow the steps in “Creating Feature Line Templates” on
page 6-11 for each new template.

2. When finished, apply the templates as seen in “Placing a Road
Template” on page 6-13.

All templates within a single alignment must have the same number
of elements on the respective road sides.
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Viewing and Editing Alignments

Viewing and Editing
Alignments
To view an existing alignment in a 3D Project, click Alignment »

Alignments. The Alignments dialog box (Figure 6-22) lists all
existing alignments in the 3D Project.

* Select an alignment to view its name, layer information, and
station properties in the lower part of the dialog box.

* Press OK to display the selected alignment in the plan view.

Alignments ﬁl

Mew.. | Copy | Delete
Selected alignment
Name [Divided Highway
Layer [<na layer- |
Visible es -

Starting station : 0-+00. 000"
Ending station 11+83151"

I ok I Cancel |

Figure 6-22. Alignments in 3D Project

The Alignments option is only available in 3D Project files, not 3D
Alignment files.
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Copying an Alignment

The copy function is useful for creating a new alignment that has
components common to an existing alignment.

Selecting an alignment and pressing OK will display that version on
the Plan View. From there, the current alignment can be edited and
exported for use in other files.

1. On the Alignments dialog box, select the alignment to copy and
press Copy (Figure 6-23).

2. Type a unique name for the new alignment and press Enter or
click elsewhere on the screen (Figure 6-23).

Alignments

Alignments

Divided Highwa,
Divided Highway_PlanZ 2

Mew... | Copy | Delete
Selected alignment
Mame : ’W
Layer : W Hew.. | Copy | Delete
Yisibla: Yes - Selected alignment
Name [Divided Highway
Starting station : ,W Layer: |<no layer> j
Ending station : ’W Wisible ez hd

Starting station : 0+00 000"
| Ending station : 11+83.151"

ok | Cancel | |

Figure 6-23. Copy and Name Alignment

3. Make layer and visibility changes to the selected, new alignment
as applicable. Or rename it if needed.

4. If needed, select the new alignment and press OK to view it on
the Plan View.
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Deleting an Alignment

Delete an alignment only when the data it contains will never be
needed again. If necessary, save a backup copy of the file before

deleting alignments.

@ Deleting an alignment will also delete all of its
contents.

1. On the Alignments dialog box, select the alignment to delete and
press Delete (Figure 6-24).

2. Press OK to confirm the deletion (Figure 6-24).

Divided Highway
Divided Highway Pl

New... |

lan2

Copy | Delete hl

Selected alignment
Name :
Layper

Wisible :

Starting station :

Ending station

Delste

|Divided Higrway_Plan2

|<no lapery

Yes

(C+00.000"

P

T ) Corfirm the deletion of this alignment. 7
11+83.151° “/
Cancel |
Ok | Cancel [

Figure 6-24. Delete Alignment

To undo the deletion, click Edit » Undo edit alignments or press

Ctrl+Z.
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Horizontal Elements

Horizontal elements define the location of the alignment in the
horizontal plane. Horizontal elements consist of straight segments,
curves, and spiral curves. Each segment has an associated beginning
and ending station, beginning and ending coordinates, and curve
parameters (if it is a curve).

To view, add, or edit horizontal elements, click Alignment »
Horizontal centerline. The horizontal alignment table displays
along with the plan view. The table contains the following
information about each horizontal element in the alignment file
(Figure 6-25 on page 6-19):

* Start station — the starting station of the element

» Element — the element type; either Straight, Curve PC-PT, Spiral
TS-SC, or Spiral SC-ST

* Curve Dir — the direction of the curve; either left or right
* Length — the length of the element in the project units
» Radius In/Out — the radius of the curve or spiral

o Start E(X), Start N(Y) — the horizontal coordinates of the
beginning point of the element

 Start Azi — the starting azimuth (direction) of the element
* End station — the ending station of the element

To import a horizontal centerline, see “Importing Alignment
Features” on page 6-8.
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Adding a Horizontal Element

When selecting elements on the horizontal alignment table, fields
highlighted in yellow can be edited; fields highlighted in red cannot
be edited.

On the horizontal alignment table, press Add. The new element is
added at the end of the horizontal elements table (Figure 6-25).

—3pp Add Icon

= 3D Office - [Inner perimeter of lake.rd3:2]
- File Edit View Element

HI ?2Ra% &M X

Start station Element Curve Dir Length Radius in Radius out Start N StartE A
27+67 806 Straight 388123 10606668 8081.903"
31435929 Curve PC-PT Right 259,163 225,000 223.000" 10939.665' 8013.037"
34+15.092' Straight 251454 11214.110' 8117.450"
36+66,546' Curve PC-PT Right 137.733' 225,000 223.000" 11352.260' 8327.55¢4"
38+04. 279" Straight 396,374 11389,155' 8438.030"
42+00,653' Straight 0,009 11377.069' 8854.220"

Figure 6-25. Add New Element

See “Editing a Horizontal Element” on page 6-21 for editing the
element’s fields.
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Inserting a Horizontal Element

An inserted element is placed above the selected element. Inserting an
alignment element will affect all elements following the new element.

On the horizontal alignment table, select an element to insert the new
element before and press Insert (Figure 6-26).

Insert Icon

a 3D Office - ['-ner perin ake.rd3:2]
- File Edit View Element

FIEEEEE e =1

Start station Elerment Curve Dir Length Radius in Radius out Start N StartE A
31+55.939' Curye PC-PT Right 259.163' 225.000' 225,000 10989.668' 5019.046'
34+15,102' Straight 251.454' 11214.112' 8117.459"
FEren 556 Straight da1G" 11352262 BRETEEAT
36+66,566' Curve PC-PT Right 137.733' 225,000 225,000 11352.268' 6327572
38+04,299" Straight 398.374' 11389.163' 8458.048'
42+00.673' Straight 0.010' 11377.077 8854.238'
A7ann foa! Shemimb [akaalall 11277 (77! oS4 400

T M8 102

Figure 6-26. Insert New Element

See “Editing a Horizontal Element” on page 6-21 for editing the
element’s fields.
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Editing a Horizontal Element

The editable cells of the horizontal alignment table contain either
drop-down lists or text entry boxes for editing horizontal element
components.

N Editable cells highlight in yellow; static cells
highlight in red.

Except for the first record, Start Station, Start X, Start Y, and End
station cannot be directly changed; however, they could be changed
indirectly when editing fields they are based on.

To edit a horizontal element, double-click (or select and press F2) to
place the table cell in edit mode (Figure 6-27).

* For drop-down lists, click the selection. Element types include
Straight, Curve PC-PT, Spiral TS-SC, and Spiral SC-ST. Curve
directions are either Right and Left.

* For text entry boxes, type the value and press Enter.

Any changes are reflected in the plan view below the table.

Startstation Elment  Curve Dir Length Radisn Radis out StartN StatE  Strtdzi  Endstation A
0H0.000 Straight ket 1376490 B0 e 1441218
1+41.218' Curve PC-PT Left 6,845 00’ o500 13218 014,362 91940 H0B.0EY
B0 Straight mad 1300 o4 HMIN'Y A
487,327 Curve PC-PT Right 47 000 1400910 9136.062 744331 #3205
HRmL Straight B 11393.140 JI0E 1 4r4a
4414332 Curve PC-PT Left 260,270 5000 1144806 660 125°B2" 474,602
B474.802' Curve PC-PT Right g 0 1A MR WAACA I 3
Tid4 £l Phesimlb 47 nnal 44777 400! ACAE 441 4C 4044 Innl 170 Anal
Element
Length . .
l—_lSpiral Toa - — Radius In/ Start Azi
[ B0 Out

Spiral SC-5T

Curve Dir

Right w2

Figure 6-27. Edit Element
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Deleting a Horizontal Element

To delete an element from the file, select the desired element from the
horizontal alignment table and click Delete, or click Element »
Delete » Current record. Deleting an alignment element will affect
all following elements.

Click Edit » Undo delete element to return the deleted element to
the list.

Printing Horizontal Elements

When the horizontal alignment table displays, the File menu
contains specific options for previewing and printing the table or
graph (Figure 6-28).

Save Chrl+5
Save as kext file

Print Table. .. Chrl+P
Preview Table

Print Graph...

Preview Graph

Prink Setup...

Figure 6-28. File Menu for Horizontal Elements List

Before printing, view the display by clicking File >
Preview Table

Saving the Horizontal Alignment
Table as a Text File

The File menu contains an option to save the horizontal elements list
as a text file. Click File » Save as text file, then save the file to the
desired location using the Save As dialog box.

The text file will include all information shown in the table, as well as
the date, file name, and road name.
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Vertical Profile Elements

Vertical profile elements define the height component of the
alignment. The elements are either constant-grade lines or (parabolic)
vertical curves.

To view, add, edit, or copy vertical profiles, click Alignment »
Vertical profile. The vertical profile table displays along with the
profile view. The table contains the following information about the
vertical alignment (Figure 6-29):

* Element — the type of the vertical element

Sta @ PVI — the station at the point of vertical intersection

Elev @ PVI — the elevation at the point of vertical intersection
» Radius/K-value — 7?

* Curve Length — only for vertical curve elements, the length of the
vertical curve

Grade @ PVT - displays the grade at the point of vertical
tangency

Grade @ PVC - displays the grade at the point of vertical curve

= 3D Office - [Inner perimeter of lake.rd3:2]

o File Edit View Element

H 2 [ X
Element Sta @ PYI Elev @ PYI Curve Length | Radius /K-v... Grade @ PYT  Grade @ PVC ~
Mertical point 0+00.000° 55.000" 0.000% ¢
Vertical point 1+41.218' 55.000" 0.000% 0.000%
Vertical point 2+08.063" 55.000" 0.000% 0.000%
Vertical point 2+87.327" 55.000° 0.000% 0.000%
Vertical point 3+32,051" 55.000" 0.000% 0.000%
Vertical point 4+14,332" 55.000" 0.000% 0.000%
Vertical point 6+74.602 55.000" 0.000% 0.000%

Yortiral naint F+1d 531" =5 nnn' 1 Annes. 1 nNns.

Figure 6-29. Vertical Alignments
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To import a vertical profile, see “Importing Alignment Features” on
page 6-8.

Adding a Profile Element

When adding a new vertical profile element, 3D-Office places the
new record at the end of the table and highlights it for editing.
On the vertical profile table:

Click Element Add on the Add icon. The new element is added to the
end of the table (Figure 6-30).

o 3D Office  pinner perir <e.rd3:2]

- File Edit View Element

H 2

Element Sta @ PVI Elev @ P¥I  Curvelength  Radius /K-value  Grade @ PYT  Grade @ PYC A3
Wertical point 26+35.758" 55.010' 0.029% -0.025%

Wertical point 26+70.058" 55.000' -0.029% 0.000%

wertical point 27+67.806' 55.000' 0.000% 0.000%

Wertical point 31455.929" 55.000' 0.000% 0.008%

wertical point. 32+85.511 55.010' 0.008% -0.008%

Wertical point 34+15.092' 55,000 -0.008% 0.000%

Wertical point 36+66.548" 55,000 0.000% 0.000%

Wertical point 3E+04.279" 55.000' 0.000% 0.000%

Wertical point 42+400.653" 55.000' 0.000% 100.000%

Wertical point 42400663 55.010' 100.000% 100.000%

wertical point 42400673 55.020' 100.000% 100.000%

Wertical point 42+00.683" 55.030' 100.000% v

Figure 6-30. Add New Element

See “Editing a Vertical Profile Element” on page 6-26 for editing the
element’s fields.
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Inserting a Vertical Profile Element

An inserted curve is placed above the curve. Inserting an alignment
element will affect all elements following the new element.

On the vertical profile table:

To insert a new element, highlight an element and click Element »
Insert or click on the Insert icon (Figure 6-31).

e

= 3D Office - [Inner perit lake.rd3:2]

~— File Edit View Element

=2 2 & ™"+ H=p

Element Sta @ PYI Elev @ PYI Curve Length | Radiug /K-value  Grade @ PVT ~ Grade @ PYC A
wertical point 25+07.931" 55.000' 0.000% 0.000%

Wertical point 26+01.458" 55.000' 0.000% 0.029%

Wertical point. 26+35,798" 55.010' 0.029% -0.029%

Wertical point 26+70.058" 55,000 -0.029% 0.000%

Wertical point 27+67.808" 55,000 0.000% 0.000%

Wertical point 31+55.929" 55.000' 0.000% 0.008%

Wertical point 32+485.511" 55.010' 0.008% -0.008%

Wertical point 34+15.092" 55.000' -0.008% 0.000%

wertical point 36+66.546" 55.000' 0.000% 0.000%

Wertical point 38+04.279" 55.000' 0.000% 0.000%

wertical point. 42+00.653' 55.000' 0.000% 100.000%

Wertical point 42+00.653" 55,010 100.000% 100.000% v

Figure 6-31. Insert New Element

See “Editing a Vertical Profile Element” on page 6-26 for editing the
element’s fields.
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Editing a Vertical Profile Element

The editable cells of the vertical profile table (Figure 6-32) contain
either drop-down lists or text entry boxes for editing element
components.

Editable cells highlight in yellow; static cells
highlight in red.

NOTE: Grade@PVT and Grade @ PVC cannot be directly changed;
however, they can be changed indirectly by editing the fields that they
are based on.

To edit a vertical profile element, double-click (or press F2) the
desired cell to place the cell in edit mode (Figure 6-32).

* For drop-down lists, click the selection. Elements include Vertical
point and Symbol parabola.

* For text entry boxes, type the value and press Enter.

Any changes are reflected in the plan view below the vertical curves
table.

‘ 0] ‘ Curve length

=3 3D Office - [Siniple Slope @ 0.2%.RD3:2]

~— File Edit View Element

(=R B M4 S=1X
Element Sta @ P Elew @ PV Curve Length Radius / K-walue Grade @ PYT Grade @ PWC
Circular cur -0+55.617" 0.000" 0,003 0.015%
wertical poi 0+00.000" 0.010' 0.015% -0.015%
Sym. parabgla O+65.617" 0.000" 0.003" -0.015%

Element STA@PVi Elev@PVI

Circular cury %
Yertical point

[—

Sy, parabo
Circular cury

Figure 6-32. Edit Element
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Deleting a Vertical Profile Element

To delete an element, select the desired element from the vertical
profile table and press Delete, or click Element » Delete » Current
record. Deleting an element will affect all following elements.

Click Edit » Undo delete element to return the deleted element to
the list.

Printing Vertical Profiles

When the vertical profile table dialog box displays (Figure 6-32 on
page 6-26), the File menu contains specific options for previewing
and printing the table or profile view (Figure 6-33).

Save Chrl+5
Save as kext file

Print... Chrl+P
Prink Preyiew

Prink Setup...

Figure 6-33. File Menu for Vertical Profile View

To print either view, click in the view to make it active, then click
File » Print.

= Before printing, view the display using the Print
Preview.

Saving the Vertical Profile Table as a
Text File

To save the vertical profile table as a text file, click File » Save as
text file, then save the file to the desired location using the Save As
dialog box.

The text file will include all information shown in the table, as well as
the date, file name, and road name.
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Templates
Templates provide a way to design and view the cross-sectional
profile of a road or channel.

To view, add, or edit current road templates, click Alignment »
Templates. The Road templates dialog box (Figure 6-34) displays.

The Templates tab shows the following information about the
available templates:

* The names of all available templates

* A graphical representation of the selected template

Road templates g|

Templates l Template placement]

Mame »~ Add...

Edi...
Delete

(] 8 | Cancel

Figure 6-34. Road Templates

Adding a Template

The following procedure creates a new template definition. Once
added, the template is available to place along the horizontal
alignment.

1. On the Road templates dialog box (Figure 6-34), click Add.

2. On the Edit template dialog box (Figure 6-35 on page 6-29), type
a name for the new template.
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3. Click Add to add elements to the new template (Figure 6-35).

Edit template g|

Mame
|89450L

Elements

fdd.. Edt. | Dot |

(] 8 | Cancel |

Figure 6-35. Enter Template Name and Add Element

4. On the Template element dialog box, select the type of element
and enter the required information. The fields differ depending on
the element selected (Figure 6-36 on page 6-30).

Element type — select an element type from the drop-down
list, either Offset from CL, Grade, H.Dist & V.Dist, Curb, or
Side slope.

Offset from CL - the offset from the centerline displays; the
offset for the first element will always be Zero (0).

H.Dist — enter the horizontal distance of the element. For
curbs, this can be zero or less than zero.

V.Dist — enter the vertical height of the element. For curbs,
this can be zero or less than zero.

Grade — enter the grade of the element.

Curb grade — enter the curb grade of the element.
Ditch width — enter the ditch width of the element.
Cut slope — enter the cut slope of the element.

Fill slope —enter the fill slope of the element.

5. Click OK to add the element to the template.
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Template element

%

Template element

Template element

Template element

Element type: Element type Element type:

| Oifeet from CL ~l |l5rade =l |/HDistsvDist ~|
Feature name W Feature name ,F!idgT Feature name ,FHQNT
Dffset from CL [oo | Jottset from L [soo0 | |otfsetfromcL I
H.Dist [ssoor | |HDist jesoor | |HDist [zmor
W.Dist [iooor | |Grsde [ECI W 12 Booo

Template element

Element type Element type
0 |Sids slope ~ || OK h |Curb j Q Cancel
Feature hame |Canal Feature hame |F|ightE doe
Dffset from CL I Dffset from CL I
Ditch width [ H.Dist [zmr |
Cut slope o230 W Dist [soo0
Fill lope ’W
Cancel Cancel

Figure 6-36. Template Element Dialog Boxes

6. To add other elements to the same template, press Add on the
Edit template dialog box (Figure 6-35 on page 6-29) and repeat
steps 3 and 4.

to the template list (Figure 6-37).

Templates I Template p\acement}

Marme

Name

B8800R
69200R
89300R
83400R
89500R
#9550R
63883 91R end nomal sect
894501

Review the elements as needed and press OK to add the template

834601

Elements

Add...

6
@

Ok

_@

Figure 6-37. Add Template to Road Templates List
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8. Click OK on the Road templates dialog box (Figure 6-37 on
page 6-30) to apply the changes to the file.

Editing a Template

1. On the Road templates dialog box, select the template to edit and
press Edit.

2. Select the element to edit and press Edit (Figure 6-38).

Road templates

Add.
1
88200R e
Delete
Elements
H.Dist &*.Dist : 0070, -4.000° ™
"5/
4000 @ 4 ¥
24.000" & -2 000%
10.000" & -4.000% “"ESP"
Grade : 12.000' (@ -16.667% "flo"
Grade : 8.000' & 25.000% “5/Brk"
Grade : 27.200' @ 700.000% ™
ESP Yo SiErk.
0K | Cancel ‘
I Ok Cancel

Figure 6-38. Select Template and Element to Edit

3. On the Template element dialog box, edit the desired parameters
and press OK (Figure 6-39). The fields differ depending on the
element type selected.

Template element PZ|
Element type
| Grade j

Feature name ESP
Offset from CL

H.Dist 8.000°
Grade 4.000%

e_ —> (] 8 | Cancel |

Figure 6-39. Edit Element Parameters and Update Template
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4. Press OK to update the template. Review the elements as needed
and press OK to update the template on the Roads template list

(Figure 6-40).

Road templates =

Templates I Template p\acement}

Marme

B8180R
881501

Edit template

Narne

£

|BEZUUH

Elements

882008 H.Dist & V. Dist : 0,010, 4,000 ™
Eaz00L H Dist & Dist - 21 9903 G701 "5./Brk”
68500R Grade - 8000 @ 4.00 P
BaA00L Grade - 4.000' @ 4.000% 'EF"
Be700L Grade : 24000 @ -2.000% "EP"
832001 Grade : 10.000' & 4.000% "ESF"
12,000 (8 168673 "o
8,000 @ 25.000% "S/8ik"
27.200' (@ 100.000% "

|[Ed. Delete |
SIBHESER '@

5. Press OK on the Road templates dialog box to apply the changes
to the file.

Figure 6-40. Update Template

Deleting an Element

1. To delete an element from a template, select the template and
press Edit. Then select the element and press Delete
(Figure 6-41 on page 6-33).

2. Repeat step 1 to delete any other elements in the selected
template.

3. Press OK to apply the changes to the template, then press OK to
apply the changes to the file.
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X

Edit template

Marme
|SSEDDF\

Elements

< 4.000° 2 4,000
: 24,000 @& -2.000% "EP"
+70.000" & -4.000% "ESP"
12000 @ 16667
+ 8000 (3 25 000% S Bk

+ B0.000" & 100.000% ™' /

sid. | Edt | Delete |
e—
Cancel

Figure 6-41. Delete Element

EP

Delete |

Deleting a Template

1. To delete a template, select the desired template and click Delete
(Figure 6-42).

2. Press OK to apply the changes to the file.

Road templates Pz‘

Templates | Template plscoment |

Narne [~ Add.
288008 |
S9700R ="

233008

94007 | DetE
895008

BI560R

R &nd nommal sact

Delete

Cancel
Figure 6-42. Delete Template
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Placing a Road Template

Once a template has been created, it is available for placement along
the road (alignment). Placing a template along the road defines where
the various cross-sectional designs begin and end. See “Templates”
on page 6-28 for creating a template.

To view, add, or edit the placement of road templates, click
Alignment » Templates.

The Templates placement tab displays the following information
about the template used at each station (Figure 6-43):

* Station — the station at which the template is placed
* Name — the name of the template

* Applied — the side to which the template is applied; either Left,
Right, or Left/right of the alignment

NOTE: Left and right are based on the direction of increasing

stationing
Road templates g|
Templates  Template placement l
Applied -~
R Right

881501 Left
882+00.000" 88200R Right
882+00.000" 882001 Left
885+00.000" 88500R Right
885+00.000" 885001 Left
887-+00.000" 88700L Left
892+00.000" 83200L Left
892+50.000" 892501 Left
893+00.000" 89300L Left
895+50.000" 89300L Left
897 +13.910 89713.91L end nomal sect. Left
888+00.000" 58800R Right
892+00.000" 859200R Right
893+00.000" 89300R Right
834-+00.000" 83400R Right
834-+00.000" 83400R Right
A9RRN NN AIRRNR Rinkt b

Add.. Edit.. Delete |
(] 8 | Cancel

Figure 6-43. Road Templates — Template Placement Tab
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Adding a Road Template Placement

To add a road template, press Add.

Select and enter the following on the Edit template placement
dialog box and press OK (Figure 6-44):

» Template — enter the name of the template or select one from
the drop-down list.

* Side of centerline — select the centerline side to apply the
template to; select either Left, Right, or Left/right.

* Station — enter the Station value as a single number.

3D-Office will automatically convert to the station type (selected
on the Units dialog box. See “Setting Project Units” on
page 2-35.

Edit template placement gl

Template

| ag550R ~|
Side of centerline Left/right -
Station 89600.000

| ar. I Cancel |

Figure 6-44. Enter Template Placement Information

3. Press OK on the Road template placement dialog box

(Figure 6-44) to save and apply your changes.
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Editing a Road Template Placement

On the Template placement tab, press Edit.

Edit the desired information on the Edit template placement
dialog box and press OK (Figure 6-45):

» Template — select the template to edit from the drop-down
box.

* Side of centerline — select which side to apply the template to,
either Left, Right, or Left/right.

* Station — enter the station value as a single number.

3D-Office will automatically convert to the station type (selected
on the Units dialog box) (Figure 6-44 on page 6-35).

Edit template placement @

Template

| a3800R, |
Side of centerline Right -
Station 855+00.00°

Cancel

Figure 6-45. Enter Template Placement Information

Click OK on the Edit template placement dialog box to apply the
changes to the file.

Deleting a Road Template Placement

1.

To delete a template placement, highlight the desired template
placement on the Road template placement dialog box (Figure 6-
43 on page 6-34) and click Delete.

Press OK on the Road template placement dialog box to apply
the changes to the file.
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Viewing a 3D Simulation of the
Alignment

The 3D views in 3D-Office use lines and colors to give a three-
dimensional perception of a field or pad on a two-dimensional screen.
3D view will help you to visualize what the project terrain looks like.
Any changes made in this view using the Road options menu
selection will also be saved in the Plan view.

To view a wireframe simulation of the alignment, click Alignment »
View 3D simulation » Wire frame. A new window opens to display
an interactive, 3-dimensional simulation of movement along the
alignment (Figure 6-46). For wire frame simulations, lines mark the
centerline, horizontal alignments, vertical curves, and stations.

* The arrow keys on the keyboard control the motion of the
machine: up arrow is forward/go, down arrow is slow down/stop.

* Use the Alignment » Options menu to set the type of machine
used in the simulation and simulation steering details (see
“Setting View Options” on page 6-41 for details).

See “3D-view and Profile View Toolbars” on page 1-16 for
details on the 3D-view toolbar.

22 3D Office - [6220-A12 Grade Work.rd3:2]
A Ble Edt wiew Algnment Mindow Help
D 2 QAR | A ¥ 4 @Y A

Ready % 1939651.22' ¥ 242846.01" Z1459.35' Sta 88240651

Figure 6-46. Alignment Simulation — Wire Frame
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To view a solid model simulation of the alignment, click
Alignment » View 3D simulation » Solid model. A new window
opens displaying an interactive, 3-dimensional simulation of
movement along the alignment (Figure 6-47).

Press and hold the mouse on the screen to have the pointer rotate
the view.

The arrow keys on the keyboard control the motion of the
machine: up arrow is forward, down arrow is backward, left and
right arrows rotate the “ground” accordingly.

On a mouse with a scroll wheel, the scroll wheel zooms in/out.

Use the View menu to display contour or grid lines, the road
alignment, or a cross section of the road.

Use the Alignment » Options menu to set grid and contour
intervals.

See “3D-view and Profile View Menu Bars” on page 1-14 for
details on the menus and menu items.

See “3D-view and Profile View Toolbars” on page 1-16 for
details on the 3D-view toolbar.

— 3D Office - [6220-A12 Grade Work.rd3:2] [ [=1[E3]
A5 Ele Edt View Theme Machine Motion Window Help

DEE 7 RA

Ready % 1944216.73' ¥ 23959717 Z1268.79' 5.7 FPS

Figure 6-47. Alignment Simulation — Solid Model
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Viewing a Profile of the
Alignment

The profile view is a powerful tool for visualizing cut and fill heights
along a line through the alignment (road surface) and can be used for
the following:

* to check clearances between the design surface and existing gas
lines, or other utility lines, of known depth

* to determine the grade of the design or existing surface along a
line
The profile can be viewed statically or dynamically by dragging the
profile line across the field.

1. To view a profile of the field, click Alignment » View profile. A
check mark displays next to the menu option.

2. In Plan View, click a location at which to begin the profile.
Stretch the line across the field and click once to end it
(Figure 6-48).

Figure 6-48. Select Area to View in Profile

The Profile View displays (Figure 6-49 on page 6-40) the
following information:

e elevation tic marks on the left of the view window
¢ across section of the current TIN

* a pop-up box showing XY point coordinates, TIN : Z
coordinates, and grade at the point of the crosshair

¢ a horizontal scale bar
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¢ cross hair coordinates in the status bar

The vertical exaggeration is shown as a ratio next to the
elevation in the status bar on the far right.

_|_

Faoint : M 240801484, E 1942775.782"
TIN @ 7 1331.945', Grade -41.560%

Ready M 240801 484" E 1942775 752" Z1320.414'(2:1)

Figure 6-49. Profile View

3. On the View dialog box (Figure 6-49), use the toolbar to
manipulate the view. See “3D-view and Profile View Toolbars”
on page 1-16 for information on the toolbar buttons.

4. To change the position of the profile view, click on the Plan View,
then click, “grab” and “drag” the start or end point of the profile
line in the Design View to a new position. The “grabbed” point is
green while being moved. The Profile View changes accordingly.

Or, you can “grab” the line and shift it without changing its
direction or length.

Closing the Profile View quits the profile function.
Repeat steps 1 through 3 to display the profile view
again.

5. To quit this function, press Esc.
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Setting View Options

The Road options dialog box sets the parameters to use for the
various alignment views (plan view, profile view, simulation view).
1. Click Alignment » Options.
2. On the Plan view tab, select the desired parameters (Figure 6-50)
and press OK.
* Show road feature lines — check mark this box to show road
feature lines in plan view.

» Show regular station lines at intervals of — check mark this
box to display station lines at a certain interval along the
route (enter a value in the field tot he right).

» Show horizontal transition points — check mark this box to
display horizontal transition points in plan view.

» Show vertical transition points — check mark this box to
display vertical transition points in plan view.

Road options g|

Plan view l Profile view | 3D simulation |

[ Show road feature lines

™ Show regular station lines at intervals of

¥ Shaw horizontal transition paints

™ Show vertical transition points

(] 8 | Cancel |

Figure 6-50. Set Plan View and Profile View Options

3. On the Profile view tab, select the desired parameters (Figure 6-
51 on page 6-42) and press OK.

» Show vertical transition points — check mark this box to
display vertical transition points in profile view.
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» Show vertical transition point labels — check mark this box to
display vertical transition point labels.

» Show tangent lines — check mark this box to display tangent
lines (if needed).

* Default vertical scale exaggeration factor — enter an
exaggeration factor to set the amount the vertical scale is
magnified as compared to the horizontal scale.

Road options @

Flan view  Profile view l 30 simulation]

I¥ Show vertical transition points
¥ Show vertical transition point labels
™ Show tangent lines

Drefault vertical scale exaggeration factor 1

(] 8 | Cancel |

Figure 6-51. Set Plan View and Profile View Options

4. On the 3D simulation tab, select the desired parameters for wire
frame simulations (Figure 6-52 on page 6-43). 7?7

* Machine type — select either Bulldozer, Motor grader, or 3-
track curb machine from the drop-down list.

¢ Road feature to steer to — select either Centerline, 7?

* Machine steering point — select blade position of the machine
from the drop-down list.

* Start simulation at start of road — enable to begin simulation
where the road starts.

e Start simulation at specific station along road — enter a
station number to begin the simulation at a specific station.

* Travel in direction of increasing stations — ??

* Travel in direction of decreasing stations — ??
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* Loop indefinitely — check mark this box to have the
simulation restart when the virtual machine reaches the end
of the road.

Road options @

Flan view] Profile views 3D simulation l

Machine type Bulldozer -
Foad feature to steer to Certerling hd
Machine steering point Middle of blade -

™ Start simulation at start of road

(% Start simulation at specific station along road  |887+50.00°

+ Travel in direction of increasing stations

" Travel in direction of decreasing stations

v Loop indefinetly

| (] 8 I Cancel |

Figure 6-52. Set 3D Simulation View Options

5. Press OK to apply the view options to the alignment file.

Exporting an Alignment

If you made changes to an alignment, you can export the modified
alignment to a new alignment file or overwrite a current file with the
new information.

Export different versions of the file to track
progress.

Exporting to an Alignment File

1. With a 3D Project file open, click Alignment » Export current
alignment » To 3D alignment file (*.RD3).

2. On the Save As dialog box (Figure 6-53 on page 6-44), do one of
the following:
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* To export to another alignment file, navigate to the location
of the file and select it, then press Save. This will overwrite
the content of the existing file.

» To save to a new file, navigate to the desired folder, type a
name for the new file, and press Save.

Save As E]@
Save jn: |_) FF_topo j oF E2-
£56220-012 Grade Work.rd3

&5 A.RD3

£ Inner perimeter of lake.rd3

File name: |pp_tapo_Nov1E I i Gave !
Save as ype: |Tnpcnn RD3 file [".rd3) j Cancel

Figure 6-53. Save Alignment File

The selected alignment overwrites the existing file or creates a new
alignment file.

Exporting to a Pocket-3D Controller

To use the alignment file in the field, export it to a Pocket-3D
controller.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. With a 3D Alignment file or 3D Project file open, click
Alignment » Export alignment » To Pocket-3D controller or
Alignment » Export current alignment » To Pocket-3D
controller.

3. On the Pocket-3D files dialog box, do one of the following and
press Save (Figure 6-54 on page 6-45):

* Select an existing file to replace.

 Enter a new file name or keep the default file name.
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Packet-3D files X
Mame | Size [kB) | Created |
File name  |6220-412 Grade \work
e =
Files of twpe
Cancel

Figure 6-54. Save Alignhment to Pocket-3D Controller

Setting Unit Options

The Project options dialog box sets the type of units to use for various
quantities and is the same as for 3D Project files. See “Setting Project
Units” on page 2-35 for details.
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Notes:
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Chapter 7

Plane Files

A plane file defines a planar surface with a particular location and
orientation in three-dimensional space. Planar surfaces are frequently
used to define a design surface.

Importing and Opening a Plane
Surface

3D-Office opens any three dimensional plane surface file (*.pl3) for
setting plane parameters, exporting to another plane surface file,
comparing with another plane surface, or setting plane options.

3D-Office recognizes plane surfaces from two file types:
* 3D plane files (*.pl3)

* Pocket-3D controller files
See “Importing from Pocket-3D” on page 7-2 for import details.

Importing a Plane Surface
Follow these steps to import a plane surface from a 3D plane file into
a 3D Project file.

1. With a 3D Project open, click Plane » Import plane » From 3D
plane file (*.pl3).

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 7-1 on page 7-2). The plane
surface from the selected file is added to the 3D Project file.
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Open @
Laok i | (3 PP_topo j L £5 E3-
Filepame  |pp_topo_novd.pl2 Open
Files of type: ‘Topcon PL3 files [*.pl3] j Cancel

Figure 7-1. Open 3D Plane Surface File

Importing from Pocket-3D

Follow these steps to import a Pocket-3D controller plane file into a
3D Project file.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (See Appendix A for details). Run Pocket-3D on the
controller.

2. With a 3D Project file open, click Plane » Import plane » From
Pocket-3D controller. 3D-Office connects with the Pocket-3D
controller and retrieves *.pl3 (plane) files.

3. On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 7-2). The file type is automatically selected.
The information from the selected file is added to the 3D Project
file.

Pocket-3D files X

MNarne Size [kB] Created

Thursday, &pril 1st, 2004, 7:37PM

4 >

File name  |PAD1

I
Files of type | Plane surface files [ PL3) hd
Cancel

Figure 7-2. Select and Open Pocket-3D Plane File
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Opening a Plane Surface in 3D-Office

1. To open a 3D plane file, click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as 3D Plane (*.pl3), select the desired file, and click
Open (Figure 7-3).

Open @
Look in: |_} PP_topo j & £ EB-
File name: |pp_tupo_nuv4.p\3
Fies of wpe: [ Topeon PLA fies [*pi3) =l Loz

Figure 7-3. Open 3D Plane Surface File

Opening a Pocket-3D Plane File

If a Pocket-3D controller is connected to the computer, 3D-Office can
open plane surface files directly from the controller. Once opened, the
file can be exported to other files or saved to the computer. See
Appendix A for details on connecting a computer and controller.

1. Click File » Open Pocket-3D file.

2. On the Pocket-3D files dialog box, select the file type (*.pl3) and
the desired file, then click Open (Figure 7-4). The Pocket-3D
plane file opens in 3D-Office.

Pocket-3D files X

File name |PAD1

Files of type | Plane surface files [ PL3] <

Cancel

Figure 7-4. Select File and Click Open
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Calculating a Plane Surface

When 3D-Office calculates a best-fit plane surface, it produces a
single planar surface, based on the input point and line data, that most
closely fits the data-point elevations. A best-fit design computation is
often a good starting point for a user-customized design. The plane
parameters—point on surface, mainfall/crossfall slopes, and
boundary—can be easily modified after completing a best-fit
computation.

1. If needed, import points into a 3D Project file. Select the desired
points from which to create a plane surface (Figure 7-5).

2. Click Plane » Calculate new plane surface » Best fit through
selected points. 3D office calculates a plane surface and applies a
boundary (Figure 7-5).

3D Office - [NealSite_Feb03.tp3]
— Fle Edit View Preject Points Linework TIN  Algament 80008 G

ODFE (@ TSRARBARN+H0E

3D Office - [NealSite_Feb(03.tp3]
— Bl G0 View FPreject Poits Lnework TN Algnment Plane Gnd Teols Window Help

OFE i FTERAARKLNH+00

Figure 7-5. Import and Select Points, then Calculate Surface

To edit the main-fall and cross-fall slopes of the plane surface, see
“Working with Plane Surfaces” on page 7-5.
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Working with Plane Surfaces

Plane surfaces can also be created or copied from existing surfaces
using the Planes dialog box. See “Working with Plane Surfaces” on
page 7-5 for details.

Working with Plane Surfaces

Once you have a Plane surface, you can edit it for project
requirements. A plane surface can also be compared to other surfaces
within the job for volume computation purposes. Making copies of
plane surfaces is also useful for project management and design.

In This Section:
* Viewing, copying, and deleting existing plane surfaces
* Creating a new plane surface

 Editing plane parameters and defining plane boundaries

Viewing Plane Surfaces

To view the plane surfaces in a 3D Project file, click Plane » Planes.
The Planes dialog box displays the following information about the
selected plane surface (Figure 7-6 on page 7-6):

* Plane surfaces — a listing of all plane surfaces in the 3D Project
file.

* Name — the name of the selected/current plane surface.

* Layer — the layer in which the plane surface exists. Click the
drop-down box to change the layer for the currently selected
plane surface.

* Visible — whether or not plane surface is visible, or if the surface
is visible by layer.

* Point on surface — the unique definition of a planar surface.
Changing any of these parameters affects the location and slopes
of the plane surface.

— Point on surface: enter the coordinates through which the
plane passes.
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— Direction of mainfall: enter a parameter for mainfall slope
direction.

— Main-fall: enter the percentage of slope along the plane in the
direction of the main-fall.

NOTE: Enter a positive value if the plane rises along the
main-fall direction.

— Cross-fall: enter the percentage of slope in the direction that
is 90° clockwise from the main-fall direction.

NOTE: Enter a positive value if the plane rises in the cross-
fall direction.

To view a plane surface, select the surface from the list and press OK.

ﬂ

dioid
NewPlaneSurface
CopiedPlaneSurface

New. ][ Copy ][ Delete

Selected suface

e \nrmd

Layer ‘ <ni laper> v

Wisible:

Paint on surface

Morth 0.250 Origntation: | 0°00000"
East Main-tall 0.0007;
Cross-fall 0.000%

K. Cancel

Figure 7-6. Plane Surfaces
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Viewing a 3D Simulation of the Plane Surface

Viewing a 3D Simulation of the
Plane Surface

The 3D views in 3D-Office use lines and colors to give a three-
dimensional perception of a field or pad on a two-dimensional screen.
3D view will help you to visualize what the project terrain looks like.
Any changes made in this view using the Road options menu
selection will also be saved in the Plan view.

For more details on the 3D simulation menu and menu items, see
“3D-view and Profile View Menu Bars” on page 1-14.

Copy a Plane Surface

The copy function provides a way to produce multiple versions of a
plane surface, which may be useful for monitoring job progress.

Select a plane surface and press OK to display that version on the
Plan View. From there, the plane surface can be edited and exported
for use in other files.

1. Click Plane » Planes to view all available plane surfaces in the
3D Project.

2. Highlight the plane surface to copy and press Copy (Figure 7-7
on page 7-8).

3. Type a name for the duplicate plane surface and press Enter
(Figure 7-7 on page 7-8).
If needed, click-pause-click a plane surface name to rename a
plane surface.
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New |

Copy ‘ Delste

Selected surtace

Name

Layer:

Visible

Paint on surface
Morth
East

Elev

CopiedPlanes uface]

|Thursday, ay 25th, 2008, 4:10FH

|<nD layer>

e hd

770983.609" Orientation oo

1835292.200 tain-tall 1.95]

910,538 Crozs-fall 0.4
i3 Concel |

Thursday, May 25th, 2008, 4:10PH

Mew | Copy | Delete

Selected surtace

Name |Thursday, tay 25th, 2008, 4:10PM
Layer: |<nD layers j
Visible e hd
Paint on surface

Horth 770333.609 Orientation oroo'og”

East 1835292.200 Hairrfall 1.959%

Elev 910,538 Crozs-fall 0.478%

0K Concel |

Figure 7-7. Create a Copy of a Plane Surface

Create a New Plane Surface

This process will create a plane surface without a boundary. After
creating the surface, you can define a boundary using the polygon
selection tool (see “Editing a Plane’s Boundary” on page 7-9).

1. Click Plane » Planes.

2.
3.

Press New (Figure 7-8 on page 7-9).

Type a name for the copied plane surface and press Enter

(Figure 7-8 on page 7-9). If needed, click-pause-click a plane
surface name to rename a plane surface.
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CopiedPlaneSurface
Thursday, May 25th, 2006, 4:10PM
CopiedPlaneSurface
NewPlansSurface
Mew... ‘ Copy ‘ Delete |
Selected surface:
Mame : Thursday, May 25th, 2006, 4:1 2
Layer <no layer Mew... | Copy | Delete
igllo: |ves =l Selected suface
MName : |Thulsday, May 25th, 2008, 4:10PM
Faint on surface
: I
Notth TAEGIR0S | Orentation | ¥ J<nolayen |
East e AT Mandal: | OOE e =
Elev 910,538 Crossfall: || ping on suface
Morth ,— ’—
’T‘ Cancel ort 770933609 Orientation 00000
East 1825292.200°  Mairefal 1.959%
Elev 910.538" Cross-fall -0.478%
Ok Cancel |

Figure 7-8. Create a New Plane Surface

Editing a Plane’s Boundary

The boundary of a plane defines the extents of the region to use in
volume comparison calculations. In order to compare the volume
between two plane surfaces, at least one of the planes must have a
boundary.

3D-Office provides two ways to define the boundary of a plane
surface: either use the polygon selection tool or choose an existing
closed polygon.

Remove a Current Boundary

A boundary “clips” a plane surface to a defined perimeter. Removing
a plane’s boundary detaches and deletes the boundary from the plane,
infinitely extending the plane surface in 3-dimensional space.

To remove the boundary from the current plane surface, click
Plane » Define plane boundary » Remove current boundary.
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Figure 7-9 illustrates this process. The arrows along the grid lines
indicate main-fall and cross-fall direction.

Figure 7-9. Removing the Boundary of a Plane Surface

Define a Boundary Using the
Selection Polygon

The selection polygon may be used to define the boundary of an
existing polygon. Use this tool to re-define the boundary of a plane or
to apply a boundary to a plane. To create a plane surface, see
“Calculating a Plane Surface” on page 7-4.

1. Using the polygon selection tool, trace a polygon around the area
for which to define a boundary. When the polyline becomes a
thick white border, click once to close the polygon (Figure 7-10
on page 7-11).
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Viewing a 3D Simulation of the Plane Surface

Figure 7-10. Trace Polygon and Calculate Best-fit Surface

2. Click Plane » Define plane boundary » By selection polygon.
3D office generates a new boundary for the existing plane surface
based on the selection polygon (Figure 7-11).

Figure 7-11. Define Boundary and Apply

P/N 7010-0684 7-11



Plane Files

Define a Boundary by Selecting an
Existing Polygon

This function uses an existing polygon to create a boundary. This may
be useful when a project already contains one or more closed
polygons, such as building pads, that mark the edges of regions that
must be graded to planar surfaces.

1.

Using the selection tool, select a closed polygon using one of the
following methods:
* If creating a polygon (closed polyline), see “Creating a
Polyline” on page 6-10.
* Click an existing polygon.
Click Plane » Define plane boundary » By selected closed

polyline. 3D-Office calculates a plane surface and applies a
boundary based on the chosen polygon (Figure 7-12).

Figure 7-12. Select Polyline and Define Boundary

Notice that the chosen polygon changes color to indicate that it
overlays a plane surface boundary.
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Deleting a Plane Surface

Only delete a surface when the data it contains will not be needed
again. If necessary, save a backup copy of the file before deleting
surfaces.

1. Click Plane » Planes to view all available plane surfaces in the
3D Project.
Select the plane surface to delete and click Delete.

3. Press OK at the confirmation, then press OK on the Planes
dialog box to apply the change to the file.

Comparing Surfaces

When comparing surfaces, 3D-Office creates and opens a cut/fill file.
Surface comparisons are useful for monitoring excavation or for
determining the quantity of material that has been imported to, or
exported from, the job site.

Comparing Surfaces in the Current
File

The compare surfaces in current file option is only available in 3D
Project files, not 3D Plane files.
1. Click Plane » Compare current plane surface » With other
surface in this project.
2. On the Surfaces dialog box, select the following and click OK
(Figure 7-13 on page 7-14):
* The Surface of type from the drop down list, either TIN
surface, Road alignment surface, or Plane surface. Only the

surface types that exist in the project will be available from
this list.

¢ The desired surface from the surface list
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Surfaces

Surfaces of type |TIN surface

Surface details
Mame : WOW20 TOPO

Mumber of tiangles : 365
Mumber of points : 189

(] 8 hl Cancel |

Figure 7-13. Select Surface to Compare

3D-Office compares the two surfaces and opens a Cut/Fill view to
display surface comparison information (Figure 7-14).

= 3D Office - [CutFill2]
A2 Fls Edt View CUbFl Window Help

D= | Sk 7 AR M

Ready N 771270.53 E 1535266, 24"

Figure 7-14. Cut/fill View to Compare Surfaces

3. View the cut/fill information. See “Cut/Fill Files” on page 9-1 for
details on cut/fill surface files.
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* If needed, re-compare the surface files after making desired
adjustments in the original 3D surface files (for example,
changing the Direction of mainfall for a plane file).

* Save the cut/fill file. Click File b Save as, navigate to the
desired located, type a name for the file, and click Save.

Comparing Surfaces in Different Files

1.

Click Plane » Compare plane surface » With 3D surface file
for 3D Plane files or Plane » Compare current plane
surface » With 3D surface file for 3D Project files.

On the Open dialog box, navigate to the folder in which the file
resides, select the Files of type from the drop down list (either
TN3 files, PL3 files, or RD3 files), select the desired file and click
OK (Figure 7-15).

Look jn: |_} PP_tapa j = EB-

File name: |pp_top0_nov4.tn3
Filez of type: |Topcon TM3 files [*.tn3] j Cancel

Figure 7-15. Select Surface to Compare

- The selected surfaces must overlap, otherwise, no
comparison is possible.

3D-Office compares the two surfaces and opens a Cut/Fill file
displaying the compared information (Figure 7-16 on page 7-16).
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= 3D Office - [CutFill3]
A2 Fls Edt View CUbFl Window Help

D= | Sk 7 AR M

Ready M 77115818 E 1835273.66'

Figure 7-16. Cut/fill File for Compared Surfaces

3. View the cut/fill information. See “Cut/Fill Files” on page 9-1 for
details on cut/fill surface files.

* If needed, re-compare the surface files after making desired
adjustments in the original 3D surface files (for example,
changing the Direction of mainfall for a plane file).

* Save the cut/fill file. Click File » Save as, navigate to the
desired location, type a name for the file, and press Save.
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Setting Plane Options

The Plane options dialog box sets grid lines for showing the
orientation of the mainfall and crossfall and determines if the plane’s
boundary will display on the Plan View.

1. Click Plane » Options.

2. Select and enter the following information on the Plane options
dialog box, then click OK (Figure 7-17):
» Enable Show main-fall and cross-fall grid lines to show a grid
oriented along the main-fall and cross-fall directions.

— Grid interval sets the spacing between grid lines.
— Grid orientation rotates the grid. Changing the grid
orientation value will also change the main-fall and

cross-fall directions shown in the Plane options dialog
box (Figure 7-17).

Changing the grid orientation value in this dialog box will not
alter the location or orientation of the plane in 3D space.

* Enable Show boundary to display the boundary.

Plane options E]

Plan view 1

v Show main-fall & cross-fall grid lines

Grid interval 25.00
Grid orientation 0°o0on*

¥ Shaw boundary

I oK |I Cancel

Figure 7-17. Set Plane Surface File Options
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Exporting a Plane Surface

If you made changes to a plane file, you can export the changed plane
surface to a new plane file or replace a current file with the revised
information. This function is the same as the Save as function.

% Export versions of the file to track progress.

Exporting to a Plane File

1. Click Plane » Export plane surface » To 3D plane file for 3D
Plane files or Plane » Export current plane surface » To 3D
plane file for 3D Project files.

2. On the Save As dialog box, type a name for the new plane surface
file or select a plane file to replace. Click OK to export the file
(Figure 7-18).

Save As E]@

Save ir: | () PP_tapa j = EB-

# pp_topo_nov4 pl3

File name: |pp_t0p0_n0v1 4.pl3 I Save I
Save as ype: |Topcon PL3 file [*.pl3) j Cancel

Figure 7-18. Save Plane File
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Exporting to a Pocket-3D Controller

To use the plane surface file in the field, export it to a Pocket-3D
controller.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. With a plane surface file open, click Plane » Export plane
surface » To Pocket-3D controller for 3D Plane files or
Plane » Export current plane surface » To Pocket-3D
controller for 3D Project files.

3.  On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 7-19):

* Select an existing file to replace.

 Enter a new file name or keep the default file name.

Pocket-3D files El
Mame | Size [kB] | Created |
File name |Dp_tnpn_p\ana
Files of type ,—4|
Cancel

Figure 7-19. Save Plane Surface File to Pocket-3D Controller
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Notes:
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Chapter 8

Grid Files

A grid surface represents elevation at a specific interval and can
display changes in elevation and passes by a machine using a range of
colors.

Opening a Grid Surface in 3D-
Office

3D-Office provides an interface for working directly with grids
through grid files (*.GD3). Using a grid, you can add, edit, or delete
grids, as well as view grid information.

Opening a Grid File

1. Click File » Open to open a grid surface file in 3D-Office.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Alignment (*.GD3), select the desired file, and
press Open.

Logkin: | [ 3dme FILES - ¥ -

L/
My Documerts
oy
Compulen
\,‘j Fie nase: GRID SURFACE 43 - “open |
-
MyMetwosk.  Fios of hype Gad uface [odd - [ Caren ]

Figure 8-1. Open a Standalone Grid File
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The file opens on the 3-Office main screen (Figure 8-2 on
page 8-2).

3D Office - [GRID SURFACE.gd3]
W Fie [t View Gnd Took Window M

wip
PSLAGAASDH+H0

Figure 8-2. 3D Grid Main Screen

Grid Properties

To view grid properties, click Grid » Grid Properties. The Grid
surfaces dialog box displays parameter and display information about
the selected grid surface. See “Viewing Grid Information” on page 8-
10 and Figure 8-15 on page 8-11 for more details.

Tools Menu Options

The Tools menu provides tools to measure a distance or area in the
plan view, show surface elevation, and compare surfaces.

Computing the Distance Between
Points/Polygons
The measuring tool computes distances between points and areas of

polygons. For example, this tool can be used to determine the length
along a route or to measure the area of a building pad.

1. WIth a 3D Project file open, click Tools » Measure distance/
area (Figure 8-3 on page 8-3). A check mark displays next to the
menu option.
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liaoky
Measure distance/area
Show surface elevations
Compare Surfaes...
Figure 8-3. Compute the Distance/Area of the Grid Surface
The polygon cursor is automatically selected and a pop-up box
displays running length and bearing (Figure 8-4).

3D Office - [SOCCER GRID 3.gd3]
W Fle [de View Gnd Took Win

Figure 8-4. Tools Menu — 3D Grid Main Screen

2. Click at a point to begin the measurement. Move the polygon
cursor to the next point and click until the desired distance or area
has been delineated.

* When measuring a distance, the length of the drawn line
displays (Figure 8-5 on page 8-4).
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Figure 8-5. Measuring Distance

* When measuring an area, click three or more points, then
return the polygon cursor to the starting point to complete the
polygon. The polygon perimeter length and its area display in
the pop-up box (Figure 8-6).

b ergth 256.60'
area 0.0985¢

Figure 8-6. Measuring Area

3. To quit the routine, click Tools » Measure distance/area, click
one of the selection tools, or press the Esc key to end the
operation.
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Displaying Surface Elevation

1. To display surface elevation anywhere within the grid surface,
click Tools » Show surface elevations (Figure 8-7).

Measure distance/area

Shew surface elevatiens

Compare Surfaes...
Figure 8-7. Show Surface Elevations

2. Select an area of the grid surface and right-click on the mouse to
display the elevation of the grid surface (Figure 8-8).

Figure 8-8. Display the ‘Z” Elevation of the Grid Surface

3. Click Tools » Show surface elevations again or press Esc to end
the routine.

Comparing Grid Surfaces

To compare grid surfaces, click Tools » Compare surfaces.

The Grid Surfaces dialog box displays (Figure 8-9 on page 8-6).

P/N 7010-0684 8-5



Grid Files

Grid Surfaces =
G greugs by ko abon

Drigin ¥ Oign'? = Masion Internd Dimensiontt  Dimension¥' | Toisl s
TR 1A Hrps e a0 ] L] Tkam o

15 1M surtaca )

Dol T Codes]

Derghad skmare (171 0250 S

ek el s

ot Diigi | 1.00K7 Coke bt |1 000 [

Murrbes of pasees (STTR] --:: 0 ) Pess] )
Ditbeseres from prev. past ) SIS EEE o0

Step: |08

€

= | B [z cunen | o ][ e ]
Figure 8-9. Compare Grid Surfaces

See “Viewing Grid Information” on page 8-10 and Figure 8-15 on
page 8-11 for more information on this dialog box.

Importing a Grid

3D-Office imports grids into 3D Project files from 3D grid files

(*.gd3). Follow these steps to import a grid from a 3D Grid file into a
3D Project file.

1. With a 3D Project file open, click Grid » Import grid » From
3D grid file (*.GD3).

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 8-10). The information
from the selected file is added to the 3D Project file.

Open |E|E|

Loak jn: |L§ 3dme j o E-
File name:  [Grid1.gd3
Files of type: |Topcon GD3 files [*.gd3) j m

Figure 8-10. Open 3D Grid File
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On the Open dialog box, navigate to the location of the file, select
the file type as Grid surface (*.GD?3), select the desired file, and
click Open (Figure 8-11).

Open E]@
Loak in: | I PP_topo j I'j‘ -
£z oiz.q0s)

File name: |Gr|d2.gd3 Open :: |
Filez of type: |Gr|d surface [".ad3] j Eancel

Figure 8-11. Open Grid File

Creating a Grid Surface

A grid surface represents elevation at specific intervals, and two types
of grid surfaces can be created in 3D Project files. Using the selection
rectangle option, a rectangle is drawn on the surface that is aligned
north-south and east-west. Using the rotated rectangle selection, a
line is first drawn to show the orientation from start to end, then a
rectangle can be drawn with that same orientation.

1.

Click Grid » Create new grid » From selection rectangle or
Grid » Create new grid » From rotated rectangle.

On the Plan View, click and draw a rectangle around the area
from which to create a grid surface. The width and height of the
new grid displays in the pop-up box (Figure 8-12). When done,
the New Grid dialog box displays (Figure 8-13 on page 8-9).
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- 3D Office - [NealSite_Feb03.tp3]
s File Edit View Project Points Linework TIN Alignment Plane Grid Tools Window Help

2EGRARARKK NHHO

Width 108,468
Height 308, 157"

Figure 8-12. Draw Rectangle for New Grid Surface
3. On the Parameters tab, enter the following parameters for the grid
(Figure 8-13 on page 8-9):
* Name — enter a name for the new grid surface.
* Layer — select a layer in which to store the grid surface.

* Visible — select whether or not the grid surface is visible, or if
it will be visible by layer.

* Origin X/Y — enter the X/Y origin of the grid surface. This is
the point that represents the bottom-left corner of the
rectangle.

* Dimension X/Y — enter the X/Y dimensions of the grid.
These values determine the size of the grid surface and affect
the Extents X/Y values.

* Orientation — enter the orientation of the grid surface from the
bottom left to bottom right corners. This should be the same
line drawn for a rotated rectangle grid.

* Interval — enter the interval for grid lines.

8-8 3D-Office Reference Guide



Creating a Grid Surface

Parameters
me e
a — [Grids
Layer |<rm layer= j

visible : fes hd

Qrigin & | 1835025.645 Orientation © |UGUDIUUH

Orign': | TURR%EES  pe g, [ L0000

Dimension % : | 18 Etents%:  180.000
Dimension ;| 29 Extents Vi 250,000'

oK [ Cancal |

Figure 8-13. Enter New Grid Parameter Information

4. On the Display tab, enter the following display information for
the grid (Figure 8-14 on page 8-10):
* Display — select one of the following displays to use for grid
surface information.

— Tri-color differences to TIN surface: shows differences to
the surface in three colors.

— Multi-color differences to TIN surface: shows differences
to the TIN surface in multiple colors.

— Multi-color elevations: shows colored elevation contours
at the entered interval.

— Number of passes: shows a different color for each pass
of a machine.

— Previous pass height diff: shows the elevation difference
between the previous pass and the current pass.

e Cut/Fill (Tri-Color) — enter a (+/-) value for On-grade
tolerance, then press the Cut, On grade, and Fill buttons to
select a color from the Color Selection screen to represent
each one.

* Multi-color elevations:

— Color Origin: enter the elevation that appears as the
center contour.

— Color Interval: enter the elevation difference between
contours.
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— Best Fit — press to use the highest and lowest elevation
within the grid to calculate the optimal color origin/
interval to cover the grid surface evenly.

* Number of passes — press either Pass 1, Pass 2, Pass 3, or
Pass 4 and select a color to represent each machine pass.

* Difference from prev. pass — press the less than/greater than
button to change the color for up to four passes.

— Step: enter the step difference (size of elevation change
between each stage) between passes.

Display Tab

Tri-color differences ta TIN surface

Parameters Tri-color differences to TIM surface
YRR || i-color differences to TIN suface Multi-color differences to TIN surface

M ulti-color elevations

Cut/Fill [TriCalor]
Mumnber of passes

On-grade tolerance (+/-) (0200 [ cut ]Ongrade] Previous pass height diff
Multi-color elevations : -
Color Origin Color Interval
Nurmber of passes Pas: 1 ) (DD XD
Difference from prev. pass ) ] >0150')
Step
[ Cancel

Figure 8-14. Enter New Grid Display Information

5. Click OK to save the grid surface.

Viewing Grid Information

To view 3D Project and 3D Grid grid surfaces, click Grid » Grid
surfaces. The Grid surfaces dialog box displays parameter and
display information about the selected grid surface (Figure 8-15 on
page 8-11).

On the Grid groups by location panel:

* Origin X/Y —enter the X and Y origin of the grid surface (the
point that represents the bottom-left corner of the rectangle).
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Viewing Grid Information

» Rotation — enter the orientation of the grid surface from the
bottom left to bottom right corners. This should be the same line
drawn for a rotated rectangle grid.

* Interval — enter the interval for grid lines.

* Dimension X/Y — enter the X and Y dimensions of the grid,
which determines the size of the grid surface.

¢ Total area — enter the total sum for the area.
On the Grid surfaces in groups panel:

The columns to the left shows the name of the grid, the date of
creation, layers (if any), the date the grid surface was updated, any
active cells and the active area pertaining to the grid surface.

* Copy — press to produce multiple versions of a grid surface
(useful for reducing an existing grid into one or more subregions)

* Delete — press to delete a grid surface.
* Set current — press to set current grid to the active surface.

* Compare — press to compare grid surfaces.

The Colouration Tab: See Figure 8-14 on page 8-10, Step 4 to set
parameters for the Colouration tab.

] g by st
Origin ¢ Digny = Retnben Intaresd Divanion . Dinantin¥  Toed was
G T DITRAT [z ol = 10 VAT o0
RISSE AT T TR e 00T ] [ AT |

Brd sabaces in gy
e Comd T Cokmsbeon | Pt | Compare

| 24003 640404 | i Ly

Dhipday. | Tricolon dilovereces to TIN furlece -
Cot T[T -Cokex|

Cigia okranca o4 [0 207 ol E
Meiltscoks sl o

Color Gngeny | 0000 Coor Inkerval - | 95007

Hussken o pactn: [ZTTAN ] [ Fnss) | )
Ot ot (L1212 (D G 202)
Siep - [Q08
4 »
[ o [ owee | [ 5ot oot | or_ | cawes |

Figure 8-15. Grid Surface Dialog Box
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The Picture Tab: shows a graphical display of the grid surface.

Colouration | Picture | Compare

1
0z

Figure 8-16. Graphical Display of the Grid Surface

On the Compare Tab, enter the following parameters to compare
surfaces:

* From/To — press to select the surfaces to compare.

* Cut Area/CUT VOLUME - cut value given after comparing two
grid surfaces.

* Fill Area/FILL VOLUME - fill value given after comparing two
grid surfaces.

* Swap To/From — press to swap selected grid surfaces that are
being compared.

* Clear All - press to clear all selected grid surfaces.

* Calculate — press to calculate the value for comparing grid
surfaces.

* Export — press to export the grid cut/fill plot.

Colouration | Ficture| Compare

Fram = Tao Cut area CUT VL.

Swell factor for "fil" volumes;

[ J

Figure 8-17. Compare Surfaces

8-12 3D-Office Reference Guide



Viewing Grid Information

Editing a Grid Surface

1.

On the Grid surfaces dialog box, select the grid surface to edit
(Figure 8-18 on page 8-14).
Change or edit the following parameters as needed:

* The name of the grid surface.

* The layer in which the grid surface exists.

* If the grid surface is visible, not visible, or visible by layer.

* The color of the triangles, perimeter, or contours of the TIN
surface (click the element’s button and select a new color).

* The origin of the grid surface.
* The size of the grid surface (the also affects the extents).
* The orientation of the grid surface.
* The interval of the grid lines.
Change or edit the following display information as needed:

* If using multi-color elevation display type, the color origin
and/or interval.

* If using the number of passes display type, the color for up to
four passes.

* If using the difference from a previous pass display type, you
can display the color for up to four passes. Enter the step
difference between passes.

Click OK to save the changes and apply then to the selected
surface.

Copying a Grid Surface

The copy function provides a way to produce multiple versions of a
grid surface, which may be useful for reducing an existing grid into
one or more sub-regions. Selecting a grid surface and clicking OK
will display the grid in design view.

1.

On the Grid surfaces dialog box, select the grid surface to copy
and click Copy (Figure 8-18 on page 8-14).

Type a unique name for the new grid surface and press Enter
(Figure 8-18 on page 8-14).
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3. Make any desired changes as described in “Editing a Grid
Surface” on page 8-13.

4. To view or edit the copied grid surface, select it and press OK.

You can now make changes to the grid surface, then export for use in
another file.

Grid Surfaces E|
i prmas by lecationy
Qagny = Piokation Inbervel Dimengion™  Dimension  Total wes
207759 54 WS g ] 1003 T24EAD 00
WITNAHTE OO 10 007 ™ A 455 1K
Created +
ot ot Grid85 8/24/2010 342408 <No
il s 1 grrngs
Hame Cisated
) .
[ Pass3 | )
010 )
a ¢ >
Coey Uietn | | Set cament | o[ coen

Figure 8-18. Copy and Name Grid Surface

Deleting a Grid Surface

Only delete a surface when the data it contains will never be needed

again. If necessary, save a backup copy of the file before deleting
surfaces.

@ Deleting a surface will also delete all of its contents.

1. On the Grid surfaces dialog box, select the grid surface to delete
and click Delete.

2. Click OK to confirm the deletion (Figure 8-19 on page 8-15).

To undo the deletion, click Edit » Undo edit grid surfaces or press
Ctrl+Z.
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Loading a Grid Surface from a TIN Surface

Topcon 3D-Office

?‘/ Confirm the deletion of this surface #
-

Cancel |

Figure 8-19. Delete Grid Surface

Loading a Grid Surface from a
TIN Surface

3D-Office can load the 3D Grid surface with interpolated data from a
TIN surface. A TIN surface must exist in the 3D Project file. You can
select to either match the color origin/interval from the TIN file, or to
enter a new color origin/interval for the Grid surface.

To load a grid surface from a TIN surface, click Grid » Load current
grid » Load from TIN surface.

The Load grid from TIN surface dialog box displays (Figure 8-20 on
page 8-16).
* TIN surface — select a TIN surface from the drop-down list from
which to load data.
* On the Colouration panel:

— Match TIN color origin: check mark this box to match TIN
color origin.

— Match TIN color interval: check mark this box to match TIN
color interval.

— Color origin: enter the color origin.

— Color interval: enter the color interval.
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Load grid from TIN surface

TIN surface

pp_topo_novd v
Coloration
Match TIN color origin Match TIN color interval
Calor origin: | 803.114° Calor interval : | 1.000

Figure 8-20. Load Grid Information from TIN Surface

The Grid surface will load with information from the TIN surface
(Figure 8-21).

3D Office - [MyTinFile.tp2]
Fle [dt View Project Pointr Llinework TIN Algnment Plane Goid Tock Window Help

FPESRO N RAE H+0

Ready

Figure 8-21. Grid Surface Loaded with TIN Information

Removing Grid Data To clear loaded TIN surface grid information,
click Grid » Remove grid data » Remove all grid data, then press
OK at the confirmation.
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Exporting a Grid Surface

Exporting a Grid Surface

If you made changes to a grid surface, you can export the changed
surface to a new grid surface file, or replace an existing file with the
new information.

% Export versions of the file to track progress.

1. Click Grid » Export current grid » To 3D grid file (*.GD3).
2. On the Save As dialog box, do one of the following (Figure 8-22):

* To export to an existing TIN file, navigate to the location of
the file and select it, then click Save (the contents of the
existing file are replaced).

* To save to a new file, navigate to the desired folder, type a
name for the new file, and click Save.

Save As E]@
Save jn: |_) 3dme j £k B

A aridl.ods

A arid2.gd3

File narme: |Gr\d3.gd3 Save

Save as type: |Tnpcnn GO files [*.0d3) j Cancel

Figure 8-22. Save Grid Surface File

The selected grid surface overwrites the existing file or creates a new
3D Grid surface file.
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Notes:
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Chapter 9

Gut/Fill Files

Cut/fill files provide relative height information between two
surfaces. These files can be used to determine cut and fill volumes
between surfaces and to ascertain the high and low excavation areas
within a project. 3D-Office creates cut/fill files through the surface
comparison function.

Opening a Cut/fill File
3D-Office opens a current cut/fill file or creates cut/fill files through
the compare surface function.

1. To open a cut/fill file (*.cf3), click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Cut/fill plot (*.cf3), select the desired file, and
press Open (Figure 9-1).

Look jn: |_} PP_tapa j = EB-

ipp_te
@ est

P test_cutFillz.cf3
B test_cutFilz.cf3
B test_cutFill4.cf3

File name: |pp_top0_nov4.c:f3
Files of type: | Cut/fill plotf* 3] -l Cancel

Figure 9-1. Open Cut/fill File
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Cut/Fill Files

Cut/Fill Main Screen
After opening a Cut/Fill file, the main screen displays (Figure 9-1).

Figure 9-2. The Cut/Fill Main Screen

Viewing Plot Properties

To view the cut/fill plot properties, click Cut/Fill » Plot properties.
The Properties dialog box (Figure 9-3) displays the following
parameters:

¢ Total area of surface model
¢ Total cut and fill volumes
¢ Total balanced volume

e Cut/fill minimum and maximum values

Effective cut/fill ratio (cut to fill volume)
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Viewing Plot Properties

The above information also displays in the title bar when printing the

graph.
Properties

Total area: 1.604ac

Save

Total cut volume : 1211.91 0y
Total fill volume : 1242 367 pd
Total balanced volume : 30,457y (Fill]
Cut/fill min/max : 1.916" (Fill] - 3.564" [Cut)

Effective cutfil ratio : 0.98

Frint

3

| Cloze |

Figure 9-3. Plot Properties

Saving Plot Properties

1. Click Cut/Fill » Plot properties and press Save (Figure 9-4 on

page 9-3).

2. Navigate to the location in which to save the text file, enter a

name for the file, and press Save.

Properties

Total area: 1.604ac

Savein,

Total cut volume : 1211.91 0y

Total fill volume : 1242 367 pd
My Recent
Total balanced volume : 30 457y ([ Decuments

7=
Cut/fill min/max : 1.916" [Fill] - 3.564' @
Desktop
Effective cutfil ratio : 0.98

=)
e Fr My Docunerts

My Computer

My Metwork
Places

[5 3dme | % -

I Geoids

[ELogFiles

ICiLogs

Fil name: [PF_topa_Now2n_Fial =/ Bave [,
Save as ype [Text file (-] =] Cancel

Figure 9-4. Save Plot Properties As Text File
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Printing Plot Properties

1. Click Cut/Fill » Plot properties (Figure 9-5).

2. On your system’s print dialog box, select desired settings and
press Print.

Total area: 1.604ac

Total cut volume : 1211.91 0y

Total fill volume : 1242 367 pd

Total balanced volume : 30,457y (Fill]
Cut/fill min/max : 1.916" (Fill] - 3.564" [Cut)

Effective cutfil ratio : 0.98

Save | Frint m | Cloze

Figure 9-5. Print Plot Properties As Text File

Creating a Cut/fill File

Cut/fill files are created through the compare surfaces function using
TIN surfaces, plane surfaces, or road alignments in a 3D Project file.
The “compare surfaces in current file” option is only available in 3D
Project files.

1. Click one of the following menu options to compare two surfaces
in the same file.

* Plane » Compare current plane surface » With other
surface in this project

* TIN » Compare current TIN surface » With other surface
in this project
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Creating a Cut/fill File

2. On the Surfaces dialog box, select the Surface type from the
drop-down list and press OK (Figure 9-6).

Surfaces of type ‘TIN suface j

Surface details

Hame WOW20 TOPO
Murnber of triangles : 365

Murnber of paints : 189

Cancel

Figure 9-6. Select Surface to Compare

3D-Office compares two surfaces and opens a Cut/Fill file to display
contours and/or a grid of cut/fill values, depending on the display
settings (Figure 9-7).

7 3 Office - [CutFilz)
AF Ele Bl Yew CubiFl Windoe ok

0| S T Ad

NITIZTEY £ VR

Figure 9-7. Cut/fill File for Compared Surfaces

3. Save the cut/fill file. Click File » Save as, navigate to the desired
located, type a name for the file, and press Save.
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Comparing Surfaces in
Different Files

Saving surfaces in different files allows you to track grading progress.
3D-Office supports this approach to project management through the
compare surface function. Comparing surfaces in different files

creates a cut/fill file of the highs and lows of the overlapping surfaces.

1. Depending on the type of file open, click one of the following:

* For 3D Plane files, click Plane » Compare plane
surface » With 3D surface file

 For 3D TIN files, click TIN » Compare TIN surface » With
3D surface file

* For 3D Project files, click Plane » Compare current plane
surface » With 3D surface file or TIN » Compare current
TIN surface » With 3D surface file

2. On the Open dialog box, navigate to the folder in which the file
resides, select the Files of type from the drop down list (either
TN3 files, PL3 files, or RD3 files), select the desired file and click
OK (Figure 9-8).

Open EJ@

Look jn: |_} PP_tapa j = EB-

File name: |pp_top0_nov4.tn3
Filez of type: |Topcon TM3 files [*.tn3] j Cancel

Figure 9-8. Select Surface to Compare

No comparison is possible unless the selected
surface file overlaps with the current surface.
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Comparing Surfaces in Different Files

3D-Office compares the two surfaces and opens a Cut/Fill view
displaying the results of the comparison (Figure 9-9).

= 3D Office - [CutFill3],
#7 Fle Edt View CUbFIl Window Help

== Sk 7 ARIKRL M

Ready N 77115818 E 1835273.86'

Figure 9-9. Cut/fill File for Compared Surfaces

3. View the cut/fill information. See “Cut/Fill Files” on page 9-1 for
details on cut/fill surface files.

* If needed, re-compare the surface files after making desired
adjustments in the original 3D surface files (for example,
changing the Direction of mainfall for a plane file).

* To save the Cut-Fill file, click File » Save as, navigate to the
desired located, type a name for the file, and press Save.
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Setting Plot Options

The View Options dialog box sets various cut/fill display options, and
the type of units to use for various project quantities.

1. With a cut/fill file open, click Cut/Fill » Plot options.

2. On the Cut/fill tab, select and enter the following information
(Figure 9-10 on page 9-9):

Show boundaries — enable to display the boundary of the
surface.

Show breaklines — enable to display any breaklines in the
surface definition.

Show grid of cut/fill values — enable to display a grid of cut/
fill values.

Grid interval — enter a value to set the spacing of the cut/fill
grid lines.

Show contours — enable to display contours of the cut/fill
surface.

Show solid colored regions — enable to display the cuts and
fills as solid colors. The color grid describes the colors
associated with a cut/fill value.

Color interval — enter a value to change the cut/fill range
value associated with the corresponding color.

3. See “Setting Project Units” on page 2-35 for a description of the
fields on the Units tab (“‘Set Cut/fill View Options” on
page 9-9).
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Setting Plot Options

e pptic
Cut-Fill —
Tab Cut/Fill | Units |
Shaow boundaries [ Show contours
Show break-lines Show zolid colored regions

Show grid of cutfill values Color interval 10,000
Units Tab Grid interval | 100.000°

. : ; 10.00" Cut

mlm 10.00° Fill
Distances
Decimal Places
Coordinates
Stationing

Figure 9-10. Set Cut/fill View Options
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Notes:
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Appendix A

GConnecting a Gomputer
to a Controller

Connecting the Pocket-3D controller and a computer will allow files
to be transferred between devices for jobsite and file management.

Connect your device and computer using the desired connection
method: serial cable, USB cable (Figure A-1), ethernet cable to
connect to a network, or Bluetooth® wireless technology.

FC-100 with P ocket-3D

PCllaptop with 3D-Office

USB cable

Figure A-1. Connect Controller and Computer

Regardless of the connection method, Microsoft® ActiveSync® must
be installed on the computer to transfer data between a Pocket-3D
controller and a computer with 3D-Office. ActiveSync establishes a
connection between the computer and a mobile device, such as a TPS
Controller. The mobile device must have the Windows CE operating
system. ActiveSync is available free of charge from the Microsoft
website (http://www.microsoft.com).
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Connecting a Computer to a Controller

Follow the procedure below to establish a connection between the
computer and a Pocket-3D controller using Microsoft ActiveSync.

1. If needed, download and install Microsoft ActiveSync, following
the on-screen instructions from microsoft.com and the
ActiveSync Install Wizard.

2. Connect your device and computer using the desired connection
method (serial cable, USB cable, ethernet cable to connect to a
network, or Bluetooth® wireless technology).

3. Switch on the Pocket-3D controller and computer.

Start Microsoft ActiveSync.

5. Click Next on the Get Connected dialog box (Figure A-2).

Get Connected EI
Get Connected

To connect your device to this PC:

1. Connect the cable to the PC
2. Turn on the device

3. Place the device in its cradle

ActiveSync should automatically detect your devics

1f your device is nat autematically detected, click Mext.
IF you are using infrared (IR, click Help

i uem&‘ Cancel | Help

Figure A-2. Connect Using ActiveSync

The computer establishes a connection with the device. If the device
is switched on, the Connected dialog box displays. The system tray
also displays a green ActiveSync circle, indicating a successful
computer-to-device connection (Figure A-3).

(&) Microsoft ActiveSync Q‘E‘EI

Ele Wew Iodls Help
a Successful
Detalls Explore Options Connection

@ —

EEeds OO e

Infarmation Type: Status

Figure A-3. Connection Established
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If the computer has only one COM port:

1. Start Microsoft ActiveSync.
2. Click File » Connection Settings (Figure A-4).

+¥ Microsoft ActiveSync
File Wiew Tools Help

Synchronize
Stop

IMabile Device 2
Explore
Delete Partnership

Get Connected

Figure A-4. Open Connection Settings
3. On the Connection Settings dialog box, click and enable the
following parameters (Figure A-5):

* “Allow network (Ethernet) and Remote Access Service
(RAS) server connection with this desktop computer”

¢ “Show status icon in Task bar”

Connection Settings g\
= Click Get Connected to connect pour mobile device to this
Tym computer

Status: Device connected
I llow serial cable o infrared connection to this COM port:
Status:  COM port is available
W Allaw USB conmection with this desktop computer
Status:  Connected
I Allow petwaork (Ethernet) and Remote Access Service [RAS]
server connection with tis deskiop computer
Status:  Network is available
Status icon
¥ Show status jcon in Taskbar,
0 | caneel | W |

Figure A-5. Connection Settings

In this case, ActiveSync does not request the COM Port after
disconnecting the TPS controller from the computer The COM Port
connects the computer with a TPS GPS+ receiver or Total Station.
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Connecting a Computer to a Controller

If there are two or more COM ports on the computer:

1. Start Microsoft ActiveSync.
2. Click File » Connection Settings.

3. On the Connection Settings dialog box, set the following
parameters (Figure A-6):

¢ click and enable “Allow serial cable or infrared connection to
this COM port”

* select a COM port from the drop-down list (usually
COM 1)

Connection Settings

Q Click Get Connected to connect your mobile device to this

% computer.

Status: Device connected

Iv illowe serial cable o infrared connection to this COM parts

| I

Status:  COM port is available

Figure A-6. Connection Settings for Multiple COM Ports

In this case, Microsoft ActiveSync requests the COM Port after
disconnecting the controller and computer. The COM Port is available
only for devices that use the Windows CE operating system.

connections and computer-to-receiver/Total Station
connections.

\E : i Use separate COM Ports for computer-to-controller

When reconnecting the Pocket-3D controller and TPS Controller, use
the same serial interface port set in the Connection Settings dialog
box.

A-4 3D-Office Reference Guide



Appendix B

Hot Keys

Table B-1 lists common keyboard shortcuts, or hot keys, for some
3D-Office functions.

Table B-1. AGForm-3D Hot Keys

Press This... To Perform this Function...

Ctrl+A Selects all (in active view).

Ctrl+C Copies the selected information to the clipboard.

Ctrl+N Opens a new 3D Project.

Ctrl+O Displays the Open dialog box for selecting a file to open.

Ctrl+P Displays the Print dialog box for printing the Plan View.

Ctrl+S Saves the project.

Ctrl+V Pastes copied information to the selected location.

Ctrl+X Cuts the selected information for pasting to the clipboard.

Ctrl+Y Redoes the last operation.

Ctrl+Z Undoes the last operation.

Esc Quits the Measure distance/area, create new polyline, and
TIN profile view functions.

Arrow keys When in 3D simulation mode, pans the screen left, right, up,
and down (also depends on the type of simulation).

= When in 3D simulation mode for TIN files, zooms in.

- ‘When in 3D simulation mode for TIN files, zooms out.

F2 When in 3D simulation mode for TIN files, changes the view
from inside the machine’s cab.
When in the Points List view, allows in-place editing.

F3 When in 3D simulation mode for TIN files, changes the view
from outside the machine’s cab.

F4 When in 3D simulation mode for TIN files, changes the view
from above the machine.

Tab When in 3D simulation mode for TIN files, changes the

machine to the next machine in the Machine menu.
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Hot Keys
Hot keys that correspond to a menu option are listed next to that menu
option (Figure B-1).

[ew

Chrl+m

Zaom in
Qpen... Chr+O

Zaom out
Close R

Zoom window
Save Chrl+5 K

Zoor previous
Save As...

Zaoom extents
Open Pocket-3D file, ..

R Fan
Open Autocad drawing file. ..
v Select
Print... Select polygoy
Print Preview Select all
Prink Setup...

v Toolbar

Dar

1 RatcliffRdSouth_Surfacez tn3 et
v Scale Bar

2 RatcliffRdSouth_Sectionl.pl3

Exit Hot Keys

Figure B-1. Menu Examples with Hot Keys
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3D Project
See Project

3D simulation
See 3D-view
play log 5-17

3D-view 5-16, 6-37
log file 5-17
menus 1-14
options 6-41
simulation options 6-42
toolbar 1-16
view menu 1-8

A

About 3D-Office 1-12, 1-25
ActiveSync A-1-A-4
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install A-1
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See also Templates
See also Vertical curve
and linework 4-5, 6-10
compare 5-20, 5-21
copy 6-16
create 6-10-6-14
feature line 6-11
generate TIN 5-6
horizontal elements 6-18
import 6-4
open 6-4
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print 6-22, 6-27

rename 6-16

template placement 6-13, 6-34

templates 6-28

versions 6-16

vertical curve 6-23

view options 6-41

view profile 6-23
Authorization codes 1-4, 1-25

update 1-25

Backup file 1-20
Boundary, create 7-9-7-11

C

Calculate

plane surface 7-4
Calculate coordinates 2-30
Compare

plane, boundary note 7-8
Compare surfaces 5-20-5-22, 7-12,

7-14

generate cut/fill 5-20, 9-4
Control points 1-8, 2-8

accuracy 2-27

add 77-2-11

edit 2-11

location 2-27
Controller, import files A-1
Coordinate system 2-8
Create job 1-13
Create new 3D Project 2-2
Creating a Grid Surface 8-6
Crossfall 7-6, 7-16
Cut/fill plot 5-20, 5-21

Index



Index

generate 7-13, 9-4-9-7
options 9-8

print 1-20

print setup 1-21

DGPS geoids 2-23

Export, text file format 2-13

F

Feature line 6-11
template placement 6-13
templates 6-12
File
backup 1-20
geoid 2-30
open 1-18
save 1-19
save as 1-20
XML configuration 2-30

G

Geoid 2-8
Geoid file 2-30
Geoids 2-23
cannot assign 2-23
Grid 8-1
remove data 8-14

Horizontal element 6-18—6-22
add 6-19
delete 6-22
edit 6-21
edit first record 6-21
insert 6-20
print 6-22
view 6-18

Horizontal error 2-10

Index

Import 3-1, 4-1, 5-1, 6-4, 7-1, 8-1

create format 2-13
from TPS controller A-1
text files 2-13
Insert
horizontal element 6-20
vertical curve 6-25
Install
3D-Office 1-1
ActiveSync A-1

L

LandXML 6-4
Layers 2-16
add 2-17
color 2-19
delete project layer 2-18
import points to 3-4
linework 4-1, 4-5, 4-8
point labels 2-19
point location on 3-7
points 3-9
project 2-16
project menu 1-8
Linework 1-9, 4-5, 4-7
and alignment 6-10
convert to alignment 6-10
create 4-5
delete 4-7
layers 4-5, 4-8
use to create TIN 5-7
view 4-7
Localization 2-8, 2-10, 2-25
principle of 2-26
Log file, play 5-17

Main screen 1-5, 1-12
Mainfall 7-6, 7-16
direction 7-6
Menus 1-6
3D-view 1-8
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3D-views 1-14
alignment 1-10
edit 1-7

file 1-7

grid 1-11
linework 1-9
plane 1-11
points 1-9
profile view 1-14
project 1-8
TIN 1-10

tools 1-11
view 1-8
window 1-12

NGS 2-23

o

Open 1-18, 6-4
job 1-13
Project 2-2

P

Plane surface 7-1
calculate 7-4
compare 5-20, 5-21, 7-12, 7-14
copy 7-6
create 7-4
grid orientation 7-16
grind interval 7-16
options 7-16
parameters 7-6
rename 7-7
view 7-6

Points 1-9, 3-6
layers 3-9
list view 3-6-3-8
view 3-8

Polyline 6-10, 7-11
See also Linework
connectivity 6-10
define boundary 7-11
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delete 4-7
draping onto TIN 4-6
multiple 6-10
Print 1-20, 6-22, 6-27
alignment 6-22, 6-27
horizontal elements 6-22
preview 1-21, 6-22, 6-27
setup 1-21, 6-22
vertical elements 6-27
Profile 1-14
Profile view 5-18-5-19, 6-23, 6-39—
6-40
change view 5-19, 6-40
menu 1-14
quit 5-19, 6-40
Project 1-8, 2-1, 2-2
create 2-2
layers 2-16
open 1-18, 2-2
print 1-20
print setup 1-21
units 2-35
Projection 2-8

Road features
See Feature line
See Templates
Rotate grid 7-16

S

Save as 1-20
Save files 1-13, 1-19
backup 1-20

T

Templates 6-28
add 6-28
add placement 6-35
alignment 6-13
delete 6-33
delete element 6-32
delete placement 6-36

Index



Index

edit 6-14
edit placement 6-36
elements 6-29
multiple 6-14
placement 6-34
Text files
horizontal elements 6-22
import/export formats 2-13-2-16
linework 4-7
points 3-8
TIN 5-9
TIN surface 1-10, 5-1, 5-9
3Dsimulation 5-16
compare 5-20, 5-21
copy 5-12, 8-12
draping polylines 4-6
options 5-22
view 5-9
Title block 1-20, 1-21, 1-22
Toolbar 1-12
3D-views 1-16
standard 1-12
Tools 1-11
coordinate calculator 2-30

U

Uninstall 1-3

Units 2-35
for Plane files 9-8
project 2-35

\'/

Vertical curve 6-23
add 6-24
delete 6-27
edit 6-26
insert 6-25
print 6-27

Vertical error 2-10

View
3D-view 1-8
menu 1-8

profile 5-18-5-19, 6-39-6-40

Index

W

WGS 2-31
Window 1-12

X

XML configuration file 2-30
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