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Preface

Preface

Thank you for purchasing your Topcon receiver, survey product or
accessory (the “Product”). The materials available in this manual (the
“Manual”) have been prepared by Topcon Positioning Systems, Inc.
(“TPS”) for owners of Topcon products. This Manual is designed to
assist owners with the use of software (the “Software”) to be used
with the Product and its use is subject to these terms and conditions
(the “Terms and Conditions”).

@ Please read these Terms and Conditions carefully.

Terms and Conditions

USE This product is designed to be used by a professional. The user
should have a good knowledge of the safe use of the product and
implement the types of safety procedures recommended by the local
government protection agency for both private use and commercial
job sites.

COPYRIGHT All information contained in this Manual is the
intellectual property of, and copyrighted material of TPS. All rights
are reserved. You may not use, access, copy, store, display, create
derivative works of, sell, modify, publish, distribute, or allow any
third party access to, any graphics, content, information or data in this
Manual without TPS’ express written consent and may only use such
information for the care and operation of your receiver. The
information and data in this Manual are a valuable asset of TPS and
are developed by the expenditure of considerable work, time and
money, and are the result of original selection, coordination and
arrangement by TPS.
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Preface

TRADEMARKS Topcon®, HiPer®, 3D-Office™, Pocket-3D™, and
Topcon Positioning Systems™ are trademarks of TPS. Microsoft®,
Windows®, and ActiveSync® are registered trademarks of Microsoft
Corporation. Bluetooth® is a trademark owned by Bluetooth SIG,
Inc. and is used by Topcon Positioning Systems, Inc. under license.
AutoCAD® is a registered trademark of Autodesk, Inc. Other product
and company names mentioned herein may be trademarks of their
respective owners.

DISCLAIMER OF WARRANTY EXCEPT FOR ANY
WARRANTIES IN AN APPENDIX OR A WARRANTY CARD
ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE
RECEIVER ARE PROVIDED “AS-IS.” THERE ARE NO OTHER
WARRANTIES. TPS DISCLAIMS ANY IMPLIED WARRANTY
OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR
USE OR PURPOSE. TPS AND ITS DISTRIBUTORS SHALL NOT
BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR
OMISSIONS CONTAINED HEREIN; NOR FOR INCIDENTAL OR
CONSEQUENTIAL DAMAGES RESULTING FROM THE
FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL
OR THE RECEIVER. SUCH DISCLAIMED DAMAGES
INCLUDE BUT ARE NOT LIMITED TO LOSS OF TIME, LOSS
OR DESTRUCTION OF DATA, LOSS OF PROFIT, SAVINGS OR
REVENUE, OR LOSS OF THE PRODUCT’S USE. IN ADDITION
TPS IS NOT RESPONSIBLE OR LIABLE FOR DAMAGES OR
COSTS INCURRED IN CONNECTION WITH OBTAINING
SUBSTITUTE PRODUCTS OR SOFTWARE, CLAIMS BY
OTHERS, INCONVENIENCE, OR ANY OTHER COSTS. IN ANY
EVENT, TPS SHALL HAVE NO LIABILITY FOR DAMAGES OR
OTHERWISE TO YOU OR ANY OTHER PERSON OR ENTITY
IN EXCESS OF THE PURCHASE PRICE FOR THE RECEIVER.

LICENSE AGREEMENT Use of any computer programs or software
supplied by TPS or downloaded from a TPS website (the “Software”)
in connection with the receiver constitutes acceptance of these Terms
and Conditions in this Manual and an agreement to abide by these
Terms and Conditions. The user is granted a personal, non-exclusive,
non-transferable license to use such Software under the terms stated
herein and in any case only with a single receiver or single computer.

X 3D-Office User's Manual



Terms and Conditions

You may not assign or transfer the Software or this license without
the express written consent of TPS. This license is effective until
terminated. You may terminate the license at any time by destroying
the Software and Manual. TPS may terminate the license if you fail to
comply with any of the Terms or Conditions. You agree to destroy the
Software and manual upon termination of your use of the receiver. All
ownership, copyright and other intellectual property rights in and to
the Software belong to TPS. If these license terms are not acceptable,
return any unused software and manual.

CONFIDENTIALITY This Manual, its contents and the Software
(collectively, the “Confidential Information”) are the confidential and
proprietary information of TPS. You agree to treat TPS’ Confidential
Information with a degree of care no less stringent that the degree of
care you would use in safeguarding your own most valuable trade
secrets. Nothing in this paragraph shall restrict you from disclosing
Confidential Information to your employees as may be necessary or
appropriate to operate or care for the receiver. Such employees must
also keep the Confidentiality Information confidential. In the event you
become legally compelled to disclose any of the Confidential
Information, you shall give TPS immediate notice so that it may seek a
protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENTS No statement contained at the
TPS website (or any other website) or in any other advertisements or
TPS literature or made by an employee or independent contractor of
TPS modifies these Terms and Conditions (including the Software
license, warranty and limitation of liability).

SAFETY Improper use of the receiver can lead to injury to persons or
property and/or malfunction of the product. The receiver should only
be repaired by authorized TPS warranty service centers. Users should
review and heed the safety warnings in an Appendix.

MISCELLANEOUS The above Terms and Conditions may be
amended, modified, superseded, or canceled, at any time by TPS. The
above Terms and Conditions will be governed by, and construed in
accordance with, the laws of the State of California, without reference
to conflict of laws.
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Manual Conventions

This manual uses the following conventions:
Example Description

File » Exit Click the File menu and click Exit.

Enter Click the button labeled Enter.
Topo Indicates the name of a dialog box or screen.
Notes Indicates a field on a dialog box or screen, or a tab

within a dialog box or screen.

g Further information to note about the configuration,
NOTE maintenance, or setup of a system.

Supplementary information that can help you
configure, maintain, or set up a system.

on system operation, system performance,
measurements, or personal safety.

Notification that an action has the potential to
adversely affect system operation, system
performance, data integrity, or personal health.

Notification that an action will result in system
damage, loss of data, loss of warranty, or personal
injury.

-
@ Supplementary information that can have an affect
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What's New

What's New with

The following list briefly describes new features and functions for the

latest version of 3D-Office.

Projection, Datum, and Geoid

Support

* A number of projections and
geoids are included with the
installation.
See “Using Coordinate System
Data” on page 9-13 for details.

* Custom projections and datums
are supported via a 3D Project
or 3D Control file.

See “Creating a Custom
Projection or Datum” on
page 9-14 for details.

Control points @

Corttral points  Coord. System 1 Localization | mmGPS Transmitters |

" Use localization

& Use predefined projection

Details

Projection :
SPC27-CalitormialZone?)

CaliforialZone3)
CalifarialZaoned)
CaliformialZoneh)

Diatum
Calif ek
Ca 2 ':T NAD2T
Ellipzaid
ColaradoNarth) CLEER
Colorado(S outh]
Connecticut b
< | =

I Use geaid model

[ ]

Cancel

mmGPS Transmitter Support

* If a control point file included
mmGPS transmitter
information, this data can
viewed.

If the computer and mmGPS
transmitter are connected,
firmware and adjustment data
can be uploaded.

See “Viewing and Adding
mmGPS Transmitter
Information” on page 9-20 for
details.

Control points @

Cantrl poinlsl Coord. Systeml Localization mmiGPS Transmitters I

Serial # ‘ Firmware: ‘ Adjusted
900026
< 3
|CEIM1: [Serial port] j
Add... Delste ‘ Download.. |

Cancel
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What's New with 3D-Office

Template Placement Function
Moved

For alignments, the template
placement function is now
included as a tab on the Road
templates dialog box.

Road templates @

Templates  Template placement |
8810

BE24IN000  BA200R Right

BE24IN000  BA200L Lett

BBSHIN00D  BASOOR Right

BESHIN00D  BASO0L Lett

BEPMIN000  BA7O0L Lett

BIZMIN000 32000 Lett

BI4EI000  BA50L Lett

BIIN000  BIA00L Lett

BIGEIOND  BIA00L Lett

BI7413910°  BIFIIAIL end nommal sect Lett

BBE4II000  BAROOR Right

BIZMIN000  BI200R Right

BIN00D  BIA00R Right

B3000  BI00R Right

B34N000  BI4OOR Right

A9RLRN NNN" AQRRNR Rinht )

Add Edit Delets |
_ Corcel |

Alignment Profile

A profile of the alignment can be
viewed.

See “Viewing a Profile of the
Alignment” on page 6-36 for
details.

24 484

E MY 310 3 1)

Alignment Elements Import

In a 3D Project file, horizontal
centerlines, vertical profiles, and
x-sections can be imported from
various file formats.

See “Importing Alignment
Features” on page 6-5 for details.

Alignments. ..

Horizontal centerline. ..
Yertical profile. ..
Templates...

Reverse alignment stationing
Generate TIN from 3D alignment. ..

View 30 simulation »
View profile

Export current alignment % »
Opkions. ..

From 3D alignment: file (*.RD3)...
From Pocket-30 controller...
From LandXML file...

Harizontal centerline 3
Vertical profile 3
%-Sections 3

Xiv
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What's New with 3D-Office

Surface Parameters :
.
For TIN, Alignment, Plane and
. Thursday, May 25th, 2008, 5:58PM
Grid surfaces, parameters are
located/have been relocated on
the corresponding surfaces
dialog box.
From here, the surface name,
layer, and visibility can be
edited. The surface’s properties

can be viewed or edited. Copy Delete

See one of the following sections Selented surface

for details. Name [ Thursday, May 25th, 2006, 5:53PM

* “Viewing and Editing TIN Leye: | GROLND =l
Surfaces” on page 5-10 isible : ['ves | D] [ [contours]

* “Viewing and Editing

Mumber of triangles : [156 Murmber of regions . |1

Alignments” on page 6-12
Murnber of points - =i} Mumber of holes - 0

“Working with Plane Surfaces”

on page 7-5 Suface area:  |238ac

* “Viewing Grid Information” on oK g | cance | |
page 8-6

Grid Surface Support

— 30 Office - [Projectd.tpd]

Grid surfaces are now supported,
and include the following
functions:

* View, edit, copy, delete grids
* Create a grid

¢ Load grid data from a TIN
surface

* Import/export grids
* View machine pass information
See Chapter 8 for details.
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What's New with 3D-Office

Update Authorization Codes
Occasionally, authorization
codes can be purchased to
upgrade or update a current copy
of 3D-Office.

See “About 3D-Office” on

page 1-21 for details.

About 3D-Office

# 3D-Office vE.04

Copyright [C) 2002-2006

Device identification

55555555

Flegistersd user name :

|Toncan

Authorization code (1)

|0000000000000000

Authorization code [2):

[T

Cancel

Xvi
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Chapter 1

Introduction

Welcome to 3D-Office™, Topcon’s fully featured 3DMC software for
machine control applications.

With 3D-Office, you can create, edit, import/export, design, and
prepare files for any jobsite. Many of these files can be exported to
the System Five-3D control box and Pocket-3D for immediate use in
the field. 3D-Office imports files from the System Five-3D control
box and Pocket-3D for office evaluation.

Installing 3D-Office

3D-Office comes on a CD to install on a computer. Table 1-1 lists the
system requirements needed to properly use this software on a
computer; optional accessories include CF card access to transfer files
between the computer and System Five-3D control box.

Table 1-1. 3D-Office System Requirements

¢ Microsoft® Windows 98/NT/| ¢ 2MB of available hard-disk
2000/XP space (3MB recommended)

* 128MB of RAM * CD-ROM drive

1. Insert the 3DMC Software CD into the CD-ROM drive of the
computer.

2. Navigate to the CD-ROM drive’s folder and double-click the
3D-Office folder to open it.

3. Double-click the Setup.exe icon (Figure 1-1) to begin the

installation process.

Figure 1-1. 3D-Office Setup.exe Icon
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4. Select a new destination folder or keep the default folder in which
to install 3D-Office, and click Next (Figure 1-2).

5. After reading the License Agreement, click “I accept...” and click
Next. The installation process begins (Figure 1-2).

AREFULLY

Installing
C:h...ATopeont3D-Officehmevcp? 1.l

lllllllllllllllllllllllllllllllllllll]

Cancel

Figure 1-2. Install 3D-Office

6. Click Finish to exit the installation wizard. The wizard also
creates a shortcut to 3D-Office (Figure 1-3), placing it on the
computer’s Desktop.

Ho-EiffE

Figure 1-3. 3D-Office Shortcut
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Uninstalling 3D-Office

Uninstalling 3D-Office

1.

Navigate to the computer’s add/remove programs dialog box
(click the Start button » Settings » Control Panel » Add or
Remove Programs) and remove the Topcon 3D-Office program.

Click Yes at the confirmation (Figure 1-4).

3D-Office

Do you wank ko completely remove the selected application and all of its Features?

[ s N[ m ]

Figure 1-4. Remove 3D-Office?

The Setup Status dialog box briefly displays, showing the
uninstall progress.

Click OK to acknowledge the removal of 3D-Office (Figure 1-5).

] -, e | | cwen |

Figure 1-5. 3D-Office Successfully Removed
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Starting 3D-Office

To start 3D-Office, click one of the following:
o Start » Programs » Topcon » 3D-Office
* Topcon 3D-Office shortcut

Upon initial startup, 3D-Office requires authorization codes to start
(Figure 1-6). Record the device identification number and contact
your Topcon Dealer with the following information to receive
authorization codes:

* Device identification * Contact phone number
* Company name * Contact email address
¢ Contact name * Software Type (3D-Office)

* Company address

Once you receive the authorization codes, enter them and click OK to
open 3D-Office (Figure 1-6). When opening for the first time, a new
project file displays. See “File Operations” on page 1-16 for details
on creating, opening, and saving projects.

Topeon 3D-Office El

Device identification : 55555555 Topcon 3D-Office El
Regitweduwsername: [ | . [oB0m

Autharization code (1) ’7 Registered user name: | Tapeon

futotzsioncode 2 [ e {1:  [0oooonooonoooooo

Ol | Authorization code [2) : |DDUUUDDUUUDDUUUD

Figure 1-6. Enter Access Code

Once entered, the authorization codes can be located and changed on
the About 3D-Office screen. See “About 3D-Office” on page 1-21 for
more details on viewing/changing authorization codes.
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Getting Acquainted

This section introduces the various menus, buttons, and windows used
for viewing, managing, and editing project files.

Main Screen

The 3D-Office main screen (Figure 1-7) has the following
components:

Title bar — displays the name of the file

Menu bar — contains drop-down menus for the various functions,
and depends on type of file being displayed

Toolbar — contains shortcut buttons to frequently used functions

System buttons — minimizes, maximizes, and closes windows and
dialog boxes

Status bar — displays informative messages about the program’s
status, as well as cursor/selection-tool coordinates

Plan View — shows a graphical representation of the data available
in the current file

= ——— )
7 3D Office - [SimpsonTopoNovi3_02.tp3] <—m| Title Bar

& Fle Edt Wew Project Points Linework TIN Alignment Plane Grid Equipment Tools Window Help <‘—I Menu Bar
0 SR|ITAAGRK M+ O 44— Tool Bar
B T

Plan View

Ready Nz0steTeeds  Eel7snAll 24l 4—_ Status Bar

Figure 1-7. 3D-Office Main Screen
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Depending on the type of file open in 3D-Office, the menu bar
displays different menus. Figure displays the menu bar for 3D
Project files (*.tp3).

#* File Edit View Project Poinks Linework TIM  Alignment Plane Grid Equipment Tools ‘Window Help

Menu Bar for Project FilesTable 1-2 lists the menu bar for other file types.

Table 1-2. Types of Menus

File Type Menu Bar
3D Office file | See Figure above.
(*.tp3)
Control file
(*.gc3) ﬁrﬁile Edit W¥iew Project Window Help
TIN surface §
(*.tn3) ﬁ‘ﬁﬁile Edit  Wiew TIM ‘Window Help
Alignment
(*.rd3) 3 File Edit Wiew alignment ‘Window Help
Points
(*.pt3) E“ Fil= Edit Wew Points ‘Window Help
Linework
(*.In3) E“Eile Edit Miew Linework ‘Window Help

Plane surface
(*.pl3)

ﬁ”‘ﬁﬁile Edit Yiew Plane ‘Window Help

Cut/fill plot .
(*.cf3) #F File  Edit Wew CubjFill Window Help
Grid surface —
(*.gd3) __| File Edit Miew Grid ‘Window Help

1-6
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Table 1-3 describes the functions available in each menu. Some menu
options depend on the file type open.

Table 1-3. 3D-Office Menu Options

Menu Functions
File menu Available for all file types, in general the File
menu provides the following functions:
Hew cutth * opens, saves, and closes a 3D-Office file
Cpen. .. CtrH0
Lhose ¢ opens a file from a Pocket-3D controller or
Save CtrHs

Save @s...

©Open Pocket-30 file...
Cpen Autocad drawing File., ..

Print... CtrHp
Print Preyiew
Print Setup. ..

1 RatcliffRdSouth_Surface?.tn3
2 RatcliffRdsouth_sectionl,pl3

Exit

another program’s file type

closes the active file

prints the contents of the current plan view
defines printing variables

provides fast access to recently opened files

exits and closes 3D-Office

Edit menu Available for all file types, in general the Edit
menu provides the following functions:
un> arhe * allows a redo or undo of the last operation
“ut Corbke * cuts, copies, or pastes information
Copy CtrHC
Paste ok * inverts selected/un-selected data in TIN surface
Irevert selection files
View menu Available for all file types, in general the View

Zoom in

Zoom out
Zoom window
Zoom previous
Zoom extents

Pan
W Select
Select palygon
Select all Chrl+a

v Toolbar
v Status Bar
v Scale Bar

options. ..

In 3D simulation views, the
View menu has specific
functions for controlling the
simulation. See “3D-view and
Profile View Menu Bars” on
page 1-13 for details.

menu provides the following functions:

zooms in by 200% and zooms out by 50% on the
display screen

zooms to a part of the design area indicated with
a drawn window

displays the previous view magnification
displays the entire extents of the design area
sets the selection cursor to Select or Pan mode

selects points and lines or triangles for some file
types

sets the view status for the Toolbar, Scale bar,
and Status bar

sets unit options for some file types

P/N 7010-0684
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Table 1-3. 3D-Office Menu Options (Continued)

Menu

Functions

Project menu

Layer selection & management, ..

Conkral points. ..

Import contral points »
Export contral points 3
Utilities 3
Options. ..

Available for 3D Project (*.tp3), the Project menu
provides the following functions. For Control
(*.gc3) files, only the “Control points” menu
option is available.

* sets and manages layer properties

« displays control point and GPS localization
information

* imports and exports control points
¢ calculates map-projection coordinates
* defines a custom projection

 sets unit options for Project files

Points menu

Mews point,..
Edit poink. ..
Delete points
FPoint lisk views

Impart points 3
Export selected points 3

Transform selected paints  #

Available for 3D Project (*.tp3) and Points (*.pt3)
files, the Points menu provides the following:

* sets layer properties

¢ adds, edits, and deletes points

« displays the point list

* imports and exports control points
* transforms coordinates

 sets unit options for Project files

Linework menu

Mew polyline...

Drape polyline(s) onto TIN...
Delete polylines)

Convert polylineds) to alignment. ..

Impart linework, »
Export selected linewark. 3

Lavers...
Mew polyline. ..
Delete polyline(s)

Import lingwork. 3
Export selected linewark

Available for 3D Project (*.tp3) and Linework files
(*.In3) files, the Linework menu provides the
following functions. For Linework (*.In3) files,
this menu also views and edits layers.

* creates a new polyline

 drapes selected polyline entities to the TIN
* deletes selected polylines

* converts polylines to a new alignment

* imports linework files

* exports selected linework

3D-Office User's Manual
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Table 1-3. 3D-Office Menu Options (Continued)

Menu

Functions

TIN menu

TIM surfaces. ..

-

Generate new TIM surkace
Delete triangles »
Transform current TIMN surface 3
Consolidate duplicate TIM points. ..

Wiew 30 simulation

Wiew profile

Import TIN 3
Export current TIN surface »
Compare current TIN surface 3
Options, ..

Available for 3D Project (*.tp3) and TIN surface
(*.tn3) files, the TIN menu provides the following
functions:

« displays TIN surface information

» generates new TIN surfaces

 deletes triangles

« transforms the current TIN surface

» consolidates duplicate TIN points

 displays a 3D representation of the TIN surface
« displays a profile through the TIN surface

* imports and exports TIN surfaces

* compares the current TIN surface with another
surface

» sets TIN options

Alignment menu
Alignments, ..

Horizonkal centerline, .
wertical profile. ..
Templates. ..

Reverse alignment stationing
zenerate TIM from 3D alignment. ..

Wiew 30 simulation 3
View profile
Impaort slignment 3

-

Expart current alignment

options..
Horizonkal centerline, .
wertical profile. ..
Templates. ..

Reverse alignment stationing

Wiews 30 simulation
Wiew profile

Expart alignment

Options...

Available for 3D Project (*.tp3) and Alignment
(*.rd3) files, the Alignment menu provides the
following functions. Only some menu items are
available for *.rd3 files.

 displays alignment information

* defines horizontal elements and vertical curves
* creates, edits, and places templates

* reverses alignment stationing

» generates a TIN surface from alignment
information

* displays a 3D representation of the alignment
 displays a profile of the alignment surface

* imports alighment information, horizontal
centerlines, vertical profiles, and cross-sections

* exports alignment information

* sets alignment options

P/N 7010-0684
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Table 1-3. 3D-Office Menu Options (Continued)

Menu Functions

Plane menu Available for 3D Project (*.tp3) and Plane surface
(*.p13) files, the Plane menu provides the

Planes... following functions:

Calculate new plane surface 3 . . .

Dafine plans boundary . « displays plane information

Import planc v e sets plane parameters

Export current plane 3

Compare current plane surface »

¢ calculates new plane surfaces

Cptians... ¢ defines plane boundaries

| .
Plone parameters * imports and exports plane surfaces
Export plane surface 3
Compare plne sufoce » || © COMPares a plane surface with another surface
Options... ¢ sets plane options

Grid menu Available for 3D Project (*.tp3) and Grid surface

(*.gd3) files, the Grid menu provides the following

arid surfaces...

Create new grid 3
Load current grid =~ #

Import grid 3
Export current grid  »
Options...

arid properties. ..

Opkions, ..

functions:

¢ displays grid surface information
e creates a new grid

¢ removes all grid data

* loads a current grid surface

¢ imports and exports a grid surface

 sets grid surface options.

Equipment menu

Mew machine. ..
Edit machine setup...

Available for 3D Project (*.tp3) files, the
Equipment menu provides the following functions:

 creates or edits machine setup files

* imports a machine setup from Pocket-3D

Import machine 3
Export machine ' * exports a machine setup to Pocket-3D
Tools menu Available for 3D Project (*.tp3) files, the Tools

Measure distancefarea

menu provides a tool to measure a distance or area
in the plan view using the selection tool.

1-10
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Table 1-3. 3D-Office Menu Options (Continued)

Menu

Functions

Window menu

Window

Tew window
Cascade

Tile

Arrange Icons

Available for all file types, the Window menu
provides the following functions:

* opens the current file in a new window; any
changes made in the new window are made in
all windows of the same file

v 1 PP_topo_Movz0.tp3

 arranges open files in cascade (stacked) or tile
2 pp_topo_nowvd.tn3

(adjacent) views and arranges icons

« lists all open files; the active file is marked with
a check mark

Help menu Available for all file types, the Help menu opens
on-line help topics and gives 3D-Office version

Help Topics... 1 and copyright date information.

About 30-Office...

Standard Toolbar

The standard toolbar for 3D-Office (Figure 1-8) contains buttons for
frequently used functions.

DEE 2R 8L 7 A48 M+ 00
Figure 1-8. 3D-Office Toolbar
Upon start-up, the toolbar displays beneath the menu bar.
* To display or hide the Toolbar, click View » Toolbar.

* To move the Toolbar, click and hold the “grab bar” on the left of
the Toolbar, then drag the Toolbar to a new location and release
the mouse button.

Table 1-4 describes the various buttons on the Toolbar.
Table 1-4. Standard Toolbar Button Functions

Button Description Button Description
New — Opens a new Zoom Out — Zooms out from
O Project file window. E{ the map by 50%.

Zoom In — Zooms in on the

Open — Opens a project. {_R
map by 200%.

=
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Table 1-4. Standard Toolbar Button Functions (Continued)

Button

Description

Button

Description

Save — Saves files to the
current folder.

@,

Zoom rectangle — Zooms to a
rectangular area drawn in the
Plan View.

Cut — Removes the
selected information from
the page or window,
placing it on the
Windows® clipboard.

=

Zoom previous — Displays the
last magnification of the Plan
View.

Copy — Copies selected
information from the page
or window, placing it on
the Windows clipboard.

Zoom extents — Displays the
entire design area.

Paste — Places selected
information from the
Windows clipboard to the
current cursor position.

Pan — Changes the cursor to a
“hand” with which to “grab”
and move the map.

Print — Prints the Plan
View.

Select — Changes the cursor to
a crosshairs with which to
click and select individual
entities, or to click and drag
over an area, creating a
rectangle that selects enclosed
entities.

Print preview — Displays
how the Plan View will
look when printed.

Poly-cursor — Changes the
cursor to a crosshairs with
which to draw a polygon
around the entities to select.

About — Displays the
About 3D-Office dialog
box.

Information — Displays a text
editor window containing
information about the selected
entities.

1-12
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3D-view and Profile View Menu Bars

The 3D-view and Profile view menu bars for 3D-Office (Figure 1-9)
include menus for controlling the view and the machine. The
available menus depend on the type of view selected.

Solid Model 3D Simulation Menu Bar

A= File Edt Mew Theme Machine Motion ‘Window Help

Profile Menu Bar Wireframe 3D Simulation Menu Bar
Wigw 3 File Edit Wew alignment  Window  Help

Figure 1-9. 3D-view and Profile View Menu Bars

The menu bar for solid model simulations (TIN and alignment)
has the following menu selections:

File and Edit menus — have standard menu selections

View menu — zooms in and out, selects topography information to
display, selects the view in relation to the cab, applies grid and
contour interval options

Theme menu — changes the look of the “ground” in the simulation
Machine menu — changes the machine displayed in the simulation

Motion menu — plays log files, follows the road alignment during
movement, monitors machine movement during real time

Window and Help menus — have standard menu selections

The menu bar for Profile views has only the View menu selection
for zooming in/out, using the pan or select pointer, and exaggerating/
decreasing the vertical view.

The menu bar for basic wireframe simulations (alignment) has the
following menu selections:

File and Edit menus — have standard menu selections

View menu — zooms in/out, rotates the view left/right, decreases/
increases the viewing angle, provides machine image controls

Alignment menu — has plan, profile, and 3D simulation view
options

Window and Help menus — have standard menu selections

P/N 7010-0684 1-13



Introduction

3D-view and Profile View Toolbars

The 3D-view toolbars for 3D-Office (Figure 1-10) includes buttons
for controlling the view and machine. The available buttons depend
on the type of 3D simulation, either solid model or wireframe.

Solid Model 3D Simulation Toolbar

O 2 S & (4w 11 R &

Wireframe 3D Simulation Toolbar
DEE 7 L& 4> ¥ & BV 4

Profile View Toolbar
QLB+ 2 I &L >rnn
Figure 1-10. 3D-view Toolbars
Upon start-up, the toolbar displays beneath the menu bar.
* To display or hide the Toolbar, click View » Toolbar.

* To move the Toolbar, click and hold the “grab bar” on the left of
the Toolbar, then drag the Toolbar to a new location and release
the mouse button.

Table 1-5 describes the various buttons on the 3D-view toolbars.
Table 1-5. 3D-View Toolbar Button Functions

Button Description Button Description
Zoom In — zooms in on Zoom Out — zooms out on
E&* the 3D-view by 200% {i the 3D-view by 50%
Solid Model Simulation Wireframe Simulation
Rewind — during logfile v Slow down — slows down the
“ playback, rewinds the movement of the machine
logfile
Y Fast forward — during Speed up — starts and speeds
logfile playback, & up the movement of the
speeds up the logfile machine
Play — during logfile < Rotate view left
» playback, plays the
logfile
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Table 1-5. 3D-View Toolbar Button Functions (Continued)

Button Description Button Description
Pause — during logfile - Rotate view right
n playback, pauses the
logfile
Stop — stops the logfile v Lowers the viewing angle
u playback
Record — during real- Raises the viewing angle
& time monitoring, A
creates a logfile for the
machine
Stop —in a wireframe
LG simulation, stops the
movement of the machine
Profile View
{ﬂ} Pan — changes the o~ Exaggerates the vertical
cursor to a “hand” with hd scale
which to “grab” and
move the map
Select — at the location - Decreases the vertical scale
—|_ of the crosshairs, Point, i
TIN, and Grade
information display in
a tip box.
Snap to Station — Rewind — during logfile
gzZ‘ rotates the profile line 4 playback, rewinds the logfile
perpendicular to the
center line, positioning
it up the alignment
Fast forward — during Play — during logfile
M logfile playback, » playback, plays the logfile
speeds up the logfile
Pause — during logfile Stop — stops the logfile
L playback, pauses the u playback
logfile

P/N 7010-0684
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File Operations

From the File menu, you can create, open, and save project files. You
can also preview and print the display window, as well as enter title
block information for any printed material.

The following sections describe opening and saving files, printing the
display, and using the Print Setup feature.

Opening a File
3D-Office opens the following types of files:

* 3D Project (*.tp3) * Points file (*.pt3)

* Control file (*.gc3) * Plane surface (*.pl3)
e TIN surface (*.tn3)  Cut/fill plot (*.cf3)
* Alignment (*.rd3) * Grid surface (*.gd3)

* Linework (*.In3)

By default, these files are saved to the last selected folder on the
computer’s hard drive. However, files can be saved to and opened
from any selected folder.
1. To open a file, do one of the following:

e click File » Open

* click File then a recently opened file

* click the Open button on the toolbar

e press Ctrl+O

2. On the Open dialog box, navigate to the location of the file, select
the file type, select the desired file, and click Open (Figure 1-11).
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Lok, jr | I PP_topo

& Nealsite_Feb03.tp3
"2 PP _topo_] b3
ﬁ”‘.‘;simpsonTopo oy

j Cancel

Figure 1-11. Select File to Open

File name: |PF'_t0p0_N ov20.tp3

Files of type: |3D Project [*.tp3]

Saving a File
To save a file, do one of the following:

¢ Click File » Save
e click the Save button on the toolbar

* Press Ctrl+S
When closing a file or closing 3D-Office after making changes to the
current file, a Save changes confirmation displays. Click Yes, to save

the changes and complete the operation (Figure 1-12).

Topcon 3D-Office
1] E Save changes to NealSite_Feb03.tp37?
L

Mo Cancel |

Figure 1-12. Save Changes
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To save the file under a different name or to a different location,

click File » Save As. Navigate to the location in which to save the
file, enter a name for the file, then click Save (Figure 1-13).

Save ir: | () PP_tapa j = EB-

PP _topo_Mov20.bpd
ﬁ”‘.‘;simpsonTopoNDVIS_DZ.tDS

File name: |Neal8ite_Feb03.tp3 Save k
Save as type: |3D Project [*.tp3] j Cancel

Figure 1-13. Save File with a Different Name or in Another Location

Save the file as a variant of the original file to keep
a backup copy or to track progress.

Printing the Display

\i : / Before printing, view the display using Print

Preview (see “Print Preview” on page 1-19 for
details).

To print the Plan View, do one of the following:
* click File » Print
* click the Print button on the toolbar
e press Ctrl+P

The current view prints, along with a title block (see “Print Setup” on
page 1-20 for setting title block information).
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Print Preview

Use the Print Preview function to see how printed information will
look on paper. Use this preview to check orientation, font size, etc.

Print dialog box, the Print Preview will be in either

\i : / Depending on the parameters previously set in the
portrait or landscape orientation.

To view the print preview, click File » Print Preview or click the
Print Preview button on the toolbar.

The print preview dialog box displays the information that will be
printed (Figure 1-14).

== 3D Office - [PP_topo_Nov20.tp3]

Mext Paga| | Two Page ‘ Zoom In

@

I

Pl €\ kamrramts et Sl e ol g
Ol Wirbusabay Fobrowry 280 204 3w

Page 1 M771204.14' E 1835156.18" Sta

Figure 1-14. Print Preview of the Plan View
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Print Setup

The Print Setup feature sets title block information and the size for
text and map fonts. The title block information applied here is a
global field and will be applied to all printed information.

Click File » Print Setup to change title block information printed
with display views.

Use the Print setup dialog box (Figure 1-15) to set the following:

* Company name — enter owner/user information to include in the
title block

¢ Comment — enter desired information to include in the Comment
area of the title block, such as the jobsite or location

» Text font — sets the text size in reports and title blocks
* Map font — sets the text size for entities viewed in the plan view,
such as point names, coordinates, etc.

Print setup g|

Company name |TF'S

Camment Example comments. ..

Text font 12 - Map font |10 hd

DK‘E | Cancel |

Figure 1-15. Print Setup
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About 3D-Office

The About 3D-Office dialog box (Help » About 3D-Office) contains
the following information:

* Software version and copyright date
* Device identification number
» Registered user

¢ Authorization codes

About 3D-Office X

# 3D-Office v6.04

Copyright [C] 2002-2006

Device identification :
| 55555555

Fegistered uzer name :

|T0pcon

Authorization code (1] :
|DDDDDDDDDDDDDDDD

Authorization code [2] :
|DDDDDDDDDDDDDDDD

(] 8 [: | Cancel |

Figure 1-16. About 3D-Office

Occasionally, upgraded or different functionality may required
different authorization codes to become active.

1. Contact your Topcon Dealer with the following information to
receive authorization codes:

* Device identification » Contact phone number
e Company name * Contact email address
¢ Contact name * Software Type (3D-Office)

* Company address

2. Click Help » About 3D-Office and enter the new codes.
3. Close and re-open 3D-Office to activate the updated codes.
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Notes:
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Chapter 2

Working in 3D Project
Files

3D Project files provide a way to incorporate the various individual
components of a jobsite into a single, cohesive file. Much of the
functionality available in 3D Project files is the same as in other
respective file types. However, 3D Project files provide certain
features useful to working with multiple sets of different information
and 3D Project specific functions, including the following:

* selecting and managing layers

e calculating map-projection coordinates

» working with polylines

* creating, managing, and transforming TIN surfaces
* creating and managing plane surfaces

e creating machine configuration files

* measuring a distance or area

* setting units for the 3D Project

The following sections provide the procedures on functions specific
to 3D Project files, as well as some features useful for working with
multiple file types. When 3D-Office first opens, an empty 3D Project
displays.

* To create a new 3D Project file, click File » New.

* To open a current 3D Project file, click File » Open. Navigate to
the location of the file, select a *.tp3 file, and click Open.

For working with data sets in a 3D Project file or with individual file
types, see chapters 3 through 9.
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Creating Custom Import/Export
Formats for Text Files

Import/export formats for text files provide the information needed to
identify specific elements so that the import/export process runs as
intended. Text files (*.txt) provide a simple format for exchanging
point information between software and platforms. Import/export
formats are independent of project files and can be created or
accessed when importing/exporting text files.

1. Navigate to the Select custom format dialog box and click New
format (Figure 2-1). For example, click Project » Export
control points » To text file.

2. On the Custom format definition dialog box, type a name for the
new format and an extension of the file, then click Add on the
Line items tab (Figure 2-1).

Select custom format...

Custom format definition e ﬂ%ﬂ——o

Farmnat name -
Edit...

Faints
Delete

File extension [eg T=T]

Lire iters l Imnpart rules I Export rules]

\ [ het> | cancel

Figure 2-1. Create New Format

3. Select a line item Type and enter the desired parameters for the
new format, then click OK. The available parameters depend on
the type of line item selected (Figure 2-2 on page 2-3).
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4. Repeat step 3 for each line item to add the desired number of line
items (Figure 2-2).

Line item _' Custom format definition rz|
Type  |Point name - Format name
m |Points
Apperd | Traiing M RTERIE |
- - File extenzion (eg THT) THT
W Fised width field | Type | Paint northing -
Justified Append UEWEEE [ine item Ling tems ]\mpnrl rules] Export lulasl
Loy V¥ Fixed width field Tupe  |Literal text shing Paint description
Justified Append Trailing tab Eg::: zg:m;g
“Width Paint elevation
o | ! ¥ Fieel il feld
Precision Justified Left
Width 2] add | Edi. ‘ Delete ‘
il
Text Low paint Cancel
Cancel |

Figure 2-2. Add Line Items to Format

5. Click Import rules and click Add. Select the desired Rule and

enter the applicable Number of lines to skip or lines with a certain
Prefix to skip. Click OK (Figure 2-3).

Import rule

Rule
Custom format definition El |Skip header lines
Farmat narne .
- Mumber of lines
|F'n|nls
File extension [eq T=T) TT

Import rule
Line items  mport rules | Expart ules }

Rule
| Skip prefized lines j

Prefic |00

. L L

oK Cancel

Cancel

Figure 2-3. Add Import Rules
6. Repeat step 5 for each import rule.
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7. Click Export rules and click Add. Select the desired Rule and
type a number to start at for points with no number. Click OK

(Figure 2-4).

Custom format definition E|
Format name Export rule &'
|Po\nts —
Rule
File extension [eg THT) THT |F|eassign rul pt numbers j
Line iterns | Import wles  Eport rules ] Aszign pts with MO number starting at

1000

A | et : \%

Cancel

Figure 2-4. Enter Export Rules

Cancel

8. Repeat step 7 for each export rule.

9. When finished adding the desired Line items, Import rules and
Export rules, click OK to save the new format (Figure 2-5).

Custom format definition E|
Format narme

|Po\nts

File extension [eg TXT] THT

Line \larns] Import ules  Export nules ]

add. | Edt. | Deks |

Cancel

Figure 2-5. Save New Format

The newly created format can be used for subsequent import/export
operations.
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Managing Layers

3D Project files may consist of imported data sets, such as points,
linework, alignments, etc., as well as any layers associated with the
data file. Each 3D Project layer is identified with a name and color.

To view, add, or edit layers, click Project » Layer selection &
management. The View layers dialog box displays each layer in the
3D Project file (Figure 2-6).

» The enable/disable box next to each layer name indicates whether
or not the layer’s contents display on the Plan View.

* See the following sections for details on adding a layer, deleting a
layer, setting layer colors, or setting point labels.

* Show all enables all layers for display on the Plan View.
* Show none disables all layers from being displayed on the Plan

View.

View layers PZ|

Layers l

GROUND

Mew Ia_l,ler...| Delete | Set color... | Faint Iabels...|

Show all Show none

(] 8 h | Cancel

Figure 2-6. View Linework Layers
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Adding Layers
Multiple layers are useful for distinguishing between the various land
and project features.

1. On the View layers dialog box, click New layer. A new layer
entry appears in the layer list.

2. Type a name for the layer (Figure 2-7) and press Enter.

View layers g|

Layers l

[ GROUND

G_NW\L Delete | Set color... Pointlabels...|
Show all Show none

(] 8 | Cancel |

Figure 2-7. Add New Layer to 3D Project

When added, the new layer is “empty” until entities are manually
added or imported. Use the procedures below to edit a layer’s color or
point attributes.

Setting a Layer’s Color
Setting a unique color to individual layers in a 3D Project file helps to
quickly differentiate between layers.

1. On the View layers dialog box, click the desired layer, then click
Set color.

2. Select a color from the Color dialog box and click OK
(Figure 2-8 on page 2-7).
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The color of the layer’s name changes to the selected color and
the layer’s information will appear in this color on the Plan View.

Basic colors:
el el i
HM RN
ENNEENRN
HTHNE N NN~
EENEEEENEN
HEEENT .

LCustom colors:
I
W rrrrr

Define Custom Colors > >
Cancel

Figure 2-8. Select Layer’s Color

3. To select a color not shown in the Basic colors grid, click Define
Custom Colors. Define the custom color and click Add to
Custom Colors.

Setting a Layer’s Point Labels

Displaying point labels can help to identify points in the plan view.

1. On the View layers dialog box, click the desired layer, then click
Point labels.

2. Check the desired label settings for the layer (or for all layers)
and click OK (Figure 2-9).

Point labels §|

I¥ Show names of points in this layer

™ Show descriptions of points in this layer
™ Show elevations of points in this layer

I Show cut/fill ta current TIM surface

™ Show cut/il to current alignment suface

™ Show cut/fill to current plane surface

[~ Apply this labelling to all layers

aK h | Cancel

Figure 2-9. Select Point Labeling Parameters for Layer
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Deleting Layers

Only delete a layer when the data it contains will never be needed
again. If needed, save a backup copy of the file before deleting layers.

@ Deleting a layer will also delete all of its contents.

1. On the View layers dialog box, click the desired layer, then click
Delete.

2. Click OK at the confirmation.

Calculating Geodetic and Grid
Coordinates

The coordinate calculator utility in 3D Project files calculates map
projection (grid) coordinates if given geodetic coordinates, and vice
versa. 3D-Office calculates coordinates either directly using known
geodetic coordinates or inversely using a known grid system.

If applying a geoid model to the elevation computations, a geoid file
(*.gff) must be available. A geoid file provides information about the
separation between the purely geometric, ellipsoidal representation of
the earth and the physical model of the earth that closely
approximates mean sea level (the geoid). For example, use a geoid
model to obtain approximate mean sea level heights from GPS
measured ellipsoidal heights.

Direct Coordinate Calculation

This procedure calculates grid coordinates based on given geodetic
coordinates.

1. Click Project » Utilities » Coordinate calculator.

2. Select the projection and the geoid (optional) to use in the
calculation (Figure 2-10 on page 2-9).
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3. Click Geodetic->Grid to compute grid coordinates
(Figure 2-10).

Coordinate calculator R'
cl & proiection

= ;

S Asis Goecid fike

:Ell\lmhn i sl Browse

4 Fuscpe:

+ Midde East

4 South Americy

# UFs

= USh

3 UTHiNorth Select a projection

+ UTMSeuth prot
Arizonalwest]

= Goodole: -3 Geed [dened] Arkansss(Noith] fecie
Arkansas(South]

Grodetic condnates

™ Input WIGS valust
WRER4

Latihsde

Longaude

wlpeind W

CalformiaiZane1)

CalforniaZanes)
CalforniaZanes)
CalforniaiZane?)

Colorada(Central]

* Geodetic > Grid (direct]

C:\topeont 3dmchGieaidsh 21933005, gff

" Giid > Geodetic [inverse]

Erowse

Figure 2-10. Select Projection, Geoid, and Transformation

4. Enter either WGS or Local geodetic coordinate values. Click the
desired radio button, then type the Latitude, Longitude, and
ellipsoidal ht value in each entry box (Figure 2-11 on page 2-10).

* The input format for latitude and longitude is
DDD.MMSSssss. Use negative values for West longitude and
South latitude.

* Enter the ellipsoid height in the same unit currently set for
distances in the project.
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Coordinate calculator

Select & projection

Anzunalidesl) ~

sk snaaniMorth] Eadis
B e Boia
Geodetic coordinates
* |nput 'WGS values " Input "local datum values
WHSEE Local

~ Latitude |N3?“3EI'55.4EI1 23" \
= pflcta: - Gind ]
eodnli conidnnin Longiude  [w121°35°28.7M23" \
ot WGS wahatt ™ Input “local” dahum vashsss

elipsoid bt~ [436.356 \

WhSRE Local
Lahade [N ITSA0IET
Longhude  [WIZEIX22 7002
Geoid height
whquend bl
|

Figure 2-11. Enter Geodetic Coordinate Values and Geoid Height

5. Click Cale. 3D-Office calculates the corresponding geodetic
coordinates (WGS or local datum) and the grid coordinates based
on the selected projection (Figure 2-12).

Coordinate calculator gl

Select & projection

Arzonalwiest)
ArkansasiNorth)
Arkansas(South)
CaliomialZane1]
CaliomialZane2]
CalifomialZane3)
CalifomialZaned]
]
]
1

Geoid file

C:Mopcont3dme’ Geoidshg1939u05. gff Erowse

Projection; SPCE3-CalifornialZone3)
Ellipsoid: GRSE0

CalifomialZanes]
CalifomialZane]
CalifomialZane7]

Datur: MADE3
Colorado(Central)
[ ) Gieoid: g1393u05.off [NADEZ)
& Geodetic > Grd [diect] € fGiid - Geadeic finverse]
Gieodetic coordinates Giid coomdinates

* Input'WGS values " Input "local” datum valuss % 1906641.561m

wESH NADE3 v o
3773953 AMZE W75 3R305

Latiude | [ - T

Longiude  [w1Z332970123"  [W1213329 65437

Geoid height ~ |-31.767m

elipsoid i [495.356° -43E 657m

Save TR T Close
R

Figure 2-12. Coordinates Calculated

6. If desired, click Save to save the calculated grid coordinates as a
text file.
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Inverse Coordinate Calculation

This procedure calculates geodetic coordinates based on given grid
coordinate.

1. Click Project » Utilities » Coordinate calculator.

2. Select the projection and the geoid (optional) to use in the
calculation (Figure 2-13).

3. If the given coordinates are in a known grid system, click
Grid->Geodetic to compute geodetic coordinates (Figure 2-13).

Coordinate calculator F'
1 & profection
TN Geoid fie
# Asiy
:,E..u.x.. § Mo slare] [
4 Fuscpe:
+ Midde East
4 South Americy
# UFs
= USh
W UTMNith
+ UTHScuth
Select a projection
= Giranbeta: -5 Giad [dared| ArizonalWest] Geoid e

- Arkansas(Morth]
Gendetic condnaes Arkansas(South)

C\topoontadmotGeocids'a1333u05 off Browse
@ Ingat WS vakist  Inpf CalformiaZaneT) J
|

WRER4

Latihsde

CalifomialZoned)

[ CalformiaZanes)
CalformiaZane?)
B peratalCentl v
" Geodstic - Grd [drect) = Grid > Geodsic (inverse)

Figure 2-13. Select Projection, Geoid, and Transformation

4. Enter the XY grid coordinates and the elevation (Figure 2-14 on
page 2-12).

* If a geoid file has been specified, leave the Geoid height field
blank; 3D-Office will enter the geoid height as determined
from the geoid file.

* If a geoid model is unavailable, manually enter the geoid
height. Leave this blank if you do not know the value.
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Grid coardinates
Coordinat; ulator

Gelect & projection X 1906641.123m

AnconalWest| ~ .

-1 Grecid fle Y £29936.123m
Ak e oth] o ————— s —

Caifon 1 _C vioporh SehG e g | T3305. g

z 528.123m
CalfourinfPored)

ColilmriafZored)

Geoid height

0 Gt - Eid |l = & hedc: rvsesan]
Giendelic condnates fid cocedinaies
& E ® 1305641.129m

WhSRE HAD2T . BT
Lakiade 3 T
Longpluds

Gegid height
gz b
|

Figure 2-14. Enter Geodetic Coordinate Values and Geoid Height

5. Click Cale. 3D-Office calculates the geodetic coordinates and the
geoid height (if applicable) (Figure 2-15).

Coordinate calculator EI

Select & projection

Arizonalwest 3
AukansasNorth) Geoid fle
Arkansas(South)
Caltomizone]] - Mapconh3dme! Geaidshg 433005 of e
CalformisZone2]
CalformiaZone3]
Calformis@oned]
]
]
1

Projection; SPCE3-CalifornialZone3)
Ellipsoid: GRSE0
Datum: NADS3

CalifomialZanes]
CalifomialZane]
CalifomialZane7]
Colorado(Central)

~ Geoid: g193305 off (NADS3)
¢ Geodslic > Grid (diect) @ Giid - Geodetic inverse)
Geodstic coordinales Giid coordinates
o o % 1306641, 123m
HERIED L0E v 52336 123m
N37°3953 39384 373953 37580
Latiude | [ - T
Longhude  [W1Z0°332971899°  [W121°3329 67231
Geoid height  |-31.767m
clipsoid bt [495.792° [436.356m

save | R ] clese |

Figure 2-15. Coordinates Calculated

6. If desired, click Save to save the calculated geodetic coordinates
as a text file.
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Creating a Custom Projection

If a desired projection is not available, a custom projection can be
created.
1. Click Project » Utilities » Custom projection.
2. Enter a name for the projection and select the type of project
(Figure 2-16).
3. If needed, enter the following projection information, or keep the
default values (Figure 2-16).
¢ Central meridian
* Scale
* Latitude
¢ East and North

4. Enter a description for the region, any notes, and select a datum
(Figure 2-16). To create a custom datum, see “Creating a Custom
Datum” on page 2-14 for details.

5. Click Ok to save the custom projection (Figure 2-16).

‘ Marme |My projection
Custom Projection Definitiion Projection type : |Transverse Mercataor j
Mame : My projection
Projection type : |Transvarsa Mercator =l
Name value Mame Yalue
Central meridian Eoneon'on. oofoo” | Central meridian EO00°00'00,00000"
Scale 1.50000000 Srale [1g T
Origin |atituds Noo=00f00.00p00" I Origin latitude MO0®00'00.00000"
Origin easting 0.000" Origin easting 0.000"
Crigin north 0.000" :
iain norning Origin northing 0.000°
Region : | Mewvs Town
Mote
Region : Mew Town
Mote
Diatum : [wases
oK &
Datum : |iwGsa4 [=]] oo

Figure 2-16. Create Custom Projection
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Creating a Custom Datum

If a desired datum is not available, a custom datum can be created.

1. Click Project » Utilities » Custom projection.
2. Click the Datum browse button (Figure 2-17).

3. Enter a name for the datum and the following information
(Figure 2-17) and click OKk to save the datum:

* Name — enter a name for the datum

* Ellipsoid — select the ellipsoid used to create the datum

* DX, DY, DZ — enter the ellipsoid’s shift parameters

* RX, RY, RZ — enter the ellipsoid’s angle rotation parameters
» Scale — enter the scale to adjust the ellipsoid by

* Notes — type any desired notes

These parameters (shifts, rotations, and scale)
specify a coordinate transformation from the new
datum to the selected ellipsoid (WGS-84) using the
following equation:

X DX 6 1 RZ -RY| |X
Y = |py|+(1+Scale-10 )-|_Rz 1 RX|'|Y
Z WGS -84 DZ RY -RX 1 Z new —datum

Custom datums will be available in the Datum list on the Custom
Projection Definition dialog box.
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Mame |

Custom Projection Definitiion

| My projection

S

etting Project Units

Figure 2-17. Create Custom Datum

Setting Project Units

The Project options dialog box sets the type of units to use for various
quantities used in a 3D Project. When importing data contained in
ASCII text, 3D-Office considers the data to be in the same units as
that assigned to the project. To view or set the units for 3D Projects,

click View » Options.

Frojection type ; |Transverse Mercatar

tame | [ca Regy [1s
Rame Walue
Central meridian EQ0°00°00,00000" 2 o
g 1 Soonann Elipsoid] | wasa4 | rzen [1s
Origin |atitude MO0°00'00,00000"
Origin easting 0,000 et (m) |3 Scale |1-5
Origin narthing 0.000"

e ME

DZ (m) ,37 Moke
Reqion | Mew Town

R (") 1.5
Mote
Datum : (= [=]|[ 5

On the Units tab, select the following information and click OK to
apply the options to the file (Figure 2-18 on page 2-16):

¢ Select the linear unit to use for distances and coordinates, either
Meters, US Survey feet, International feet, or Feet+Inches.

If using Feet+Inches, all values will show as 1'11"1/2 where 12
inches equal 1 foot and any value smaller than an inch will show
as a fraction of an inch.

* Select the decimal places to use for numbers with fractions of a
measurement, from 0 to 4 decimal places.

* Select the angle unit to use, either DD°MM'SS", NDD°MM'SS"E,
Gons, or DD.DDDD°.
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 Select the grade format to use, either Percent (%), Run : Rise, or
Rise : Run

* Select the area unit to use, either Square meters, Square feet,
Acres, or Hectares.

* Select the volume unit to use, either Cubic meters or Cubic yards.

* Select the coordinate ordering to be displayed in 3D-Office,
either North-East-Elev, East-North-Elev, or X-Y-Z.

* Select the stationing format to use, either 100.000, 1+00.000, or
10+0.00.

Project options Pz|

Units l

Distances ’W
Decimal Places 2dp. hd
Angles ’W‘
Grades ’W‘
Areasz fiores -
Volumes ’W‘
Coordinates W
Stationing 1+00.000 hd

(] 8 I | Cancel

Figure 2-18. Set Project Options

2-16 3D-Office User's Manual



Machine Equipment Files

Machine Equipment Files

From a 3D Project file, 3D-Office can create, edit, import, and export
machine equipment files (*.mb3) for use in the System Five-3D
control box or in Pocket-3D.

The Machine Equipment File provides vital information about the
type of machine, the setup of the components on the machine,
machine or component measurements, and radio configuration.

Creating and Editing Equipment Files

1.

Click Equipment » New machine to create a new equipment
file. Click Equipment » Edit machine setup to edit a current
equipment file.

Type a name for the new equipment file (Figure 2-19), or select a
current equipment file, and click Open.

Save As @@
Save jn: | ) MachineFiles - £ -

File name: |caT g Save

Save astype: [Machine fles [“mb3) | Cancel

Figure 2-19. Create New Equipment File
Select the following information and click Next (Figure 2-20 on
page 2-18):
* Configuration name — if needed, type a new name for the
equipment configuration

* Machine type — the type of machine to be used in the
configuration

* Sensor — the type of sensor on the machine
¢ Location — the location of the sensor on the machine
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¢ Units — the units of measure used to specify the location of
the sensor on the machine

Configuration name/type E‘

Canfiguration name :

|CcaT DB

Machine type : 'W‘
Sensor 'm
Location : 'm
Units of measure : -

Hest » .E Cancel |

Figure 2-20. Equipment Configuration Type

4. Enter the measurements as described and illustrated on the screen
(Figure 2-21), and click Next. The equipment measurements

screen varies depending on the type of equipment and sensor
selected.

affect grading accuracy. Take each measurement
twice. and carefully review the entries before
continuing.

@ Incorrect measurements or data entry errors directly

Bulldozer, wiGPS &

1. Above blade edoe - 179

2. In fram edge 492
3. Behind edge : ’DUU'—
4. widkh of blade T
Antenna pe

/ [ Topeon MC42 [dual =l

< Back et > | Cancel |

Figure 2-21. Enter Equipment and Sensor Measurements
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5. For GPS/mmGPS applications, enter the maximum GPS errors
allowed for measuring points. Click Next.

GPS Precisions ﬁ‘

Max. GPS enors [raving]
Max. Horizontal RMS :© |0.200

Max. Wertical RS 0.30

Max. GPS enors [point measurement]
Max. Haorizontal AMS : |00

Man. Wertical RMS nz0

< Back Nest > [~ Cancel |

Figure 2-22. Enter GPS Point Measurement Precision Error Values

6. Specify the sensor configuration parameters (Figure 2-23), and
click Next. The sensor options screen varies depending on the
type of sensor selected.

7. Click Finish to complete the equipment configuration and save
the file (Figure 2-23).

GPS radio configration &l

Fadia type :
[Pacific Crest POL UHF -]

Connected to Serial Port B hd
Baudrate 38400 hd

Farmat : CMR =

Machine configuration is complete | Press
""Finish"" to save the configuration file.

< Back R Cancel

<Back  |ITRRER L Cancel

Figure 2-23. Enter Sensor Options and Save Equipment Configuration
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Importing Equipment Files

Import equipment files from Pocket-3D to adapt an equipment type
that was defined for another project.

1. Connect the Pocket-3D controller to the computer (see
Appendix A for details). Run Pocket-3D on the controller.

2. With a 3D Project file open in 3D-Office, click Equipment »
Import machine » From Pocket-3D controller.

3. On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 2-24). The file type is automatically selected.

Pocket-3D files 3

File name |Fi><ad rangs pale & HiPer

IEIN
Cancel k

Figure 2-24. Select and Open Pocket-3D Equipment File

Files of type | J

Exporting Equipment Files

Some activities, such as initializing a GPS+ system or starting an LPS
station, require Pocket-3D to be loaded with an equipment file before
proceeding. 3D-Office can export equipment files to Pocket-3D for
use on the jobsite.

1. Connect the Pocket-3D controller to the computer (see
Appendix A for details). Run Pocket-3D on the controller.

2. With a 3D Project file open in 3D-Office click Equipment »
Export machine » To Pocket-3D controller.

3. Select the machine file to export and click Open (Figure 2-25 on
page 2-21). 3D-Office connects with the Pocket-3D controller.
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Open |El [zl

Look jn: | [ MachineFiles

x| & @ ek E-

CAT D6, mb3

File name: |H\FE[F|87H over.mb3

Files of lype: |Mach\ne files [.mb3]

| Cancel

Figure 2-25. Select Machine to Export

On the Pocket-3D files dialog box, enter a new file name or keep
the default file name (Figure 2-26). The file type is automatically

selected.

Click Save to export the selected equipment file to the Pocket-3D

controller’s memory (Figure 2-26).

Name

| Size [kB] | Created

HiPerPls_Rover 0E
Fixediange pole & ... 0B

Friday, July 28th, 2000, 4:07Fh
Friday, July 28th, 2000, 3:56PM

File name  |CAT DG

Files of type:

Cancel

Figure 2-26. Save File to Pocket-3D Controller
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Measuring a Distance or Area

The measuring tool computes distances between points and areas of
polygons. For example, this tool can be used to determine the length
along a route or to measure the area of a building pad.

1. With a 3D Project file open, click Tools » Measure distance/
area. A check mark displays next to the menu option.

The polygon cursor is automatically selected and a pop-up box
displays running length and bearing.

2. Click at a point to begin the measurement. Move the polygon
cursor to the next point and click. Continue in this manner until
the desired distance or area has been delineated.

* When measuring a distance, the length of the drawn line
drawn displays (Figure 2-27).

JLength 69
Bearing 180°0000"

Figure 2-27. Measure Distance

* When measuring an area click three or more points, then
return the polygon cursor to the starting point to complete the
polygon. The polygon perimeter length and its area display in
the pop-up box (Figure 2-28 on page 2-23).
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R Lcrath 256,60
Area 0.096ac

Figure 2-28. Measure Area

3. To quit this function, click Tools » Measure distance/area or
click one of the selection tools, or press Esc.
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Notes:
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Chapter 3

Point Files

Points are an integral part of a job file and may represent topographic
information, control coordinates, “as-build” information, etc.
3D-Office can use points to generate linework, alignments, surfaces,
and TINs.

Importing and Opening Point
Files

3D-Office can read point records from several file types. Points in
3D-Office can be assigned to layers, exported to various file format
types, edited, transformed, displayed, and printed.

3D-Office imports points into 3D Project files from four file types:
* 3D point files (*.pt3) on a computer
* 3D point files (*.pt3) on a Pocket-3D controller
* AutoCAD® files (*.dwg or *.dxf)
e Text files (*.txt)

Importing into a 3D Project or 3D
Point File

Follow these steps to import points from a 3D Points file into a 3D
Project file or 3D Points file.

1. With a 3D Project or 3D Points file open, click Points » Import
points » From 3D point file (*.pt3).

2. Navigate to the location of the desired file, select it, and click
Open (Figure 3-1 on page 3-2).
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Open @El

Look in: |_} PP_topo j 5 B

File name:  [PP_tapa_Maw20lpt3
Files of type: |Topcon PT3 files (".pt3) j Cancel

Figure 3-1. Open 3D Point File

The point data from the selected file is added to the 3D Project or 3D
Points file.

Importing from Pocket-3D

Follow these steps to import a Pocket-3D controller points file into
either a 3D Project file or a 3D Points file.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. With a 3D Project or 3D Points file open, click Points » Import
points » From Pocket-3D controller. 3D-Office connects with
the Pocket-3D controller and retrieves *.pt3 files.

3. On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 3-2 on page 3-3). The file type is
automatically selected.
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Pocket-3D files X

Name Size [kB] Created
TEST SITE [EX TOPO] 101.8 M 115, 2004, 4:40PM

- S
Fieniame  |TEST SITE (EXTOPD)
Files of ype | Paint files [+ PT3] -

Cancel

Figure 3-2. Select and Open Pocket-3D Point File

The point data from the selected file is added to the 3D Project or 3D
Points file.

Importing Points from an AutoCAD
File

Follow these steps to import points from an AutoCAD dwg/dxf file
into either a 3D Project file or a 3D Points file.

1. With a 3D Project or 3D Points file open, click Points » Import
points » From AutoCAD file.

2. Navigate to the location of the desired file, select it, and click
Open (Figure 3-3).

Look in: |_) FF_topo j oF E2-

File name: ~ [pp_topo_Mov22-points. dwa Open
Files of type: [ £utocad DWG files (*.dwg) | Cancel

Figure 3-3. Open AutoCAD 3D Points File

The point data from the selected file is added to the 3D Project or 3D
Points file.
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Importing a Text File

Follow these steps to import points from a text file into either a 3D
Project file or 3D Points file.

1. With a 3D Project or 3D Points file open, click Points » Import
points » From text file.

2. On the Select custom format dialog box, select the format type
and click Next (Figure 3-4). See “Creating Custom Import/
Export Formats for Text Files” on page 2-2 for details on creating
or editing import formats.

Select custom format... El

Foimats

ControlFiles New format...
NOTEPAD TT
E dit
Delete

Cancel

Figure 3-4. Select Format Type

3. Click Browse. Navigate to and select the desired *.txt file and
click Open.

4. Enter a name for a new layer or select a current layer to add the
points to. If the imported text file includes a layer field as part of
its record definition, select Layer specified as line item.

5. Click Finish to import the points (Figure 3-5).

Import points from text file El

Text file
|and Settings\Amanda_HallDesktop\FROMAE lePP_topo_Mov20.tst Browse...

+ Cieate new layer |NewLa_\Jer

" Add to existing layer | J
("

< EGCK o F\Hlshk: Cancel

Figure 3-5. Open Point Text File
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Opening a Points File

1. To open a 3D Points file click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Points (*.pt3), select the desired file, and click
Open (Figure 3-6).

Look in: |_} PP_topo j 5 B

Fierame:  |FP topo Hovzlps
Files of type: |Topcon PT3 files (".pt3) j Cancel

Figure 3-6. Open 3D Points File

Opening a Pocket-3D Point File

If a Pocket-3D controller and the computer are connected, 3D-Office
can open points files directly from the controller. Once opened, the
file can be exported to other files or saved to the computer. See
Appendix A for details on connecting a computer and controller.

1. Click File » Open Pocket-3D file.

2. On the Pocket-3D files dialog box, select the file type (*.pt3) and
the desired file, then click Open (Figure 3-7).

Pocket-3D files X

Name: Size [kB] Created

TEST SITE [EX TOPO) 101.8 Monday, March 1st, 2004, 4:40PH

hd >
File name |TEST SITE (EX TOPD)
Files of type | Paint files [~ PT3] -
Cancel

Figure 3-7. Select File and Click Open
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Opening an AutoCAD File

From a 3D Project file, 3D-Office can import points, linework, and
text information from an AutoCAD (*.dwg or *.dxf) file.

1. Click File » Open AutoCAD drawing file.

2. On the Open dialog box, select the desired file and click Open
(Figure 3-7). The AutoCAD entities are imported into 3D-Office.

Open, @@

Lack ine | 9 PP_topo = ¥ B

File name:  [pp_topa_Nov22-points. dwg Open

Files of type:  [Autocad DWG fles [*.dwa) ~| Cancel
Figure 3-8. Select File and Click Open

Viewing Information

Points are assigned three-dimensional coordinates in the project’s
coordinate system. 3D-Office provides an interface for viewing,
editing, transforming, and printing points, and for saving points to a
text file.

Point List View

To view a list of all points in the file, click Points » Point list view.
The point list opens in separate window and displays the following
information about all points in the file (except localization control
points) (Figure 3-9 on page 3-7):

* Select — indicates if the point is selected or selects a point
* Pt. # — the number of the point
* Description — an optional description of the point

* Layer — the layer in which the point is located
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Viewing Information

* Northing (Y) — the north coordinate of the point in the project
system

* Easting (X) — the east coordinate of the point in the project
system

* Elevation (Z) — the elevation of the point

* Created (local time) — the date and time the point was collected,
imported, or added

3D Office - [SimpsonTopoNov13_02.1p3:2] [ [=1[E3]
B} Fie Edit View Points window Help -8 x
=] 2

Select | Pt 2 | Description [ Layer | Marthing | Easting | Elevation | Created(~
[m] 100 EL GROUND 2065087.82' 617897571 377 38" 12/31/69
O 101 EL GROLND 2065110.19' 6178980.22' 376.41' 12/31/69
0O 102 EL GROUND 2065110.24' 6178980,21" 376.41' 12/31/69
O 103 EL GROLND 2065133.08' 6178963,97' 376,49" 12/31/69
0O 104 EL GROUND 2065143.29' 6178943, 16 376,34 12/31/69
O 105 EL GROLND 2065148.33' 6178910,91' 376.08' 12/31/69
0O 106 EL GROUND 2065150.93' 6176662,93' 7591 12/31/69
O 107 EL GROLND 2065149.90' 6178854,44' 376.41' 12/31/69
0O 108 FENCE GROUND 2065162.34' 617864, 41" 376,63 12/31/69
O 109 GATE GROLND 2065153.89' 6178916.73' 374.66' 12/31/69
0O 10 FENCE GROUND 2065150.67' 6178939, 13 374.81' 12/31/69
O 11 FENCE GROLND 2065145.4' 6178972,97' 375.85' 12/31/69
0O 1z FENCE COR GROUND 2065140.35' 617900437 377.47' 12/31/69
O 13 FENCE END GROLND 2065126.11' 6179000, 18' 376,95' 12/31/69
0O 114 GROUND GROUND 2065111.81' 617897079 376,88 12/31/69
O 15 GROLND GROLND 2065116.79' 6178946.28' 377.16' 12/31/69
0O 116 GROUND GROUND 2065122.18' 617892186 376,71 12/31/69
O 17 GROLND GROLND 2085127.61' 6178897, 10' 376,44' 12/31/69
0O 18 GROUND GROUND 2065130.55' 6178672.27 376,200 12/31/69
O 113 GROLND GROLND 2065106.54' 6178865, 17 376.76' 12/31/69
0O 120 GROUND GROUND 2065099.52' 6176689, 16 376,87 12/31/69
O 121 GROLND GROLND 2065092.87' 617891759’ 377,32 12/31/69
O 122 GROUND GROUND 2065087.09' 6178942,22' 378.28' 12/31/69 v

< >

Ready Wzo6s207.38  [E 6178551 50

Figure 3-9. Point List

For the point list window, the toolbar is modified and provides only
save, cut, copy, paste, and about buttons. See “Working with Points”
on page 3-12 for details on adding, editing, and deleting points.

Any changes made in the point list are reflected in the plan view and
the primary file.

Points selected in the list are also selected in the
plan view, and vice versa. Click Window » Cascade
for side-by-side viewing of selected points in the
point list and plan view.
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Text File View

3D-Office can opens a text editor window for viewing data associated
with the selected entities.

1. Select the entities (points, lines, TIN triangles) to view
information on:
* click the entities
* use the select tool to select a group of entities

2. Click the activated Information button on the toolbar. A text
editor window opens, displaying relevant information about the
selected entities (Figure 3-10).

.7 PP_topo_Nov20.pt3:2 -
File Edit

Selected entities

Points (name, description, layer, coordinates)

17, EL, GROUND, N 77106217, E 1835466.64', Z 911.16'
18, EL, GROUND, N 771072.62', E 1835433.09', 7 912,33
57, EL, GROUMD, N 770%60,69°, E 183543559, Z 907.82'
58, EL, GROUMD, N 770974.49', E 1835467 37, Z 907.69'
54, EL, GROUMD, N 770976,95', E 1835500.29', Z 907.62'
60, EL, GROUMD, N 770976,14', E 1835534,00', 2 907,93
61, EL, GROUND, N 770979.63', E 1835560.53', Z 90&.42'
62, EL, GROUND, N 770999,26', E 1835563,07', 2 909.10'
63, EL, GROUND, N 771023.09', E 1835574.53', Z 909.58'
64, EL, GROUMD, N 771034.96', E 1835541,98', Z 909.73'
65, EL, GROUMD, N 771050.12', E 1835501.81', Z 910.37'
&6, EL, GROUMD, N 771014,36', E 1835431.54', Z 910,29’
67, EL, GROUMD, N 771015.96', E 1835467 19, Z 909.61'
68, EL, GROUMD, N 77101209, E 1835502 45", Z 209.01'
649, EL, GROUMD, N 771004,59', E 1835529 48, Z 908,78
70, EL, GROUMD, N 770998,77', E 1835558,18', 2 909.21'
71, EL, GROUND, N 771039,35', E 1835432,99', Z 911.67'

Figure 3-10. Click Information Button and View Selected Entities

3. To save the information as a text file, click File » Save as. On the
Save As dialog box, type a name for the file or keep the default
file name. Navigate to the location in which to save the file and
click Save.
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Managing Point Layers

Point files can be divided into layers of points, where each layer is
assigned a name and color.

To view, add, or edit layers, click Points » Layers. The View layers
dialog box displays each layer in the points file and it’s display status
on the Plan View (Figure 3-11 on page 3-9).

* The enable/disable box next to each layer name indicates whether
or not it will be displayed on the Plan View.

* See the following sections for details on adding a layer, deleting a
layer, setting layer colors, or setting point labels.

* Show all enables all layers for display on the Plan View.

* Show none disables all layers from being displayed on the Plan
View.

View layers PZ|

Layers l

GROUND

Mew Ia_l,ler...| Delete | Set color... | Faint Iabels...|

Show all Show none

aK hl Cancel

Figure 3-11. View Point Layers
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Adding Layers

Multiple layers are useful for distinguishing between the various land
and project features.

1. On the View layers dialog box, click New layer. A new layer
entry appears in the layer list.

2. Type a name for the layer (Figure 3-12) and press Enter.
When added, the new layer is “empty” until points are manually
added or imported. See “Importing and Opening Point Files” on
page 3-1 for importing points to a layer.

View layers §|

Layers l

[ GROUND

Newlayer.;l Delete | Set color... Pointlabels...|
Show all Show none

(] 8 | Cancel

Figure 3-12. Add New Layer to Points

Setting a Layer’s Color

Setting a unique color to individual layers helps to quickly
differentiate between layers.

1. On the View layers dialog box, click the desired layer, then click
Set color.

2. Select a color from the Color dialog box and click OK
(Figure 3-13 on page 3-11).
The color of the layer’s name changes to the selected color and
the layer’s points on the Plan View will appear in this color.
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Color 3
Basic colors:
T
HMTE~NENN
HENNENNN
H/T NN N
EEEEEEEN
HEEENT .

LCustom colors:
mE [T T
Wl T rrrrr

Define Custom Colors »»

Cancel

Figure 3-13. Select Layer’s Color

3. To select a color not shown, click Define Custom Colors. Define
the custom color and click Add to Custom Colors.

Setting a Layer’s Point Labels

Displaying point labels can help to identify points based on their
associated data.

1. On the View layers dialog box, click the desired layer, then click
Point labels.

2. Enable the desired point labeling parameters for the layer (or for
all layers) and click OK (Figure 3-14).

Paint labels 53

I¥ Show names of points in this layer

™ Show descriptions of points in this layer
™ Show elevations of points in this layer
-

-

-

[~ Apply this labelling to all layers

(] 8 igl Cancel

Figure 3-14. Select Point Labeling Parameters for Layer
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Deleting Layers

Only delete a layer when the data it contains will never be needed
again. If necessary, save a backup copy of the file before deleting
layers.

@ Deleting a layer will also delete all of its contents.

1. On the View layers dialog box, click the desired layer, then click
Delete.

2. On the confirmation dialog box, click OK (Figure 3-15).

Topcon 3D-Office

?/ Delete layer and all of it's contents 7
-

Cancel |

Figure 3-15. Delete Layer

Working with Points

Points can be added, deleted, or edited from both the point list view
and the plan view. Points can also be transformed from the plan view.

After making changes to a point file, save it as a
version of the original to track progress.

Adding Points

1. To add a new point to the point file, click Points » New point.

2. On the Add/edit point dialog box, enter the following information
for the new point and click OK (Figure 3-16 on page 3-13):

* Type a Number and Description (optional) for the point.
* Select the Layer from the drop-down list.
¢ Enter the North (X), East (Y), and Elev (Z) coordinates.
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Add/edit point 3]
MHumber 96
Description
|EL1
Layer
[GROOND [=]
Morth 77089635
East 1835167.08"
Elev g10.01°
oK m | Cancel |

Figure 3-16. Add New Point

Editing Points
1. To edit a point, select the desired point in the plan view or point
list and click Points » Edit point.

2. On the Add/edit point dialog box, edit the desired information
and click OK (Figure 3-16).

Deleting Points

To delete points, select the desired point(s) in either the point list or
plan view and click Points » Delete points or press Delete on the
keyboard.

Click Edit » Undo delete entities to retrieve the deleted points.
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Adjusting Point Elevations

The elevation adjustment is a translation along the vertical axis. Point
elevations may need to be adjusted for various reasons, for example:

* The surveyor may have assigned an arbitrary elevation to the
control points for the initial survey and later will want to translate
the survey to a “true” or “known” elevation.

* A mistake may have been made in the height of the antenna, and
the elevations will need to be corrected accordingly. If this
occurred on one day of a multi-day survey, then only a subset of
the data will need to be adjusted.

Use caution with this routine, especially when
operating on a subset of the data.

1. In the point list view or plan view, select the desired point(s) to
adjust (press Ctrl+A to select all points) and click
Points » Transform coordinates » Adjust elevations.

2. On the Adjust elevations dialog box, type the number to add to or
subtract from the current elevation and click OK (Figure 3-17).
Use a minus sign to subtract an elevation value.

Adjust elevations

Adjust elevations of all selected points by

o

(] 8 h Cancel |

Figure 3-17. Enter Elevation Adjustment Number
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Figure 3-18 shows before and after views of this process.
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Figure 3-18. Before and After Adjust Elevation Process
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Converting Coordinates to Feet or
Meters

Rather than simply changing the linear unit displayed in the project,
the convert coordinates to feet/meters function changes the units
associated with the numerical values of the coordinates. For example,
this function is used to change a coordinate value of 3.000 m to 3.000
feet, or vise versa. This might be necessary, for example, when a text
file with point data in units of meters is imported into 3D-Office when
the units in 3D-Office are set to feet. In this case, the units associated
with the coordinate values are in error and must be corrected.

Use caution with this routine, especially when
operating on a subset of the data.

1. In the point list view or plan view, select the desired point(s) to
convert and click Points » Transform coordinates » Feet/
meters conversion. Press Ctrl+A to select all points.

2. On the Convert feet/meters dialog box, select the desired new
units from the drop-down list and click OK. For Custom scale
factor, enter the scale factor and click OK (Figure 3-19).

Convert feet/meters Convert feet/meters

Current display units Current display units

Corwert all coordinates to | Custom scale factor -
Effective scale factar 8579

Convert all coordinates to

Effective scale factar

ok ] concel | ok ] concel |

Figure 3-19. Select Conversion Type
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Figure 3-20 shows before and after views of this process.

2065110.19" 6175980.22' 376.41"
2065110.24' 6175980.21" 376.41"
2065133.06' 6178963.97" 376.49'
] 2065143.29" 6175943.18' 376.34'
= Z065148,33 5175910.91' 376,08

30 Offics - [SampresTapehlew!3_02,513:7]

| e775282.29' 2027220406 1234,92'
it | 677528244 20272204.05' 1234,92'
e o] 6775357,31" 20272150,74' 123519
e x| 6775390.57 20272082.56' 1234.70
| 677540741 20271976, 66" 1233.55'

surmIr e s 16 |

sty WINEATAT RIS

Figure 3-20. Before and After Coordinate Conversion Process

Translating Point Coordinates

Point translations are shifts along the three respective coordinate
axes; that is, along the X (East), Y (North), and Z (Elevation) axes.
Typically, point translations are done on the entire data set, if at all,
rather than on a subset of points.

operating on a subset of the data; data will be

E Use caution with this routine, especially when
permanently changed.

1. In the point list view or plan view, select the desired point(s) to
translate and click Points » Transform coordinates » Translate
in XYZ. Press Ctrl+A to select all points.
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2. On the Translation dialog box, enter the desired North, East, and
Elev translation values and click OK (Figure 3-21).

Translation

Tranglate points by

Morth 5.00
East 10.00°
Elew B

(] 8 ml Cancel |

Figure 3-21. Enter XYZ Translation Values

Figure 3-22 shows before and after views of this process.

2065110,19' 6175980,22' 37641
206511024 6175980.21' 37641
2065133.06' 6175963.97' 376,49
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Figure 3-22. Before and After XYZ Translation Process

Setting Unit Options
The Project options dialog box sets the type of units to use for the

various project quantities. See “Setting Project Units” on page 2-15
for details on the Units tab.
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Exporting Points

3D-Office exports points from a 3D Point file or 3D Project file to
point files (*.pt3) and text files, as well as a Pocket-3D controller.

Exporting Points to a Point File

Use this process to keep copies of files or track progress.

1. Select the points to export and click Points » Export selected
points » To 3D point file (*.pt3).
2. On the Save As dialog box, do one of the following (Figure 3-23):
* To export to another point file, navigate to the location of the file
and select it, then click Save,

* To save to a new file, navigate to the desired folder, type a name
for the new file, and click Save.

Save As @@
Save ir: | () PP_tapa j = EB-
File: name: |SimpsonT opoDecl0_02
Save as type: | Topoon PT3 file (% pt3] -] ezl

Figure 3-23. Save Point File

The selected points are added to the existing or new 3D point file.

P/N 7010-0684 3-19



Point Files

Exporting Points to a Pocket-3D

Controller

1. Connect the Pocket-3D controller to the computer and turn on the
controller. See Appendix A for details.

2. Select the points to export and click Points » Export selected
points » To Pocket-3D controller. 3D-Office connects with the
Pocket-3D controller.

3. On the Pocket-3D files dialog box, do one of the following and

click Save (Figure 3-24):
¢ Select a file to overwrite.

» Enter a new file name or keep the default file name to save a
new file to the controller’s memory.

The file type is automatically selected.

Mame | Size (kB) | Created |

File name |F’F’_IUDD_N av2l

5
Files of type

Cancel

Figure 3-24. Save File to Pocket-3D Controller

The selected points data is saved in the specified folder on the
Pocket-3D controller.
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Exporting Points to a Text File

1.

Select the points to export and click Points » Export selected
points » To text file.

Select the format type and click Next (Figure 3-25). See
“Creating Custom Import/Export Formats for Text Files” on
page 2-2 for creating new or editing current formats

(Figure 3-25).

Select custom format. . Pgl

Fommats

MNew format

Test 4
Edit
Delete

I HNext % Cancel

Figure 3-25. Select Custom Format

Click Browse. Navigate to the desired location in which to save
the file, select a current file to replace or type a name for a new
file. Click Save.

Enable the view results box to automatically open the text file
when the export completes. If needed, select the desired Viewer.

Click Finish to export the selected points to a text file
(Figure 3-26).

X

Export points to text file

Tent file:

|E'\lnpcnn\}dmc\PF’_tnpﬂ_N ov22 THT Browse...

r

IV View results when export complete

Wiewer... | CANWINDOWSA\NotePad exe
ENNEENNNENNNNRNNNNRNNNER

< Back

Cancel |

Figure 3-26. Exporting Points to Text File
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If the view results box was checked, the selected text editor opens
and displays the exported points (Figure 3-27).

3-22

B PP_topo_Nov22.TXT - Notepad
File  Edit

Format

visw Help

FrL062.
771058,
770993,
771023,
770989,
770011,
770914,
770922,
770936,
770960,
FT0974.
771014,
FTLOLS.
771039,
771051,
7710863,
FTLO047.
771003,
F7L000.
771023,
FTLO37.
7710860,

167
957
387
473
141
[l
646

1835466,
1835280,
1835305,
1835353,
1835277,
1835294,
1835328,
1835363,
1835308,
1835433,
1835467,
1835431,
1835467,
1835432,
1835400,
1835393,
1835303,
1835388,
1835372,
1835367,
1835355,
1835338,

Figure 3-27. Exported Points in Viewer
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Chapter 4

Linework Files

Linework files contain layers comprised of polyline entities, where
each layer is assigned a name and color. A polyline is a series of
continuous line segments that may represent features or objects
within the project, such as building pads, curbs and sidewalks, top and
toes of slopes, or the boundary of the project. With 3D-Office,
linework can be transformed into points and alignments.

Importing and Opening
Linework

3D-Office can read linework files from several formats. Linework in
3D-Office can be assigned to layers, draped onto TINs, converted to
alignments, edited, deleted, and exported to various file format types.

3D-Office recognizes linework from three file types:
¢ 3D linework files (*.In3)

* Pocket-3D controller files
See “Importing Linework from Pocket-3D” on page 4-2 for
import details.

* AutoCAD® files
See “Importing from an AutoCAD File” on page 4-3 for import
details.
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Importing Linework into a 3D Project
File

Follow these steps to import linework from a 3D Linework file into a
3D Project file.

1.

With a 3D Project file open, click Linework » Import
linework » From 3D linework file (*.In3).

On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 4-1).

Open E]@
Laook in: |_} PP_topo j e EE-

PEPP topo_Hovad.In3

Fierame:  [FF topo Novadind
Files of type: |Linawork [%In3) ﬂ Cancel

Figure 4-1. Open 3D Linework File

Importing Linework from Pocket-3D

Follow these steps to import a Pocket-3D controller linework file into
a 3D Project file.

1.

Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

With a 3D Project file open, click Linework » Import

linework » From Pocket-3D controller.

3D-Office connects with the Pocket-3D controller and retrieves
*In3 linework files.

On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 4-2 on page 4-3). The file type is
automatically selected.
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Importing and Opening Linework

Pocket-3D files X

Name: Size [kB] Created

Maonday, March 1at, 2004, 4:40PM

bl »
File name |TEST SITE (LINEWDORK)
Files of type | Linework files (~LM3] -
Cancel

Figure 4-2. Open Pocket-3D Linework File

Importing from an AutoCAD File

Follow these steps to import linework from an AutoCAD (dwg or dxf)
file into either a 3D Project file or a 3D Linework file. All associated
layers defined in the AutoCAD file will be imported.

1. With a 3D Project or 3D Linework file open, click
Linework » Import linework » From AutoCAD file.

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 4-3).

Open El@l
Look in: |C_) FF_topo j oF E2-

B pp_top 2| st ding
ﬁ pp_topo_MovZZ-poinks, dwa

File name:  |pp_topo_Nov22-inewark.dwg Open

Files of type: [ &utocad DWG files [* dwa) ~| Cancel

Figure 4-3. Open AutoCAD 3D Linework File
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Opening a Linework File

1. To open a 3D linework file, click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Linework (*.In3), select the desired file, and click
Open (Figure 4-4).

Open @
Lok je |_) FF_topo j ¥ B

File name:  [PP_topo_Now20lin3 DOpen N
Files of type:  [Linewark *In3) ~| Cancel

Figure 4-4. Open 3D Linework File

Opening a Pocket-3D Linework File

If a Pocket-3D controller and the computer are connected, 3D-Office
can open linework files directly from the controller. Once opened, the
file can be exported to other files or saved to the computer. See
Appendix A for details on connecting a computer and controller.

1. Click File » Open Pocket-3D file.

2. On the Pocket-3D files dialog box, select the file type (*.In3) and
the desired file, then click Open (Figure 4-5).

Pocket-3D files X

Name: Size [kB] Created

hd >
File name |TEST SITE [LINEWDORK)
Files of type | Linewark files (~LM3] -
Cancel

Figure 4-5. Select File and Click Open
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Creating Linework

Creating Linework

The polygon selection tool can be used to create polylines in a 3D
Project file. With 3D-Office, linework can be transformed into points
and alignments.

1. To add a new polyline to the file, click the polygon selection tool,
then click on the screen to begin the polyline. Click at subsequent
locations to create the end point or corner points (Figure 4-6).

2. Click once at the end-point, then do one of the following:

* right click and click New polyline on the pop-up menu
(Figure 4-6)
* click Linework » New polyline

- 3D Office - [PP_topo_Nov20.1p3]
A Ele Edt Wew Projct Ponts Lnework LN Alignment Plane window Help

D S ?ARE LA N0

-'Hll:l.l:ll'

Start 30 simulation he;e

Figure 4-6. Trace New Polyline with Polygon Tool and Add to File
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Linework Files

3. On the Polyline dialog box, select the layer in which to enter the
new polyline and enter an elevation for the polyline, then click
OK (Figure 4-7).

Polyline

Layer

|GROUND |
Default vertex elevation 050

Figure 4-7. Enter new polyline parameters

The new polyline is stored as linework in the file. The elevation
entered in the dialog box is assigned to all vertices of the new
polyline.

Draping Polylines onto TIN

The drape polyline to TIN function allows a polyline to be created
across the current TIN model. Using this function, the elevations of
the polyline vertices are derived from the TIN model. Thus, the
polyline is “draped onto the TIN model”.

1. After drawing a polyline in the plan view, use the Selection tool
to select the new polyline. Click Linework » Drape polyline(s)
onto TIN.

2. Click OK to create new TIN vertices (Figure 4-8).

Topcon 3D-Office

P

} } ) 5
\_.\/ Allow creation of new vertices at triangle edges 7

Mo | Cancel |

Figure 4-8. Create New Vertices at Triangle Edges

3D Office will redraw the portion of the TIN surface that changed,
adding vertices to the TIN surface along the new polyline.
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Viewing Linework Information

Deleting Polylines

1.

To delete polylines from the file, use the Selection tool and click
the desired polylines.

2. Press Delete or click Linework » Delete polyline(s).

Viewing Linework Information

Linework information can be viewed using a text editor, displaying
the layer the linework resides in, the number of vertices in the
linework, and the coordinates for the vertices of the selected linework.
This information can be saved as a text file for later reference.

1.

Select the linework to view information on:
e click the individual linework
* use the select tool to select a group of linework

Click the activated Information button on the toolbar. A text file
opens, displaying linework information. (Figure 4-9).

e 7 PP_topo_Now20.tp3:2 -
Eile Edit

Selected entities A
Polylines {layer, # vertices)
Default, &
Wertices (coords, curve radius, curve direction)
®1835278.63", ¥ 7F1120.62', 2 912,97
» 183530940, ¥ 771100,34, Z 912,42
% 1835337 44', ¥ 771079.00, Z 912.30'
% 183536290, ¥ 771060.04', Z 911,98
% 18935367.68', ¥ 771038.87, Z 911.57
% 1835408.25', ¥ 77101295, Z 910,68

Default, 11
wertices (coords, curve radius, curve direction)
%1835293.61', ¥ 77110251, Z 912,88
¥ 1835258,73", ¥ FFL077.84', 2 912,92
© 183523654, ¥ 77106218, Z 912.94' v

Figure 4-9. Click Information Button and View Selected Entities

To save the information as a text file, click File » Save as. On the
Save As dialog box, type a name for the file or keep the default
file name. Navigate to the location in which to save the file and
click Save.

P/N 7010-0684 4-7



Linework Files

Managing Linework Layers

To view, add, or edit layers, click Linework » Layers. The View
layers dialog box displays each layer in the linework file.

* The enable/disable box next to each layer name indicates whether
or not it displays on the Plan View.

* See the following sections for details on adding a layer, deleting a
layer, setting layer colors, or setting point labels.

* Show all enables all layers for display on the Plan View.

* Show none disables all layers from being displayed on the Plan
View.

For details on using the Layer dialog box, see “Managing Layers” on
page 2-5.

Setting Unit Options
The Project options dialog box sets the type of units to use for the
various quantities used in the 3D Linework file.

To set unit options in a Linework file, click View » Options. The
dialog box that displays has the same fields as for 3D Project files.
See “Setting Project Units” on page 2-15 for details on the Units tab.
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Exporting Linework

Exporting Linework

If you made changes to a linework file, you can export the changed
file to a new linework file, or replace a current file with the new
information.

% Export versions of the file to track progress.

Exporting Linework to a File

The following steps describe exporting linework to a 3D Linework

file (*.In3).

1. Select the linework to export and click Linework » Export
selected linework » To 3D linework file.

2. On the Save As dialog box, type a name for the new linework file
or select a linework file to replace. Click OK to export the file
(Figure 4-10).

Save As E]@
Save jn: |_) PF_topo j oF E-
Ere_topo_movzn.inz
File name: |F'P_lopo_Nov22 Save 1\5
Save astype: [ Tapoon L3 fil [ n3) ~| Cancel

Figure 4-10. Save Linework File
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Exporting Linework to a Pocket-3D
Controller

To use the linework file in the field, export it to a Pocket-3D
controller.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. Select the linework to export and click Linework » Export
selected linework » To Pocket-3D controller.

3. On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 4-11):

* Select an existing file to replace.

* Enter a new file name or keep the default file name.

Pocket-3D files E|
Mame | Size KB) | Created |
File name |FF,|0DELN ow2l
Flesoftype  [Linewor fles FLH3) =] L3
Cancel

Figure 4-11. Save Linework File to Pocket-3D Controller
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Chapter 5

TIN Files

A TIN (Triangulated Irregular Network) model can be used to
represent an irregular land surface. The model is derived from a set of
points and edges (optional). 3D-Office can generate a TIN from
existing point/line data, or it can read an existing TIN model from an
outside source, such as an AutoCAD® file. A TIN model of the
existing ground can be used to display cut and fill information and
earth volume quantities with respect to a design surface.

Importing and Opening a TIN
Surface

3D-Office opens/imports a TIN model for displaying, editing,
exporting, and comparing to other surfaces. TIN options can also be
set in 3D-Office.

3D-Office recognizes TIN surfaces from four file types:
3D TIN files (*.tn3)

Pocket-3D controller files
See “Importing from Pocket-3D” on page 5-2 for import details.

AutoCAD files
See “Importing from an AutoCAD File” on page 5-3 for import
details.

* REB triangle files
See “Importing an REB Triangle File” on page 5-4 for import
details.
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TIN Files

Importing a TIN Surface

Follow these steps to import a TIN surface from a 3D TIN file into a
3D Project file.

1.

With a 3D Project open, click Project » Import TIN » From 3D
TIN file (*.tn3).

On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 5-1). The TIN surface from
the selected file is added to the 3D Project file.

Open E]@

Look in: |_} PP_topo j 5 B

File name: |pp7tupuﬁnuv4.ln3
Files of tupe: |T\N surface [“.tn3] j Cancel

Figure 5-1. Open 3D TIN File

Importing from Pocket-3D

Follow these steps to import a Pocket-3D controller TIN file into a 3D
Project file.

1.

Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

With a 3D Project open, click TIN » Import alignment » From
Pocket-3D controller. 3D-Office connects with the Pocket-3D
controller.

On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 5-2 on page 5-3). The file type is
automatically selected.
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Importing and Opening a TIN Surface

Pocket-3D files X

< >
File name  |TEST SITE TIN [SUPER]
Files of type | TIM surface files (5 TH3) -
Cancel

Figure 5-2. Select and Open Pocket-3D TIN File

The information from the selected file is added to the 3D Project file.

Importing from an AutoCAD File

Follow these steps to import a TIN surface from an AutoCAD dwg/
dxf file into a 3D Project file.

1. With a 3D Project file open, click TIN » Import TIN » From
AutoCAD file.

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 5-3). The information from
the selected file is added to the 3D Project file.

Open @
Lok jr: |D FP_tapo j o E2-
B iFP to 20-TIN,dwig

ﬁ pp_topo_MovZ2-points. dwg

File name: ~ [PP_topo_Now20-TIN.dwg DOpen
Files of type: [ £utocad DWG files (*.dwg) | Cancel

Figure 5-3. Open AutoCAD 3D TIN File
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TIN Files

Importing an REB Triangle File

Follow these steps to import a TIN surface from an REB triangle file
(*.reb) into a 3D Project file.

1. With a 3D Project file open, click TIN » Import TIN » From
REB triangle file.

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 5-4). The information from
the selected file is added to the 3D Project file.

Open El@

Look in: |_} 3dme j 5 B

Filename:  [EYL_0S5.REE
Files of type: |F|EB triangle files [* b j Cancel

Figure 5-4. Open REB Triangle File

Opening a TIN Surface

1. To open a 3D TIN surface file, click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as TIN surface (*.tn3), select the desired file, and
click Open (Figure 5-5).

Open @

Look in: |_} FP_topo j o E2-

File name: |pp_tnpn_nnv4 tn3 DOpen %
Files of type: [ TIM surface *n3) | Cancel

Figure 5-5. Open 3D TIN Surface File
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Importing and Opening a TIN Surface

Opening a Pocket-3D TIN File

If a Pocket-3D controller is connected to the computer, 3D-Office can
open TIN surface files directly from the controller. Once opened, the
file can be exported to other files or saved to the computer. See
Appendix A for details on connecting a computer and controller.

1. Click File » Open Pocket-3D file.

2. On the Pocket-3D files dialog box, select the file type (*.tn3) and
the desired file, then click Open (Figure 5-6).

Pocket-3D files X

MName Size [kB] Created

Monday, March 1st, 2004, 4:43PM

>

File name  |TEST SITE TIN [SUPER]
Files of type | TIM surface files [ TN -
Cancel

Figure 5-6. Select File and Click Open
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TIN Files

Creating a TIN Surface

In many applications, an elevation of the terrain or a cut/fill to a
design surface is needed at an arbitrary location within the project.
3D-Office can provide this information based on a TIN model
generated from the project point-data. A design surface TIN is useful
for stakeout and grading, and is an essential model for 3DMC.

TIN surfaces can only be created in 3D Project files, not 3D TIN files.

Creating a TIN Surface From a 3D
Alignment

3D-Office offers a powerful tool to generate a TIN model from a 3D
Alignment. This is useful for comparing the existing terrain surface to
a road design surface, thus providing a means to compute cut and fill
volume quantities.

1. From a 3D Project file that contains both a horizontal and vertical
alignment, click Alignment » Generate TIN from 3D
alignment.

2. On the Generate TIN model dialog box, select the desired
generation parameter, and click OK (Figure 5-7 on page 5-7).

* Generate points using regular sampling interval — generates a
TIN having more uniformly shaped triangles. This option
may take longer to generate the TIN. Enter the sampling
interval in the project’s units.

* Generate points only where necessary — may reduce the size
of the TIN file. Triangle vertices will be generated at the
alignment definition points and as necessary to maintain the
break lines implied in the alignment definition.

* Maximum arc/chord separation — sets the maximum
separation distance between the straight side of the triangle
and the arc of a curve. A smaller separation value will create
triangle edges that will more closely approximate the curve
(but this will also create more, and smaller, triangles).

3D-Office generates a TIN model from the points of the
alignment.
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Creating a TIN Surface

Generate TIN model

+ {Generate points using regular sampling interyat Generate TIN model

Sampling interval [along CL) 1000

" Generate points only where necessary

—

+ Generate points using regular sampling interyal
Sampling interval [along CL) 1000

" Generate points only where necessary

—

SN T T

Cancel

Figure 5-7. Select TIN Generation Parameters and Generate TIN Model

Creating a TIN Surface From
Selected Points/Linework

3D-Office permits graphical selection of point and line data for TIN
generation. This is very useful for generating a TIN model from an
imported data set, for example, survey data. All selected points
become vertices of the TIN mesh, and all selected lines appear as
edges in the mesh. Thus the selected lines function as “breaklines;”
that is, they will not be crossed by any other edges in the TIN mesh.
The default boundary of the TIN is the so-called convex hull, a unique
mathematical boundary for any point set. See “Creating a TIN
Surface Clipped to the Selection Polygon” on page 5-8 for an
alternate way to define the TIN boundary.

1. From a 3D Project file that contains points and/or linework, use
the selection tool to select the elements from which to generate
the TIN model. Press Ctrl+A to select all elements in the 3D
Project.

2. Click TIN » Generate new TIN surface » From selected
points/linework.

3D-Office generates a TIN model from the selected points and/or
linework.
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TIN Files

Creating a TIN Surface Clipped to the
Selection Polygon

Rather than using the convex hull of the point set to define the TIN
boundary, this function will clip the TIN model to the perimeter
defined using the selection polygon. This provides an easy way to
customize the boundary of the TIN model.

1. From a 3D Project file that contains points and/or linework, use
the selection tool to select the elements from which to generate
the TIN model. Press Ctrl+A to select all elements in the 3D
Project.

2. Click TIN » Generate new TIN surface » Clipped to selection
boundary.

3D-Office generates a TIN model from the selected points and/or
linework, clipped to the selection polygon.

Creating a TIN Surface From
Selected Triangles
3D-Office permits graphical selection of triangle data for TIN

generation. This is useful for creating a TIN surface that is a subset of
an existing TIN surface.

1. From a 3D Project file that contains triangles, use the selection
tool to select the triangles from which to generate the TIN model.

2. Click TIN » Generate new TIN surface » From selected
triangles.

3D-Office generates a TIN model from the selected triangles.
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Viewing Triangle Information

Viewing Triangle Information

TIN (Triangulated Irregular Network) surface files are comprised of a
mesh of non-overlapping triangles computed from irregularly spaced
points with x, y coordinates. 3D-Office opens a text file for viewing
TIN triangle information.

1. Select the TIN triangles to view information on:
* click the individual triangle(s)
* use the select tool to select a group of triangles

2. Click the activated Information button on the toolbar. A text
editor window opens, displaying the coordinates for the three
points of each selected triangle (Figure 5-8).

= pp_topo_nov4.tn3:2 -
File Edit

Eelected entities
TIN triangles

N 770906.77',E 1835287.06',Z 800,19
N 770906.27',E 1835286,30',Z 800,05
N 770919.68'E 1835374.21',Z 800.06"
N 7705952,29' E 1635374.56', 7 801,36'
N 770952.29',E 1835374.56, 801.36'
N 770940,52,E 1835413,36,7 800.03'
N 77096006, E 1835439,77,2 800.15'
N 770952,29' E 1835374.56',Z 801,36
N 770930.73E 1835357.92,Z 804,23
N 770960.06',E 1835439,77',Z 800,15
N 771002.47',E 1835445,31',Z 801,97

M 770919,68"E 1835374.21",Z 800,06
M 770919,68"E 1835374.21',Z 800,06
M 770943.02',E 1835349.09',Z 801.30'
M 770943,02,E 1835349.09,Z 801.30'
M 770940,52',E 1835413,36,Z 800,03
M 770952, 29',E 1835374.56',Z 801,36
M 77096904, E 1835401.9%',2 801,15
M 770950,73E 1835357.92',Z 804.23
M 770952,29'E 1835374.56',Z 801,36
M 771009,29'E 1835482.01",Z 801,37
M 771009,29'E 1835482.01",Z 801.37'

N 770933.67',E 1635316.25,2 601.24'
N 770906.77',E 1635287 .06',Z 600.19"
M 770933.67',E 1835318.25,7 801.24'
N 770919.68,E 1635374.21',7 600.06"
M 770969.04',E 1635401,99,7 601,15
M 770919.66E 1635374.21',Z 600.06'
N 770940,52',E 163541336, 2 600.03'
N 770943,02',E 1835349.09',2 601.30°
N 770969.04',E 1535401,99',2 60115
N 771002.47',E 1635445.31',2 601.97
N 771060.62',E 1635471 .43, 803.52'

Figure 5-8. Click Information Button and View Selected Entities

3. To save the information as a text file, click File » Save as. On the
Save As dialog box, type a name for the file or keep the default
file name. Navigate to the location in which to save the file and
click Save.
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TIN Files

Viewing and Editing TIN
Surfaces

Viewing the TIN model may be helpful for getting a feel of how the
point and line data are used to represent the physical land surface. The
view can also be used to select triangles to delete. Triangles might be
deleted in order to trim the model along its perimeter or to otherwise
reduce the model size. Long, narrow triangles can also be removed if
desired.

To view the 3D Project’s TIN surfaces, click TIN » TIN surfaces.
The TIN surfaces dialog box displays the following information
about the selected TIN surface (Figure 5-9 on page 5-11):

* TIN surfaces — a listing of all TIN surfaces in the 3D Project file.
¢ Name — the name of the selected/current TIN surface.

* Layer — the layer in which the TIN surface exists. Click the drop-
down box to change the layer for the currently selected TIN
surface.

* Visible — whether or not the triangles, perimeter, and contours of
the TIN surface are visible, or if these element are visible by
layer.

* TIN element color boxes — the color of the TIN element (triangle,
perimeter, and contour). Click the button to change the element’s
color.

e Number of triangles — the number of triangles on the TIN model.
* Number of points — the number of points in the TIN model.

* Number of regions — the number of regions in the TIN model.

* Number of holes — the number of holes in the TIN model.

» Surface area — the surface area of the TIN model in the project’s
unit.
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Viewing and Editing TIN Surfaces

X

TIN surfaces

Copy | Delete |

Selected surface

Mame : |W'ednesday, Maovernber 13th, 2002,
Layer : |<n0 layers j
isible : YYez B Triangles(§ Ferimeter

Mumber of tiangles : |757 Mumber of regionz : |1
Mumber of points : 435 Mumber of holes : 0
Surface area: | 8.02ac

(] 8 Cancel
| | |

Figure 5-9. TIN Surfaces

Editing a TIN Surface

1. On the TIN surfaces dialog box (in a 3D project file, click
TIN » Tins surfaces), select the TIN surface to edit (Figure 5-9).

2. Change or edit the following parameters as needed:
* The name of the TIN surface.
* The layer in which the TIN surface exists.

¢ If the elements of the TIN surface are visible, not visible, or
visible by position in a layer.

* The color of the triangles, perimeter, or contours of the TIN
surface (click the element’s button and select a new color).

3. Click OK to save the changes and apply then to the selected
surface.
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TIN Files

Copying a TIN Surface

The copy function provides a way to produce multiple versions of a
TIN surface, which may be useful for reducing an existing TIN into
one or more sub-regions. Selecting a TIN surface and clicking OK
will display the TIN in the design view.

1.

Copy [: Delete

TIN surfaces

Selected surface

Mame ''ednesday, November 1
Layer <no layer>
Visible es -

Murmber of tiangles : |757 MNumber

Mumber of points 435 Mumber

Surface area:  |B02ac
o | d

On the TIN surfaces dialog box, select the TIN surface to copy
and click Copy (Figure 5-10).

Type a unique name for the new TIN surface and press Enter
(Figure 5-10).

TIN surfaces

‘wednesday, Movember 13th, 2002,
[1#ednesday, November 28th, 2002 [T]

Copy Delete
Selected surface
Name : |W’adnesday, Movember 28th, 2002,
Laper: | <na layery j
Wisible Yes - | [

Mumber of tiangles : | 757 Mumber of regions : |1
0

MNurnber of paints 435 Murnber of hales :

8.02ac

Surface arsa:

Figure 5-10. Copy and Name TIN Surface

3. Make any desired changes as described in “Editing a TIN

Surface” on page 5-11.

4. To view or edit the copied TIN, select it and click OK.

From here, you can make changes to the TIN surface, then export it
for use in another file. See “Working with TIN Surfaces” on
page 5-14 for editing the TIN surface.
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Viewing and Editing TIN Surfaces

Deleting a TIN Surface

Only delete a surface when the data it contains will never be needed
again. If necessary, save a backup copy of the file before deleting
surfaces.

@ Deleting a surface will also delete all of its contents.

1. On the TIN surfaces dialog box, select the TIN surface to delete
and click Delete.

2. Click OK to confirm the deletion (Figure 5-11).

Topcon 3D-Office

?‘/ Confirm the deletion of this surface #
-

Cancel |

Figure 5-11. Delete TIN Surface

To undo the deletion, click Edit » Undo edit TIN surfaces or press
Ctrl+Z.

P/N 7010-0684 5-13



TIN Files

Working with TIN Surfaces

3D-Office provides the power to easily view, edit, and import/export
TIN surfaces. The following sections describe the TIN editing
functions.

Deleting Triangles with Long Sides

Before deleting information, make a backup copy of the file. This
function affects the current TIN surface. If deleted triangles fall
within the interior of the mesh, a red border replaces the outer edge of
the deleted triangles, indicating a boundary around the “hole” left by
deleted triangles.

1.

If needed, select the desired TIN surface (click TIN » TIN
surfaces, select the surface and click OK).
Click TIN » Delete triangles » With long sides.

Type a length to delete triangles with at least one edge greater
than the entered value (Figure 5-12). 3D-Office deletes all
triangles that have at least one edge as long as the length.

Delete triangles

‘With edge length greater than |100.00°

Cancel |

Figure 5-12. Delete Triangles with an Edge Greater Than...

3D-Office automatically regenerates the surface.
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Figure 5-13 shows before and after screen shots of this process.

Figure 5-13. Before and After Deleting Triangles with Long Sides

Deleting Selected Triangles

If deleting interior triangles, a red border replaces the outer edge of
the deleted triangles, indicating a boundary around the “hole” left by
deleted triangles.

This function affects the current TIN surface.

1. Using the select tool, click or draw a rectangle around the
triangles to delete.

2. Click TIN » Delete triangles » Selected or press Delete on the
keyboard. 3D-Office deletes the selected triangles.

3D-Office automatically regenerates the surface.
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Figure 5-14 shows before and after screen shots of this process.

Figure 5-14. Before and After Deleting Selected Triangles

Consolidating Duplicate TIN Points

Some data sets may contain points that are so close to their neighbors
that they can be considered duplicates and unnecessary. Such points
will cause small or narrow triangles in the TIN mesh. The consolidate
duplicate points function removes one of the “duplicate” points.

The consolidate duplicate TIN points option is only available in 3D
Project files, not 3D TIN files. This function affects the current TIN
surface.

1. From a 3D Project with a TIN model, click TIN » Consolidate
duplicate TIN points.

2. Enter the tolerance value and click OK (Figure 5-15). The
tolerance value specifies the 3D distance used to consider two
point to be duplicates. 3D-Office consolidates duplicate points

(removing one of them from the TIN data set) and regenerates the
TIN model.
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Consolidate points

Duplicate tolerance [30]

Figure 5-15. Enter the Duplicate Tolerance of Points

Viewing a 3D Simulation of the
TIN Surface

The 3D-views in 3D-Office use lines and colors to give a three-
dimensional perception of a field or pad on a two-dimensional screen.
Using the 3D view can help to visualize what the topography or
design surface looks like.

To view a simulation of the TIN surface, click TIN » View 3D
simulation. A new window opens displaying an interactive,
3-dimensional simulation of the TIN surface (Figure 5-16 on
page 5-18).

* Click and hold on the screen to have the pointer rotate the view.

* The arrow keys on the keyboard control the motion of the
machine: up arrow is forward, down arrow is backward, left and
right arrows rotate the “ground” accordingly.

¢ On a mouse with a scroll wheel, the scroll wheel zooms in/out.

* See “3D-view and Profile View Menu Bars” on page 1-13 for
details on the menus and menu items.

* See “3D-view and Profile View Toolbars” on page 1-14 for
details on the 3D-view toolbar.

To play a machine log file, click Motion » Playback from log file
and select the machine log file (*.ml3) for the job. The machine on
the 3D-view will move as the machine at the jobsite moved.
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Ready [x 1835332.40'

Figure 5-16. TIN Simulation

[ 770987.72' [z912.22' [12.4 FP5 A

Viewing a Profile of the TIN
Surface

The profile view is a powerful tool for visualizing cut and fill heights
along a line through the TIN model and can be used for the following:

* to check clearances between the design surface and existing gas
lines, or other utility lines, of known depth

* to determine the grade of the design or existing surface along a
line
The profile can be viewed statically or dynamically by dragging the
profile line across the field.
1. To view a profile of the field, click TIN » View profile. A check
mark displays next to the menu option.

2. In the Plan View, click a location at which to begin the profile.
Stretch the line across the field and click once to end it
(Figure 5-17 on page 5-19).
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Figure 5-17. Slct reato View in Profile
The Profile View displays (Figure 5-18) the following
information:
e elevation tic marks on the left of the view window
* a cross section of the current TIN

* a pop-up box showing XY point coordinates, TIN Z
coordinates, and grade at the point of the crosshair

a horizontal scale bar

cross hair coordinates in the status bar

The vertical exaggeration is shown as a ratio next to the
elevation in the status bar on the far right.

Point : M 2064703,197', E 6178730,127'
TIM : 2 389,256', Grade 15.036%

Ready N 2064703, 197" E 6175730127 Z378.683(2: 1)

Figure 5-18. Profile View
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3.

On the View dialog box (Figure 5-18), use the toolbar to
manipulate the view. See “3D-view and Profile View Toolbars”
on page 1-14 for information on the toolbar buttons.

To change the position of the profile view, click in the Plan View,
then click, “grab” and “drag” the start or end point of the profile

line in the Design View to a new position. The “grabbed” point is
green while being moved. The Profile View changes accordingly.

Or, you can “grab” the line and shift it without changing its
direction or length.

Closing the Profile View quits the profile function.
Repeat steps 1 through 3 to display the profile view
again.

5. To quit this function, press Esc.

Comparing Surfaces

When 3D-Office compares two surfaces, it computes the volume of
cut and fill between the surfaces, the area of intersection between the
surfaces, and the maximum and minimum cut and fill heights
between the surfaces. Such information is useful for documenting
excavation progress on a job.

Comparing Surfaces in 3D Project
Files

The 3D Project file must have a TIN surface and at least one other
surface (TIN, plane, or alignment) for this option to be available.

1.

With a 3D Project file open, click TIN » Compare current TIN
surface » With 3D surface file.

Select the Surface of type to compare with from the drop-down
list (Figure 5-19 on page 5-21).

If more that one surface of the surface type exists, select the
desired surface from the surface list.
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4. Click OK. 3D-Office compares the two surfaces and opens a cut/
fill view.

Surfaces of type Plane suface

Thursday, May 8th, 2003, 2:56Pk

Plane surface

TIM surface
Foad alignment surface

Surtace details

Name : Monday, December Sth, 2002, 11:2
MNumber of tiangles :

MNumber of points

[ o [ 41 @D

Figure 5-19. Compare Surfaces in 3D Project File

Comparing 3D Surface Files

1. With a TIN surface file or 3D Project file open, click TIN »
Compare TIN surface » With 3D surface file or
TIN » Compare current TIN surface » With 3D surface file.
2. On the Open dialog box, navigate to the location of the desired

file, select the file type (either TIN, Plane, or RD3/alignment),
and click Open (Figure 5-20).

Open @
Look jre | = PP_topa j &= oF E2-

File name: |pp_tnpn_nnv4 pl3 Dpen [:\\

Files of type: | Tapean PL3 fles (% pl3) ~| Cancel

Figure 5-20. Open File to Compare With
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3D-Office compares the two surface and opens a cut/fill view
displaying the compared information (Figure 5-21).

= 3D Office - [CutFill2]
A% Fls Edt View CubfFil Window Help

D= | S ?ARARRK M

Ready N 771270.53 E 1535266, 24"

Figure 5-21. Cut/fill File for Compared Surfaces
3. View the cut/fill information. See “Cut/Fill Files” on page 10-1
for details on cut/fill surface files.

¢ If needed, re-compare the surfaces after making changes tot
he original surfaces (for example, changing plane parameters
or deleting triangles in a TIN file).

* Save the cut/fill file. Click File » Save as, navigate to the
desired located, type a name for the file, and click Save.
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Setting TIN Surface View
Options

The TIN options dialog box sets plan view parameters and TIN
computation parameters.

1.
2.

Click TIN » TIN options.
On the Plan view tab, select the desired parameters (Figure 5-22
on page 5-24).
* Enable or disable the Show triangle edges, Show boundaries,
and Show point elevations as needed.

* Enable Show contours to display the contours of the TIN
surface.

* Enable Use colors to display the contour lines as colors
associated with an elevation as shown in the color chart.

Click the Triangulation tab and select the desired parameters
(Figure 5-22 on page 5-24).
* Select either “Divide and conquer” or “Incremental” for the
Triangulation algorithm. The default “Divide and conquer”
selection is usually sufficient.

* Enable Ok to generate and add interpolated points to data set
as needed. Use this function if the length of linework
segments included in the TIN model were generally longer
than the length of the typical triangle edge. Otherwise, long
line segments included in the TIN might cause long, narrow
triangles along the linework. If enabling this parameter, select
the desired sub-parameters.

4. Click OK to apply the view and triangulation options to the TIN

file.
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Plan view l Triangulation]

[~ Show contours

W Show boundaries

v Show point elevations r

TIN options P§| 805.00°
- a04.00

Plansiow Tiaratn | S wmw

a02.00

Triangulation algorithm |Divide and conguer j

Iv 0K to generate and add interpolated points to data set

v 0K ta add interpolated points along boundaries oK | Cancel |
™ Awoid creating tiangles with angles less than

™ Awoid creating tiangles with area greater than

(] 8 [, | Cancel

Figure 5-22. Set Plan View and Triangulation Options

Setting Unit Options
The Project options dialog box sets the type of units to use for the
various quantities used in the 3D Project.

To set unit options in a TIN file, click View » Options. The dialog
box that displays has the same fields as for 3D Project files. See
“Setting Project Units” on page 2-15 for details on the Units tab.
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Exporting a TIN Surface

If you made changes to a TIN surface, you can export the changed
surface to a new TIN file, or replace an existing file with the new
information.

% Export versions of the file to track progress.

Exporting a TIN Surface to a TIN
Surface File

1. Select TIN » Export current TIN surface » To 3D TIN file
(*.tn3).

2. On the Save As dialog box, do one of the following (Figure 5-23):

» To export to an existing TIN file, navigate to the location of
the file and select it, then click Save (the contents of the
existing file are replaced).

*» To save to a new file, navigate to the desired folder, type a
name for the new file, and click Save.

Save As E]@
Save in: |_} Dema_Pit j % EE-

2‘ PR_topo_novd.tn3

Flone:  Joeme. Pt
Save as ype: | Topoon TN3 file [%.in3) =1 Cancel

Figure 5-23. Save TIN Surface File

The selected TIN surface overwrites the existing file or creates a new
3D TIN surface file.
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Exporting a TIN Surface to Pocket-3D

To use the TIN surface file in the field, export it to a Pocket-3D
controller.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. With a TIN surface file or 3D Project open, click TIN » Export
TIN surface » To Pocket-3D controller or TIN » Export
current TIN surface » To Pocket-3D controller.

3. On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 5-24):

* Select an existing file to replace.
* Enter a new file name or keep the default file name.

Pocket-3D files 3]
Mame | Size KB) | Created |

File name  |NOW20 TOFO

5

Cancel

Figure 5-24. Save TIN Surface File to Pocket-3D Controller
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Chapter 6

Alignment Files

An alignment defines the route of a road, utility line, water way, etc.,
and is typically comprised of both horizontal and vertical elements.
Also, an alignment may include cross-sectional information. This
chapter describe creating alignments and how alignments are used in
3D-Office,

Importing and Opening an
Alignment

3D-Office opens three dimensional alignment files for viewing and
editing horizontal centerlines and vertical profiles, creating and
applying templates, viewing a vertical profile or 3D simulation,
exporting an alignment, or setting alignment options.
3D-Office imports alignments into 3D Project files from three file
types:

* 3D alignment files (*.rd3)

* Pocket-3D controller files
See “Importing from Pocket-3D” on page 6-2 for details.

* LandXML files
See “Importing a LandXML Alignment File” on page 6-3 for
details.
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Importing an Alignment

Follow these steps to import an alignment from a 3D alignment file
into a 3D Project file.

1.

With a 3D Project open, click Alignment » Import
alignment » From 3D alignment file (*.rd3).

On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 6-1). The alignment from
the selected file is added to the 3D Project file.

Open @E'
Look i |_}PP_t0pD j e &5 B

&56220-812 Grade Work.rd3
&8RO
% Inner perimeter of lake,rd3

File name: |Inner perimeter of lake.d3
Files of pe: | Topeon RDA fles [1d3) | Cancel

Figure 6-1. Import 3D Alignment File

Importing from Pocket-3D

Follow these steps to import an alignment from a Pocket-3D
controller into a 3D Project file.

1.

Connect the Pocket-3D controller to the computer and turn on the
controller. See Appendix A for details. Run Pocket-3D on the
controller.

With a 3D Project open, click Alignment » Import
alignment » From Pocket-3D controller. 3D-Office connects
with the Pocket-3D controller and retrieves alignment files.

On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 6-2 on page 6-3). The file type is
automatically selected. The alignment information from the
selected file is added to the 3D Project file.
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Pocket-3D files X

Size Created
TEST SITE [RO&4D) 28 Monday, March

Filzrame  |TESTSITE (ROAD)
Files of type | Road surface files [*RD3) - -
Cancel

Figure 6-2. Select and Open Pocket-3D Alignment File

Importing a LandXML Alignment File

Follow these steps to import an alignment from a LandXML file into
a 3D Project file.

1. With a 3D Project file open, click Project » Import
alignment » From LandXML file.

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 6-3).

Open
Lok jre | I PP_topa j

CA\CE-DESlgn“faZUPro]ect.xm\
Campground.xML
=] CarlsonzurvCADEML AML

] i
OM%26%: 200emo%: 20land=ml%:20data, xml
Inroads-exist\ng.xml

< »
File name: ~ [DivideHv/ XML Open &
Files of type: | LandML ML files [*.xml) | Cancel

Figure 6-3. Open LandXML File

3. On the Import LandXML alignment(s) dialog box, select the
desired alignment(s) (Figure 6-4 on page 6-4).
* Click the desired alignment(s).
Hold down the Shift key to select groups of alignments. Hold
down the Ctrl key to select separate alignments.
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4.

* Click Select All to select all available alignments. The button
becomes a Select First button to select only the first
alignment.

When selecting all alignments, any cross-section surfaces
associated with the selected alignments will display in the
bottom pane.
If the alignment selected in the top pane contains cross-section
surfaces, click Import <CrossSectionSurf> as TIN surfaces to
select/de-select the desired surfaces in the bottom pane.

By default, all cross-section surfaces will be imported as TIN
surfaces. Uncheck the box to prevent the surface from being
imported.

The selected alignments from the LandXML file are added to the
3D Project file.

Import LandXML alignment(s) g|

Fioad Alignments

# Mame Station Length

Divided Highway

Select Al

Iv Impart <CrossSectSurfs entities as TIN sufaces

Foad # | Surface name | 3D-Office layer name
1 Orig_Surface Divided Highway/Qrig_Surface/001
1 pavemeant Divided Highway/pavement /001
1 shoulder Divided Highway/shoulder /001
1 baze Divided Highway/baze/001
1 sub-grade Divided Highway/sub-grade/001
aK h | Cancel |

Figure 6-4. Select LandXML Alignment(s)
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Importing Alignment Features

A 3D Project file can import horizontal centerlines, vertical profiles,
and cross sections from other files types.

To import a horizontal centerline, click Alignment » Import
alignment » Horizontal centerline » From CLIP file (*.plt). Navigate
to and select the *.plt CLIP file and click Open.

To import a vertical profile, click Alignment » Import
alignment » Vertical profile » From CLIP file (*.alz). Navigate to and
select the *.alz CLIP file and click Open.

To import a cross section, click Alignment » Import

alignment » X-section » <file type>. Navigate to and select the
desired file and click Open. Cross sections can be imported from
ISPOL files (*.sc1), CLIP files (*.trv), and InRoads files (*.soe).

Opening an Alignment in 3D-Office

1. Click File » Open to open a 3D alignment file.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Alignment (*.rd3), select the desired file, and click
Open (Figure 6-5).

Open E]@

Look in: |_}F‘F‘_tnpn j ] e EE-
A 6220-A12 Grade Work.rd3

File name: ~ Inner perimeter of Iake.rd3 DOpen

Files of type: | Tapean ADI3 files (*.1d3) | Cancel

Figure 6-5. Open 3D Alignment File
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Opening a Pocket-3D Alignment File

If a Pocket-3D controller is connected to a computer, 3D-Office can
open alignment files directly from the controller. Once opened, the
file can be exported to other files or saved to the computer.

1. Connect the Pocket-3D controller to the computer and turn on the
controller. See Appendix A for details.
Click File » Open Pocket-3D file.

3. On the Pocket-3D files dialog box, select the file type (*.rd3) and
the desired file, then click Open (Figure 6-6). The Pocket-3D
alignment file opens in 3D-Office.

Pocket-3D files X

Name: Size [kB) Created

4 >

File name |TE5T SITE (ROAD)

SRR
Files of type | Road surface files [~ RD3) hd
Cancel

Figure 6-6. Select File and Click Open
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Creating and Editing an
Alignment in a 3D Project File

The following sections give details on creating an alignment in a 3D
Project file using imported linework or user-drawn polylines. Steps
for creating and applying basic road templates are also given.

A layer must exist before creating an alignment.
@ See “Managing Layers” on page 2-5 for layer
information.

Creating a Polyline

An alignment can be created from either a newly drawn polyline or
imported linework.

* If drawing a polyline, see “Creating Linework™ on page 4-5.
* If importing linework, see “Importing and Opening Linework™ on
page 4-1.
1. With the selection tool, select the polyline or linework and click
Linework » Convert polyline(s) to alignment.

2. Enter a name for the new alignment and the connectivity
tolerance for multiple polylines, then click OK (Figure 6-7).
Selected polylines whose end points are within the tolerance from
each other will be linked in the new alignment definition.

Convert polyline(s) to alignment @

Mame of new alignment

|FantageF|oad

Connectivity tolerance [multiple polylines] 010

0K 1 | Cancel

Figure 6-7. Set New Alignment Parameters
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Creating Feature Line Templates

1. Click Alignment » Templates and click Add on the Road
templates dialog box (Figure 6-8).

Templates | Template placsment
Mame [ Add
Add...

Figure 6-8. Add Feature Line Template

2. Enter a name for the template and click Add on the Edit template
dialog box. Select the first element type as Offset from CL, enter
the H.Dist and V.Dist values, and click OK (Figure 6-9).

Edit template

Mame

|EDP

‘Iements
Template element
Element type
| Difset from CL |
Dffet from CL oo
H.Dist oo

add. | Edi. | Delete |vDis zo0—

Figure 6-9. Set First Template Element
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3. Click Add to enter further elements, selecting from the Grade,
H.Dist & V.Dist, Curb, and Side slope as needed (Figure 6-10).
Click OK to save the element.

Template element

Element type

Template element
|Grade

Element type
Feature name Certer Template element

[H.Dist & V. Dist
Offset from CL El b b

Feature name OuterEdge | SIEEGS J

. Grade hd
H.Dist 10.000°
* Offset from CL :
Girad 2 000% Feature name RightE dge
rade 000z
H.Dist 5.000°
Offset from CL
. Dist 22500
* H.Dist 5000
Can) Grads 2.300%
(] [Zl Ca
(] 8 hl Cancel |

Figure 6-10. Add Templates Elements

4. Click OK to save template. Click OK again to save the template
to the file (Figure 6-11).

Road templates

Edit template ‘ :ement]

Hame — | M
Elements Delete

Offzet - 10.000°, 2.000° ™

Grada 5.000 @2150/ LallEdgeCenler
Diist : 5.000", 2.250'

DulerEde

Mﬂﬂ“m oK
Add.. | Edit... | Delete | InnerEdgeftEdgeCenter
Zenter
o 1| o

I 0K h ! Cancel

Figure 6-11. Save Template
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Placing a Road Template

1. Click Alignment » Templates and click the Template placements
tab. Then click Add (Figure 6-12).

Road templates ﬁ‘

Templates Template placement }

Station | Mame | Applied [

Add...

| Add.. . Edt. | Dot |

Cancel

Figure 6-12. Place Road Templates

2. Select the Template, the Side of centerline to apply it to, and the
Station to start at. Then click OK (Figure 6-13).

Edit template placement g|

Template

|EOF |

Side of centerline ’m

Station ’W
Cancel |

Figure 6-13. Apply Template to Centerline

3. Click OK on the Road template placement dialog box to place
the template and view the result on the Plan View (Figure 6-14 on
page 6-11). If needed, set view options to view template
information (see “Setting View Options” on page 6-38 for
details).
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Figure 6-14. Alignment with Templates

Editing Templates

Click Alignment » Templates.
Select the template and click Edit.

3. Click Add to add more elements, or select an element and click
Edit to change its parameters.

4. When finished, click OK until the main screen appears. The
changes are automatically applied to the alignment file.

Using Multiple Templates

Use multiple templates for a complicated project with frequent or
sudden changes—for example, when the road narrows and widens at
spots along the way, or in grade changes.

1. Follow the steps in “Creating Feature Line Templates” on
page 6-8 for each new template.

2. When finished, apply the templates as seen in “Placing a Road
Template” on page 6-10.

All templates within a single alignment must have the same number
of elements on the respective road sides.
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Viewing and Editing
Alignments
To view an existing alignment in a 3D Project, click Alignment »

Alignments. The Alignments dialog box (Figure 6-15) lists all
existing alignments in the 3D Project.

* Select an alignment to view its name, layer information, and
station properties in the lower part of the dialog box.

* Click OK to display the selected alignment in the plan view.

Alignments El

Mew.. | Copy | Delete
Selected alignment
Name [Divided Highway
Layer [<na layer- |
Wisible Tes -

Starting station : 0-+00. 000"
Ending station 11+83151"

oK RI Cancel | |
Figure 6-15. Alignments in 3D Project

The Alignments option is only available in 3D Project files, not 3D
Alignment files.
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Copying an Alignment

The copy function is useful for creating a new alignment that has
components common to an existing alignment.

Selecting an alignment and clicking OK will display that version on
the Plan View. From there, the current alignment can be edited and
exported for use in other files.

1. On the Alignments dialog box, select the alignment to copy and
click Copy (Figure 6-16).

2. Type a unique name for the new alignment and press Enter or
click elsewhere on the screen (Figure 6-16).

Alignments

Divided Highway

Divided Highway_Plan2

Mew... | Copy %J Delete

Selected alignment

Mame : ’W
Layer : W Mew.. | Copy | Delete |
Yisibla: Yes - Selected alignment
Name [Divided Highway
Starting station : ,W Layer: [ <no e |
Ending station : ’W Wisible ez hd

Starting station : 0+00 000"
Ending station : 11+83.151

ok | Cancel | |

Figure 6-16. Copy and Name Alignment

3. Make layer and visibility changes to the selected, new alignment
as applicable. Or rename it if needed.

4. If needed, select the new alignment and click OK to view it on
the Plan View.
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Deleting an Alignment

Only delete an alignment when the data it contains will never be
needed again. If necessary, save a backup copy of the file before

deleting alignments.

Deleting an alignment will also delete all of its
contents.

1. On the Alignments dialog box, select the alignment to delete and
click Delete (Figure 6-17).

2. Click OK to confirm the deletion (Figure 6-17).

Divided Highway
Divided Highway Plang

New... |

Copy | Delete hl

Selected alignment
Name :
Layper

Wisible :

Starting station :

Ending station

Delete D

|Divided Higrway_Plan2

|<no lapery

Yes

(C+00.000"
11+83151

Ok | Canicel

-

‘.:/. Confirm the deletion of this alignment #

Cancel |

Figure 6-17. Delete Alignment

To undo the deletion, click Edit » Undo edit alignments or press

Ctrl+Z.
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Horizontal Elements

Horizontal elements define the location of the alignment in the
horizontal plane. Horizontal elements consist of straight segments,
curves, and spiral curves. Each segment has an associated beginning
and ending station, beginning and ending coordinates, and curve
parameters (if it is a curve).

To view, add, or edit horizontal elements, click Alignment »
Horizontal centerline. The horizontal alignment table displays
along with the plan view. The table contains the following
information about each horizontal element in the alignment file
(Figure 6-18 on page 6-16):

* Start station — the starting station of the element

» Element — the element type; either Straight, Curve PC-PT, Spiral
TS-SC, or Spiral SC-ST

* Curve Dir — the direction of the curve; either left or right
* Length — the length of the element in the project units
» Radius — the radius of the curve or spiral

o Start E(X), Start N(Y) — the horizontal coordinates of the
beginning point of the element

 Start Azi — the starting azimuth (direction) of the element
* End station — the ending station of the element

To import a horizontal centerline, see “Importing Alignment
Features” on page 6-5.
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Adding a Horizontal Element

When selecting elements on the horizontal alignment table, fields
highlighted in yellow can be edited; fields highlighted in red cannot
be edited.

On the horizontal alignment table, click Add. The new element is
added at the end of the horizontal elements table (Figure 6-18).

= 3D Office - [6220-A12 Grade Work.rd3:2)

A% Fle Edit View Element — || x
H 7 a|8 M+IS=E X
Statt: station | Elzment | Curve Dir | Length | Radius | Start ¥ | St i
942+56.56" Straight 154,71 194441125 23957
944+11,27" Spiral T5-5C Right 300,00 2291.83" 1944563.43" 23954!
47+11.27" Curve PC-PT Right 1546.99' 2291.83 1344357,22' 23948
962+58,26' Spiral SC-5T Right 300,00 2291,83 1946123,43' 23864
SES+56,26" Straight 209,12 194629418 23540
SE7+67,38" Spiral TS-5C Left 350,00 1637.02" 1946409 45" 23szz
971+17.38' Curve PC-PT Left 73410 1637.02' 1946612,55" 23794
978+51.48" Spiral SC-5T Left 35000 1637.02' 1947189.48" 23749
9E2+01,48" Straight 100,00 1947515,83" 23737!
SETT 48" Biraight a1 1547811 80 ECEETE
< >

Ready % 1945735.54' Y 24277584 Sta 947+30.59

Figure 6-18. Add New Element

See “Editing a Horizontal Element” on page 6-18 for editing the
element’s fields.
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Inserting a Horizontal Element

An inserted element is placed above the selected element. Inserting an
alignment element will affect all elements following the new element.

On the horizontal alignment table, select an element to insert the new
element before and click Insert (Figure 6-19).

= 3D Office - [6220-A12 Grade Work.rd3:2]

A5 File Edt Wiew Element
H ? aR/8 T
Stark station ‘ Element: | Curve Dir Length Radius | Stark StA
218+35.58 Straight E27.66 1942704.03" 24111
924-+63.24' Straight 16,48 194301487 24057
924+79.72' Spiral T5-5C Left 350,00 1637.02' 1943023.03" 24055
928+29.72' Curve PC-PT Left 1076.64' 1637.02' 1943207.00° 24026
939+06,56' Spiral SC-5T Left 350,00 1637.02' 1944063,61" 23964
[ 942+56,56" Straight 0.01" 1944411,25" 23957
942+56.57' Straight 154.71" 1944411, 26" 23957
944+11.28" Spiral TS-5C Right 300,00 2291.83" 1944563, 44" 23954
947+11.28" Curve PC-PT Right 1546.99' 2291.83 1944357.23' 23948
962+58,27' Spiral SC-5T Right 300,00 229183 194612344 23864
965+58.27 Straight 209,12 194629419 23540
967+67.39' Spiral T5-5C Left 350,00 1637.02' 1946409 ,46" 23822 oy

Ready % 1937913200 ¥ 243520,97 Sta §64+22.91"

Figure 6-19. Insert New Element

See “Editing a Horizontal Element” on page 6-18 for editing the
element’s fields.
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Editing a Horizontal Element

The editable cells of the horizontal alignment table contain either
drop-down lists or text entry boxes for editing horizontal element
components.

N Editable cells highlight in yellow; static cells
highlight in red.

Except for the first record, Start Station, Start X, Start Y, and End
station cannot be directly changed; however, they could be changed
indirectly when editing fields they are based on.

To edit a horizontal element, double-click (or select and press F2) to
place the table cell in edit mode (Figure 6-20).

* For drop-down lists, click the selection. Element types include
Straight, Curve PC-PT, Spiral TS-SC, and Spiral SC-ST. Curve
directions are either Right and Left.

* For text entry boxes, type the value and press Enter.

Any changes are reflected in the plan view below the table.

Start station | Element Curve Dir Length | Radius Start X Start V. Skark Azi End station | &
898+01.51" Spiral T5-5C Right 330.00 2291583 1941170.65" 242360.42' 107243'22" 901+31.91'
901+31.51" Curve PC-PT Right 1373.67 229153 1941462.45 242252.48' 111°5052" 915+05 58
915+05.58' Spiral SC-5T Right 330.00 229153 1942533.51' 241400.54' 148211°22" 91643558
918+35.58' Straight 627,68 1942704.03 241117.92' 150°18'52" 924+63.24'
924-+63.24' Straight 194301457 240572.63 150°18'52" 924+79.72
924+79.72 Spiral T5-5C Left 1637.02 1943023.08 240558.32' 150°18'52" 926+29.72
928+29.72 Curve PC-PT Left 1637.02 1943207000 240260.77' 1441122" 939+06.56'
939+06.56' Spiral SC-5T Left 1637.02 1944063.61' 239648.99' 106°30'00" 942+56,56'
G4256,56 Straight 1344411.25' 23957378 Ta0°2250" G428 57
942+56,57' Straight 1944411.26' 239573.77' 100°22'30" 944+11,28
944+11.28" Spiral 5+ Right 2291.83 1944563.44' 239545.91' 100°22'30" 947+11.28
947+11.28' Curve POIPT Right 229183 194485723 239485.47' 04°07'30" 962+58.27
962+58.27' Spiral SQIST Right 229183 1946123.44' 238648.58' 12°47'59" 965+58,27'
965+56.27' Straighl 1946294.19' 238401, 98" 6°32'59" 96746739 ¥

Element

|spiral T55C = | Length Start Azi

Spiral SC-5T

Curve Dir
Radius

— 05

Figure 6-20. Edit Element
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Deleting a Horizontal Element

To delete an element from the file, select the desired element from the
horizontal alignment table and click Delete, or click Element »
Delete » Current record. Deleting an alignment element will affect
all following elements.

Click Edit » Undo delete element to return the deleted element to
the list.

Printing Horizontal Elements

When the horizontal alignment table displays, the File menu
contains specific options for previewing and printing the table or
graph (Figure 6-21).

Save Chrl+5
Save as kext file

Print Table. .. Chrl+P
Preview Table

Print Graph...

Preview Graph

Prink Setup...

Figure 6-21. File Menu for Horizontal Elements List
Before printing, view the display using the
Previews.

Saving the Horizontal Alignment
Table as a Text File

The File menu contains an option to save the horizontal elements list

as a text file. Click File » Save as text file, then save the file to the
desired location using the Save As dialog box.

The text file will include all information shown in the table, as well as
the date, file name, and road name.
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Vertical Profile Elements

Vertical profile elements define the height component of the
alignment. The elements are either constant-grade lines or (parabolic)
vertical curves.

To view, add, edit, or copy vertical profiles, click Alignment »
Vertical profile. The vertical profile table displays along with the
profile view. The table contains the following information about the
vertical alignment (Figure 6-22):

* Element — the type of the vertical element
* Sta @ PVI — the station at the point of vertical intersection
* Elev @ PVI - the elevation at the point of vertical intersection

* Curve Length — only for vertical curve elements, the length of the
vertical curve

* Grade @ PVT — displays the grade at the point of vertical
tangency

* Grade @ PVC — displays the grade at the point of vertical curve

- 3D Office - [6220-A12 Grade Work.rd3:2] (=113

A Eile Edt  Miew Elsment -8 x
| ? 4| EE X

Element [ Sta@ P | Elew @ P | Curvelength | Grade @ P | Grade @ PyC [

Wertical point S40+44,94" 1571.08" -3.000%

Sym. parabola 947+18.21" 1250.88" 1000.00° -3.000% -1.500%

Sym, parabola 6+79.76 1206.46' 1600.00° -1,500% 4,500%

Vertical point 985+79.76' 1246.,96" 4,500%

Ready 1354.089 Sta 912+77.93" Grade -3.000%

Figure 6-22. Vertical Alignments

To import a vertical profile, see “Importing Alignment Features” on
page 6-5.
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Adding a Profile Element

When adding a new vertical profile element, 3D-Office places the
new record at the end of the table and highlights it for editing.

On the vertical profile table, click Add. The new element is added to
the end of the table (Figure 6-23).

~ 3D Office - [6220-A12 Grade Work.rd.] =
& File Edt “iew Element j:g-

H ? o X
Element [ Sta @ PVI Elew @ PYL | Curve Length | Grade @ PWT | Grade @ PYC [
Vertical point 340-+44,94' 1571.08' -3.000%
Sym, parabola 47+18.21' 1250.88' 1000.00 -3,000% -1,500%
sym, parabola 97647976 1206,48' 1600.00 -1.500% 4.500%
Wertical point 985+79. 76" 1246.96' 4,500% 100,000%
I \ertical point 985+79.77 124697 100,000%

Ready 1354,089' Sta 912+77.93" Grade -3,000%

Figure 6-23. Add New Element

See “Editing a Vertical Profile Element” on page 6-23 for editing the
element’s fields.
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Inserting a Vertical Profile Element

An inserted curve is placed above the curve. Inserting an alignment
element will affect all elements following the new element.

On the vertical profile table window, select an element to insert the
new element before and click Insert (Figure 6-24).

= 3D Office - [6220-A12 Grade Work.rd3:7]

# File Edit ¥ew Element

i

H ? o
[ Elemert [ Sta @ PV | Elew @ PV | Curve Length | Grade @ PWT | Grade @ PYC [
Vertical paint B, 04" 1571.08' -6, 000%
| artical moink EETE B 135D, 55 ENs RN
ym, parabola 71821 1250.85' 1000.00 -0,000% -1,500%
Sym. patabola 976+79.76" 1206.46' 1600.00° -1.,500% 4.500%
Wertical point 985+79.76" 1246.96' 4.500%

Ready

1354,089'

Sta 912+77.93"

Grade -3,000%

Figure 6-24. Insert New Element

See “Editing a Vertical Profile Element” on page 6-23 for editing the

element’s fields.
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Editing a Vertical Profile Element

The editable cells of the vertical profile table contain either drop-
down lists or text entry boxes for editing element components.

N, Editable cells highlight in yellow; static cells
highlight in red.

Grade@PVT and Grade @ PVC cannot be directly changed; however,
they can be changed indirectly by editing fields that they are based on.

To edit a vertical profile element, double click (or select and press F2)
the desired cell to place the cell in edit mode (Figure 6-25).

* For drop-down lists, click the selection. Elements include Vertical
point and Sym parabola.

* For text entry boxes, type the value and press Enter.

Any changes are reflected in the plan view below the vertical curves
table.

Element | Sta @ Py | Elev @ PV1 | Curvelength | rade @ PVT | Grade @ PYC |
Vertical pairt 040+44.34 157108 —6,000%
S, parabola BHETEL i i &t it
Sym, parabala 947+18.21' 1000.00 -0,000% -1.500%
Sym. parabala 976+79,76' 1600.00 -1.500% 4,500%
vertical poirt 985+79,76' 4,500%

I

Element Elev@PVI Curve length

lﬁm- staopy | Do [ — .o
[—c:1 =51

Figure 6-25. Edit Element
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Deleting a Vertical Profile Element

To delete an element, select the desired element from the vertical
profile table and click Delete, or click Element » Delete » Current
record. Deleting an element will affect all following elements.

Click Edit » Undo delete element to return the deleted element to
the list.

Printing Vertical Profiles

When the vertical profile table window displays, the File menu
contains specific options for previewing and printing the table or
profile view (Figure 6-26).

Save Chrl+5
Save as kext file

Print... Chrl+P
Prink Preyiew

Prink Setup...

Figure 6-26. File Menu for Vertical Profile View

To print either view, click in the view to make it active, then click
File » Print.

= Before printing, view the display using the Print
Preview.

Saving the Vertical Profile Table as a
Text File

The File menu contains an option to save the vertical profile table as
a text file. Click File » Save as text file, then save the file to the
desired location using the Save As dialog box.

The text file will include all information shown in the table, as well as
the date, file name, and road name.
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Templates
Templates provide a way to design and view the cross-sectional
profile of a road or channel.

To view, add, or edit current road templates, click Alignment »
Templates. The Road templates dialog box displays the following
information about the available templates (Figure 6-27):

* Name — lists the available templates

* A graphical representation of the selected template

Road templates g|

Templates l Template placement]

Mame »~ Add...

Edi...
Delete

(] 8 | Cancel

Figure 6-27. Road Templates

Adding a Template

The following procedure create a new template definition. Once
added, the template is available to place along the horizontal
alignment.

1. On the Road templates dialog box, click Add.

2. Type a name for the new template on the Edit template dialog box
and click Add to add elements to the new template (Figure 6-28
on page 6-26).
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Edit template g|

Mame
|89450L

Elements

Add...w Edt. | Dot |
QK | Cancel |

Figure 6-28. Enter Template Name and Add Element

3. On the Template element dialog box, select the type of element
and enter the required information. The fields differ depending on
the element selected (Figure 6-29 on page 6-27).

Element type — the type of element; either Offset from CL,
Grade, H.Dist & V.Dist, Curb, or Side slope

Offset from CL — the offset from the centerline; the first
element will always have zero for the offset

H.Dist — the horizontal distance of the element
V.Dist — the vertical height of the element
Grade — the grade of the element

Curb grade — the curb grade

Ditch width — the ditch width

Cut slope — the cut slope

Fill slope — the fill slope

4. Click OK to add the element to the template.
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Template element El Template element Template element
Element type: Element type Element type:
| Oifeet from CL ~l |l5rade =l |/HDist&vDist ~|
Feature name W Feature hame ,F\idgT Feature name ,FHQNT
Dffset from CL [oo | Jottset trom L [0 | | otfsetfromeL I
H.Dist [ssoor | |HDist [ssoo0 | |HDist [zmor
W.Dist [iooor | |Grsde [BEZ Booo

Template element Template element

Element type Element type

Ij |Sids slope ~ || oK % |Curb j Q Cancel

Feature hame |Cana\ Feature hame |HightE doe

Dffset from CL B Dffset from CL B

Ditch width E H.Dist [

Cut slope [p2z0x W Dist [foo0

Fill lope W

Cancel Cancel

Figure 6-29. Template Element Dialog Boxes

5. To add other elements to the same template, click Add on the
Edit template dialog box and repeat steps 3 and 4.

6. Review the elements as needed and click OK to add the template
to the template list (Figure 6-30).

Templates ITempIalep\acement} dit template

Marme
B8800R
69200R
89300R
29400 Elements
89500R ;
#9550R

83889.91R end nomnal sect.
894501

Name
B9450L

sdd. | Edt. | Delele |

Cancel
|
0K Cancel

Figure 6-30. Add Template to List

7. Click OK on the Road templates dialog box to apply the changes
to the file.
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Editing a Template

1. On the Road templates dialog box, select the desired template to
edit and click Edit.

2. Select the element to edit and click Edit (Figure 6-31).

Road templates

88200R

Elements
H.Dist &V .Dist: 0.070°, -4.000° ™"
3 7

4.000' @ 4.000% "EP™
Grade: 24.000' @& -2.000% “EF"
Grade : 10.000" @ -4.000% "ESP"
Grade : 12.000' @@ -16.667% "flo"
Grade : 8.000' @ 25.000% "5/Brk"
Grade : 27.200' @ 700.000% ™

OQ——» ] o |

0K | Cancel ‘
I (a4 Cancel

Figure 6-31. Select Template and Element to Edit

5P “p, SErk

3. On the Template element dialog box, edit the desired parameters
and click OK (Figure 6-32). The fields differ depending on the
element type selected.

Template element Pz|
Element type
| Grade j

Feature name ESP
Offset from CL

H.Dist 8.000°
Grade 4.000%
(] 8 [, | Cancel |

Figure 6-32. Edit Element Parameters and Update Template
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4. Click OK to update the template. Review the elements as needed
and click OK to update the template on the template list
(Figure 6-33).

Road templates

Edit template El
Templates I Template p\acement} Name
Hame: |BEZUUH
891507
891500 Elements
852008 ] o
H.Dist &.Dist : 0,010, -4.000
Ba200L H.Dist &Y.Dist - 21.930°, 3 670" "S/Brk”
85500R Grade - 5.000 @ 4.0 T
895001 Grade : 4.000' @ 4.000%
89700L Grade: : 24.000° @ -2.000% "EP"
892001 Grade : 10.000° @ -4.000% "ESP"

““““““ Grade : 12.000' @@ -16.667% "flo"
Grade : 8.000' @ 25.000% "5/Brk"
Grade : 27.200' @ 700.000% ™

add.. |[ Ed. Delete |

SfeviEser Ok o] Caneat
ok D\ Cancel

Figure 6-33. Update Template

5. Click OK on the Road templates dialog box to apply the changes
to the file.

Deleting an Element

1. To delete an element from a template, select the template and
click Edit. Then select the element and click Delete
(Figure 6-34 on page 6-30).

2. Repeat step 1 to delete any other elements in the selected
template.

3. Click OK to apply the changes to the template, then click OK to
apply the changes to the file.
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X

Edit template

Marme
|SSEDDF\

Elements

cH @
- 4,000 (= 40003 “EP"
: 24,000 @& -2.000% "EP"
+70.000" & -4.000% "ESP"
12000 @ 16667 "o
+ 8000 (3 25 000% S Bk /

Delete D\' |

+ B0.000" & 100.000% ™'

sid. | Edt | Delete

Figure 6-34. Delete Element

Deleting a Template

1. To delete a template, select the desired template and click Delete
(Figure 6-35).
2. Click OK to apply the changes to the file.

Road templates E‘

Templates ] Template placement |

HName [~ Add.
288008 |
892008 i
393008 |

89400R
89500R
BI560R
83883.91R end nomal sect

59450L

Delete D\

Cancel
Figure 6-35. Delete Template
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Placing a Road Template

Once a template has been created, it is available for placement along
the road (alignment). Placing a template along the road defines where
the various cross-sectional designs begin and end. See “Templates”
on page 6-25 for creating a template.

To view, add, or edit the placement of road templates, click
Alignment » Templates. The Templates placement tab displays the
following information about the template used at each station
(Figure 6-36):

* Station — the station at which the template is placed
* Name — the name of the template used

* Applied — the side to which the template is applied; either Left,
Right, or Left/right of the alignment; left and right are based on
the direction of increasing stationing

Road templates §|
Templates  Template placement l
Applied -~
Right

. Left
882+00.000" 88200R Right
882+00.000" 882001 Left
885+00.000" 88500R Right
885+00.000" 885001 Left
887-+00.000" 88700L Left
892+00.000" 83200L Left
892+50.000" 892501 Left
893+00.000" 89300L Left
895+50.000" 89300L Left
897 +13.910 89713.91L end nomal sect. Left
888+00.000" 58800R Right
892+00.000" 859200R Right
893+00.000" 89300R Right
834-+00.000" 83400R Right
834-+00.000" 83400R Right
A9RRN NN AIRRNR Rinkt b

Add.. Edit.. Delete |
(] 8 | Cancel

Figure 6-36. Road Template Placement
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Adding a Road Template Placement

1. On the Template placement tab, click Add.

2. Select and enter the following on the Edit template placement
dialog box and click OK (Figure 6-37):

* Select a Template.
* Select the Side of centerline to apply the template to, either
Left, Right, or Left/right

* Enter the Station value. Enter the value as a single number,
3D-Office will automatically convert to the station type
(selected on the Units dialog box). See Figure 6-37 for an
example.

3

Edit template placement

Edit template placement

Template
| a9550R

Side of centerline Leftfight Template
| a9550R |
Station 83600000
Side of centerline Leftdright -
oK, | Cancel || Station 896-+00.00"
aK hl Cancel |

Figure 6-37. Enter Template Placement Information

3. Click OK on the Road template placement dialog box to apply
the changes to the file.

6-32 3D-Office User's Manual



Placing a Road Template

Editing a Road Template Placement

1. On the Template placement tab, click Edit.

2. Edit the desired information on the Edit template placement
dialog box and click OK (Figure 6-38):
* Select a Template.
* Select the Side of centerline to apply the template to, either
Left, Right, or Left/right

 Enter the Station value. Enter the value as a single number,
3D-Office will automatically convert to the station type
(selected on the Units dialog box). See Figure 6-37 on
page 6-32 for an example.

Edit template placement @

Template

| a3800R, |
Side of centerline Right -
Station 855+00.00°

Cancel |

Figure 6-38. Enter Template Placement Information

3. Click OK on the Road template placement dialog box to apply
the changes to the file.

Deleting a Road Template Placement

1. To delete a template placement, select the desired template
placement on the Road template placement dialog box and click
Delete.

2. Click OK on the Road template placement dialog box to apply
the changes to the file.
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Viewing a 3D Simulation of the
Alignment

The 3D views in 3D-Office use lines and colors to give a three-
dimensional perception of a field or pad on a two-dimensional screen.
Using the 3D view will help you to visualize what the project terrain
looks like. Any changes made in this view using the Road options
menu selection will also be saved in the Plan view.

To view a wireframe simulation of the alignment, click Alignment »
View 3D simulation » Wire frame. A new window opens displaying
an interactive, 3-dimensional simulation of movement along the
alignment (Figure 6-39). For wire frame simulations, lines mark the
centerline, horizontal alignments, vertical curves, and stations.

* The arrow keys on the keyboard control the motion of the
machine: up arrow is forward/go, down arrow is slow down/stop.

* Use the Alignment » Options menu to set the type of machine
used in the simulation and simulation steering details (see
“Setting View Options” on page 6-38 for details).

* See “3D-view and Profile View Toolbars” on page 1-14 for
details on the 3D-view toolbar.

2 3D Office - [6220-A12 Grade Work.rd3:2]
A Ble Edt wew alignment Window Help
DEE 2 A& A+ ¥ 4 &Y 4

Ready % 1939651.22' ¥ 242846.01" Z1459.35' Sta 88240651

Figure 6-39. Alignment Simulation — Wire Frame
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Viewing a 3D Simulation of the Alignment

To view a solid model simulation of the alignment, click
Alignment » View 3D simulation » Solid model. A new window
opens displaying an interactive, 3-dimensional simulation of
movement along the alignment (Figure 6-40).

* Click and hold on the screen to have the pointer rotate the view.

* The arrow keys on the keyboard control the motion of the
machine: up arrow is forward, down arrow is backward, left and
right arrows rotate the “ground” accordingly.

¢ On a mouse with a scroll wheel, the scroll wheel zooms in/out.

* Use the View menu to display contour or grid lines, the road
alignment, or a cross section of the road.

* Use the View » Options menu to set grid and contour intervals.

* See “3D-view and Profile View Menu Bars” on page 1-13 for
details on the menus and menu items.

* See “3D-view and Profile View Toolbars” on page 1-14 for
details on the 3D-view toolbar.

2 3D Office - [6220-A12 Grade Work.rd3:2]
#F Fle Edt Wew Theme Machine Motion Window Help

DEE ? AK

Ready % 1944216.73' ¥ 23959717 Z1268.79" 5.7 FP3

Figure 6-40. Alignment Simulation — Solid Model
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Viewing a Profile of the
Alignment

The profile view is a powerful tool for visualizing cut and fill heights
along a line through the alignment (road surface) and can be used for
the following:

* to check clearances between the design surface and existing gas
lines, or other utility lines, of known depth

* to determine the grade of the design or existing surface along a
line

The profile can be viewed statically or dynamically by dragging the
profile line across the field.

1. To view a profile of the field, click Alignment » View profile. A
check mark displays next to the menu option.

2. In the Plan View, click a location at which to begin the profile.
Stretch the line across the field and click once to end it
(Figure 6-41).

Figure 6-41. Select Area to View in Profile

The Profile View displays (Figure 6-42) the following
information:

e elevation tic marks on the left of the view window
¢ across section of the current TIN

* a pop-up box showing XY point coordinates, TIN Z
coordinates, and grade at the point of the crosshair

¢ a horizontal scale bar
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Viewing a Profile of the Alignment

¢ cross hair coordinates in the status bar

The vertical exaggeration is shown as a ratio next to the
elevation in the status bar on the far right.

_|_

Faoint : M 240801484, E 1942775.782"
TIN @ 7 1331.945', Grade -41.560%

Ready M 240801 484" E 1942775 752" Z1320.414'(2:1)

Figure 6-42. Profile View

3. On the View dialog box (Figure 6-42), use the toolbar to
manipulate the view. See “3D-view and Profile View Toolbars”
on page 1-14 for information on the toolbar buttons.

4. To change the position of the profile view, click in the Plan View,
then click, “grab” and “drag” the start or end point of the profile
line in the Design View to a new position. The “grabbed” point is
green while being moved. The Profile View changes accordingly.

Or, you can “grab” the line and shift it without changing its
direction or length.

Closing the Profile View quits the profile function.
Repeat steps 1 through 3 to display the profile view
again.

5. To quit this function, press Esc.
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Setting View Options

The Road options dialog box sets the parameters to use for the
various alignment views (plan view, profile view, simulation view).

1. Click Alignment » Options.

2. On the Plan view tab, select the desired parameters (Figure 6-43).

* Enable or disable Show road feature lines, Show horizontal
transition points, and Show vertical transition points as
needed.

» Enable Show regular station lines at intervals of to display
station lines at a certain interval along the route. Enter the
interval in the field provided.

Road options g|

Plan view l Profile view | 3D simulation |

[ Show road feature lines

™ Show regular station lines at intervals of

¥ Shaw horizontal transition paints

™ Show vertical transition points

ok ] concel |

Figure 6-43. Set Plan View and Profile View Options
3. Click the Profile view tab and select the desired parameters
(Figure 6-44 on page 6-39).

* Enable or disable the Show vertical transition points, Show
vertical transition point labels, and Show tangent lines as
needed.

* Enter a Default vertical scale exaggeration factor to set the
amount the vertical scale is magnified as compared to the
horizontal scale.
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Road options @

Flan view  Profile view l 30 simulation]

I¥ Show vertical transition points
¥ Show vertical transition point labels
™ Show tangent lines

Drefault vertical scale exaggeration factor 1

ok ] concel |

Figure 6-44. Set Plan View and Profile View Options

4. Click the 3D simulation tab and select the desired parameters for
wire frame simulations (Figure 6-45 on page 6-40).

* Select the Machine type, either Bulldozer, Motor grader, or 3-
track curb machine.

* Select the Road feature to steer to and the Machine steering
point.

e Select either Start simulation at start of road or Start
simulation at specific station along road. If starting at a
specific station, enter the station number.

* Select either Travel in direction of increasing stations or
Travel in direction of decreasing stations.

* Enable Loop indefinitely to have the simulation restart when
the virtual machine reaches the end of the road.
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Road options g

Flan view] Profile views 3D simulation l

Machine type Bulldozer -
Foad feature to steer to Certerling hd
Machine steering point Middle of blade -

™ Start simulation at start of road

(% Start simulation at specific station along road  |887+50.00°

+ Travel in direction of increasing stations

" Travel in direction of decreasing stations

v Loop indefinetly

(] 8 hl Cancel |

Figure 6-45. Set 3D Simulation View Options

5. Click OK to apply the view options to the alignment file.

Setting Unit Options
The Project options dialog box sets the type of units to use for various

quantities and is the same as for 3D Project files. See “Setting Project
Units” on page 2-15 for details on the Units tab.
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Exporting an Alignment

If you made changes to an alignment, you can export the modified
alignment to a new alignment file or overwrite a current file with the
new information.

% Export versions of the file to track progress.

Exporting to an Alignment File

1.

With a 3D Project file open, click Alignment » Export current

alignment » To 3D alignment file (*.rd3).

On the Save As dialog box, do one of the following (Figure 6-46):
* To export to another alignment file, navigate to the location

of the file and select it, then click Save. This will overwrite
the content of the existing file.

» To save to a new file, navigate to the desired folder, type a
name for the new file, and click Save.

Save As E]@
Save jn: |_) FF_topo j oF E2-

£56220-012 Grade Work.rd3
#£5A.RD3
5 Inner perimeter of lske.rd3

File name: |pp_tnpn_Nnv1E i Save :\
Save as bype: | Topean AD3 file (*rd3)] | Cancel

Figure 6-46. Save Alignment File

The selected alignment overwrites the existing file or creates a new
alignment file.

P/N 7010-0684 6-41



Alignment Files

Exporting to a Pocket-3D Controller

To use the alignment file in the field, export it to a Pocket-3D
controller.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. With a 3D Alignment file or 3D Project file open, click
Alignment » Export alignment » To Pocket-3D controller or
Alignment » Export current alignment » To Pocket-3D
controller.

3. On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 6-47):

* Select an existing file to replace.

* Enter a new file name or keep the default file name.

Pocket-3D files 3]

MName | Size [kB) | Created |

File name  |6220:412 Grade Work

g
Files of type:

Cancel

Figure 6-47. Save Alignment to Pocket-3D Controller
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Chapter 7

Plane Files

A plane file defines a planar surface with a particular location and
orientation in three-dimensional space. Planar surfaces are frequently
used to define a design surface.

Importing and Opening a Plane
Surface

3D-Office opens any three dimensional plane surface file (*.pl3) for
setting plane parameters, exporting to another plane surface file,
comparing with another plane surface, or setting plane options.

3D-Office recognizes plane surfaces from two file types:
* 3D plane files (*.pl3)

* Pocket-3D controller files
See “Importing from Pocket-3D” on page 7-2 for import details.

Importing a Plane Surface
Follow these steps to import a plane surface from a 3D plane file into
a 3D Project file.

1. With a 3D Project open, click Plane » Import plane » From 3D
plane file (*.pl3).

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 7-1 on page 7-2). The plane
surface from the selected file is added to the 3D Project file.
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Open EIx)
Laok irc [ £ PP_topo = e @k E

File name: ‘ppﬁlopoﬁnovd pl3 Open D
Files of ype: | Topeon PL3 files [* pl3) ~| Cancel

Figure 7-1. Open 3D Plane Surface File

Importing from Pocket-3D

Follow these steps to import a Pocket-3D controller plane file into a
3D Project file.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (See Appendix A for details). Run Pocket-3D on the
controller.

2. With a 3D Project file open, click Plane » Import plane » From
Pocket-3D controller. 3D-Office connects with the Pocket-3D
controller and retrieves *.pl3 files.

3. On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 7-2). The file type is automatically selected.
The information from the selected file is added to the 3D Project
file.

Pocket-3D files X

Name Size [kB) Created

Thursday, &pril 1st, 2004, 7:37PM

< >

File name |F'>*5‘D'I

A
Files of type | Plane surface files [* PL3) hd
Cancel

Figure 7-2. Select and Open Pocket-3D Plane File

7-2 3D-Office User's Manual



Importing and Opening a Plane Surface

Opening a Plane Surface in 3D-Office

1. To open a 3D plane file, click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as 3D Plane (*.pl3), select the desired file, and click
Open (Figure 7-3).

Open @
Laook in: |_} PP_topo j Lol e EE-
Lgor tooo nov.ois)

File name: |pp_tupo_nuv4.p\3
Fies of wpe: [ Topeon PLA fies [*pi3) =l Cancel

Figure 7-3. Open 3D Plane Surface File

Opening a Pocket-3D Plane File

If a Pocket-3D controller is connected to the computer, 3D-Office can
open plane surface files directly from the controller. Once opened, the
file can be exported to other files or saved to the computer. See
Appendix A for details on connecting a computer and controller.

1. Click File » Open Pocket-3D file.

2. On the Pocket-3D files dialog box, select the file type (*.pl3) and
the desired file, then click Open (Figure 7-4). The Pocket-3D
plane file opens in 3D-Office.

Pocket-3D files X

File name |PAD1

Files of type | Plane surface files [ PL3] <

Cancel

Figure 7-4. Select File and Click Open
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Calculating a Plane Surface

When 3D-Office calculates a best-fit plane surface, it produces a
single planar surface, based on the input point and line data, that most
closely fits the data-point elevations. A best-fit design computation is
often a good starting point for a user-customized design. The plane
parameters—point on surface, mainfall/crossfall slopes, and
boundary—can be easily modified after completing a best-fit
computation.

1. If needed, import points into a 3D Project file. Select the desired
points from which to create a plane surface (Figure 7-5).

2. Click Plane » Calculate new plane surface » Best fit through

selected points. 3D office calculates a plane surface and applies a
boundary (Figure 7-5).

7= 3D Office - [Project2]

Define plane boundary

Tmport plane »
Export current plane 3

Compare current plane surface »

Optians...

A Fle Edit View Project Points Linework IIN Alignment Plane Grid Equipment Tools Window Help - & %

DEHd +BE 2R 2684844 7+0 0

# 1835598,19' Y 771168.86'

Figure 7-5. Import and Select Points, then Calculate Surface

To edit the main-fall and cross-fall slopes of the plane surface, see
“Working with Plane Surfaces” on page 7-5.
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Plane surfaces can also be created or copied from existing surfaces
using the Planes dialog box. See “Working with Plane Surfaces” on
page 7-5 for details.

Working with Plane Surfaces

Once you have a Plane surface, you can edit it for project
requirements. A plane surface can also be compared to other surfaces
within the job for volume computation purposes. Making copies of
plane surfaces is also useful for project management and design.

The following sections describe:
* Viewing, copying, and deleting existing plane surfaces
* Creating a new plane surface

 Editing plane parameters and defining plane boundaries

Viewing Plane Surfaces

To view the plane surfaces in a 3D Project file, click Plane » Planes.
The Planes dialog box displays the following information about the
selected plane surface (Figure 7-6 on page 7-6):

* Plane surfaces — a listing of all plane surfaces in the 3D Project
file.

* Name — the name of the selected/current plane surface.

* Layer — the layer in which the plane surface exists. Click the
drop-down box to change the layer for the currently selected
plane surface.

* Visible — whether or not plane surface is visible, or if the surface
is visible by layer.

* Point on surface — the unique definition of a planar surface.
Changing any of these parameters affects the location and slopes
of the plane surface.

— Point on surface: enter the coordinates through which the
plane passes.
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— Direction of mainfall: enter the direction of mainfall slope.

— Main-fall: enter the percentage of slope along the plane in the
direction of the main-fall. Enter a positive value if the plane
rises along the main-fall direction.

— Cross-fall: enter the percentage of slope in the direction that
is 90° clockwise from the main-fall direction. Enter a positive
value if the plane rises in the cross-fall direction.

To view a plane surface, select the surface from the list and click OK.

urs
NewPlareSurtace
CopiedPlaneSurtace

Mew. | Copy | Delete

Selected surface

Marme: |Thulsday, tay 25th, 2006, 4:10PM

Layer [ <na laper> |
Visible Yes -
Point an suiface
North 770983609 Orientation: [0°0000"
East TBB252200 Maindall:  [1.959%
Elev 310538 Crossfall;  [0.478%
0K ] Cancel |

Figure 7-6. Plane Surfaces

Copy a Plane Surface

The copy function provides a way to produce multiple versions of a
plane surface, which may be useful for monitoring job progress.

Selecting a plane surface and clicking OK will display that version on
the Plan View. From there, the plane surface can be edited and
exported for use in other files.

1. Click Plane » Planes to view all available plane surfaces in the
3D Project.

2. Select the plane surface to copy and click Copy (Figure 7-7 on
page 7-7).
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3. Type a name for the copied plane surface and press Enter
(Figure 7-7). If needed, click-pause-click a plane surface name to

rename a plane surface.

New. | Enpy%J Delete

Selected surface

Name

Laver:

Visible

Paint on surface
Morth

East

Elev

|Thursdap, May 25th, 2008, 4:10PM

|<nD layer>

‘es hd

770983.605 Orientation: |00

1635292200 Mairefal 1.95)
410,538 Crosstall . [0.43
oK Cancel |

Planes

Thursday, bMay 25th, 2006, 4:10PM

CopiedPlaneS uiface]

MNew. |  Cow |  Deme |

Selected surface

Name

Laver:

Visible

Paint on surface
Morth

East

Elev

|Thursdap, May 25th, 2008, 4:10PM

|<nD layer> j

‘es hd

770983.605 Orientation: | 0°00'0C0"
1835292200 Mair-fall 1.959%
910,538 Cross-fall -0.478%

oK Cancel |

Create a New Plane Surface

Figure 7-7. Create a Copy of a Plane Surface

This process will create a plane surface without a boundary. After
creating the surface, you can define a boundary using the polygon
selection tool (see “Editing a Plane’s Boundary” on page 7-8).

1. Click Plane » Planes and click New (Figure 7-8 on page 7-8).

2. Type a name for the copied plane surface and press Enter
(Figure 7-8 on page 7-8). If needed, click-pause-click a plane
surface name to rename a plane surface.
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CopiedPlaneSurface

Thursday, May 25th

, 2006, 4:10PM
CopiedPlaneSurface

NewPlangSurface

Mew... I\‘ Copy ‘ Delete |
Selected surface: 2
Mame : Thursday, May 25th, 2006, 4:1
Layer <no layer Mew... | Copy | Delete ‘
igllo: |ves =l Selected suface
Mame : |Thulsday, May 25th, 2006, 4:10PH
Faint on surface
: I
Notth TAEGIR0S | Orentation | ¥ J<nolayen |
East e AT Mandal: | OOE e =
Elev 910,538 Crossfall: || ping on suface
Narth 3 "00'00"
’T‘ Cancel ort 770933609 Orientation 00000
East 1935292.2000 Mairrall 1.959%
Elev 910.538" Cross-fall -0.478%

[ = |

Cancel |

Figure 7-8. Create a New Plane Surface

Editing a Plane’s Boundary

The boundary of a plane defines the extents of the region to use in
volume comparison calculations. In order to compare the volume
between two plane surfaces, at least one of the planes must have a
boundary. 3D-Office provides two ways to define the boundary of a
plane surface: using the polygon selection tool or choosing an
existing closed polygon.

Remove a Current Boundary

A boundary “clips” a plane surface to a defined perimeter. Removing
a plane’s boundary detaches and deletes the boundary from the plane,
infinitely extending the plane surface in 3-dimensional space.

To remove the boundary from the current plane surface, click
Plane » Define plane boundary » Remove current boundary.
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Figure 7-9 illustrates this process. The arrows along the grid lines
indicate main-fall and cross-fall direction.

Figure 7-9. Removing the Boundary of a Plane Surface

Define a Boundary using the Selection Polygon

The selection polygon may be used to define the boundary of an
existing polygon. Use this tool to re-define the boundary of a plane or
to apply a boundary to a plane. To create a plane surface, see
“Calculating a Plane Surface” on page 7-4.

1. Using the polygon selection tool, trace a polygon around the area
for which to define a boundary. When the polyline becomes a
thick white border, click once to close the polygon (Figure 7-10).
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TIH  Alignment Plane Equipment Tools Window Help E,

RAKRK MO @

Figure 7-10. Trace Polygon and Calculate Best-fit Surface

2. Click Plane » Define plane boundary » By selection polygon.
3D office generates a new boundary for the existing plane surface
based on the selection polygon (Figure 7-11).

TIM  Alignment  Plane  Equipment Tools  Window Help L TIM  glignment  Plane  Equipment Tools Window Help

]RaRa|M+C @ Qa8 Mo

Figure 7-11. Define Boundary and Apply
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Define a Boundary by Selecting an Existing
Polygon

This function uses an existing polygon to create a boundary. This may
be useful when a project already contains one or more closed
polygons, such as building pads, that mark the edges of regions that
must be graded to planar surfaces.

1.

Using the selection tool, select a closed polygon using one of the
following methods:

* If creating a polygon (closed polyline), see “Creating a

Polyline” on page 6-7.

* Click an existing polygon.
Click Plane » Define plane boundary » By selected closed
polyline. 3D-Office calculates a plane surface and applies a
boundary based on the chosen polygon (Figure 7-12).

TIM  alignment Plane  Equipment  Tools  Window Help E,

RARLK M+O @

Figure 7-12. Select Polyline and Define Boundary

Notice that the chosen polygon changes color to indicate that it
overlays a plane surface boundary.
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Deleting a Plane Surface

Only delete a surface when the data it contains will not be needed
again. If necessary, save a backup copy of the file before deleting
surfaces.

1. Click Plane » Planes to view all available plane surfaces in the
3D Project.
Select the plane surface to delete and click Delete.

3. Click OK at the confirmation, then OK on the Planes dialog box
to apply the change to the file.

Comparing Surfaces

When comparing surfaces, 3D-Office creates and opens a cut/fill file.
Surface comparisons are useful for monitoring excavation or for
determining the quantity of material that has been imported to, or
exported from, the job site.

Comparing Surfaces in the Current
File

The compare surfaces in current file option is only available in 3D
Project files, not 3D Plane files.
1. Click Plane » Compare current plane surface » With other
surface in this project.
2. On the Surfaces dialog box, select the following and click OK
(Figure 7-13 on page 7-13):
* The Surface of type from the drop down list, either TIN
surface, Road alignment surface, or Plane surface. Only the

surface types that exist in the project will be available from
this list.

¢ The desired surface in the surface list
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Surfaces

L [E9]

Surfaces of type |TIN surface

Surface details
Mame : WOW20 TOPO

Mumber of tiangles : 365
Mumber of points : 189

(] 8 hl Cancel |

Figure 7-13. Select Surface to Compare

3D-Office compares the two surfaces and opens a Cut/Fill view
displaying the compared information (Figure 7-14).

= 3D Office - [CutFill2]
A% Fls Edt View CubfFil Window Help

D= | S ?ARARARK (M

53141017601

Ready N 771270.53 E 1535266, 24"

Figure 7-14. Cut/fill View for Compared Surfaces
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3. View the cut/fill information. See “Cut/Fill Files” on page 10-1

for details on cut/fill surface files.

¢ If needed, re-compare the surface files after making desired
adjustments in the original 3D surface files (for example,
changing the Direction of mainfall for a plane file).

* Save the cut/fill file. Click File » Save as, navigate to the
desired located, type a name for the file, and click Save.

Comparing Surfaces in Different Files

1.

Click Plane » Compare plane surface » With 3D surface file

for 3D Plane files or Plane » Compare current plane
surface » With 3D surface file for 3D Project files.

On the Open dialog box, navigate to the folder in which the file
resides, select the Files of type from the drop down list (either
TN3 files, PL3 files, or RD3 files), select the desired file and click
OK (Figure 7-15).

Look jn: |_} PP_tapa j = EB-

v tnd

File name: |pp_top0_nov4.tn3
Filez of type: |Topcon TM3 files [*.tn3] j Cancel

Figure 7-15. Select Surface to Compare

i The selected surfaces must overlap, otherwise, no
comparison is possible.
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3D-Office compares the two surfaces and opens a Cut/Fill file
displaying the compared information (Figure 7-16).

= 3D Office - [CutFill3]
A% Fls Edt View CubfFil Window Help

D= | S ?ARARARK (M

Ready M 771158, 18" E 1835273.86'

Figure 7-16. Cut/fill File for Compared Surfaces

3. View the cut/fill information. See “Cut/Fill Files” on page 10-1
for details on cut/fill surface files.

¢ If needed, re-compare the surface files after making desired
adjustments in the original 3D surface files (for example,
changing the Direction of mainfall for a plane file).

* Save the cut/fill file. Click File » Save as, navigate to the
desired located, type a name for the file, and click Save.
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Setting Plane Options

The Plane Options dialog box sets grid lines for showing the
orientation of the mainfall and crossfall and determines if the plane’s
boundary will display on the Plan View.

1.
2.

Click Plane » Options.

Select and enter the following information, then click OK
(Figure 7-17):
* Enable Show main-fall and cross-fall grid lines to show a grid
oriented along the main-fall and cross-fall directions.

— Grid interval sets the spacing between grid lines.

— Grid orientation rotates the grid. Changing the grid
orientation value will also change the main-fall and
cross-fall directions shown in the Plane parameters
dialog box.

Changing the grid orientation value in this dialog box
will not alter the location or orientation of the plane in 3D
space.

* Enable Show boundary to display the boundary.

Plane options. El
Plan view ]
v Shaw main-fall & crossfall gnd lines
Girid interval 25.00
Grid orientation oroo'oo
[v Shaw boundary

Figure 7-17. Set Plane Surface File Options
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Exporting a Plane Surface

If you made changes to a plane file, you can export the changed plane
surface to a new plane file or replace a current file with the revised
information. This function is the same as the Save as function.

% Export versions of the file to track progress.

Exporting to a Plane File

1. Click Plane » Export plane surface » To 3D plane file for 3D
Plane files or Plane » Export current plane surface » To 3D
plane file for 3D Project files.

2. On the Save As dialog box, type a name for the new plane surface
file or select a plane file to replace. Click OK to export the file
(Figure 7-18).

Save As E]@
Save ir: | () PP_tapa j = EB-
# pp_topo_nov4 pl3

File name: |pp_t0p0_n0v1 4.pl3
Save as ype: |Topcon PL3 file [*.pl3) j Cancel

Figure 7-18. Save Plane File
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Exporting to a Pocket-3D Controller

To use the plane surface file in the field, export it to a Pocket-3D
controller.

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. With a plane surface file open, click Plane » Export plane
surface » To Pocket-3D controller for 3D Plane files or
Plane » Export current plane surface » To Pocket-3D
controller for 3D Project files.

3. On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 7-19):

* Select an existing file to replace.

 Enter a new file name or keep the default file name.

Pocket-3D files El
Narne | Size [kB) | Created |
File name |Dp_tnpn_p\ana
Files of type |—4| k
Cancel

Figure 7-19. Save Plane Surface File to Pocket-3D Controller
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Chapter 8

Grid Files

A grid surface represents elevation at a specific interval and can
display changes in elevation and passes by a machine using a range of
colors.

Importing and Opening a Grid
File

3D-Office provides an interface for working directly with grids
through grid files (*.gd3). Using a grid, you can add, edit, or delete
grids, as well as view grid information.

3D-Office imports grids into 3D Project files from 3D grid files
(*.gd3).

Importing a Grid
Follow these steps to import a grid from a 3D Grid file into a 3D
Project file.

1. With a 3D Project file open, click Grid » Import grid » From
3D grid file (*.gd3).

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 8-1 on page 8-2). The
information from the selected file is added to the 3D Project file.
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Open 3
Loak jn: |L§ 3dme j £ FE-

= G )

File name: |Gri|:|1 .gd3
Files of type: | Topoon GD3 files [*.gd3) - Cancel

Figure 8-1. Open 3D Grid File

Opening a Grid File

1. To open a control point file click File » Open.

2. Onthe Open dialog box, navigate to the location of the file, select
the file type as Grid surface (*.gd3), select the desired file, and

click Open (Figure 8-2).

Open

25

Lock jn: |l‘f} PP_topo

=« Bk E-

File name: |Grid2.gd3

Open Q |

Files of type: |Grid surface [*.od3)

ﬂ Cancel

Figure 8-2. Open Grid File
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Creating a Grid Surface

A grid surface represents elevation at specific intervals, and two type
of grid surfaces can be created in 3D Project files. Using the selection
rectangle option, a rectangle is drawn on the surface that is aligned
north-south and east-west. Using the rotated rectangle selection, a
line is first drawn to show the orientation from start to end, then a
rectangle can be drawn with that same orientation.

1. Click Grid » Grid surfaces » From selection rectangle or
Grid » Grid surfaces » From rotated rectangle.

2. On the Plan View, click and draw a rectangle around the area to
create a grid surface from. The width and height of the new grid
display in the pop-up box (Figure 8-3). When done, the New Grid
dialog box displays.

- 3D Office - [Project4]
A% File Edit View Project Points Linework TIN Alignment Plane Grid Equpment Tools Window Help

D SR TAAEARA M+ O

Ready M 770896.118" E 1835292 534" Z907.686'

Figure 8-3. Draw Rectangle for New Grid Surface
3. Enter the following parameters for the grid (Figure 8-4 on
page 8-4):
* Name — enter a name for the new grid surface.
» Layer — select a layer in which to store the grid surface.

* Visible — select whether or not the grid surface is visible, or if
it will be visible by layer.

P/N 7010-0684 8-3



Grid Files

* Origin X, Origin Y — enter the X and Y origin of the grid
surface. This is the point that represents the bottom-left
corner of the rectangle.

¢ Dimension X, Dimension Y — enter the X and Y dimensions
of the grid. These values determine the size of the grid
surface and affect the Extents X/Extents Y values.

* Orientation — enter the orientation of the grid surface from the
bottom left to bottom right corners. This should be the same
line drawn for a rotated rectangle grid.

* Interval — enter the interval for grid lines.

Parameters 1 Display ]

Hame : J arid3

Layer |<no latyer = ﬂ

visible : s hd

Origin ¥ | 1835025, 645 Origntation ; |UEUUIUUH

| 770829.665 [ 10,000

Origin ¥ Interval :

Dimension % ;| 18 Exkents Xi 180,000
Dimension ¥ : | 25 ExtentsV:  250.000'

oK [ Cancel |

Figure 8-4. Enter New Grid Parameter Information

4. Enter the following display information for the grid (Figure 8-5
on page 8-5):
* Display — select the display to use for grid surface
information.

— Multi-color elevations will show colored elevation
contours at the entered interval.

— Number of passes will show a different color for each
pass of a machine.

— Previous pass height difference will how the elevation
difference between the previous pass and the current
pass.

* Multi-color elevation — for this display, enter the origin (the
elevation that appears as center the center contour) and the

8-4 3D-Office User's Manual



Creating a Grid Surface

interval (the elevation difference between contours) of the
colored contour sections. Click Best Fit to use the highest
and lowest elevation within the grid to calculate the optimal
color origin/interval to cover the grid surface evenly.

* Number of passes — for this display, click the button select the
color to display for each machine pass.

* Difference from previous pass — for this display, click the
button to change the color for up to four passes. Enter the step
difference (size of elevation change between each stage)
between passes.

New Grid 3]

Parameters  Display I

Display: ‘Multi-colol elevations j

Multi-color elevations

Color Origin: (0.000° Color Interval : 1.001"
\ Il |

Mumber of passes : [Paz=1 | IR

Difference fiom prev. pass | I | IERE (050 |
Step ,7
0K h Cancel |

Figure 8-5. Enter New Grid Display Information

5. Click OK to save the grid surface.
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Viewing Grid Information

To view the 3D Project and 3D Grid grid surfaces, click Grid » Grid
surfaces or Grid » Grid properties. The Grid surfaces dialog box
displays parameter and display information about the selected grid
surface (Figure 8-6 on page 8-7).
The Parameters tab displays the following settings:

* Name — enter a name for the new grid surface.

» Layer — select a layer in which to store the grid surface.

* Visible — select whether or not the grid surface is visible, or if
it will be visible by layer.

* Origin X, Origin Y — enter the X and Y origin of the grid
surface. This is the point that represents the bottom-left
corner of the rectangle.

¢ Dimension X, Dimension Y — enter the X and Y dimensions
of the grid. These values determine the size of the grid
surface and affect the Extents X/Extents Y values.

* Orientation — enter the orientation of the grid surface from the
bottom left to bottom right corners. This should be the same
line drawn for a rotated rectangle grid.

* Interval — enter the interval for grid lines.

The Display tab contains the following settings:

* Display — select the display to use for grid surface
information.

— Multi-color elevations will show colored elevation
contours at the entered interval.

— Number of passes will show a different color for each
pass of a machine.

— Previous pass height difference will how the elevation
difference between the previous pass and the current
pass.

* Multi-color elevation — for this display, enter the origin (the

elevation that appears as center the center contour) and the
interval (the elevation difference between contours) of the
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colored contour sections. Click Best Fit to use the highest
and lowest elevation within the grid to calculate the optimal
color origin/interval to cover the grid surface evenly.

* Number of passes — for this display, click the button select the
color to display for each machine pass.

* Difference from previous pass — for this display, click the
button to change the color for up to four passes. Enter the step
difference (size of elevation change between each stage)
between passes.

Grid surfaces

Grid surfaces

Selected Gd
Parameters 1 Display I
Hame : EZE
EE | |
Layer [ <no layers ﬁ elste
Selected Grid
Visible : Ves =
Parameters  Display }
Origin % 1 [ 1835298.804°  (yinpation ;| D°00T0
Display |Mu\l\—color elevations j
aiEntrs 7087 nterva s [ 10.000 Multi-color elevations :
imension®: |30 Extentsx: 299.999 Calor Origin: |10 763 Color Interal - [1.001
Humber of : Pass 1 3
Dimension ¥ ;| 18 Extents¥:  130.000' Mmber of passes =
Difference from prev. pass: [ | [0t | (ORI [ >0 760"
Step B
Ok Cancef
0K Cancel
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Figure 8-6. Grid Surfaces
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Editing a Grid Surface
1. On the Grid surfaces dialog box, select the grid surface to edit
(Figure 8-6).
2. Change or edit the following parameters as needed:
* The name of the grid surface.
* The layer in which the grid surface exists.
* If the grid surface is visible, not visible, or visible by layer.

* The color of the triangles, perimeter, or contours of the TIN
surface (click the element’s button and select a new color).

* The origin of the grid surface.
* The size of the grid surface (the also affects the extents).
* The orientation of the grid surface.
* The interval of the grid lines.
3. Change or edit the following display information as needed:

* If using multi-color elevation display type, the color origin
and/or interval.

* If using the number of passes display type, the color for up to
four passes.

* f using the difference from previous pass display type, the
color for up to four passes. Enter the step difference between
passes.

4. Click OK to save the changes and apply then to the selected
surface.

Copying a Grid Surface

The copy function provides a way to produce multiple versions of a
grid surface, which may be useful for reducing an existing grid into
one or more sub-regions. Selecting a grid surface and clicking OK
will display the grid in the design view.

1. On the Grid surfaces dialog box, select the grid surface to copy
and click Copy (Figure 8-7).

2. Type a unique name for the new grid surface and press Enter
(Figure 8-7).
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3. Make any desired changes as described in “Editing a Grid
Surface” on page 8-8.

4. To view or edit the copied grid surface, select it and click OK.

From here, you can make changes to the grid surface, then export it
for use in another file.

Grid surfaces

Grid surfaces

Grid3

Copy ) Delete
Selected Gid

Parameters | Display
1 ] Selected Grid

Name Parameters ] Displayl
e BT | ridz

HMame :
Wisible ; fes =4 N [<na tayers -l
Origin % ¢ 1835295804 gy, b ves =
Drigin'Y : TIOSSTAS Intery Origin % ¢ [1835255.807  opentation: | 0°0000"
piension:z ;|3 Extent Origin ¥ | |770893‘743I Inkerval : ‘ 10.000

" N . 18
Dimension ¥ : stz Dimension %1 | 30 Extents ¥: 299,999

Dimension ¥ ;| 18 Extents : 180.000"

0K Cancel
Figure 8-7. Copy and Name Grid Surface
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Deleting a Grid Surface

Only delete a surface when the data it contains will never be needed
again. If necessary, save a backup copy of the file before deleting
surfaces.

@ Deleting a surface will also delete all of its contents.

1. On the Grid surfaces dialog box, select the grid surface to delete
and click Delete.

2. Click OK to confirm the deletion (Figure 8-8).

To undo the deletion, click Edit » Undo edit grid surfaces or press
Ctrl+Z.

Topcon 3D-Office

\‘_?/ Confirm the deletion of this surface 7

Cancel |

Figure 8-8. Delete Grid Surface

Loading a Grid Surface from a
TIN Surface

3D-Office can load the 3D Grid surface with interpolated data from a
TIN surface. A TIN surface must exist in the 3D Project file. You can
select to either match the color origin/interval from the TIN file, or to
enter a new color origin/interval for the Grid surface.

1. Click Grid » Load current grid » Load from TIN surface.
2. Select the TIN surface to load grid data from.

3. Select the coloration to apply to the grid and click OK
(Figure 8-9 on page 8-11).
» Match to TIN color origin and enter the color origin

¢ Match to TIN color interval and enter the color interval
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Load grid from TIN surface

TIM surface :

[ Thursday, May 25th, 2006, 5:56FM ~|
Coloration
V¥ Match TIN color crigin [ Match TIN color intereal
Color origin:  |910.763' Color interval 1.001

Cancel

Figure 8-9. Load Grid Information from TIN Surface

The Grid surface will load with information from the TIN surface
(Figure 8-10).

= A0 Offica - [Project4]

Rz oy M TTOT7E 652 E 1835680158

Figure 8-10. Grid Surface Loaded with TIN Information

Removing Grid Data To clear loaded TIN surface grid information,
click Grid » Load current grid » Remove all grid data. Click OK
at the confirmation.
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Exporting a Grid Surface

If you made changes to a grid surface, you can export the changed
surface to a new grid surface file, or replace an existing file with the
new information.

% Export versions of the file to track progress.

1. Click Grid » Export current grid » To 3D grid file (*.gd3).
2. On the Save As dialog box, do one of the following (Figure 8-11):

* To export to an existing TIN file, navigate to the location of
the file and select it, then click Save (the contents of the
existing file are replaced).

* To save to a new file, navigate to the desired folder, type a
name for the new file, and click Save.

Save As E]@
Save jn: |_) 3dme j oF E2-

£ Gridl.gd3
A Grid2.gd3

File name: |Gnd3.g\:|3 Save :\
Save as type: |Tnpcnn GD3 files [*.gd3) j Cancel

Figure 8-11. Save Grid Surface File

The selected grid surface overwrites the existing file or creates a new
3D Grid surface file.
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Chapter 9

Gontrol Files

Control points are reference points at or near the project site that
provide physical access to the project coordinate system. Control files
contain coordinate data for the control points. In the case of GPS
applications, they also provide the mathematical link between the
GPS and project coordinate systems.

Importing and Opening a
Control Point File

3D-Office provides an interface for working directly with control
points through control files (*.gc3). Using a control file, you can add,
edit, or delete control points, as well as view control point
coordinates.

3D-Office imports points into 3D Project files from three file types:
* 3D control files (*.gc3)

* Pocket-3D controller files
See “Importing From Pocket-3D” on page 9-2 for import details.

e Text files (*.txt)
See “Importing Control Points from a Text File” on page 9-3 for
import details.
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Importing Control Points

Follow these steps to import control points from a 3D Control Point
file into a 3D Project file.

1. With a 3D Project file open, click Project » Import control
points » From 3D control file (*.gc3).

2. On the Open dialog box, navigate to the location of the desired
file, select it, and click Open (Figure 9-1). The information from
the selected file is added to the 3D Project file.

Open @@

Lack jn: | dme = £ B

Fiename  [TEST.GL3
Files of type: |TDpCUn G file [*.ge3) j Cancel

Figure 9-1. Open 3D Control Point File

Importing From Pocket-3D

Follow these steps to import a Pocket-3D controller control point file
into a 3D Project file.

1. Connect the Pocket-3D controller to the computer and turn on the
controller. See Appendix A for details.

2. With a 3D Project file open, click Points » Import
points » From Pocket-3D controller. 3D-Office connects with
the Pocket-3D controller and retrieves control point files.

3. On the Pocket-3D files dialog box, select the file to import and
click Open (Figure 9-2 on page 9-3). The file type is
automatically selected. The information from the selected file is
added to the 3D Project file.
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Pocket-3D files

Importing and Opening a Control Point File

13

Created
onday_August 2nd, 2004, 7:12PM

|F’F’_IUDD_N o2l

File namne

Files of type

Cancel

Figure 9-2. Select and Open Pocket-3D Control Point File

Importing Control Points from a Text

File

Follow these steps to import control points from a text 3D control

point file into a 3D Project file.

1. With a 3D Project file open, click Project » Import control

points » From text file.

2. On the Select custom format dialog box, select the format type
and click Next (Figure 9-3). See “Creating Custom Import/
Export Formats for Text Files” on page 2-2 for details on creating

or editing import formats.

Select custom format..

Fomats

New format
NOTEPAD TXT
E dit.
Delete

Cancel

HBKUI\

Figure 9-3. Select Format Type

3. On the Import points from text file dialog box, click Browse.
Navigate to and select the desired *.txt file and click Open.
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4. Click Finish to import the control points (Figure 9-4). The
information from the selected file is added to the 3D Project file.

Import points from text file &l

Text file

|E'\F’P_lnpn\F’F’_tnpn_D ct26_controlpaints. tat Browse...

< Back Cancel |

Figure 9-4. Open Control Point Text File

Opening a Control Point File

1. To open a control point file click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Control file (*.gc3), select the desired file, and
click Open (Figure 9-5).

Open E]

Look jn: | 3 PP_topo = £% BB~

File name: |FP7|UDD7N ov20gc3
Files of type: |Conlrol file [*.gc3) ﬂ Cancel

Figure 9-5. Open Control File
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Opening a Pocket-3D File

If a Pocket-3D controller and the computer are connected, 3D-Office
can open control point files directly from the controller. Once opened,
the file can be exported to other files or saved to the computer. See
Appendix A for details on connecting a computer and controller.

1. Click File » Open Pocket-3D file.

2. On the Pocket-3D files dialog box, select the file type (*.gc3) and
the desired file, then click Open (Figure 9-6).

Packet-3D files 3]

File name |FF,|0DELN ow2l

Files of type |30 conbral files [* GC3] hd
Cancel

Figure 9-6. Select File and Click Open

The Pocket-3D control point file opens in 3D-Office.
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Viewing Selected Control Point
Information

The information button in 3D-Office opens a text file that displays
various details about the selected entity or entities.

1. Using the select tool, click on or draw a rectangle around the
desired point(s), then click the activated Information button
(Figure 9-7).

SR TRRRALE MH+O @

[réomation sbout selected entites NTTIIEEY E 1535240100

Figure 9-7. Select Control Point(s) and Click Information

2. Click the activated information button on the toolbar. A text file
opens, displaying information on the selected control points
(Figure 9-8). Any modification to this text file has no affect on the
values stored in the control file.

0 =~ PP_topo_Nov20.g¢c3:2 -
File Edit
Selected entities
Cantrol paints (name, description, local coords, WhaS84 coords)

PP6, NAIL, N 771000,36', E 1835176.22', Z 910,91, N40°06'S6,95404", WE2°58'36.04681", 799,30'
PP7, , N 770976,82', E 1835142 .84', 7 910.53, N40°06'56,74933", WE2°56'36.47493", 799.02'

Figure 9-8. Information on Selected Entities
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3. To save the information as a text file, click File » Save as, enter a
name and select a location for the file, then click Save
(Figure 9-9).

Save As E]
Save jn: |L’f) PP_topo j £k B

[2) PP_topa_Movzn.kxt

File name: |F’P_Iupu_N ov20_MaiPoints Save
Save as ype: |Taxt Files [.bat] j Cancel

Figure 9-9. Save Control Point Information to a Text File

4. To copy the information to the clipboard, highlight the desired
information and click Edit » Copy.
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Managing Control Points

Control points are surveyed points on or around a job site that provide
reference coordinates for the project. As a project advances and
changes, the current control points may need to be added to, revised
or even removed.

To view the list of control points for adding, editing or deleting, click
Project » Control points. The Control points dialog box has the
following four tabs (Figure 9-10 on page 9-9):

* The Control points tab lists all control points in the file and their
respective information. The description is optional. The
horizontal and vertical errors represent the fit between the project
coordinates and the GPS coordinates. They should be within
acceptable tolerances for the jobsite.

See the following sections for adding, editing, or deleting control
points.

* The Coord System tab selects to use localization or projection
data for the job, and if a geoid is used for the job. A custom
projection can be created.

See “Using Coordinate System Data” on page 9-13 for details on
this tab.

* The Localization tab displays tab displays the results of a
localization computation. The fields on this tab are read-only and
displays the numerical results of the localization computation.

See “Viewing GPS Localization Information” on page 9-18 for
details on this tab.

* The mmGPS Transmitters tab displays serial number and
firmware revision of transmitters loaded into 3D-Office or
included with the control point file. The adjustment status of the
transmitter also displays. A new transmitter can be added, and if
connected to the computer, a transmitter’s information can be
loaded.

See “Viewing and Adding mmGPS Transmitter Information” on
page 9-20 for details on this tab.
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Control points

Cantral paints | Cagrd. System] Localization | mmGPS Transmitters]

Mame | Description H.Error | . Ermor
FFP3 Cap 0.026" -0.038
FP4 HAIL 0028 -0.022
FPE HAIL 0.0z 0.094
FF? 0.7 -0.007
PPa CAP nma -nnnr
PP3 MalL Coord. System
" Use localization
{* Use predefined projection
T 3 Details
E;IE::::EEZ;% Prcjection
CalltemialZanes) SPCZ?.-EaI\FDm\aZone?]
CalifornialZones) Datum :
CalfomialZonT) WAAEER
- - ColoradalCentral] Ellipsoid :
’ sdolMarth] CLKES
a ada(South]
Projection : Oblique stereographic Datum - WE584 schicut v
Custom
— . Origin: > 4
North 771017.412 Lat N40'06'57.15412"
. B3t 1835210.694' Lon |W82’58'35 BOBE3" Geoids\g2003u0. jf
Scale 1.00001574
Fotation  |0*12'09" mmGPS Transmitters 1
Serial # Firmware Adjusted
Yertical adjustment : Inclined plane 300026
Incline = [East] |0.00310% Incline ¥ [North] [
Vertical oftset 111517
< 3
[COMT: [Serial por] ~|
Add. ‘ Delete | Download... ‘

Figure 9-10. Control Points Dialog Box

Adding Control Points

The following steps describe how to add control points to the project.

1. Click Project » Control points then click Add on the Control
points tab (Figure 9-11).
2. Enter the following information and click OK (Figure 9-11):
* A Name and Description (optional) for the control point.

* The North, East, and Elevation project coordinates for the
new control point.
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¢ As needed, enable or disable the horizontal and vertical
localization check boxes.

In general, these boxes should be enabled for each point.
However, certain scenarios may require only one of the
localization check boxes to be enabled. For example, the
project surveyor may indicate a certain Control Point has an
elevation error or find the vertical error for a Control Point to
be out of the tolerance range after localizing.

* The WGS84 coordinates for the new control point.

Control points

Mame ‘ Description

FP2 Cap oo

P4 NAIL 00 Name  [PR10

PPG NaIL 0.0;

PF7 0.0 Description

PPG CAP 0o

FPa MalL 0o |EAP
Naorth 77092189
East 1835033.09'
Elev 503.50'

v Use this point for harizontal localization

a——’mu... %J Edit. Delete: | ¥ Use this point for vertical localization

WE5E4 latitude H40"0E'57.12345"
WGES84 longitude  [E94°5305.67990"
wWESE4 height 798.34'

e_ * Cancel

Figure 9-11. Add Control Point
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The new control point is added to the control points list and a new
localization is automatically computed. Click OK to view the new
control point on the Plan View (Figure 9-12).

((New Control Point ) Lo ®

Control paints ] Coord. System | Localization | mmGPS Transmitiers |

20 Olfice - [PP_tspe.ord pe3] Name | Description | H.Errar | W.Enar
B Ch ER e Powe el b PP3 Cap 0.026" -0.038
T P4 MAIL 0028 0022
PPE NAIL 0.022 0.034'
FR? omy a0y
FPE CAP ome -0.005"
PP3 NAIL 0.02x -0.022
FFP10 CAP 0.0o0 0o

Aeld M Edi Delsts |

Cancel

s s i |

Figure 9-12. Control Point Added to File

Click Cancel on the Control points dialog box to leave the file
unchanged, without adding the new control point. Or, after closing the
dialog box, click Edit » Undo edit control points to return the file to
its original state.

Editing Control Points

You can edit the name, description, coordinates, and localization for
any control point. Editing coordinates will cause an automatic
recomputation of the localization.

1. Click Project » Control points, click the control point to edit,
and click Edit (Figure 9-13 on page 9-12).

2. Edit the desired information and click OK (Figure 9-13 on
page 9-12).
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X

Control point

Control points

Conhol points | Coord. System | Localization | mmGPS Trans

Mame ‘ Description ‘ H.E§ Name |PPT

FF3 Cap 1634

FP4 MAIL 125 Descrption

PPE NAIL 38 |NAIL

Pa CAP 268 3

*PPS AL o0l North 70976 82
FR10 EaP 00 East 1835142.8¢
Elew 91053

v Use this point for harizontal localization
¥ Use this point for vertical localization

ittt Ecit. [ [ Decte | WSS lathude  [N40°DE'EE 74933
WESSS longitude  [WB2'58'36 47493
|:DK WESE4 height 799.02'

ok | 4¢ —

Figure 9-13. Edit Control Point

Click Cancel on the Control points dialog box to leave the file
unchanged, without applying the edits to the control point. Or, after
closing the dialog box click Edit » Undo edit control points to

return the file to its original state.

Deleting Control Points

Deleting a control point will remove it from the control point file and

cause an automatic recomputation of the localization.

Click Project » Control points, click the control point to delete, and

click Delete (Figure 9-14). Click Yes at the confirmation.

Control points

Control paints | Coord. System | Localization | mmGPS Transmitters |

Hame, | Desription | HEwor [ % Emor
PR3 AP 1B37E 003
PPd MAIL 125208 -0.02F

PPE MAIL 38370 0.094'
PP7 78985 -0.006"
PP3 Cap 268.339 -0.006"
160.023 -0.024'

0.005' 0.000"

Topcon 3D-Office

9

ettt (clic | |

4 Canfirm deletion of this point ?

3 Cancel |

Figure 9-14. Select the Control Point to Delete and Confirm
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Using Coordinate System Data

Coordinate system data represents the relationship between local
positions and real-world global positions. The project can use
coordinate data from either a localization or a projection.

Applying a Projection

3D-Office comes loaded with a number of projections from around
the world. A projection contains the pre-defined transformation data
that is used for the conversions between local and global positions.

1.
2.

Click Project » Control points.

On the Coordinate System tab, select “Use predefined
projection”.

Navigate through the projection tree to select the projection for
the applicable geographical area. Projection, datum, and elevation
information will display (Figure 9-15).

If applying a geoid, select the option and click the browse button.
See “Applying a Geoid” on page 9-15 for details.

Click OK to save the setting(s) and apply them to the project
(Figure 9-15).

Control points g]
Control points  Coord. System l Localization] mmGEPS Transmitters]

™ Use localization

+ |ze predefined projection
Details

CaliforniafZoned]

L Frojection :
CaliforniafZoned)] N
CalformisZans5) SPC27-CalifornialZone?]

CalifarnialZonef) Datum :

» CalifornialZone?) NaD2?
Colorada{Central] Ellipsaid :
Calarada(Morth) CLKEE

Coloradao(S outh]
Connecticut b
< 5 Custom...

Usze geoid model

| |
E Cancel

Figure 9-15. Select Projection

QT ©
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Creating a Custom Projection or
Datum

A custom projection or datum can be created if no suitable pre-
defined projections exists in the list.

1. Click Project » Control points.

>

2. On the Coordinate System tab, select “Use predefined projection’
and click Custom.

3. Enter the desired parameters for the projection. See “Creating a
Custom Projection” on page 2-13 for details.

4. If creating a custom datum, click the browse button and enter
desired parameters. See “Creating a Custom Datum” on
page 2-14 for details.

5. Click OKk to save the custom projection (Figure 9-16).

Custom Projection Definitiion

Mame : | My projection
Projection type : |Transverse Mercator
Mame Yalue
Central meridian E00°00'00, 0
Scale 1.50000000
Crigin latitude MO0®00'00.00| Mame  |CA RY(Y 15
Qrigin easting 0.000"
Qrigin northing 0.000" Elipsoid [ wGsa+ | Rz ‘ 1.5
D% () ‘ 3 Scale ‘ 1.5
]
Region : Mew Tawn DZ (m) 3 Mote
Mote R (") 15
Ok b Cancel
Datum : WG5S+ [=]]] w
’Thl Cancel |

Figure 9-16. Create Custom Projection and/or Datum
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Applying a Geoid

A geoid model can be used to transform the ellipsoidal heights
measured by GPS (purely geometrical) to heights that are based on a
physical reference surface, such as mean sea level. Over small regions
there is little difference between the two reference surfaces, but for
large projects the differences may be unacceptable. Working with a
geoid model when surveying with GPS will ensure proper point
measurements.

Geoid models for the United States have been developed by the
National Geodetic Survey (NGS). The most recent model is called
Geoid 2003. To keep the file size smaller, the continental United
States is divided into a grid with eight zones; each zone has a geoid.
Use Figure 9-17 to help you determine the geoid file to use for your
project. For Geoid 2003, the files are numbered “g2003u01” to
“22003u08” to correspond to grids 1 to 8. Contact your local
representative or Topcon Support with questions.

1 1
Grid #1 Grid #2 1 |crig#z . |erid#a
58-40N&111-130wW | 58-40N&od4-113w  |se-donNg&77-96W |, |s5B-40N&60-TOW
Washington Norh Dakota
Montana Mi
50 =
Oregen daho South Dakata
T Wyaming
Nabraska
I

1
Grid #8
42-24N&80-79W L

—42-24N& 1M -130Vy_ __?2—24N&94—113W_‘I_

42-24NE&T7-98 W Ny

1 ] ' ] 1 1 ] ] 1 1 1 ] ]
230 240 250 280 270 280 290 300

Figure 9-17. Geoid Grid for US
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Control Files

Note the following requirements for using geoid files:

* Only new projects can be assigned geoid files. If the file already
has data (other than the master benchmark), the geoid function
will be disabled.

If the geoid file cannot be found when opening a project, a
warning displays.
— Press OK, then browse to the location of the geoid to update
the folder where 3D-Office will find the geoid file.

— Press Cancel to open the file without the geoid. Note that the
warning will continue to display each time the project is
opened.

Once a project contains data, the geoid cannot be changed.

Geoid files must be in the Topcon proprietary format (*.gff or

* jff). The latest files for the US and Australia are included on the
software CD. Files from other sources can be converted to gff
format using the Topcon Tools (or Topcon Link) program.

Click Project » Control points.

On the Coordinate System tab, select “Use geoid model” and
click the browse button.

Control points g|
Control paints ~ Coord. System 1 Localization | mmGPS Transmitters |

" Use localization

(% Use predefined projection
Details

CalitormialZone3;
CalifomialZoned;
Californial£oned
CalitamiaZones Diatum :

aliformiaZone? NAD27
Central) Ellipsoid :
CLKER

Projection
SPC27-CalifarnialZone?]

Coloradol!
Colorado(S outh]
Coringcticut

\

W Use genid model

|
Ok Cancel

Figure 9-18. View Geoids
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Using Coordinate System Data

3. Navigate to the location of the geoid file, select it and click Open
(Figure 9-19).

4. Click OK to save the setting(s) and apply them to the project
(Figure 9-19).

Lookin: [ 5 Giecids ~| £F B3~
Control points I \
2 ydlobaicentd *

Control points  Coord. System l My Recent
Documents 200303, jFF

" Usze localization @ =) gz003004. ¢
. L 92003U05.§fF

+ |Use predefined projection Desktop =) 2onsune. FF
Q2003u07.fF

Californial£one? __j
Eal!fom!anned My Documents
CaliforniafZonet]

CaliforniafZonef] J
o

2003008, iFF
GADB.JF

4

CaliforniafZone;
m

My Camputer
Colorado[Centrs
Colorado[Morth) ‘i
ColoradofS outh] -
Connectiout Mypr‘Jetwmk File name [o2003um it | Open
aces
£ Files of type: |Topcon Geoid files (" aff;" iff ~| Cancel

v Use geoid model
[C:Aopcont 3dmet Geoids'gZ003u01

o @

Figure 9-19. Apply Geoid File
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Control Files

Viewing GPS Localization
Information

Localization is a mathematical transformation between global GPS
coordinates and local project coordinates. If a project contains a
localization, the localization information displays in the Control
points dialog box.

1. Click Project » Control points.

2. On the Control points dialog box and the Localization tab, view
the following information (Figure 9-20):

* The Projection and Datum used for the localization.

* The horizontal coordinates of the Origin for both the project
and GPS coordinate systems.

* The Scale difference between the project and GPS coordinate
systems.

* The Rotation angle between the project and GPS coordinate
systems.

* The inclination (in percent) of the horizontal plane with
respect to the X and Y axis, and the offset of the two
coordinate system along the vertical axis.

Control points g]
Contral points] Coord. Spstem mmGPS Transmitters]
Projection : Oblique stereographic Dratum : WES84
Origin :
Morth Erali e ey Lat MN40°06'57.15412"
East 1835210594 Lan 'f82°58"35 60553

Scale 1.00001574
Rotation  |0°18'03"

Wertical adjustment : Inclined plane

Incline ¥ [East] |0.00310% Incline ' [Morth] |-0.00298%
Wertical offset  |111.517

(] 8 | Cancel

Figure 9-20. GPS Localization Information
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Viewing GPS Localization Information

Principles of GPS Localization

GPS systems are capable of precise positioning, but the positions
computed are relative to a global reference system defined in terms of
geographic latitude, longitude and height above a reference ellipsoid.
To be useful for local site work, global GPS coordinates need to be
transformed into local site coordinates, defined in terms of a distance
north and east of some origin point and some distance above an
elevation datum. These north, east, and elevation coordinates (NEZ)
may be those of a regional coordinate system—for example, a state
plane system in the United States—or they may be arbitrarily defined.
NEZ coordinates must be defined in terms of the construction design
data. In either case, a mathematical conversion is necessary to
transform global GPS coordinates into NEZ coordinates relative to
the local coordinate system. The transformation process is commonly
known as “localization”.

The basic approach to calculating the mathematical transformation is
to provide pairs of point coordinates for each control point on the
project. A point pair consists of:

* local NEZ coordinates for the point and

* global latitude, longitude, and height coordinates for the point
(measured as described in this section).

These pairs of points are needed to calculate a precise mathematical
formula for transforming all global GPS coordinates generated in the
GPS receiver to local NEZ coordinates for a particular project.

The following steps ensure a high-quality localization suitable for
centimeter-level surveying.

* First, the local control points must be precisely measured. The
quality of measurements directly affects the results of the
localization.

* Second, the control points need to be located more or less evenly
around the site. Generally, the more uniformly dispersed the
control points the better. In contrast, if they are clustered together,
the results will be less than ideal.
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Control Files

A good rule of thumb is to place control points evenly around the
perimeter of the site or grading area. While not directly related to
the quality of the localization, points should be placed in areas
having easy access and few obstructions.

* GPS localization requires a minimum of three control points, but
at least four or more well placed points should be used for better
results.

Viewing and Adding mmGPS
Transmitter Information

Millimeter GPS (mmGPS) combines the elevation accuracy of a laser
with the horizontal and vertical accuracy of GPS+ receivers to
provide millimeter accuracy while grading or surveying. The system
provides multiple rover support for machine and pole mounted
Sensors.

3D-Office can display transmitter information when included with a
control point file or can load new transmitters and respective
information.

1. Click Project » Control points.

2. On the Control points dialog box and the mmGPS Transmitters
tab, view the following information loaded mmGPS transmitters
(Figure 9-20):

* The Serial number (up to four).
* The Firmware revision.
* Whether or not the transmitter has been Adjusted (calibrated).
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Control points

Viewing and Adding mmGPS Transmitter Information

X

Contral points] Coord. System] Localization mmEPS Transmitters l
Serial # | Firmware | Adjusted
900026
< »
|COM1: (Serial par] |
Add... Delete | Download... |
Cancel

Figure 9-21. mmGPS Transmitter Information

Adding a mmGPS Transmitter
1. Click Project » Control points.

2. On the Control points dialog box and the mmGPS Transmitters

tab, click Add.

3. Enter the serial number of the new transmitter and press Enter

(Figure 9-22).

Control points g|
Contral Doints] Coord, Systam] Localization  mmGPS Trarsmitters ]
Serial # | Firmnware | Adiusted
300026
amisg | e
< 3
|COM1: [Serial part] |
e——; Add. [, Delete | Download.. ‘
Ok Cancel

Figure 9-22. Add New Transmitter
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Control Files

Downloading mmGPS Transmitter
Calibration Data

Calibration data for mmGPS transmitters includes firmware revision
and any adjustment (calibration) performed to fix errors in incline in
the self-leveling mechanism of the transmitter. The adjustment
process applies an offset to the transmitter.

1. Connect a mmGPS transmitter to the computer running
3D-Office (refer to the transmitter’s documentation for details).
Turn on the transmitter.

In 3D-Office, click Project » Control points.

3. On the Control points dialog box and the mmGPS Transmitters
tab, select the COM port of the computer that is connected to the
transmitter.

Select a transmitter and click Download.
5. Click Ok at the confirmation (Figure 9-23).

3D-Office connects to the mmGPS transmitters and downloads
calibration data.

COM1: [Serial port] * j
Add Delete ‘ ownload.h|

ok Cancel

Figure 9-23. Download Transmitter Calibration Data
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Exporting Control Points

Exporting Control Points

3D-Office exports control points from a 3D Control Point or 3D
Project file to a control files (*.gc3) and text files, as well as to a
Pocket-3D controller.

Exporting Control Points to a Control
File
Use this process to keep copies of files or track progress.

1. Select the points to export and click Project » Export control
points » To 3D control file (*.gc3).
2. On the Save As dialog box, do one of the following (Figure 9-24):

» To overwrite an existing control file, navigate to the location
of the file and select it, then click Save,

* To save to a new file, navigate to the desired folder, type a
name for the new file, and click Save.

Save As E]@
Save in: |_} PP_topo j 5 B
E‘PPJUDLNUVZD.QES
Ficrame:  [NewContolPoints_Feb0d
Save as type: |TDchﬂ GC3 file [*.ge3] j Cancel

Figure 9-24. Save Control File
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Control Files

Exporting Control Points to a
Pocket-3D Controller

1. Connect the Pocket-3D controller to the computer and turn on the
controller (see Appendix A for details). Run Pocket-3D on the
controller.

2. Select the points to export and click Points » Export control
points » To Pocket-3D controller.

3D-Office connects to the Pocket-3D controller and retrieves
control files.

3. On the Pocket-3D files dialog box, do one of the following and
click Save (Figure 9-25):

¢ Select a file in which to save the desired information.

* Enter a new file name or keep the default file name to save a
new file to the controller’s memory.

The file type is automatically selected.

Pocket-3D files 3]

MName | Size [kB) | Created |

File name |F‘F‘_lnpn_N aw2ll

g
Files of type:
Cancel

Figure 9-25. Save File to Pocket-3D Controller

The information from the selected file is saved in the Pocket-3D
controller’s memory or added to the selected file in the controller.
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Exporting Control Points

Exporting Control Points to a Text
File

1.

Select the points to export and click Points » Export control
points » To text file.

On the Select custom format dialog box, select the format type
and click Next (Figure 9-26). See “Creating Custom Import/
Export Formats for Text Files” on page 2-2 for creating new
formats or editing current formats.

Select custom format. .. g|

Faormats

[T Mew format...

MNOTEPAD TAT 4

Paints Edit..
Delete

| Mest » [: | Cancel |

Figure 9-26. Select Custom Format

On the Export points to text file dialog box, click Browse.
Navigate to the desired location in which to save the file, select a
current file to replace or type a name for a new file. Click Save.

Enable Append to existing file to add the control points to an
existing file.

Enable the view results box to automatically open the text file
when the export completes. If needed, select the desired Viewer.
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Control Files

6. Click Finish to export the selected points to a text file
(Figure 9-27).

Export points to text file fgl

Teut file

|c:\topcon\Sdmc\PF’_topo_N o2l bt Browse...

™ Append to existing file

v “iew results when export complete

Wigwer... CAWINDOWS \NotePad. exe
ANNEEEEENNNENENNEEEEN

< Back

Cancel |

Figure 9-27. Exporting Points to Text File

The selected Viewer opens and displays the exported points in the
specified format (Figure 9-28).

B PP_topo_Mov20.TXT - Notepad
File Edt Format Wew Help

PP3,CAP, 770856. 01, 1835183, 00, 008, 08,40, 065555760, -82. 583594821, 797. 50,
PP4, NAIL, 771090, 07,1835108. 63, 910.11,40. 065786703, -82. 583602276, 708. 62,
PP&, NATL, 771000.36,1835176, 22, 910. 01, 40. 065608404 , -62. 583604881, 799. 30,
PP7,, 770076, 82,1835142.84,010. 53,40, 065674933, -82. 583647493,790. 02,
PPE,CaP, 771018, 34,1835478. 03, 000.40,40. 065717712, -82. 583215183, 797. 47,
PPO, NAIL, 771162, §7,1835173. 86, 911, 00, 40. 065858058, -82. 583608855, 800.42,

Figure 9-28. Exported Control Points in Text Editor Window
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Chapter 10

Gut/Fill Files

Cut/fill files provide relative height information between two
surfaces. These files can be used to determine cut and fill volumes
between surfaces and to ascertain the high and low excavation areas
within a project. 3D-Office creates cut/fill files through the surface
comparison function.

Opening a Cut/fill File
3D-Office opens current cut/fill files or creates cut/fill files through
the compare surface function.

1. To open a cut/fill file (*.cf3), click File » Open.

2. On the Open dialog box, navigate to the location of the file, select
the file type as Cut/fill plot (*.cf3), select the desired file, and
click Open (Figure 10-1).

Look jn: |_} PP_tapa j = EB-

ipp_te
@ est

P test_cutFillz.cf3
B test_cutFilz.cf3
B test_cutFill4.cf3

File name: |pp_top0_nov4.c:f3
Files of type: | Cut/fill plotf* 3] -l Cancel

Figure 10-1. Open Cut/fill File
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Cut/Fill Files

Viewing Plot Properties
To view the cut/fill plot properties, click Cut/Fill » Plot properties.
The Properties dialog box displays the following (Figure 10-2):

* Total area of surface model

* Total cut and fill volumes

* Total balanced volume

* Cut/fill minimum and maximum values

¢ Effective cut/fill ratio (cut volume to fill volume)

This information also displays in the title bar when printing the graph.

Total area: 1.604ac

Total cut volume : 1211.91 0y

Total fill volume : 1242 367 pd

Total balanced volume : 30,457y (Fill]
Cut/fill min/max : 1.916" (Fill] - 3.564" [Cut)

Effective cutfil ratio : 0.98

Save Print | Claze h |

Figure 10-2. Plot Properties

Saving Plot Properties to a Text File

1. Click Cut/Fill » Plot properties and click Save (Figure 10-3 on
page 10-3).

2. Navigate to the location in which to save the text file, enter a
name for the file, and click Save.
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Properties

Total area: 1.604ac

Total cut volume : 1211.91 0y
Total fill volume : 1242 367 pd
Total balanced volume : 30,457y (H
Cut/fill min/max : 1.916" [Fill] - 3.564'

Effective cutfil ratio : 0.98

Save 3\5 Fri

Savein: [ () 3dmc =/ =k B
4y () Gevids
3 () LogFiles
MpFeeent  [Slogs
Documents
G
Desktop
My Documents
My Computer
My Network — File name [PP_topa_Movz0_Fiof | Save
Places
Save as lype: [Texttie tay - Cancel

Viewing Plot Properties

Figure 10-3. Save Plot Properties As Text File

Printing Plot Properties

1. Click Cut/Fill » Plot properties and click Print (Figure 10-4).

2. On your system’s print dialog box, select desired settings and

click Print.

Properties

Total area: 1.604ac

3

Total cut volume : 1211.91 0y

Total fill volume : 1242 367 pd

Total balanced volume : 30,457y (Fill]
Cut/fill min/max : 1.916" (Fill] - 3.564" [Cut)

Effective cutfil ratio : 0.98

Save |

Frint m |

Cloze

Figure 10-4. Print Plot Properties As Text File
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Cut/Fill Files

Creating a Cut/fill File

Cut/fill files are created through the compare surfaces function using
TIN surfaces, plane surfaces, or road alignments in a 3D Project file.
The “compare surfaces in current file” option is only available in 3D
Project files, not 3D Plane, 3D TIN, or 3D Alignment files.

1. Click one of the following menu options to compare two surfaces
in the same file.

* Plane » Compare current plane surface » With other
surface in this project

* TIN » Compare current TIN surface » With other surface
in this project
2. On the Surfaces dialog box, select the following and click OK
(Figure 10-5):

* The Surface of type from the drop down list.

¢ The desired surface in the surface list

Surfaces

!

L]

Surfaces of type ‘TIN suiface

Surface details

Name NOW20 TOPO
Murnber of triangles : 365

Mumber of points : 189

Cancel

Figure 10-5. Select Surface to Compare
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Creating a Cut/fill File

3D-Office compares the two surfaces and opens a Cut/Fill file
displaying contours and/or a grid of cut/fill values, depending on the
display settings (Figure 10-6).

7 3 Office - [CutFilz)
AF Ele Bl Yew CubiFl Windoe ok

0 e & T A

[ty NITIENEY € 1RSI

Figure 10-6. Cut/fill File for Compared Surfaces

3. Save the cut/fill file. Click File » Save as, navigate to the desired
located, type a name for the file, and click Save.
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Cut/Fill Files

Comparing Surfaces in
Different Files

Saving surfaces in different files allows you to track grading progress.
3D-Office supports this approach to project management through the
compare surface function. Comparing surfaces in different files

creates a cut/fill file of the highs and lows of the overlapping surfaces.

1. Depending on the type of file open, click one of the following:
* For 3D Plane files, Plane » Compare plane surface » With
3D surface file
* For 3D TIN files, TIN » Compare TIN surface » With 3D
surface file

* For 3D Project files, Plane » Compare current plane
surface » With 3D surface file or TIN » Compare current
TIN surface » With 3D surface file

2. On the Open dialog box, navigate to the folder in which the file
resides, select the Files of type from the drop down list (either
TN3 files, PL3 files, or RD3 files), select the desired file and click
OK (Figure 10-7).

Open EJ@

Look jn: |_} PP_tapa j = EB-

File name: |pp_top0_nov4.tn3
Filez of type: |Topcon TM3 files [*.tn3] j Cancel

Figure 10-7. Select Surface to Compare

current surface, otherwise, no comparison is

@ The selected surface file must overlap with the
possible.
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Comparing Surfaces in Different Files

3D-Office compares the two surfaces and opens a Cut/Fill view
displaying the results of the comparison (Figure 10-8).

= 3D Office - [CutFill3],
#7 Fle Edt View CUbFIl Window Help

== Sk 7 ARIKRL M

Ready N 77115818 E 1835273.86'

Figure 10-8. Cut/fill File for Compared Surfaces
3. View the cut/fill information. See “Cut/Fill Files” on page 10-1
for details on cut/fill surface files.

* If needed, re-compare the surface files after making desired
adjustments in the original 3D surface files (for example,
changing the Direction of mainfall for a plane file).

* Save the cut/fill file. Click File » Save as, navigate to the
desired located, type a name for the file, and click Save.
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Cut/Fill Files

Setting Plot Options

The View Options dialog box sets various cut/fill display options, and
the type of units to use for various project quantities.

1. With a cut/fill file open, click Cut/Fill » Plot options.

2. On the Cut/fill tab, select and enter the following information
(Figure 10-9 on page 10-9):

Enable Show boundaries to display the boundary of the
surface.

Enable Show breaklines to display any breaklines in the
surface definition.

Enable Show grid of cut/fill values to display a grid of cut/fill
values.

Type a value in Grid interval to set the spacing of the cut/fill
grid lines.

Enable Show contours to display contours of the cut/fill
surface.

Enable Show solid colored regions to display the cuts and fills
as solid colors. The color grid describes the colors associated
with a cut/fill value.

Type a value in Color interval to change the cut/fill range
value associated with the corresponding color.

3. Click the Units tab. See “Setting Project Units” on page 2-15 for a
description of the fields on this tab.
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Setting Plot Options

CutFil | unis |
W Show boundaries [~ Show contours
™ Show break-lines ¥ Show zolid colored regions

v Show arid of cut/fill values Color interval 050
Grid interval | 26.00°

0.50' cut

0.50

aK hl Cancel |

Figure 10-9. Set Cut/fill View Options
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Cut/Fill Files

Notes:
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Appendix A

GConnecting a Gomputer
and Gontroller

Connecting the Pocket-3D controller and a computer will allow files
to be transferred between devices for jobsite and file management.

Connect your device and computer using the desired connection
method: serial cable, USB cable (Figure A-1), ethernet cable to
connect to a network, or Bluetooth® wireless technology.

FC-100 with P ocket-3D

PCllaptop with 3D-Office

<> ”.'
R Y ey e ¥ v
-.

USB cable

Figure A-1. Connect Controller and Computer

Regardless of the connection method, Microsoft® ActiveSync® must
be installed on the computer to transfer data between a Pocket-3D
controller and a computer with 3D-Office. ActiveSync establishes a
connection between the computer and a mobile device, such as a TPS
Controller. The mobile device must have the Windows CE operating
system. ActiveSync is available for free from the Microsoft website
(http://www.microsoft.com).
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Connecting a Computer and Controller

Follow the procedure below to establish a connection between the
computer and a Pocket-3D controller using Microsoft ActiveSync.

1. If needed, download and install Microsoft ActiveSync, following
the on-screen instructions from microsoft.com and the
ActiveSync Install Wizard.

2. Connect your device and computer using the desired connection
method (serial cable, USB cable, ethernet cable to connect to a
network, or Bluetooth® wireless technology).

3. Switch on the Pocket-3D controller and computer.

Start Microsoft ActiveSync.
5. Click Next on the Get Connected dialog box (Figure A-2).

Get Connected

Get Connected

To connect your device to this PC:

1. Connect the cable to the PC
2. Turn on the device

3. Place the device in its cradle

ActiveSync should automatically detect your devics

1f your device is nat autematically detected, click Mext.
IF you are using infrared (IR, click Help

i uem&‘ Cancel | Help

Figure A-2. Connect Using ActiveSync

The computer establishes a connection with the device. If the device
is switched on, the Connected dialog box displays. The system tray
also displays a green ActiveSync circle, indicating a successful
computer-to-device connection (Figure A-3).

&) Microsoft ActiveSync Q‘E‘EI
File Wew Tools Help
g

Detail

Connected

Infarmation Type:

ls Explore Options

Status

@

A-2

&6 PM Successful

fdlen T Tt Connection

Figure A-3. Connection Established
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If the computer has only one COM port:

1. Start Microsoft ActiveSync.
2. Click File » Connection Settings (Figure A-4).

+¥ Microsoft ActiveSync
File Wiew Tools Help

Synchronize
Stop

IMabile Device 2
Explore
Delete Partnership

Get Connected

Figure A-4. Open Connection Settings
3. On the Connection Settings dialog box, click and enable
the following parameters (Figure A-5):

* “Allow network (Ethernet) and Remote Access Service
(RAS) server connection with this desktop computer”

¢ “Show status icon in Task bar”

Connection Settings g\
= Click Get Connected to connect pour mobile device to this
Tym computer

Status: Device connected
I llow serial cable o infrared connection to this COM port:
Status:  COM port is available
W Allaw USB conmection with this desktop computer
Status:  Connected
I Allow petwaork (Ethernet) and Remote Access Service [RAS]
server connection with tis deskiop computer
Status:  Network is available
Status icon
¥ Show status jcon in Taskbar,
0 | caneel | W |

Figure A-5. Connection Settings

In this case, ActiveSync does not request the COM Port after
disconnecting the TPS controller from the computer The COM Port
connects the computer with a TPS GPS+ receiver or Total Station.
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Connecting a Computer and Controller

If there are two or more COM ports on the computer:

1. Start Microsoft ActiveSync.
2. Click File » Connection Settings.

3. On the Connection Settings dialog box, set the following
parameters (Figure A-6):
* click and enable “Allow serial cable or infrared
connection to this COM port”

* select a COM port from the drop-down list (usually
COM 1)

Connection Settings

Q Click Get Connected to connect your mobile device to this

% computer.

Status: Device connected

Iv iAllove senial cable o infrared connection to this COM ports

| |

Status.  COM port is available

Figure A-6. Connection Settings for Multiple COM Ports

In this case, Microsoft ActiveSync requests the COM Port after
disconnecting the controller and computer. The COM Port is available
only for devices that use the Windows CE operating system.

connections and computer-to-receiver/Total Station

\E : i Use separate COM Ports for computer-to-controller
connections.

When reconnecting the Pocket-3D controller and TPS Controller, use
the same serial interface port set in the Connection Settings dialog
box.
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Appendix B

Hot Keys

Table B-1 lists common keyboard shortcuts, or hot keys, for some
3D-Office functions.

Table B-1. AGForm-3D Hot Keys

Press This... To Perform this Function...

Ctrl+A Selects all (in active view).

Ctrl+C Copies the selected information to the clipboard.

Ctrl+N Opens a new 3D Project.

Ctrl+O Displays the Open dialog box for selecting a file to open.

Ctrl+P Displays the Print dialog box for printing the Plan View.

Ctrl+S Saves the project.

Ctrl+V Pastes copied information to the selected location.

Ctrl+X Cuts the selected information for pasting to the clipboard.

Ctrl+Y Redoes the last operation.

Ctrl+Z Undoes the last operation.

Esc Quits the Measure distance/area, create new polyline, and
TIN profile view functions.

Arrow keys When in 3D simulation mode, pans the screen left, right, up,
and down (also depends on the type of simulation).

= When in 3D simulation mode for TIN files, zooms in.

- ‘When in 3D simulation mode for TIN files, zooms out.

F2 When in 3D simulation mode for TIN files, changes the view
from inside the machine’s cab.
When in the Points List view, allows in-place editing.

F3 When in 3D simulation mode for TIN files, changes the view
from outside the machine’s cab.

F4 When in 3D simulation mode for TIN files, changes the view
from above the machine.

Tab When in 3D simulation mode for TIN files, changes the

machine to the next machine in the Machine menu.
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Hot Keys

Hot keys that correspond to a menu option are listed next to the menu
option (Figure B-1).

File

ew Chrl+m N

Zaom in
Qpen... Chr+O

Zaom out
Close R

Zoom window
Save Chrl+5 K

Zoor previous
Save As...

Zaoom extents
Open Pocket-3D file, ..

R Fan
Open Autocad drawing file. ..
v Select
Print... Select polygoy
Print Preview Baste] Chri+¥ Select all
Prink Setup...

v Toolbar

1 RatcliffRdSouth_Surfacez tn3
2 RatcliffRdSouth_Sectionl.pl3

Exit Hot Keys

s ar
v Scale Bar

Figure B-1. Menu Examples with Hot Keys
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Index

Numerics

3D Project
See Project

3D simulation
See 3D-view
play log 5-17

3D-view 5-17, 6-34
log file 5-17
menus 1-13
options 6-38
simulation options 6-39
toolbar 1-14
view menu 1-7

A

About 3D-Office 1-11, 1-21
ActiveSync A-1-A-4
connections A-2
install A-1
settings
one COM port A-3
two COM ports A-4
starting A-2
Alignment 1-9, 6-1

See also Horizontal element

See also Templates
See also Vertical curve
and linework 4-5, 6-7
compare 5-20, 5-21
copy 6-13

create 6-7-6-11
feature line 6-8
generate TIN 5-6
horizontal elements 6-15
import 6-1

open 6-1
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print 6-19, 6-24

rename 6-13

template placement 6-10, 6-31

templates 6-25

versions 6-13

vertical curve 6-20

view options 6-38

view profile 6-20
Antenna measurement 2-18
Authorization codes 1-4, 1-21

update 1-21

Backup file 1-18
Boundary, create 7-9-7-11

C

Calculate

plane surface 7-4
Calculate coordinates 2-8
Compare

plane, boundary note 7-8
Compare surfaces 5-20-5-22, 7-12,

7-14

generate cut/fill 5-20, 10-4
Control points 1-8, 9-1, 9-8

accuracy 9-19

add 9-9, 9-9-9-11

edit 9-11

location 9-20
Controller, import files A-1
Coordinate system 9-8
Create job 1-11
Create new 3D Project 2-1
Crossfall 7-6, 7-16
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Index

Cut/fill plot 5-20, 5-22
generate 7-13, 10-4-10-7
options 10-8
print 1-18
print setup 1-20

DGPS geoids 9-15

Equipment 1-10, 2-17

See also Machine setup files

Export, text file format 2-2

F

Feature line 6-8
template placement 6-10
templates 6-8—6-9
File
backup 1-18
geoid 2-8
open 1-16
save 1-17
save as 1-18
XML configuration 2-8

G

Geoid 9-8
Geoid file 2-8
Geoids 9-15
cannot assign 9-16
Grid 8-1
remove data 8-11

Horizontal element 6-15-6-19
add 6-16
delete 6-19
edit 6-18
edit first record 6-18
insert 6-17

Index

print 6-19
view 6-15
Horizontal error 9-10

Import 3-1, 4-1, 5-1, 6-1, 7-1, 8-1,

9-1

create format 2-2
from TPS controller A-1
machine setup 2-20
text files 2-2

Insert
horizontal element 6-17
vertical curve 6-22

Install
3D-Office 1-1
ActiveSync A-1

L

LandXML 6-1

Layers 2-5
add 2-6, 3-10
color 2-6, 3-10
delete points layer 3-12
delete project layer 2-8
import points to 3-4
linework 4-1, 4-5, 4-8
point labels 2-7, 3-11
point location on 3-6
points 3-9
project 2-5
project menu 1-8

Linework 1-8, 4-5, 4-7
and alignment 6-7
convert to alignment 6-7
create 4-5
delete 4-7
layers 4-5, 4-8
use to create TIN 5-7, 5-8
view 4-7

Localization 9-8, 9-10, 9-18
principle of 9-19

Log file, play 5-17
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Machine setup 2-17-2-19
antenna measurements 2-18
import 2-20
sensor 2-18

Main screen 1-5, 1-11

Mainfall 7-6, 7-16
direction 7-6

Measure distance/area 2-22

Menus 1-6
3D-view 1-7
3D-views 1-13
alignment 1-9
edit 1-7
equipment 1-10
file 1-7
grid 1-10
linework 1-8
plane 1-10
points 1-8
profile view 1-13
project 1-8
TIN 1-9
tools 1-10
view 1-7
window 1-11

NGS 9-15

o

Open 1-16, 6-1
job 1-11
Project 2-1

P

Plane surface 7-1
calculate 7-4
compare 5-20, 5-21, 7-12, 7-14
copy 7-6
create 7-4
grid orientation 7-16
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grind interval 7-16
options 7-16
parameters 7-6
rename 7-7
view 7-6
Points 1-8, 3-6
layers 3-9
list view 3-6-3-7
point labels 3-11
view 3-8
Polyline 6-7, 7-11
See also Linework
connectivity 6-7
define boundary 7-11
delete 4-7
draping onto TIN 4-6
multiple 6-7
Print 1-18, 6-19, 6-24
alignment 6-19, 6-24
horizontal elements 6-19
preview 1-19, 6-19, 6-24
setup 1-20, 6-19
vertical elements 6-24
Profile 1-13
Profile view 5-18-5-20, 6-20,
6-36-6-37
change view 5-20, 6-37
menu 1-13
quit 5-20, 6-37
Project 1-8, 2-1
create 2-1
layers 2-5
measure distance/area 2-22
open 1-16, 2-1
print 1-18
print setup 1-20
units 2-15
Projection 9-8

Road features
See Feature line
See Templates
Rotate grid 7-16
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S for Plane files 10-8
Save as 1-18 project 2-15
Save files 1-12, 1-17
backup 1-18 Vv
Vertical curve 6-20—6-24
T add 6-21
Templates 6-25 23152_2-324
add 6-25 insert 6-22
add placement 6-32 int 624
alignment 6-10 print 6-
Vertical error 9-10
delete 6-30 View
delete element 6-29 3D-view 1-7
delete placement 6-33 menu 1-7

edit 6-11, 6-28
edit placement 6-33
elements 6-26

profile 5-18-5-20, 6-36—6-37

multiple 6-11 w
p}acement 6-31 WGS 2-9
Text files Window 1-11

horizontal elements 6-19
import/export formats 2-2—2-4

linework 4-7 X
points 3-8 XML configuration file 2-8
TIN 5-9

vertical curves 6-24
TIN surface 1-9, 5-1, 5-9
3Dsimulation 5-17
compare 5-20, 5-21
copy 5-12, 8-8
draping polylines 4-6
options 5-23
view 5-9
Title block 1-18, 1-20
Toolbar 1-11
3D-views 1-14
standard 1-11
Tools 1-10
coordinate calculator 2-8
measure distance/area 2-22

U

Uninstall 1-3
Units 2-15
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